<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>ALICE COOPER Premiers New Lyric Video For &#34;Elected&#34; - BraveWords</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, hard rock, alice cooper">
    <meta name="description" content="Alice Cooper has released a new lyric video for &#34;Elected&#34;. Check it out below, and download/stream the track here.

&#34;I can do nothing as well as they can do nothing&#34; says Alice. &#34;I have absolutely no idea what to do.&#34;

Support Alice with the official 2020 Alice Cooper For...">
    <meta name="author" content="BraveWords">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="ALICE COOPER Premiers New Lyric Video For &#34;Elected&#34;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://bravewords.com/news/alice-cooper-premiers-new-lyric-video-for-elected" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2020/5F885D90-alice-cooper-premiers-new-lyric-video-for-elected-image.jpeg" />
<meta property="og:description" content="Alice Cooper has released a new lyric video for &#34;Elected&#34;. Check it out below, and download/stream the track here.

&#34;I can do nothing as well as they can do nothing&#34; says Alice. &#34;I have absolutely no idea what to do.&#34;

Support Alice with the official 2020 Alice Cooper For..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="hard rock" />
<meta property="article:tag" content="alice cooper" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="http://bravewords.com/news/alice-cooper-premiers-new-lyric-video-for-elected" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="ALICE COOPER Premiers New Lyric Video For &#34;Elected&#34;">
<meta name="twitter:description" content="Alice Cooper has released a new lyric video for &#34;Elected&#34;. Check it out below, and download/stream the track here.

&#34;I can do nothing as well as they can do nothing&#34; says Alice. &#34;I have absolutely no idea what to do.&#34;

Support Alice with the official 2020 Alice Cooper For...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2020/5F885D90-alice-cooper-premiers-new-lyric-video-for-elected-image.jpeg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    <link href="/assets-static/app.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS News Channel" href="http://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Reviews Channel" href="http://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Features Channel" href="http://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>
<script async id="aniviewJS892590094" src="https://play.aniview.com/56f146aa181f467d0a8b45c1/5b7d522c28a0616498072cbb/bravewords_Floater.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/bravewords/loader.js');
</script>
<script src="https://cdn.reignn.com/Clients/Publishers/70318/Sites/Bravewords.com/Bravewords.com.js"></script>
<script type="text/javascript">
var $BWCategory = 'news';
var $BWTags = ['news', 'hard rock', 'alice cooper'];
var $BWContentType = 'article';
var $BWTargetDomain = 'www.revolvermag.com';
</script>
<!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/29ac4385-3ca7-4db1-853a-ce2ff340f9f9.js')</script>
<!-- End Header Tag Code -->

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
  </head>
  <body id="root">
    <div id="pace-loader"></div>

    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="http://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="https://www.instagram.com/bravewords666">
              <i class="fa fa-instagram"></i>
            </a>
          </li>
          <li>
            <a href="https://www.youtube.com/user/BraveWords666">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
              <li><a href="/metal-market">Market</a></li>
            </ul>
          </li>
          <li class=""><a href="/contests">Contests</a></li>
          <li class=""><a href="/mailing-list">Mailing List</a></li>
          <li><a href="https://streamingforvengeance.com">Streaming</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
              <li><a href="https://braveboard.org">BraveBoard</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="http://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">ALICE COOPER Premiers New Lyric Video For &#34;Elected&#34;</h2>
      <p class="page-publish-on">October 15, 2020, an hour ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">hard rock</span>
        <span class="label label-default label-gray-light">alice cooper</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2020/5F885D90-alice-cooper-premiers-new-lyric-video-for-elected-image.jpeg" alt="ALICE COOPER Premiers New Lyric Video For &#34;Elected&#34;">
      <p>Alice Cooper has released a new lyric video for "Elected". Check it out below, and download/stream the track <a href="https://smarturl.it/AliceCooperElected" target="_blank">here</a>.</p>

<p><img alt="" src="/medias-static/images/news/2020 II/alel1020.jpeg" style="width: 450px; height: 450px;" /></p>

<p>"I can do nothing as well as they can do nothing" says Alice. "I have absolutely no idea what to do."</p>

<p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/ZQAkjdrgo7M" width="600"></iframe></p>

<p>Support Alice with the official 2020 Alice Cooper For President merchandise line, <a href="http://bit.ly/Alice4President" target="_blank">here</a>.</p>

<p>On Wednesday, October 21 from 7 - 8 PM (EDT), Alice Cooper will host Spooky Story Time With Alice Cooper.</p>

<p>"It will come as no surprise to you that I’m a big fan of Halloween, so let’s suit up and make this a Spooky Story Time to remember," states the architect of shock rock.</p>

<p>Tickets, priced at $137 each, are on sale now at <a href="https://www.airbnb.com/experiences/2112750">this location</a>.</p>

<p>"As a heads up, my experience will be streamed live and recorded for more fans to watch both on Airbnb.com and on YouTube, so if you book to join me, you'll also get to be part of the stream and recording," says Alice.</p>

<p>"Love a good scare? Me too. With Halloween all but canceled, we’ll have to take our penchant for terror to the scariest place I know – the internet. Join me for a spooky story session to celebrate the season. We’ll read about spiders and spirits, goblins and ghosts and monsters and mutants – all of my favorite things, really. And we’ll do it in full costume. It’ll be a scary good time."</p>

<p>(Suitable for children ages 6+ with an appetite for fright.)</p>

<p>This Halloween, transform your pumpkin with the new Alice Cooper stencil kit featuring Alice’s Eyes for beginners and a full-on depiction of Uncle Alice for those masterful minions. Download your free stencils <a href="https://woobox.com/f65gf7?fbclid=IwAR3C7cDGhuK_6KzCcaC6OboJbmt0c_-4gjCAMKG8lmC3MuoV9nGaYWLqEvg">here</a>. Print them out, trace and make your incision. And don’t forget to tag @AliceCooper for a chance have your work shared!</p>

<p><img alt="" src="/medias-static/images/news/2020 II/Alice Cooper Pumpkin Stencils.jpg" style="width: 600px; height: 600px;" /></p>

      <br clear="all">
      
<br clear="all">
<div id="zergnet-widget-70729"></div>
<script language="javascript" type="text/javascript">
  (function() {
    var zergnet = document.createElement('script');
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70729';
    var znscr = document.getElementsByTagName('script')[0];
    znscr.parentNode.insertBefore(zergnet, znscr);
  })();
</script>

      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="http://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2020/HelionPrimeQuestionEverything.jpeg" alt="HELION PRIME – “Forbidden Zone” (Saibot Reigns)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        HELION PRIME – “Forbidden Zone” (Saibot Reigns)
      </h4>
    </div>
  </div>
</div>

  <div id="bw-shared-medium"></div>
  

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/hexx-entangled-in-sin">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/HexxEntangledInSinthumb.jpg" alt="HEXX - Entangled In Sin">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/hexx-entangled-in-sin">HEXX - Entangled In Sin</a>
          </h5>
          <p class="story-published-on">October 14, 2020, 17 hours ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">hexx</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/deadline-cathedral-point">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/DeadlineCathedralPointthumb.jpg" alt="DEADLINE - Cathedral Point">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/deadline-cathedral-point">DEADLINE - Cathedral Point</a>
          </h5>
          <p class="story-published-on">October 14, 2020, 18 hours ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">deadline</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/mexican-ape-lord-survival-cannibalism">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/5F847595-mexican-ape-lord-survival-cannibalism-thumb.jpg" alt="MEXICAN Ape-Lord - Survival Cannibalism ">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/mexican-ape-lord-survival-cannibalism">MEXICAN Ape-Lord - Survival Cannibalism </a>
          </h5>
          <p class="story-published-on">October 12, 2020, 3 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">mexican ape-lord</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/sorcerer-dire-prophecy">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/SorcererDireProphecythumb.jpg" alt="SORCERER - Dire Prophecy">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/sorcerer-dire-prophecy">SORCERER - Dire Prophecy</a>
          </h5>
          <p class="story-published-on">October 11, 2020, 3 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">sorcerer</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/idle-hands-don-t-waste-your-time-ii">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/IdleHandsDon&#39;tWasteYourTimeIIthumb.jpg" alt="IDLE HANDS - Don&#39;t Waste Your Time II">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/idle-hands-don-t-waste-your-time-ii">IDLE HANDS - Don&#39;t Waste Your Time II</a>
          </h5>
          <p class="story-published-on">October 6, 2020, 8 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">idle hands</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/nightmare-aeternam">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/NightmareAeternamthumb.jpg" alt="NIGHTMARE - Aeternam">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/nightmare-aeternam">NIGHTMARE - Aeternam</a>
          </h5>
          <p class="story-published-on">October 6, 2020, 8 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">nightmare</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/hell-gun-kings-of-beyond">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/HellGunKingsOfBeyondthumb.jpg" alt="HELL GUN - Kings Of Beyond">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/hell-gun-kings-of-beyond">HELL GUN - Kings Of Beyond</a>
          </h5>
          <p class="story-published-on">October 4, 2020, 10 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">hell gun</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/napalm-death-throes-of-joy-in-the-jaws-of-defeatism">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/NapalmDeathThroesOfJoyInTheJawsOfDefeatismthumb.jpg" alt="NAPALM DEATH - Throes Of Joy In The Jaws Of Defeatism">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/napalm-death-throes-of-joy-in-the-jaws-of-defeatism">NAPALM DEATH - Throes Of Joy In The Jaws Of Defeatism</a>
          </h5>
          <p class="story-published-on">October 4, 2020, 10 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">napalm death</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/heathen-empire-of-the-blind">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/HeathenEmpireOfTheBlindthumb.jpg" alt="HEATHEN – Empire Of The Blind">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/heathen-empire-of-the-blind">HEATHEN – Empire Of The Blind</a>
          </h5>
          <p class="story-published-on">October 2, 2020, 12 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">heathen</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/necrophobic-dawn-of-the-damned">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/NecrophobicDawnOfTheDamnedthumb.jpg" alt="NECROPHOBIC - Dawn Of The Damned">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/necrophobic-dawn-of-the-damned">NECROPHOBIC - Dawn Of The Damned</a>
          </h5>
          <p class="story-published-on">October 2, 2020, 12 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">necrophobic</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="http://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

  
<br clear="all">
<div id="insticator-container">
  <div id="div-insticator-ad-1" adonis-marker></div>
  <div id="insticator-embed" embed-id="c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"></div>
  <div id="div-insticator-ad-2" adonis-marker></div>
  <script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"});/*]]>*/</script>
</div>

  <br clear="all">
</div>

  </div>
</div>

        <br clear="all">
        <div id="zergnet-widget-70730"></div>
        <script language="javascript" type="text/javascript">
          (function() {
            var zergnet = document.createElement('script');
            zergnet.type = 'text/javascript'; zergnet.async = true;
            zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70730';
            var znscr = document.getElementsByTagName('script')[0];
            znscr.parentNode.insertBefore(zergnet, znscr);
          })();
        </script>
      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>


    <script src="/assets-static/vendors.0bff35fbc4d494b9cd40.js"></script>
    <script src="/assets-static/app.0bff35fbc4d494b9cd40.js"></script>
    
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE START--->
    <script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=13687;tid=1;dt=6;"></script>
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE END--->
  </body>
</html>




