<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>GUNS N&#39; ROSES - Appetite For Destruction Locked N’ Loaded Box - Details Revealed - Bravewords.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, guns n&#39; roses, hard rock">
    <meta name="description" content="On June 29th, Guns N&#39; Roses will reissue their 1987 debut album Appetite For Destruction, in a Locked N&#39; Loaded Box, via Universal Music Group. Pre-orders can be placed now at this location.
The Appetite For Destruction: Locked N’ Loaded box is the one true GN’R Holy Grail. The...">
    <meta name="author" content="bravewords.com">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="GUNS N&#39; ROSES - Appetite For Destruction Locked N’ Loaded Box - Details Revealed" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://bravewords.com/news/guns-n-roses-appetite-for-destruction-locked-n-loaded-box-details-revealed" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2018/5AEBE345-guns-n-roses-image.png" />
<meta property="og:description" content="On June 29th, Guns N&#39; Roses will reissue their 1987 debut album Appetite For Destruction, in a Locked N&#39; Loaded Box, via Universal Music Group. Pre-orders can be placed now at this location.
The Appetite For Destruction: Locked N’ Loaded box is the one true GN’R Holy Grail. The..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="guns n&#39; roses" />
<meta property="article:tag" content="hard rock" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="http://bravewords.com/news/guns-n-roses-appetite-for-destruction-locked-n-loaded-box-details-revealed" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="GUNS N&#39; ROSES - Appetite For Destruction Locked N’ Loaded Box - Details Revealed">
<meta name="twitter:description" content="On June 29th, Guns N&#39; Roses will reissue their 1987 debut album Appetite For Destruction, in a Locked N&#39; Loaded Box, via Universal Music Group. Pre-orders can be placed now at this location.
The Appetite For Destruction: Locked N’ Loaded box is the one true GN’R Holy Grail. The...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2018/5AEBE345-guns-n-roses-image.png">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.121dfc00550765bd7777.css" rel="stylesheet">
    <link href="/assets-static/app.121dfc00550765bd7777.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS News Channel" href="http://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Reviews Channel" href="http://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Features Channel" href="http://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({article:'auto'});
      !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0],
      '//cdn.taboola.com/libtrc/bravewords/loader.js');
    </script>

  </head>
  <body id="root">
    <div id="pace-loader"></div>

    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="http://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="#">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class=""><a href="/reviews">Reviews</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
            </ul>
          </li>
          <li class=""><a href="/metal-market">Market</a></li>
          <li class=""><a href="http://bb.bravewords.com">Board</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="http://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">GUNS N&#39; ROSES - Appetite For Destruction Locked N’ Loaded Box - Details Revealed</h2>
      <p class="page-publish-on">May 4, 2018, 24 minutes ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">guns n&#39; roses</span>
        <span class="label label-default label-gray-light">hard rock</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2018/5AEBE345-guns-n-roses-image.png" alt="GUNS N&#39; ROSES - Appetite For Destruction Locked N’ Loaded Box - Details Revealed">
      <p>On June 29th, Guns N' Roses will reissue their 1987 debut album Appetite For Destruction, in a Locked N' Loaded Box, via Universal Music Group. Pre-orders can be placed now at <a href="https://ca.gnrmerch.com/?utm_campaign=AFD&amp;utm_medium=Digital&amp;utm_source=UMe">this location</a>.</p>

<p>The Appetite For Destruction: Locked N’ Loaded box is the one true GN’R Holy Grail. The box includes the Super Deluxe Edition with 4 CDs featuring the album newly remastered for the first time ever; B-sides N’ EPs newly remastered; the previously unreleased 1986 Sound City Session N’ More recordings; a Blu-ray Audio disc with the album, bonus tracks and music videos in brand new 5.1 surround sound along with the unearthed music video for “It’s So Easy” originally shot in 1989 but never finished; and a 96-page hardcover book showcasing unseen photos from Axl Rose’s personal archive and a wealth of memorabilia.</p>

<p>In addition, the Locked N’ Loaded box contains high quality collectables including seven 12-inch 180g audiophile vinyl discs, seven 7-inch singles on yellow vinyl, a dozen lithos newly visualizing each song on Appetite, 5 custom hand-made metal-cast band skull face rings, 5 hand-made metal-cast band skull face lapel pins, buttons, patches, replica concert tickets and gig flyers, 5 metal skull face and signature-stamped guitar picks, a turntable mat, wall posters, replica ‘85/’86 club days banner, a Robert Williams painting litho, never-before-seen band lithos, a numbered certificate of authenticity and more.</p>

<p>Check out the official unboxing video:</p>

<p><iframe allow="autoplay; encrypted-media" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/CpVrCQv3m7c?rel=0" width="600"></iframe></p>

<p>Get yourself a Limited Numbered Edition – only 10,000 units are available worldwide. They include:</p>

<p>Simulated-Leather & Wood Cabinet with Embossed GN’R Logos</p>

<p>Handmade 3D Cross</p>

<p>96-page Hardcover Book with Unreleased Photos from Axl’s Personal Archive and a Bombardment of Memorabilia – Simulated-leather Wrapped Slipcase and Book Cover with Embossed GN’R Logos</p>

<p>4 CDs</p>

<p>73 Total Tracks – 49 Tracks Previously Unreleased<br />
First Ever Album Remaster from Original Analog Tapes<br />
12 Tracks from B-sides N’ EPs Newly Remastered from Original Analog Tapes<br />
25 Unreleased Recordings from 1986 Sound City Session<br />
2 Unreleased Recordings from Mike Clink Sessions:</p>

<p>“Shadow Of Your Love” – from December 1986 Mike Clink tryout session<br />
“Move To The City (1988 Acoustic Version)” – from GN’R LIES sessions</p>

<p>1 Blu-ray Audio Disc</p>

<p>New 96kHz 24-bit 5.1 Surround Sound Mixes from Original Analog Multi-tracks<br />
Original Album Mixed by Elliot Scheiner<br />
5 Bonus Tracks Mixed by Elliot Scheiner & Frank Filipetti<br />
All songs feature brand new animations<br />
4 Original Music Videos in 5.1<br />
Unreleased 1989 “It’s So Easy” Video in 5.1</p>

<p>Seven 180-gram Audiophile 12-inch LPs</p>

<p>All Vinyl Cut from 192kHz 24-bit Remastered High-Resolution Audio<br />
Original Album Expanded to 2-LPs for Maximum Audiophile Playback</p>

<p>Limited Edition Foil Art Slipcase<br />
Side 4 Extra Bonus: Hologroove Hologram of GN’R Logo</p>

<p>Live Like A Suicide EP (1-LP) with Extra Track “Shadow Of Your Love”<br />
B-Sides N’ EPs (1-LP)<br />
1986 Sound City Session N’ More (3-LPs)</p>

<p>6 Replica 7-inch Singles + New 7-inch for “Shadow Of Your Love” on Yellow Vinyl</p>

<p>“It’s So Easy” b/w “Mr. Brownstone”<br />
“Welcome To The Jungle” b/w “Whole Lotta Rosie (Live)”<br />
“Sweet Child O’ Mine” b/w “Out Ta Get Me”<br />
“Paradise City” b/w “Used To Love Her”<br />
“Patience” b/w “Rocket Queen”<br />
“Nightrain” b/w “Reckless Life”<br />
“Shadow Of Your Love” b/w “Move To The City (1988 Acoustic Version)”</p>

<p>32GB Metal Cross USB Stick with High-Resolution Audio Formats from All 4 CDs</p>

<p>192kHz 24-bit AIFF Files<br />
96kHz 24-bit AIFF Files<br />
44.1kHz 16-bit AIFF Files</p>

<p>12 New Illustration Lithos – Visualizing Each Song on the Album<br />
5 Metal Band Skull Face Rings<br />
5 Metal Band Skull Face Lapel Pins<br />
5 Metal Guitar Picks with Band Skull Faces & Signatures<br />
5 Previously Unseen Band Member Lithos<br />
5 GN’R Logo Buttons<br />
Robert Williams Painting Litho 12”x24”<br />
Replica ‘85/’86 Gig Banner 27”x40”<br />
“Welcome To The Jungle” Video Invite Flyer – Originally Drawn by Slash<br />
Turntable Mat<br />
Microfiber Vinyl Cleaning Cloth<br />
7-inch Large Hole Adapter<br />
6 Replica Early Years Gig Flyers<br />
6 Iron-on Stitched Logo Patches<br />
2-inch Collectable Coin<br />
Bandana with Silver Metallic Ink<br />
2 Wall Posters 24”x36”<br />
Temporary Band Member Tattoos<br />
3 Replica Ticket Stubs<br />
Numbered Certificate of Authenticity</p>

<p>CD 1 – APPETITE FOR DESTRUCTION: REMASTERED</p>

<p>Welcome To The Jungle<br />
It's So Easy<br />
Nightrain<br />
Out Ta Get Me<br />
Mr. Brownstone<br />
Paradise City<br />
My Michelle<br />
Think About You<br />
Sweet Child O' Mine<br />
You're Crazy<br />
Anything Goes<br />
Rocket Queen</p>

<p>Produced by Mike Clink</p>

<p>Mixed by Steve Thompson and Michael Barbiero</p>

<p>CD 2 – B-SIDES N’ EPS: REMASTERED</p>

<p>Reckless Life<br />
Nice Boys<br />
Move To The City (Live)<br />
Mama Kin<br />
Shadow Of Your Love (Live)<br />
You’re Crazy (Acoustic Version)<br />
Patience<br />
Used To Love Her<br />
You’re Crazy<br />
It’s So Easy (Live)<br />
Knockin’ On Heaven’s Door (Live)<br />
Whole Lotta Rosie (Live)</p>

<p>CD 3 – 1986 SOUND CITY SESSION</p>

<p>All Previously Unreleased</p>

<p>Welcome To The Jungle (1986 Sound City Session)<br />
Nightrain (1986 Sound City Session)<br />
Out Ta Get Me (1986 Sound City Session)<br />
Paradise City (1986 Sound City Session)<br />
My Michelle (1986 Sound City Session)<br />
Think About You (1986 Sound City Session)<br />
You’re Crazy (1986 Sound City Session)<br />
Anything Goes (1986 Sound City Session)<br />
Rocket Queen (1986 Sound City Session)<br />
Shadow Of Your Love (1986 Sound City Session)<br />
Heartbreak Hotel (1986 Sound City Session)<br />
Jumpin’ Jack Flash (1986 Sound City Session)</p>

<p>CD 4 – 1986 SOUND CITY SESSION N’ MORE</p>

<p>All Previously Unreleased</p>

<p>Shadow Of Your Love<br />
Move To The City (1986 Sound City Session)<br />
Ain’t Goin’ Down No More (Instrumental Version – 1986 Sound City Session)<br />
The Plague (1986 Sound City Session)<br />
Nice Boys (1986 Sound City Session)<br />
Back Off Bitch (1986 Sound City Session)<br />
Reckless Life (1986 Sound City Session)<br />
Mama Kin (1986 Sound City Session)<br />
New Work Tune (1986 Sound City Session)<br />
November Rain (Piano Version – 1986 Sound City Session))<br />
Move To The City (Acoustic Version – 1986 Sound City Session)<br />
You’re Crazy (Acoustic Version – 1986 Sound City Session)<br />
November Rain (Acoustic Version – 1986 Sound City Session)<br />
Jumpin’ Jack Flash (Acoustic Version – 1986 Sound City Session)<br />
Move To The City (1988 Acoustic Version) </p>

<p>DISC 5 – BLU-RAY AUDIO</p>

<p>96kHz 24-bit 5.1 Surround Sound & Remastered Stereo</p>

<p>5.1 Surround Sound mixed by *Elliot Scheiner and **Frank Filipetti</p>

<p>All Previously Unreleased</p>

<p>APPETITE FOR DESTRUCTION*</p>

<p>Welcome To The Jungle<br />
It's So Easy<br />
Nightrain<br />
Out Ta Get Me<br />
Mr. Brownstone<br />
Paradise City<br />
My Michelle<br />
Think About You<br />
Sweet Child O' Mine<br />
You're Crazy<br />
Anything Goes<br />
Rocket Queen</p>

<p>Produced by Mike Clink</p>

<p>Stereo mixed by Steve Thompson and Michael Barbiero</p>

<p>BONUS TRACKS</p>

<p>Shadow Of Your Love**<br />
Patience*<br />
Used To Love Her**<br />
You’re Crazy**<br />
Move To The City (1988 Acoustic Version)**</p>

<p>MUSIC VIDEOS*</p>

<p>Welcome To The Jungle<br />
Sweet Child O’Mine<br />
Paradise City<br />
Patience<br />
It’s So Easy – BRAND NEW VIDEO FROM 1989</p>

<p><!--?xml version="1.0" encoding="UTF-8"?--><!--?xml version="1.0" encoding="UTF-8"?--></p>

<p><!-- render new --></p>

<p><img alt="" src="/medias-static/images/news/2018 II/CarouselUnit-2174.jpg" style="width: 600px; height: 246px;" /></p>

<p> </p>

      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="http://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2018/gusgcdfeb.jpg" alt="GUS G. - &#34;Letting Go&#34; (AFM)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        GUS G. - &#34;Letting Go&#34; (AFM)
      </h4>
    </div>
  </div>
</div>

  <div id="bw-clock"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/farewell-to-fear-premier-underneath-my-skin">
        <img src="/medias-static/audios/2018/FarewellToFearVoices.jpg" alt="FAREWELL TO FEAR Premier &#34;Underneath My Skin&#34;" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        FAREWELL TO FEAR Premier &#34;Underneath My Skin&#34;
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="http://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/behemoth-messa-noire">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/BehemothMessaNoirethumb.jpg" alt="BEHEMOTH - Messa Noire">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/behemoth-messa-noire">BEHEMOTH - Messa Noire</a>
          </h5>
          <p class="story-published-on">May 2, 2018, a day ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">behemoth</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/down-among-the-dead-men-and-you-will-obey-me">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/DownAmongTheDeadMen...AndYouWillObeyMethumb.jpg" alt="DOWN AMONG THE DEAD MEN – ...And You Will Obey Me">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/down-among-the-dead-men-and-you-will-obey-me">DOWN AMONG THE DEAD MEN – ...And You Will Obey Me</a>
          </h5>
          <p class="story-published-on">May 2, 2018, a day ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">down among the dead men</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/meliah-rage-idol-hands">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/5AE32C3B-meliah-rage-idol-hands-thumb.jpg" alt="MELIAH RAGE - Idol Hands ">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/meliah-rage-idol-hands">MELIAH RAGE - Idol Hands </a>
          </h5>
          <p class="story-published-on">April 27, 2018, 6 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/anthrax-kings-among-scotland">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/AnthraxKingsAmongScotlandthumb.jpg" alt="ANTHRAX - Kings Among Scotland">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/anthrax-kings-among-scotland">ANTHRAX - Kings Among Scotland</a>
          </h5>
          <p class="story-published-on">April 27, 2018, 6 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">anthrax</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/kalmah-palo">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/KalmahPalothumb.jpg" alt="KALMAH - Palo">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/kalmah-palo">KALMAH - Palo</a>
          </h5>
          <p class="story-published-on">April 26, 2018, 7 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">kalmah</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/thunder-stage">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/ThunderStagethumb.jpg" alt="THUNDER - Stage">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/thunder-stage">THUNDER - Stage</a>
          </h5>
          <p class="story-published-on">April 20, 2018, 13 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">thunder</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/crystal-ball-crystallizer">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/CrystalBallCrystallizerthumb.jpg" alt="CRYSTAL BALL - Crystallizer">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/crystal-ball-crystallizer">CRYSTAL BALL - Crystallizer</a>
          </h5>
          <p class="story-published-on">April 19, 2018, 14 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">crystal ball</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/epitaphe-demo-mmxvii">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/EpitapheDemoMMXVIIthumb.jpg" alt="EPITAPHE - Demo MMXVII">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/epitaphe-demo-mmxvii">EPITAPHE - Demo MMXVII</a>
          </h5>
          <p class="story-published-on">April 18, 2018, 15 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">epitaphe</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/evil-hunter-evil-hunter">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/EvilHunterselftitledthumb.jpg" alt="EVIL HUNTER - Evil Hunter">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/evil-hunter-evil-hunter">EVIL HUNTER - Evil Hunter</a>
          </h5>
          <p class="story-published-on">April 18, 2018, 15 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">evil hunter</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/north-hammer-stormcaller">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/NorthHammerStormCallerthumb.jpg" alt="NORTH HAMMER - Stormcaller">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/north-hammer-stormcaller">NORTH HAMMER - Stormcaller</a>
          </h5>
          <p class="story-published-on">April 17, 2018, 16 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">north hammer</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/gatekeeper-east-of-sun">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/GatekeeperEastOfSunthumb.jpg" alt="GATEKEEPER - East Of Sun">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/gatekeeper-east-of-sun">GATEKEEPER - East Of Sun</a>
          </h5>
          <p class="story-published-on">April 17, 2018, 16 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">gatekeeper</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/mike-lepond-s-silent-assassins-pawn-and-prophecy">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/MLSilentAssassinsPawnAndProphecythumb.jpg" alt="MIKE LEPOND&#39;S SILENT ASSASSINS - Pawn And Prophecy">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/mike-lepond-s-silent-assassins-pawn-and-prophecy">MIKE LEPOND&#39;S SILENT ASSASSINS - Pawn And Prophecy</a>
          </h5>
          <p class="story-published-on">April 16, 2018, 17 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">mike lepond&#39;s silent assassins</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/voidceremony-foul-origins-of-humanity">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/VoidceremonyFoulOriginsOfHumanitythumb.jpg" alt="VOIDCEREMONY - Foul Origins Of Humanity">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/voidceremony-foul-origins-of-humanity">VOIDCEREMONY - Foul Origins Of Humanity</a>
          </h5>
          <p class="story-published-on">April 16, 2018, 17 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">voidceremony</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/the-absence-a-gift-for-the-obsessed">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/TheAbsenceAGiftForTheObsessedthumb.jpg" alt="THE ABSENCE - A Gift For The Obsessed">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/the-absence-a-gift-for-the-obsessed">THE ABSENCE - A Gift For The Obsessed</a>
          </h5>
          <p class="story-published-on">April 15, 2018, 18 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">the absence</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/against-evil-all-hail-the-king">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/AgainstEvilAllHailTheKingthumb.jpg" alt="AGAINST EVIL - All Hail The King">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/against-evil-all-hail-the-king">AGAINST EVIL - All Hail The King</a>
          </h5>
          <p class="story-published-on">April 7, 2018, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">aganist evil</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/demonomancy-poisoned-atonement">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/DemonancyPoisonedAtonementthumb.jpg" alt="DEMONOMANCY - Poisoned Atonement">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/demonomancy-poisoned-atonement">DEMONOMANCY - Poisoned Atonement</a>
          </h5>
          <p class="story-published-on">April 6, 2018, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">demonomancy</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/obscene-sermon-to-the-snake">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/ObsceneSermonToTheSnakethumb.jpg" alt="OBSCENE - Sermon To The Snake">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/obscene-sermon-to-the-snake">OBSCENE - Sermon To The Snake</a>
          </h5>
          <p class="story-published-on">April 6, 2018, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">obscene</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/heavy-load-stronger-than-evil">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/HeavyLoadStrongerThanEvilthumb.jpg" alt="HEAVY LOAD - Stronger Than Evil">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/heavy-load-stronger-than-evil">HEAVY LOAD - Stronger Than Evil</a>
          </h5>
          <p class="story-published-on">April 4, 2018, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">heavy load</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/ondt-blod-natur">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/5AC4D860-ondt-blod-natur-thumb.jpg" alt="ONDT BLOD – Natur">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/ondt-blod-natur">ONDT BLOD – Natur</a>
          </h5>
          <p class="story-published-on">April 4, 2018, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/axel-rudi-pell-knights-call">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/AxelRudiPellKnight&#39;sCallthumb.jpg" alt="AXEL RUDI PELL - Knights Call">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/axel-rudi-pell-knights-call">AXEL RUDI PELL - Knights Call</a>
          </h5>
          <p class="story-published-on">April 2, 2018, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">axel rudi pell</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="http://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

</div>

  </div>
</div>


        <br clear="all">
        <div class="revm-video-widget">
          <script src="https://www.revolvermag.com/feed/loader.js"></script>
        </div>
        <br clear="all">
        <div id="rcjsload_3bd255"></div>
        <script type="text/javascript">
          (function() {
            var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
            var rcel = document.createElement("script");
            rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
            rcel.type = 'text/javascript';
            rcel.src = "http://trends.revcontent.com/serve.js.php?w=44674&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
            rcel.async = true;
            var rcds = document.getElementById("rcjsload_3bd255"); rcds.appendChild(rcel);
          })();
        </script>

      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>


    <script src="/assets-static/vendors.121dfc00550765bd7777.js"></script>
    <script src="/assets-static/app.121dfc00550765bd7777.js"></script>
    
  </body>
</html>




