<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>IDES OF MARCH Feat. Former IRON MAIDEN Members To Play Spain&#39;s Metal Paradise Festival In August - BraveWords</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, heavy metal, ides of march, paul di&#39;anno, iron maiden">
    <meta name="description" content="Ides Of March, fronted by Paul Di&#39;Anno and including four former Iron Maiden members, was only ever supposed to be a one-off but due to excessive demand, have agreed to play Metal Paradise Festival in Fuengirola, Spain on Friday, August 14.
Also featured on the two-day Metal Paradise...">
    <meta name="author" content="BraveWords">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="IDES OF MARCH Feat. Former IRON MAIDEN Members To Play Spain&#39;s Metal Paradise Festival In August" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://bravewords.com/news/ides-of-march-feat-former-iron-maiden-members-to-play-spain-s-metal-paradise-festival-in-august" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2017/59D3DD41-paul-dianno-to-discuss-his-life-career-and-early-days-of-iron-maiden-london-q-a-event-to-be-hosted-by-malcom-dome-image.jpg" />
<meta property="og:description" content="Ides Of March, fronted by Paul Di&#39;Anno and including four former Iron Maiden members, was only ever supposed to be a one-off but due to excessive demand, have agreed to play Metal Paradise Festival in Fuengirola, Spain on Friday, August 14.
Also featured on the two-day Metal Paradise..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="heavy metal" />
<meta property="article:tag" content="ides of march" />
<meta property="article:tag" content="paul di&#39;anno" />
<meta property="article:tag" content="iron maiden" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="http://bravewords.com/news/ides-of-march-feat-former-iron-maiden-members-to-play-spain-s-metal-paradise-festival-in-august" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="IDES OF MARCH Feat. Former IRON MAIDEN Members To Play Spain&#39;s Metal Paradise Festival In August">
<meta name="twitter:description" content="Ides Of March, fronted by Paul Di&#39;Anno and including four former Iron Maiden members, was only ever supposed to be a one-off but due to excessive demand, have agreed to play Metal Paradise Festival in Fuengirola, Spain on Friday, August 14.
Also featured on the two-day Metal Paradise...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2017/59D3DD41-paul-dianno-to-discuss-his-life-career-and-early-days-of-iron-maiden-london-q-a-event-to-be-hosted-by-malcom-dome-image.jpg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    <link href="/assets-static/app.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS News Channel" href="http://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Reviews Channel" href="http://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Features Channel" href="http://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>
<script async id="aniviewJS892590094" src="https://play.aniview.com/56f146aa181f467d0a8b45c1/5b7d522c28a0616498072cbb/bravewords_Floater.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/bravewords/loader.js');
</script>
<script src="https://cdn.reignn.com/Clients/Publishers/70318/Sites/Bravewords.com/Bravewords.com.js"></script>
<script type="text/javascript">
var $BWCategory = 'news';
var $BWTags = ['news', 'heavy metal', 'ides of march', 'paul di'anno', 'iron maiden'];
var $BWContentType = 'article';
var $BWTargetDomain = 'www.revolvermag.com';
</script>
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/29ac4385-3ca7-4db1-853a-ce2ff340f9f9.js');/*]]>*/</script>

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
    <script data-cfasync='false' type='text/javascript'>
      /*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/29ac4385-3ca7-4db1-853a-ce2ff340f9f9.js');/*]]>*/
    </script>

  </head>
  <body id="root">
    <div id="pace-loader"></div>

    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="http://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="https://www.instagram.com/bravewords666">
              <i class="fa fa-instagram"></i>
            </a>
          </li>
          <li>
            <a href="https://www.youtube.com/user/BraveWords666">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class=""><a href="/reviews">Reviews</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
            </ul>
          </li>
          <li class=""><a href="/metal-market">Market</a></li>
          <li class=""><a href="http://bb.bravewords.com">Board</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="http://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">IDES OF MARCH Feat. Former IRON MAIDEN Members To Play Spain&#39;s Metal Paradise Festival In August</h2>
      <p class="page-publish-on">March 3, 2020, 34 minutes ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">heavy metal</span>
        <span class="label label-default label-gray-light">ides of march</span>
        <span class="label label-default label-gray-light">paul di&#39;anno</span>
        <span class="label label-default label-gray-light">iron maiden</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2017/59D3DD41-paul-dianno-to-discuss-his-life-career-and-early-days-of-iron-maiden-london-q-a-event-to-be-hosted-by-malcom-dome-image.jpg" alt="IDES OF MARCH Feat. Former IRON MAIDEN Members To Play Spain&#39;s Metal Paradise Festival In August">
      <p>Ides Of March, fronted by Paul Di'Anno and including four former Iron Maiden members, was only ever supposed to be a one-off but due to excessive demand, have agreed to play Metal Paradise Festival in Fuengirola, Spain on Friday, August 14.</p>

<p>Also featured on the two-day Metal Paradise bill are Slipknot, Eluveitie, Behemoth, Saxon, Hammerfall, Cradle Of Filth, Destruction, Max and Iggor Cavalera, Venom, Turisas, Thunder Mother and many more.</p>

<p><img alt="" src="/medias-static/images/news/2020/idesspain320.jpeg" style="width: 640px; height: 640px;" /></p>

<p>After selling out England's Beermageddon Festival in just five days, the band were inundated with requests from fans left disappointed at not being able to see the show, many of these from Spain and surrounding countries, so after much thought and due consideration, they have agreed to play Spain as well, two weeks before Beermageddon.</p>

<p>Says the band: "Our Metal Paradise appearance is a Spain exclusive and will be the one and only Ides Of March Spanish performance with Beermageddon remaining as our only UK appearance and Paul's final ever performance. After experiencing serious health difficulties in recent months, Paul has now taken the advice of his doctors and will retire from the live stage in 2020 after the Ides Of March performance at Beermageddon."</p>

<p>Ides Of March lineup: Paul Di'Anno - Vocals (ex-Iron Maiden) Terry Wapram - Guitar (ex-Iron Maiden) Terry Rance - Guitar (ex-Iron Maiden) Doug Sampson - Drums (ex-Iron Maiden) Speed Harris - Bass (Hi-On Maiden) The Ides Of March setlist will contain surprises and the band are promising two not to be missed performances.</p>

<p>A forthcoming biographical documentary movie on Paul's life is currently in the making and the producers will be filming the Metal Paradise performance on August 14. The movie is being created and directed by Wes Orshoski, the creator of Lemmy - The Movie, and more details about the film will be released during 2020.</p>

      <br clear="all">
      
<br clear="all">
<div id="zergnet-widget-70729"></div>
<script language="javascript" type="text/javascript">
  (function() {
    var zergnet = document.createElement('script');
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70729';
    var znscr = document.getElementsByTagName('script')[0];
    znscr.parentNode.insertBefore(zergnet, znscr);
  })();
</script>

      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="http://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2020/TestamentTitansOfCreation.jpeg" alt="TESTAMENT – “Night Of The Witch” (Nuclear Blast)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        TESTAMENT – “Night Of The Witch” (Nuclear Blast)
      </h4>
    </div>
  </div>
</div>

  <div id="bw-shared-medium"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/exclusive-porn-premieres-some-happy-moments-video">
        <img src="/medias-static/audios/2020/PornNoMonstersInGod&#39;sEyes.jpg" alt="Exclusive: PORN Premieres “Some Happy Moments” Video" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        Exclusive: PORN Premieres “Some Happy Moments” Video
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="http://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/defiled-infinite-regress">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/DefiledInfiniteRegressthumb.jpg" alt="DEFILED - Infinite Regress">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/defiled-infinite-regress">DEFILED - Infinite Regress</a>
          </h5>
          <p class="story-published-on">March 2, 2020, 18 hours ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">defiled</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/rage-wings-of-rage">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/RageWingsOfRagethumb.jpg" alt="RAGE - Wings Of Rage">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/rage-wings-of-rage">RAGE - Wings Of Rage</a>
          </h5>
          <p class="story-published-on">March 1, 2020, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">rage</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/midas-demo-tapes">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/MidasDemoTapesthumb.jpg" alt="MIDAS - Demo Tapes">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/midas-demo-tapes">MIDAS - Demo Tapes</a>
          </h5>
          <p class="story-published-on">February 29, 2020, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">midas</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/ian-parry-in-flagrante-delicto">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/IanParryInFlagranteDelictothumb.jpg" alt="IAN PARRY - In Flagrante Delicto">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/ian-parry-in-flagrante-delicto">IAN PARRY - In Flagrante Delicto</a>
          </h5>
          <p class="story-published-on">February 28, 2020, 3 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">ian parry</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/psychotic-waltz-the-god-shaped-void">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/PsychoticWaltzTheGodShapedVoidthumb.jpg" alt="PSYCHOTIC WALTZ – The God-Shaped Void">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/psychotic-waltz-the-god-shaped-void">PSYCHOTIC WALTZ – The God-Shaped Void</a>
          </h5>
          <p class="story-published-on">February 26, 2020, 5 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">psychotic waltz</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/kreator-london-apocalypticon-live-at-the-roundhouse">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/KreatorLiveAtTheRoundhousethumb.jpg" alt="KREATOR - London Apocalypticon: Live At The Roundhouse">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/kreator-london-apocalypticon-live-at-the-roundhouse">KREATOR - London Apocalypticon: Live At The Roundhouse</a>
          </h5>
          <p class="story-published-on">February 25, 2020, 6 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">kreator</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/aeons-confer-zero-elysium">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/AeonsConferZeroElysiumthumb.jpg" alt="AEONS CONFER – Zero Elysium">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/aeons-confer-zero-elysium">AEONS CONFER – Zero Elysium</a>
          </h5>
          <p class="story-published-on">February 13, 2020, 18 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">aeons confer</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/draconian-remains-the-first-crusade">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/DraconianRemainsTheFirstCrusadethumb.jpg" alt="DRACONIAN REMAINS - The First Crusade">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/draconian-remains-the-first-crusade">DRACONIAN REMAINS - The First Crusade</a>
          </h5>
          <p class="story-published-on">February 8, 2020, 23 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">draconian remains</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/delain-apocalypse-chill">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/DelainApocalypse&amp;Chillthumb.jpg" alt="DELAIN - Apocalypse &amp; Chill">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/delain-apocalypse-chill">DELAIN - Apocalypse &amp; Chill</a>
          </h5>
          <p class="story-published-on">February 7, 2020, 24 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">delain</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/sepultura-quadra">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/SepulturaQuadrathumb.jpg" alt="SEPULTURA - Quadra">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/sepultura-quadra">SEPULTURA - Quadra</a>
          </h5>
          <p class="story-published-on">February 7, 2020, 24 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">sepultura</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="http://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

  

<br clear="all">
<div>
<script
  type="text/javascript"
  language="javascript"
  src="https://live.sekindo.com/live/liveView.php?s=99959&cbuster=1583255697&pubUrl=http%3A%2F%2Fbravewords.com%2Fnews%2Fides-of-march-feat-former-iron-maiden-members-to-play-spain-s-metal-paradise-festival-in-august&x=300&y=250&vp_content=plembed146erlohukmv&vp_template=5888&subId=[SUBID_ENCODED]">
</script>
</div>

  
<br clear="all">
<div id="insticator-container">
  <div id="div-insticator-ad-1" adonis-marker></div>
  <div id="insticator-embed" embed-id="c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"></div>
  <div id="div-insticator-ad-2" adonis-marker></div>
  <script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"});/*]]>*/</script>
</div>

  <br clear="all">
</div>

  </div>
</div>

        <br clear="all">
        <div id="zergnet-widget-70730"></div>
        <script language="javascript" type="text/javascript">
          (function() {
            var zergnet = document.createElement('script');
            zergnet.type = 'text/javascript'; zergnet.async = true;
            zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70730';
            var znscr = document.getElementsByTagName('script')[0];
            znscr.parentNode.insertBefore(zergnet, znscr);
          })();
        </script>
      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>


    <script src="/assets-static/vendors.0bff35fbc4d494b9cd40.js"></script>
    <script src="/assets-static/app.0bff35fbc4d494b9cd40.js"></script>
    
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE START--->
    <script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=13687;tid=1;dt=6;"></script>
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE END--->
  </body>
</html>




