<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>JUNK Featuring Actor BILLY BLAIR Release New Single &#34;Black Widow&#34; - Bravewords.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, junk, billy blair, hard rock">
    <meta name="description" content="Dallas, Texas rockers Junk have released their new single &#34;Black Widow&#34;. The track was produced by Alex Gerst at Empire Sound Studio in Dallas, TX.
Junk consists of guitarist and vocalist, Billy Blair, who is also a prolific actor. Blair appears in such films as Rob Zombie&#39;s 3 From Hell...">
    <meta name="author" content="bravewords.com">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="JUNK Featuring Actor BILLY BLAIR Release New Single &#34;Black Widow&#34;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://bravewords.com/news/junk-featuring-actor-billy-blair-release-new-single-black-widow" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2019/5DAE5CBF-junk-featuring-actor-billy-blair-release-new-single-black-widow-image.jpg" />
<meta property="og:description" content="Dallas, Texas rockers Junk have released their new single &#34;Black Widow&#34;. The track was produced by Alex Gerst at Empire Sound Studio in Dallas, TX.
Junk consists of guitarist and vocalist, Billy Blair, who is also a prolific actor. Blair appears in such films as Rob Zombie&#39;s 3 From Hell..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="junk" />
<meta property="article:tag" content="billy blair" />
<meta property="article:tag" content="hard rock" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="http://bravewords.com/news/junk-featuring-actor-billy-blair-release-new-single-black-widow" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="JUNK Featuring Actor BILLY BLAIR Release New Single &#34;Black Widow&#34;">
<meta name="twitter:description" content="Dallas, Texas rockers Junk have released their new single &#34;Black Widow&#34;. The track was produced by Alex Gerst at Empire Sound Studio in Dallas, TX.
Junk consists of guitarist and vocalist, Billy Blair, who is also a prolific actor. Blair appears in such films as Rob Zombie&#39;s 3 From Hell...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2019/5DAE5CBF-junk-featuring-actor-billy-blair-release-new-single-black-widow-image.jpg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    <link href="/assets-static/app.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS News Channel" href="http://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Reviews Channel" href="http://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Features Channel" href="http://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>
<script async id="aniviewJS892590094" src="https://play.aniview.com/56f146aa181f467d0a8b45c1/5b7d522c28a0616498072cbb/bravewords_Floater.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/bravewords/loader.js');
</script>
<script src="https://cdn.reignn.com/Clients/Publishers/70318/Sites/Bravewords.com/Bravewords.com.js"></script>
<script type="text/javascript">
var $BWCategory = 'news';
var $BWTags = ['news', 'junk', 'billy blair', 'hard rock'];
var $BWContentType = 'article';
var $BWTargetDomain = 'www.revolvermag.com';
</script>
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/29ac4385-3ca7-4db1-853a-ce2ff340f9f9.js');/*]]>*/</script>

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
  </head>
  <body id="root">
    <div id="pace-loader"></div>

    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="http://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="#">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class=""><a href="/reviews">Reviews</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
            </ul>
          </li>
          <li class=""><a href="/metal-market">Market</a></li>
          <li class=""><a href="http://bb.bravewords.com">Board</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="http://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">JUNK Featuring Actor BILLY BLAIR Release New Single &#34;Black Widow&#34;</h2>
      <p class="page-publish-on">October 22, 2019, 16 minutes ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">junk</span>
        <span class="label label-default label-gray-light">billy blair</span>
        <span class="label label-default label-gray-light">hard rock</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2019/5DAE5CBF-junk-featuring-actor-billy-blair-release-new-single-black-widow-image.jpg" alt="JUNK Featuring Actor BILLY BLAIR Release New Single &#34;Black Widow&#34;">
      <p>Dallas, Texas rockers Junk have released their new single "Black Widow". The track was produced by Alex Gerst at Empire Sound Studio in Dallas, TX.</p>

<p>Junk consists of guitarist and vocalist, Billy Blair, who is also a prolific actor. Blair appears in such films as Rob Zombie's 3 From Hell, Machete, Machete Kills. Alita: Battle Angel, Jonah Hex, Sin City: A Dame To Kill For, and more. The band also features singer/songwriter Benjamin K Bachman on vocals, Phil Sahs on bass guitar, David Dunlevy on guitar, keyboards, and backing vocals, and Noah "Shark" Robertson (Jeffrey Nothing, ex-The Browning, ex-Motograter) on drums.</p>

<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/AcXthrNuI0g" width="600"></iframe></p>

<p>The band takes influence from a wide range of artists such as Billy Idol, Soundgarden, Danzig, and Alice In Chains and has shared the stage with bands such as Skid Row, Dokken, Faster Pussycat, Powerman 5000, and Steel Panther.</p>

<p>The band recently made an appearance at Rocklahoma 2019 and a double appearance at SXSW 2019.</p>

<p>The band’s previous singles, “Pop Rock Genocide” and “The Sasquatch”, were recorded and produced at Soundhaven Studios in Rockwall, TX by Jason Schauer and mixed by Travis Wyrick (P.O.D.,10 Years, Shinedown). The songs are featured in the horror/comedy movie, Cherokee Creek.</p>

<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/-AVpjexpz90" width="600"></iframe></p>

<p>Junk recently recorded two songs, "Like Lightning" and "Built To Last", produced by Grammy Award winner Tre Nagella at Luminous Sound Studios in Dallas, TX. Both tracks are featured on the soundtrack to the film Blood Sombrero, starring Billy Blair.</p>

<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/_dFsba_oX_s" width="600"></iframe></p>

<p>For further details, visit Junk on <a href="https://www.facebook.com/Junktx/">Facebook</a>.</p>

<p> </p>

      <br clear="all">
      
<br clear="all">
<div id="zergnet-widget-70729"></div>
<script language="javascript" type="text/javascript">
  (function() {
    var zergnet = document.createElement('script');
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70729';
    var znscr = document.getElementsByTagName('script')[0];
    znscr.parentNode.insertBefore(zergnet, znscr);
  })();
</script>

      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="http://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2019/CellAncientIncantationsOfXarbos.jpg" alt="CELL – “Gods Of The NetherRealm” (Independent)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        CELL – “Gods Of The NetherRealm” (Independent)
      </h4>
    </div>
  </div>
</div>

  <div id="bw-shared-medium"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/iron-kingdom-premieres-road-warriors">
        <img src="/medias-static/audios/2019/IronKingdomOnTheHunt.jpg" alt="IRON KINGDOM Premieres &#34;Road Warriors&#34;" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        IRON KINGDOM Premieres &#34;Road Warriors&#34;
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="http://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/axecuter-surrounded-by-decay">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/AxecuterSurroundedByDecaythumb.jpg" alt="AXECUTER - Surrounded by Decay">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/axecuter-surrounded-by-decay">AXECUTER - Surrounded by Decay</a>
          </h5>
          <p class="story-published-on">October 17, 2019, 4 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">axecuter</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/mithridatic-tetanos-mystique">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/MithridaticTetanosMystiquethumb.jpg" alt="MITHRIDATIC – Tetanos Mystique">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/mithridatic-tetanos-mystique">MITHRIDATIC – Tetanos Mystique</a>
          </h5>
          <p class="story-published-on">October 17, 2019, 4 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">mithridatic</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/sandstorm-time-to-strike">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/SandstormTimeToStrikethumb.jpg" alt="SANDSTORM - Time To Strike">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/sandstorm-time-to-strike">SANDSTORM - Time To Strike</a>
          </h5>
          <p class="story-published-on">October 16, 2019, 5 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">sandstorm</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/tom-keifer-rise">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/TomKeiferRisethumb.jpg" alt="TOM KEIFER - Rise">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/tom-keifer-rise">TOM KEIFER - Rise</a>
          </h5>
          <p class="story-published-on">October 15, 2019, 6 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">tom keifer</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/exhumed-horror">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/ExhumedHorrorthumb.jpg" alt="EXHUMED - Horror">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/exhumed-horror">EXHUMED - Horror</a>
          </h5>
          <p class="story-published-on">October 14, 2019, 7 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">exhumed</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/tuatha-de-danann-the-tribes-of-witching-souls">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/TuathaDeDanannTheTribesOfWitchingSoulsthumb.jpg" alt="TUATHA DE DANANN - The Tribes Of Witching Souls">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/tuatha-de-danann-the-tribes-of-witching-souls">TUATHA DE DANANN - The Tribes Of Witching Souls</a>
          </h5>
          <p class="story-published-on">October 13, 2019, 8 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">tuatha de danann</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/insomnium-heart-like-a-grave">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/InsomniumHeartLikeAGravethumb.png" alt="INSOMNIUM - Heart Like A Grave">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/insomnium-heart-like-a-grave">INSOMNIUM - Heart Like A Grave</a>
          </h5>
          <p class="story-published-on">October 11, 2019, 10 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">insomnium</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/gatecreeper-deserted">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/GatecreeperDesertedthumb.jpg" alt="GATECREEPER - Deserted">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/gatecreeper-deserted">GATECREEPER - Deserted</a>
          </h5>
          <p class="story-published-on">October 10, 2019, 11 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">gatecreeper</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/steel-panther-heavy-metal-rules">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/SteelPantherHeavyMetalRulesthumb.jpg" alt="STEEL PANTHER - Heavy Metal Rules">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/steel-panther-heavy-metal-rules">STEEL PANTHER - Heavy Metal Rules</a>
          </h5>
          <p class="story-published-on">October 9, 2019, 12 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">steel panther</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/slash-featuring-myles-kennedy-and-the-conspirators-living-the-dream-tour">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/SlashLivingTheDreamTourthumb.jpg" alt="SLASH FEATURING MYLES KENNEDY AND THE CONSPIRATORS – Living The Dream Tour">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/slash-featuring-myles-kennedy-and-the-conspirators-living-the-dream-tour">SLASH FEATURING MYLES KENNEDY AND THE CONSPIRATORS – Living The Dream Tour</a>
          </h5>
          <p class="story-published-on">October 9, 2019, 12 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">slash featuring myles kennedy</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="http://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

  

<br clear="all">
<div>
<script
  type="text/javascript"
  language="javascript"
  src="https://live.sekindo.com/live/liveView.php?s=99959&cbuster=1571733978&pubUrl=http%3A%2F%2Fbravewords.com%2Fnews%2Fjunk-featuring-actor-billy-blair-release-new-single-black-widow&x=300&y=250&vp_content=plembed146erlohukmv&vp_template=5888&subId=[SUBID_ENCODED]">
</script>
</div>

  
<br clear="all">
<div id="insticator-container">
  <div id="div-insticator-ad-1" adonis-marker></div>
  <div id="insticator-embed" embed-id="c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"></div>
  <div id="div-insticator-ad-2" adonis-marker></div>
  <script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"});/*]]>*/</script>
</div>

  <br clear="all">
</div>

  </div>
</div>

        <br clear="all">
        <div id="zergnet-widget-70730"></div>
        <script language="javascript" type="text/javascript">
          (function() {
            var zergnet = document.createElement('script');
            zergnet.type = 'text/javascript'; zergnet.async = true;
            zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70730';
            var znscr = document.getElementsByTagName('script')[0];
            znscr.parentNode.insertBefore(zergnet, znscr);
          })();
        </script>
      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>


    <script src="/assets-static/vendors.0bff35fbc4d494b9cd40.js"></script>
    <script src="/assets-static/app.0bff35fbc4d494b9cd40.js"></script>
    
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE START--->
    <script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=13687;tid=1;dt=6;"></script>
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE END--->
  </body>
</html>




