<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>MACHINE HEAD Frontman ROBB FLYNN Checks In - &#34;I&#39;m Ready To Not Be At Sharkbite Studios&#34; (Video) - Bravewords.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, machine head, robb flynn, heavy metal">
    <meta name="description" content="Machine Head frontman Robb Flynn has checked in with the fans via YouTube once again for another update on the band&#39;s forthcoming album, Catharsis. Check out the clip below.

Machine Head have announced European and UK tour dates in support of Catharsis, which is set for release via Nuclear Blast...">
    <meta name="author" content="bravewords.com">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="MACHINE HEAD Frontman ROBB FLYNN Checks In - &#34;I&#39;m Ready To Not Be At Sharkbite Studios&#34; (Video)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://bravewords.com/news/machine-head-frontman-robb-flynn-checks-in-i-m-ready-to-not-be-at-sharkbite-studios-video" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2017/59DDAFF4-machine-head-frontman-robb-flynn-checks-in-i-m-ready-to-not-be-at-sharkbite-studios-video-image.jpg" />
<meta property="og:description" content="Machine Head frontman Robb Flynn has checked in with the fans via YouTube once again for another update on the band&#39;s forthcoming album, Catharsis. Check out the clip below.

Machine Head have announced European and UK tour dates in support of Catharsis, which is set for release via Nuclear Blast..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="machine head" />
<meta property="article:tag" content="robb flynn" />
<meta property="article:tag" content="heavy metal" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="http://bravewords.com/news/machine-head-frontman-robb-flynn-checks-in-i-m-ready-to-not-be-at-sharkbite-studios-video" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="MACHINE HEAD Frontman ROBB FLYNN Checks In - &#34;I&#39;m Ready To Not Be At Sharkbite Studios&#34; (Video)">
<meta name="twitter:description" content="Machine Head frontman Robb Flynn has checked in with the fans via YouTube once again for another update on the band&#39;s forthcoming album, Catharsis. Check out the clip below.

Machine Head have announced European and UK tour dates in support of Catharsis, which is set for release via Nuclear Blast...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2017/59DDAFF4-machine-head-frontman-robb-flynn-checks-in-i-m-ready-to-not-be-at-sharkbite-studios-video-image.jpg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.121dfc00550765bd7777.css" rel="stylesheet">
    <link href="/assets-static/app.121dfc00550765bd7777.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS News Channel" href="http://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Reviews Channel" href="http://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Features Channel" href="http://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({article:'auto'});
      !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0],
      '//cdn.taboola.com/libtrc/bravewords/loader.js');
    </script>

  </head>
  <body id="root">
    <div id="pace-loader"></div>
    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="http://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="#">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class=""><a href="/reviews">Reviews</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
            </ul>
          </li>
          <li class=""><a href="/metal-market">Market</a></li>
          <li class=""><a href="http://bb.bravewords.com">Board</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="http://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">MACHINE HEAD Frontman ROBB FLYNN Checks In - &#34;I&#39;m Ready To Not Be At Sharkbite Studios&#34; (Video)</h2>
      <p class="page-publish-on">October 11, 2017, 10 minutes ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">machine head</span>
        <span class="label label-default label-gray-light">robb flynn</span>
        <span class="label label-default label-gray-light">heavy metal</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2017/59DDAFF4-machine-head-frontman-robb-flynn-checks-in-i-m-ready-to-not-be-at-sharkbite-studios-video-image.jpg" alt="MACHINE HEAD Frontman ROBB FLYNN Checks In - &#34;I&#39;m Ready To Not Be At Sharkbite Studios&#34; (Video)">
      <p>Machine Head frontman Robb Flynn has checked in with the fans via YouTube once again for another update on the band's forthcoming album, Catharsis. Check out the clip below.</p>

<p><iframe allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/zYV9tTz6ZXE" width="600"></iframe></p>

<p>Machine Head have announced European and UK tour dates in support of Catharsis, which is set for release via Nuclear Blast in early 2018.</p>

<p>Vocalist/guitarist Robb Flynn states, "It’s been far too long since we’ve demolished venues in Europe and the UK! We have had an awesome and productive break writing our new album Catharsis, but now it’s time for Machine Head to go melt some faces!! The reaction to our last 'Evening With' tours in the EU & UK was nothing short of incredible, so once again these dates will be 'Evening With' shows and will see us performing 2 ½ to 3 hours every night, with no opening bands."</p>

<p>He continues: "We LOVED performing as an 'Evening With' for the EU and UK Head Cases and you guys loved it as well. The freedom to do whatever the fuck we want, for as long as we want every night was liberating. Jamming 'Desire To Fire' live for the first time in aeons at the Ten Ton Hammersmith show in London was epic as fuck! This is not what everyone else is doing, and frankly, there are not a lot of bands who could even pull it off, but Machine Head CAN pull it off, and we are excited as fuck to do it again. We are carving our own path here, playing by our own rules, and as an artist, it’s the best feeling in the world! No festivals, period! No supporting some stupid DJ! The Head will only be 'Headlining', so come on down and rage!!"</p>

<p>European/UK dates:</p>

<p>March<br />
22 - Rouen, France - Le 106<br />
24 - Paris, France - Bataclan<br />
26 - La Rochelle, France - La Sirene<br />
27 - Bordeaux, France - Rocher de Palmer<br />
29 - Santiago de Compestalla, Spain - Sala Capital<br />
30 - Lisbon, Portugal - Coliseum<br />
31 - Oporto, Portugal - Colisum</p>

<p>April<br />
2 - Madrid, Spain - Riviera<br />
3 - Seville, Spain - Sala Custom<br />
4 - Malaga, Spain - Sala Paris 15<br />
6 - Valencia, Spain - Sala Republica<br />
7 - Barcelona, Spain - Razzmatazz<br />
8 - Toulouse, France - Bikini<br />
9 - Marseille, France - Caberet Auletoire<br />
11 - Bologna, Italy - Zona Roveri<br />
12 - Rome, Italy - Orion<br />
13 - Milan, Italy - Live Club<br />
15 - Lyon, France - Tansbordeur<br />
16 - Lausanne, Switzerland - Les Docks<br />
17 - Pratteln, Switzerland - Konzertfabrik Z7<br />
19 - Vienna, Austria - Gasometer<br />
20 - Budapest, Hungary - BNMC<br />
21 - Munich, Germany - Tonhalle<br />
22 - Stuttgart, Germany - Longhorn<br />
24 - Strasbourg, France - Laiterie<br />
25 - Luxembourg, Luxembourg - Den Atelier<br />
27 - Munster, Germany - Skaters Palace<br />
28 - Cologne, Germany - Ewerk<br />
29 - Berlin, Germany - Columbiahalle</p>

<p>May<br />
1 - Copenhagen, Denmark - Vega<br />
2 - Gothenburg, Sweden - Pustervik<br />
3 - Oslo, Norway - Rockefeller<br />
5 - Hamburg, Germany - Grosse Freiheit<br />
6 - Gronigen, Holland - Oosterpoort<br />
7 - Tilburg, Holland - 013<br />
9 - Hannover, Germany - Capitol<br />
10 - Wiesbaden, Germany - Schlacthof<br />
11 - Brussels, Belgium - AB<br />
13 - Southampton, UK - Guildhall<br />
14 - Cardiff, UK - University<br />
15 - Bristol, UK - Academy<br />
17 - Birmingham, UK - Academy<br />
18 - London, UK - Roundhouse<br />
19 - London, UK - Roundhouse<br />
21 - Nottingham, UK - Rock City<br />
22 - Newcastle, UK - Academy<br />
23 - Glasgow UK - Academy<br />
25 - Manchester UK - Academy</p>

<p><iframe allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/GJAVzDEaZT0" width="600"></iframe></p>

<p>Machine Head, recently announced the first North American tour dates of their world tour in support of the upcoming Catharsis album. For these dates and the European/UK dates, Machine Head will also be offering an extremely limited number of VIP Packages in two tiers.</p>

<p>Gold VIP Tour Package:<br />
One (1) General Admission Ticket<br />
Meet and Greet w/ Machine Head<br />
Group Photo w/ Machine Head<br />
Exclusive Meet and Greet Shirt<br />
Machine Head Flag<br />
Souvenir Laminate w/ Lanyard<br />
Early Entry</p>

<p>Platinum "Soundcheck" Package:<br />
One (1) General Admission Ticket<br />
Soundcheck Viewing<br />
Meet and Greet w/ Machine Head<br />
Group Photo w/ Machine Head<br />
Exclusive Meet and Greet Shirt<br />
Machine Head Flag<br />
Souvenir Laminate w/ Lanyard<br />
Early Entry</p>

<p>Head <a href="http://www.machinehead.vip" target="_blank">here</a> for more details.</p>

<p><img alt="" src="/medias-static/images/news/2017 II/newmheadtoursep.jpg" /></p>

<p>North American tour dates:</p>

<p>January<br />
25 - Phoenix, AZ - Nile Theater<br />
27 - Albuquerque, NM - Sunshine Theater<br />
29 -  San Antonio, TX - Aztec Theater<br />
30 -  Dallas, TX - Gas Moneky Live!<br />
31 -  Houston,TX - HOB</p>

<p>February<br />
2 - Birmingham, AL - Saturn<br />
3 - Pensacola, FL - Vinyl MH<br />
5 -  Orlando, FL - Plaza Live<br />
6 -  Atlanta, GA - Centerstage<br />
8 -  Philadelphia, PA - Theatre of Living Arts<br />
9 -  New York, NY - Playstation<br />
10 -  Boston, MA - Paradise Rock Club<br />
11 -  Montreal, QC - Club Soda<br />
13 -  Toronto, ON - Danforth MH<br />
14 -  Buffalo, NY - Town Ballroom<br />
15 -  Pittsburgh, PA - Stage AE<br />
16 - Cleveland, OH - Agora<br />
17 - Detroit, MI - Majestic<br />
20 -  Des Moines, IA - Woolys<br />
21 -  Madison, WI - Majestic<br />
22 -  Minneapolis, MN - First Avenue<br />
23 -  Chicago, IL - Concord MH<br />
24 -  Saint Louis, MO - Pops<br />
27 -  Denver, CO - Summit MH</p>

<p>March<br />
1 - Las Vegas, NV - HOB<br />
2 -  Los Angeles, CA - Fonda<br />
3 -  Oakland, CA - The Fox Theater<br />
5 -   Portland, OR - Roseland<br />
6 -   Vancouver, BC - Commodore<br />
7 -   Seattle, WA - Showbox Market</p>

<p><iframe allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/xlibH2p9iuY" width="600"></iframe></p>

      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  <div id="bw-clock"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="http://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2017/ExhumedDeathRevenge.jpg" alt="EXHUMED - &#34;Defenders Of The Grave&#34; (Relapse)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        EXHUMED - &#34;Defenders Of The Grave&#34; (Relapse)
      </h4>
    </div>
  </div>
</div>

  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/god-premiers-i-am">
        <img src="/medias-static/audios/2017/GodIIthumb.jpg" alt="GOD Premiers “I Am”" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        GOD Premiers “I Am”
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="http://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/panzer-fatal-command">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/PanzerFatalCommandthumb.jpg" alt="PÄNZER - Fatal Command">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/panzer-fatal-command">PÄNZER - Fatal Command</a>
          </h5>
          <p class="story-published-on">October 6, 2017, 4 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">panzer</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/leng-tch-e-razorgrind">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/LengTch&#39;ERazorGrindthumb.jpg" alt="LENG TCH&#39;E - Razorgrind">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/leng-tch-e-razorgrind">LENG TCH&#39;E - Razorgrind</a>
          </h5>
          <p class="story-published-on">October 4, 2017, 6 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">leng tch&#39;e</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/made-of-teeth-made-of-teeth">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/MadeOfTeethselftitledthumb.jpg" alt="MADE OF TEETH - Made Of Teeth">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/made-of-teeth-made-of-teeth">MADE OF TEETH - Made Of Teeth</a>
          </h5>
          <p class="story-published-on">October 4, 2017, 6 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">made of teeth</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/battle-raider-battle-raider">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/BattleRaiderselftitledthumb.jpg" alt="BATTLE RAIDER - Battle Raider">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/battle-raider-battle-raider">BATTLE RAIDER - Battle Raider</a>
          </h5>
          <p class="story-published-on">October 3, 2017, 7 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">battle raider</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/wayland-rinse-repeat">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/WaylandRinse&amp;Repeatthumb.jpg" alt="WAYLAND - Rinse &amp; Repeat">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/wayland-rinse-repeat">WAYLAND - Rinse &amp; Repeat</a>
          </h5>
          <p class="story-published-on">October 3, 2017, 7 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">wayland</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/josh-todd-the-conflict-year-of-the-tiger">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/JoshToddYearOfTheTigerthumb.jpg" alt="JOSH TODD &amp; THE CONFLICT - Year Of The Tiger">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/josh-todd-the-conflict-year-of-the-tiger">JOSH TODD &amp; THE CONFLICT - Year Of The Tiger</a>
          </h5>
          <p class="story-published-on">September 30, 2017, 10 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">josh todd &amp; the conflict</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/hell-fire-free-again">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/HellFireFreeAgainthumb.jpg" alt="HELL FIRE - Free Again">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/hell-fire-free-again">HELL FIRE - Free Again</a>
          </h5>
          <p class="story-published-on">September 29, 2017, 11 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">hell fire</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/morbid-angel-blessed-are-the-sick-reissue">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/MorbidAngelBlessedAreTheSickthumb.jpg" alt="MORBID ANGEL - Blessed Are The Sick (Reissue)">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/morbid-angel-blessed-are-the-sick-reissue">MORBID ANGEL - Blessed Are The Sick (Reissue)</a>
          </h5>
          <p class="story-published-on">September 28, 2017, 12 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">rarities</span>
            <span class="label label-default label-gray-light">morbid angel</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/attic-sanctimonious">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/AtticSanctimoniousthumb.jpg" alt="ATTIC - Sanctimonious">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/attic-sanctimonious">ATTIC - Sanctimonious</a>
          </h5>
          <p class="story-published-on">September 28, 2017, 12 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">attic</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/comeback-kid-outsider">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/ComebackKidOutsiderthumb.jpg" alt="COMEBACK KID - Outsider">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/comeback-kid-outsider">COMEBACK KID - Outsider</a>
          </h5>
          <p class="story-published-on">September 27, 2017, 13 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">comeback kid</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/this-sun-no-more-the-black-thread">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/ThisSunNoMoreTheBlackThreadthumb.jpg" alt="THIS SUN NO MORE - The Black Thread">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/this-sun-no-more-the-black-thread">THIS SUN NO MORE - The Black Thread</a>
          </h5>
          <p class="story-published-on">September 27, 2017, 13 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">this sun no more</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/strange-karma-cold-blooded">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/StrangeKarmaColdBloodedthumb.jpg" alt="STRANGE KARMA - Cold Blooded">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/strange-karma-cold-blooded">STRANGE KARMA - Cold Blooded</a>
          </h5>
          <p class="story-published-on">September 26, 2017, 14 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">strange karma</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/unisonic-live-at-wacken">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/UnisonicLiveInWackenthumb.jpg" alt="UNISONIC - Live At Wacken">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/unisonic-live-at-wacken">UNISONIC - Live At Wacken</a>
          </h5>
          <p class="story-published-on">September 26, 2017, 14 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">unisonic</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/evil-invaders-feed-me-violence">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/EvilInvadersFeedMeViolencethumb.jpg" alt="EVIL INVADERS - Feed Me Violence">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/evil-invaders-feed-me-violence">EVIL INVADERS - Feed Me Violence</a>
          </h5>
          <p class="story-published-on">September 25, 2017, 15 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">evil invaders</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/edguy-monuments">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/EdguyMonumentsthumb.jpg" alt="EDGUY - Monuments">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/edguy-monuments">EDGUY - Monuments</a>
          </h5>
          <p class="story-published-on">September 25, 2017, 15 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">edguy</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/god-ii">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/GodIIthumb.jpg" alt="GOD - II">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/god-ii">GOD - II</a>
          </h5>
          <p class="story-published-on">September 22, 2017, 18 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">god</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/nocturnes-mist-diabolical-baptism">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/NocturnesMistDiabolicalBaptismthumb.jpg" alt="NOCTURNES MIST - Diabolical Baptism">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/nocturnes-mist-diabolical-baptism">NOCTURNES MIST - Diabolical Baptism</a>
          </h5>
          <p class="story-published-on">September 22, 2017, 18 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">nocturnes mist</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/blazing-rust-armed-to-exist">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/BlazingRustArmedToExistthumb.jpg" alt="BLAZING RUST - Armed To Exist">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/blazing-rust-armed-to-exist">BLAZING RUST - Armed To Exist</a>
          </h5>
          <p class="story-published-on">September 21, 2017, 19 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">blazing rust</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/coven-the-advent">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/CovenTheAdventthumb.jpg" alt="COVEN - The Advent">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/coven-the-advent">COVEN - The Advent</a>
          </h5>
          <p class="story-published-on">September 21, 2017, 19 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">coven</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/eluveitie-evocation-ii-pantheon">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/EluveitieEvocationIIPantheonthumb.jpg" alt="ELUVEITIE - Evocation II - Pantheon">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/eluveitie-evocation-ii-pantheon">ELUVEITIE - Evocation II - Pantheon</a>
          </h5>
          <p class="story-published-on">September 20, 2017, 20 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">eluveitie</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="http://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

</div>

  </div>
</div>


        <br clear="all">
        <div id="rcjsload_3bd255"></div>
        <script type="text/javascript">
          (function() {
            var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
            var rcel = document.createElement("script");
            rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
            rcel.type = 'text/javascript';
            rcel.src = "http://trends.revcontent.com/serve.js.php?w=44674&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
            rcel.async = true;
            var rcds = document.getElementById("rcjsload_3bd255"); rcds.appendChild(rcel);
          })();
        </script>

      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>


    <script src="/assets-static/vendors.121dfc00550765bd7777.js"></script>
    <script src="/assets-static/app.121dfc00550765bd7777.js"></script>
    
  </body>
</html>




