<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>Members Of CRIMSON SHADOWS, VESPERIA And More To Perform At The Rab Bash 2017 Honouring 5th Anniversary Of The Passing Of ROB CRANNY - Bravewords.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, heavy metal, rob cranny, the rab bash 2017, crimson shadows, vesperian sorrow">
    <meta name="description" content="Zombitrol Productions Presents The Rab Bash 2017, a charity memorial concert honouring the fifth anniversary of the passing of Rob Cranny (aka Balfabar Nosugref of the comedy-metal band Detsorgsekalf).
As a tribute to Rob&#39;s love of animals, all proceeds will go to the North Toronto Cat Rescue who are...">
    <meta name="author" content="bravewords.com">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="Members Of CRIMSON SHADOWS, VESPERIA And More To Perform At The Rab Bash 2017 Honouring 5th Anniversary Of The Passing Of ROB CRANNY" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://bravewords.com/news/members-of-crimson-shadows-vesperia-and-more-to-perform-at-the-rab-bash-2017-honouring-5th-anniversary-of-the-passing-of-rob-cranny" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2017/58DAAD7D-members-of-crimson-shadows-vesperia-and-more-to-perform-at-the-rab-bash-2017-honouring-the-5th-anniversary-of-the-passing-of-rob-cranny-image.jpg" />
<meta property="og:description" content="Zombitrol Productions Presents The Rab Bash 2017, a charity memorial concert honouring the fifth anniversary of the passing of Rob Cranny (aka Balfabar Nosugref of the comedy-metal band Detsorgsekalf).
As a tribute to Rob&#39;s love of animals, all proceeds will go to the North Toronto Cat Rescue who are..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="heavy metal" />
<meta property="article:tag" content="rob cranny" />
<meta property="article:tag" content="the rab bash 2017" />
<meta property="article:tag" content="crimson shadows" />
<meta property="article:tag" content="vesperian sorrow" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="http://bravewords.com/news/members-of-crimson-shadows-vesperia-and-more-to-perform-at-the-rab-bash-2017-honouring-5th-anniversary-of-the-passing-of-rob-cranny" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="Members Of CRIMSON SHADOWS, VESPERIA And More To Perform At The Rab Bash 2017 Honouring 5th Anniversary Of The Passing Of ROB CRANNY">
<meta name="twitter:description" content="Zombitrol Productions Presents The Rab Bash 2017, a charity memorial concert honouring the fifth anniversary of the passing of Rob Cranny (aka Balfabar Nosugref of the comedy-metal band Detsorgsekalf).
As a tribute to Rob&#39;s love of animals, all proceeds will go to the North Toronto Cat Rescue who are...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2017/58DAAD7D-members-of-crimson-shadows-vesperia-and-more-to-perform-at-the-rab-bash-2017-honouring-the-5th-anniversary-of-the-passing-of-rob-cranny-image.jpg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.121dfc00550765bd7777.css" rel="stylesheet">
    <link href="/assets-static/app.121dfc00550765bd7777.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS News Channel" href="http://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Reviews Channel" href="http://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Features Channel" href="http://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({article:'auto'});
      !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0],
      '//cdn.taboola.com/libtrc/bravewords/loader.js');
    </script>

  </head>
  <body id="root">
    <div id="pace-loader"></div>
    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="http://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="#">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class=""><a href="/reviews">Reviews</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
            </ul>
          </li>
          <li class=""><a href="/metal-market">Market</a></li>
          <li class=""><a href="http://bb.bravewords.com">Board</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="http://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">Members Of CRIMSON SHADOWS, VESPERIA And More To Perform At The Rab Bash 2017 Honouring 5th Anniversary Of The Passing Of ROB CRANNY</h2>
      <p class="page-publish-on">March 28, 2017, an hour ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">heavy metal</span>
        <span class="label label-default label-gray-light">rob cranny</span>
        <span class="label label-default label-gray-light">the rab bash 2017</span>
        <span class="label label-default label-gray-light">crimson shadows</span>
        <span class="label label-default label-gray-light">vesperian sorrow</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2017/58DAAD7D-members-of-crimson-shadows-vesperia-and-more-to-perform-at-the-rab-bash-2017-honouring-the-5th-anniversary-of-the-passing-of-rob-cranny-image.jpg" alt="Members Of CRIMSON SHADOWS, VESPERIA And More To Perform At The Rab Bash 2017 Honouring 5th Anniversary Of The Passing Of ROB CRANNY">
      <p>Zombitrol Productions Presents The Rab Bash 2017, a charity memorial concert honouring the fifth anniversary of the passing of Rob Cranny (aka Balfabar Nosugref of the comedy-metal band Detsorgsekalf).</p>

<p>As a tribute to Rob's love of animals, all proceeds will go to the <a href="http://www.northtorontocatrescue.com/" target="_blank">North Toronto Cat Rescue</a> who are in danger of losing their building in June to a property developer. There will also be several giveaways throughout the evening.</p>

<p>The night will feature three all-star cover sets of Rob’s favourites with members of Crimson Shadows, Vesperia, Profaner, Brütal Wülfsex, Will Of The Ancients, Hallows Die, Operus, and more. The event will be hosted by The Governor.</p>

<p><img alt="" src="/medias-static/images/news/2017/rabbashmarch.jpg" /></p>

<p>The Rab Bash 2017 will take place at Coalition (282 Augusta Ave, Toronto) on Friday, April 21st. The event starts at 9 PM. Admission is $10 and you must be 19+ to attend. Check out a Facebook event page at <a href="https://www.facebook.com/events/1585080754887605/" target="_blank">this location</a>.</p>

<p>Zombitrol Productions brings you in-depth interviews and coverage of heavy metal, rock, hip-hop, pop, and electronic music artists from Canadian music journalist Andrew Epstein. Andrew is also currently a contributor to Alan Cross’ A Journal Of Musical Things and was previously the host of The Relapse Records Podcast and The Governor’s Ball. </p>

      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  <div id="bw-clock"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="http://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2017/trampalbumdec.jpg" alt="MIKE TRAMP - &#34;Coming Home&#34; (Mighty Music)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        MIKE TRAMP - &#34;Coming Home&#34; (Mighty Music)
      </h4>
    </div>
  </div>
</div>

  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/obituary-shows-you-ten-thousand-ways-to-die">
        <img src="/medias-static/audios/2017/Obituaryselftitled.jpg" alt="OBITUARY Shows You “Ten Thousand Ways To Die”" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        OBITUARY Shows You “Ten Thousand Ways To Die”
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="http://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/havok-conformicide">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/HavokConformicidethumb.jpg" alt="HAVOK - Conformicide">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/havok-conformicide">HAVOK - Conformicide</a>
          </h5>
          <p class="story-published-on">March 24, 2017, 3 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">havok</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/super-snake-leap-of-love">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/SuperSnakeLeapOfLovethumb.jpg" alt="SUPER SNAKE - Leap Of Love">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/super-snake-leap-of-love">SUPER SNAKE - Leap Of Love</a>
          </h5>
          <p class="story-published-on">March 22, 2017, 6 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">super snake</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/unearthly-trance-stalking-the-ghost">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/UnearthlyTranceStalkingTheGhostthumb.jpg" alt="UNEARTHLY TRANCE - Stalking The Ghost">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/unearthly-trance-stalking-the-ghost">UNEARTHLY TRANCE - Stalking The Ghost</a>
          </h5>
          <p class="story-published-on">March 21, 2017, 7 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">unearthly trance</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/battle-beast-bringer-of-pain">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/BattleBeastBringerOfPainthumb.jpg" alt="BATTLE BEAST - Bringer Of Pain">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/battle-beast-bringer-of-pain">BATTLE BEAST - Bringer Of Pain</a>
          </h5>
          <p class="story-published-on">March 20, 2017, 8 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">battle beast</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/riviere-heal">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/RiviereHealthumb.jpg" alt="RIVIẼRE - Heal">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/riviere-heal">RIVIẼRE - Heal</a>
          </h5>
          <p class="story-published-on">March 19, 2017, 9 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">riviere</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/hammerdrone-dark-harvest">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/HammerdroneDarkHarvestthumb.jpg" alt="HAMMERDRONE - Dark Harvest ">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/hammerdrone-dark-harvest">HAMMERDRONE - Dark Harvest </a>
          </h5>
          <p class="story-published-on">March 18, 2017, 10 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">hammerdrone</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/obituary-obituary">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/58CBF031-obituary-obituary-thumb.jpg" alt="OBITUARY - Obituary">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/obituary-obituary">OBITUARY - Obituary</a>
          </h5>
          <p class="story-published-on">March 17, 2017, 11 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">obituary</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/thobbe-englund-sold-my-soul">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/ThobbeEnglundSoldMySoulthumb.jpg" alt="THOBBE ENGLUND - Sold My Soul">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/thobbe-englund-sold-my-soul">THOBBE ENGLUND - Sold My Soul</a>
          </h5>
          <p class="story-published-on">March 17, 2017, 11 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">riff notes</span>
            <span class="label label-default label-gray-light">thobbe englund</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/pyogenesis-a-kingdom-to-disappear">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/PyogenesisAKingdomToDisappearthumb.jpg" alt="PYOGENESIS - A Kingdom To Disappear">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/pyogenesis-a-kingdom-to-disappear">PYOGENESIS - A Kingdom To Disappear</a>
          </h5>
          <p class="story-published-on">March 16, 2017, 12 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">pyogenesis</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/assimilation-the-laws-of-power">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/AssimilationTheLawsOfPowerthumb.jpg" alt="ASSIMILATION - The Laws Of Power">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/assimilation-the-laws-of-power">ASSIMILATION - The Laws Of Power</a>
          </h5>
          <p class="story-published-on">March 15, 2017, 12 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">assimilation</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/dark-matter-encipher">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/DarkMatterEncipherthumb.jpg" alt="DARK MATTER - Encipher">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/dark-matter-encipher">DARK MATTER - Encipher</a>
          </h5>
          <p class="story-published-on">March 14, 2017, 14 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">dark matter</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/black-star-riders-heavy-fire">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/BlackStarRidersHeavyFirethumb.jpg" alt="BLACK STAR RIDERS - Heavy Fire">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/black-star-riders-heavy-fire">BLACK STAR RIDERS - Heavy Fire</a>
          </h5>
          <p class="story-published-on">March 13, 2017, 15 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">black star riders</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/michael-schenker-michael-schenker-fest-live">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/MichaelSchenkerFestthumb.jpg" alt="MICHAEL SCHENKER - Michael Schenker Fest - Live">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/michael-schenker-michael-schenker-fest-live">MICHAEL SCHENKER - Michael Schenker Fest - Live</a>
          </h5>
          <p class="story-published-on">March 12, 2017, 16 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">riff notes</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">michael schenker</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/stratovarius-destiny-reissue">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/StratovariusDestinyReissuethumb.jpg" alt="STRATOVARIUS - Destiny (Reissue)">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/stratovarius-destiny-reissue">STRATOVARIUS - Destiny (Reissue)</a>
          </h5>
          <p class="story-published-on">March 11, 2017, 17 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">stratovarius</span>
            <span class="label label-default label-gray-light">rarities</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/kill-the-precedent-some-version-of-the-truth">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/KillThePrecedentSomeVersionOfTheTruththumb.jpg" alt="KILL THE PRECEDENT - Some Version Of The Truth">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/kill-the-precedent-some-version-of-the-truth">KILL THE PRECEDENT - Some Version Of The Truth</a>
          </h5>
          <p class="story-published-on">March 10, 2017, 18 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">kill the precedent</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/lux-perpetua-the-curse-of-the-iron-king">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/LuxPerpetuaTheCurseOfTheIronKingthumb.jpg" alt="LUX PERPETUA - The Curse Of The Iron King">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/lux-perpetua-the-curse-of-the-iron-king">LUX PERPETUA - The Curse Of The Iron King</a>
          </h5>
          <p class="story-published-on">March 9, 2017, 19 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">lux perpetua</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/thunder-rip-it-up">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/ThunderRipItUpthumb.jpg" alt="THUNDER - Rip It Up">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/thunder-rip-it-up">THUNDER - Rip It Up</a>
          </h5>
          <p class="story-published-on">March 8, 2017, 20 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">thunder</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/nick-douglas-regenerations">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/NickDouglasRegenerationsthumb.jpg" alt="NICK DOUGLAS - Regenerations">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/nick-douglas-regenerations">NICK DOUGLAS - Regenerations</a>
          </h5>
          <p class="story-published-on">March 5, 2017, 23 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">nick douglas</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/striker-striker">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/Strikerselftitledthumb.jpg" alt="STRIKER - Striker">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/striker-striker">STRIKER - Striker</a>
          </h5>
          <p class="story-published-on">March 4, 2017, 24 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">striker</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/henry-kane-den-forstorda-manniskans-rike">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/HenryKaneDenForstordaManniskansRikethumb.jpg" alt="HENRY KANE - Den Förstörda Människans Rike">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/henry-kane-den-forstorda-manniskans-rike">HENRY KANE - Den Förstörda Människans Rike</a>
          </h5>
          <p class="story-published-on">March 3, 2017, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">henry kane</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="http://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

</div>

  </div>
</div>


        <br clear="all">
        <div id="rcjsload_3bd255"></div>
        <script type="text/javascript">
          (function() {
            var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
            var rcel = document.createElement("script");
            rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
            rcel.type = 'text/javascript';
            rcel.src = "http://trends.revcontent.com/serve.js.php?w=44674&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
            rcel.async = true;
            var rcds = document.getElementById("rcjsload_3bd255"); rcds.appendChild(rcel);
          })();
        </script>

      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>


    <script src="/assets-static/vendors.121dfc00550765bd7777.js"></script>
    <script src="/assets-static/app.121dfc00550765bd7777.js"></script>
    
  </body>
</html>




