<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>SABATON Premier &#34;The Attack Of The Dead Men&#34; Music Video - BraveWords</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, heavy metal, sabaton">
    <meta name="description" content="Sabaton continue their global assault in support of their latest album, The Great War, with a new video clip of the album track, &#34;The Attack Of The Dead Men&#34;.
&#34;The video features Sabaton wearing gas masks while performing &#34;The Attack Of The Dead Men&#34; during our latest European tour. Little...">
    <meta name="author" content="BraveWords">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="SABATON Premier &#34;The Attack Of The Dead Men&#34; Music Video" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://bravewords.com/news/sabaton-premier-the-attack-of-the-dead-men-music-video" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2020/5F2C411E-sabaton-premier-the-attack-of-the-dead-men-music-video-image.jpeg" />
<meta property="og:description" content="Sabaton continue their global assault in support of their latest album, The Great War, with a new video clip of the album track, &#34;The Attack Of The Dead Men&#34;.
&#34;The video features Sabaton wearing gas masks while performing &#34;The Attack Of The Dead Men&#34; during our latest European tour. Little..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="heavy metal" />
<meta property="article:tag" content="sabaton" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="http://bravewords.com/news/sabaton-premier-the-attack-of-the-dead-men-music-video" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="SABATON Premier &#34;The Attack Of The Dead Men&#34; Music Video">
<meta name="twitter:description" content="Sabaton continue their global assault in support of their latest album, The Great War, with a new video clip of the album track, &#34;The Attack Of The Dead Men&#34;.
&#34;The video features Sabaton wearing gas masks while performing &#34;The Attack Of The Dead Men&#34; during our latest European tour. Little...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2020/5F2C411E-sabaton-premier-the-attack-of-the-dead-men-music-video-image.jpeg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    <link href="/assets-static/app.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS News Channel" href="http://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Reviews Channel" href="http://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Features Channel" href="http://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>
<script async id="aniviewJS892590094" src="https://play.aniview.com/56f146aa181f467d0a8b45c1/5b7d522c28a0616498072cbb/bravewords_Floater.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/bravewords/loader.js');
</script>
<script src="https://cdn.reignn.com/Clients/Publishers/70318/Sites/Bravewords.com/Bravewords.com.js"></script>
<script type="text/javascript">
var $BWCategory = 'news';
var $BWTags = ['news', 'heavy metal', 'sabaton'];
var $BWContentType = 'article';
var $BWTargetDomain = 'www.revolvermag.com';
</script>
<!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/29ac4385-3ca7-4db1-853a-ce2ff340f9f9.js')</script>
<!-- End Header Tag Code -->

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
  </head>
  <body id="root">
    <div id="pace-loader"></div>

    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="http://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="https://www.instagram.com/bravewords666">
              <i class="fa fa-instagram"></i>
            </a>
          </li>
          <li>
            <a href="https://www.youtube.com/user/BraveWords666">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
              <li><a href="/metal-market">Market</a></li>
            </ul>
          </li>
          <li class=""><a href="/contests">Contests</a></li>
          <li class=""><a href="/mailing-list">Mailing List</a></li>
          <li><a href="https://streamingforvengeance.com">Streaming</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
              <li><a href="https://braveboard.org">BraveBoard</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="http://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">SABATON Premier &#34;The Attack Of The Dead Men&#34; Music Video</h2>
      <p class="page-publish-on">August 6, 2020, an hour ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">heavy metal</span>
        <span class="label label-default label-gray-light">sabaton</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2020/5F2C411E-sabaton-premier-the-attack-of-the-dead-men-music-video-image.jpeg" alt="SABATON Premier &#34;The Attack Of The Dead Men&#34; Music Video">
      <p>Sabaton continue their global assault in support of their latest album, The Great War, with a new video clip of the album track, "The Attack Of The Dead Men".</p>

<p>"The video features Sabaton wearing gas masks while performing "The Attack Of The Dead Men" during our latest European tour. Little could we imagine that today a huge amount of the world’s population would wear masks daily thanks to this f***ing virus that has paralyzed our beloved metal community. We miss doing this, we miss you... no livestream can ever replace the feeling of being in the audience for a metal concert", comments Pär Sundström.</p>

<p>The song tells the story of Osowiec Fortress and a battle during World War 1 where the forces of imperial Germany used chlorine gas against the Russian defenders who had no protection against gas and had to wrap wet clothes around their faces in desperation. They were not expected to survive and that is why their counter attack was so surprising and successful. Wrapped in bloody cloth and coughing blood, they charged and the legend of the attack of the dead men was born.</p>

<p><iframe width="600" height="400" src="https://www.youtube.com/embed/LRNuWYvRtac" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

      <br clear="all">
      
<br clear="all">
<div id="zergnet-widget-70729"></div>
<script language="javascript" type="text/javascript">
  (function() {
    var zergnet = document.createElement('script');
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70729';
    var znscr = document.getElementsByTagName('script')[0];
    znscr.parentNode.insertBefore(zergnet, znscr);
  })();
</script>

      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="http://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2020/PrimalFearMetalCommando.jpeg" alt="PRIMAL FEAR – “I Am Alive” (Nuclear Blast)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        PRIMAL FEAR – “I Am Alive” (Nuclear Blast)
      </h4>
    </div>
  </div>
</div>

  <div id="bw-shared-medium"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/homicide-premieres-scourge-of-god">
        <img src="/medias-static/audios/2020/HomicideLeftForDead.jpg" alt="HOMICIDE Premieres “Scourge Of God” " class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        HOMICIDE Premieres “Scourge Of God” 
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="http://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/dark-sarah-grim">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/DarkSarahGrimthumb.jpg" alt="DARK SARAH - Grim">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/dark-sarah-grim">DARK SARAH - Grim</a>
          </h5>
          <p class="story-published-on">August 5, 2020, 21 hours ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">dark sarah</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/horisont-sudden-death">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/HorisontSuddenDeaththumb.jpg" alt="HORISONT - Sudden Death">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/horisont-sudden-death">HORISONT - Sudden Death</a>
          </h5>
          <p class="story-published-on">August 5, 2020, a day ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">horisont</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/u-d-o-we-are-one">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/UDOWeAreOnethumb.jpg" alt="U.D.O. - We Are One">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/u-d-o-we-are-one">U.D.O. - We Are One</a>
          </h5>
          <p class="story-published-on">August 4, 2020, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">u.d.o.</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/irn-irn">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/Irnselftitledthumb.jpg" alt="IRN - Irn">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/irn-irn">IRN - Irn</a>
          </h5>
          <p class="story-published-on">August 3, 2020, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">irn</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/in-flames-clayman-2020-ep">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/InFlamesClayman2020thumb.jpg" alt="IN FLAMES - Clayman 2020 EP">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/in-flames-clayman-2020-ep">IN FLAMES - Clayman 2020 EP</a>
          </h5>
          <p class="story-published-on">August 2, 2020, 3 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">in flames</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/so-sick-social-club-the-panic-chapter">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/SoSickSocialClubThePanicChapterthumb.jpg" alt="SO SICK SOCIAL CLUB – The Panic Chapter">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/so-sick-social-club-the-panic-chapter">SO SICK SOCIAL CLUB – The Panic Chapter</a>
          </h5>
          <p class="story-published-on">August 1, 2020, 4 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">so sick social club</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/in-extremo-kompass-zur-sonne">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/InExtremoKompassZurSonnethumb.jpg" alt="IN EXTREMO - Kompass Zur Sonne">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/in-extremo-kompass-zur-sonne">IN EXTREMO - Kompass Zur Sonne</a>
          </h5>
          <p class="story-published-on">July 29, 2020, 7 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">in extremo</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/mekong-delta-tales-of-a-future-past">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/MekongDeltaTalesOfAFuturePastthumb.jpg" alt="MEKONG DELTA - Tales Of A Future Past">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/mekong-delta-tales-of-a-future-past">MEKONG DELTA - Tales Of A Future Past</a>
          </h5>
          <p class="story-published-on">July 29, 2020, 7 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">mekong delta</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/deep-purple-whoosh">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/DeepPurpleWhooshthumb.jpg" alt="DEEP PURPLE - Whoosh!">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/deep-purple-whoosh">DEEP PURPLE - Whoosh!</a>
          </h5>
          <p class="story-published-on">July 28, 2020, 8 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">classic rock</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">deep purple</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/bloody-heels-ignite-the-sky">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/BloodyHeelsIgniteTheSkythumb.jpg" alt="BLOODY HEELS - Ignite The Sky">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/bloody-heels-ignite-the-sky">BLOODY HEELS - Ignite The Sky</a>
          </h5>
          <p class="story-published-on">July 27, 2020, 9 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">bloody heels</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="http://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

  
<br clear="all">
<div id="insticator-container">
  <div id="div-insticator-ad-1" adonis-marker></div>
  <div id="insticator-embed" embed-id="c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"></div>
  <div id="div-insticator-ad-2" adonis-marker></div>
  <script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"});/*]]>*/</script>
</div>

  <br clear="all">
</div>

  </div>
</div>

        <br clear="all">
        <div id="zergnet-widget-70730"></div>
        <script language="javascript" type="text/javascript">
          (function() {
            var zergnet = document.createElement('script');
            zergnet.type = 'text/javascript'; zergnet.async = true;
            zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70730';
            var znscr = document.getElementsByTagName('script')[0];
            znscr.parentNode.insertBefore(zergnet, znscr);
          })();
        </script>
      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>


    <script src="/assets-static/vendors.0bff35fbc4d494b9cd40.js"></script>
    <script src="/assets-static/app.0bff35fbc4d494b9cd40.js"></script>
    
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE START--->
    <script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=13687;tid=1;dt=6;"></script>
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE END--->
  </body>
</html>




