<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>SCHATTENMANN Versus EISFABRIK - Two New Remixes To Be Released This Month - BraveWords</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, heavy metal, schattenmann, eisfabrik">
    <meta name="description" content="In times of lockdown and concert bans, two bands have come together that at first glance could not be more different: Eisfabrik and Schattenmann proved last year with their remixes of &#34;And Nothing Turns&#34; and &#34;Schwarz = Religion&#34; that opposites attract.
In view of the current crisis, Gerrit Thomas from Eisfabrik...">
    <meta name="author" content="BraveWords">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="SCHATTENMANN Versus EISFABRIK - Two New Remixes To Be Released This Month" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://bravewords.com/news/schattenmann-versus-eisfabrik-two-new-remixes-to-be-released-this-month" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2020/5F0DD030-schattenmann-versus-eisfabrik-two-new-remixes-to-be-released-this-month-image.jpeg" />
<meta property="og:description" content="In times of lockdown and concert bans, two bands have come together that at first glance could not be more different: Eisfabrik and Schattenmann proved last year with their remixes of &#34;And Nothing Turns&#34; and &#34;Schwarz = Religion&#34; that opposites attract.
In view of the current crisis, Gerrit Thomas from Eisfabrik..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="heavy metal" />
<meta property="article:tag" content="schattenmann" />
<meta property="article:tag" content="eisfabrik" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="http://bravewords.com/news/schattenmann-versus-eisfabrik-two-new-remixes-to-be-released-this-month" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="SCHATTENMANN Versus EISFABRIK - Two New Remixes To Be Released This Month">
<meta name="twitter:description" content="In times of lockdown and concert bans, two bands have come together that at first glance could not be more different: Eisfabrik and Schattenmann proved last year with their remixes of &#34;And Nothing Turns&#34; and &#34;Schwarz = Religion&#34; that opposites attract.
In view of the current crisis, Gerrit Thomas from Eisfabrik...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2020/5F0DD030-schattenmann-versus-eisfabrik-two-new-remixes-to-be-released-this-month-image.jpeg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    <link href="/assets-static/app.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS News Channel" href="http://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Reviews Channel" href="http://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Features Channel" href="http://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>
<script async id="aniviewJS892590094" src="https://play.aniview.com/56f146aa181f467d0a8b45c1/5b7d522c28a0616498072cbb/bravewords_Floater.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/bravewords/loader.js');
</script>
<script src="https://cdn.reignn.com/Clients/Publishers/70318/Sites/Bravewords.com/Bravewords.com.js"></script>
<script type="text/javascript">
var $BWCategory = 'news';
var $BWTags = ['news', 'heavy metal', 'schattenmann', 'eisfabrik'];
var $BWContentType = 'article';
var $BWTargetDomain = 'www.revolvermag.com';
</script>
<!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/29ac4385-3ca7-4db1-853a-ce2ff340f9f9.js')</script>
<!-- End Header Tag Code -->

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
  </head>
  <body id="root">
    <div id="pace-loader"></div>

    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="http://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="https://www.instagram.com/bravewords666">
              <i class="fa fa-instagram"></i>
            </a>
          </li>
          <li>
            <a href="https://www.youtube.com/user/BraveWords666">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
              <li><a href="/metal-market">Market</a></li>
            </ul>
          </li>
          <li class=""><a href="/contests">Contests</a></li>
          <li class=""><a href="/mailing-list">Mailing List</a></li>
          <li><a href="https://streamingforvengeance.com">Streaming</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
              <li><a href="https://braveboard.org">BraveBoard</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="http://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">SCHATTENMANN Versus EISFABRIK - Two New Remixes To Be Released This Month</h2>
      <p class="page-publish-on">July 14, 2020, an hour ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">heavy metal</span>
        <span class="label label-default label-gray-light">schattenmann</span>
        <span class="label label-default label-gray-light">eisfabrik</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2020/5F0DD030-schattenmann-versus-eisfabrik-two-new-remixes-to-be-released-this-month-image.jpeg" alt="SCHATTENMANN Versus EISFABRIK - Two New Remixes To Be Released This Month">
      <p>In times of lockdown and concert bans, two bands have come together that at first glance could not be more different: Eisfabrik and Schattenmann proved last year with their remixes of "And Nothing Turns" and "Schwarz = Religion" that opposites attract.</p>

<p>In view of the current crisis, Gerrit Thomas from Eisfabrik and Frank Herzig from Schattenmann have joined forces in a remix battle to support each other in these difficult times for musicians. The result is two hits that should not only work in their own genre, but also in that of the other band:</p>

<p>Schattenmann - "Epidemie" (Remixed by Eisfabrik)​<br />
Eisfabrik - "Opposites Collide" (Remixed by Schattenmann)</p>

<p>These remixes will be released at all known download and streaming services on July 23 via AFM Records.</p>

<p><img alt="" src="/medias-static/images/news/2020 II/schattre720.jpeg" style="width: 640px; height: 640px;" /></p>

      <br clear="all">
      
<br clear="all">
<div id="zergnet-widget-70729"></div>
<script language="javascript" type="text/javascript">
  (function() {
    var zergnet = document.createElement('script');
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70729';
    var znscr = document.getElementsByTagName('script')[0];
    znscr.parentNode.insertBefore(zergnet, znscr);
  })();
</script>

      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="http://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2020/AlestormCurseOfTheCrystalCoconut.jpeg" alt="ALESTORM – “Pirate Metal Drinking Crew” (Napalm)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        ALESTORM – “Pirate Metal Drinking Crew” (Napalm)
      </h4>
    </div>
  </div>
</div>

  <div id="bw-shared-medium"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/so-sick-social-club-pocket-full-of-pain">
        <img src="/medias-static/audios/2020/SSSCPocketFullOfPain.jpg" alt="SO SICK SOCIAL CLUB - “Pocket Full Of Pain”" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        SO SICK SOCIAL CLUB - “Pocket Full Of Pain”
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="http://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/green-carnation-leaves-of-yesteryear">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/GreenCarnationLeavesOfYesteryearthumb.jpg" alt="GREEN CARNATION - Leaves Of Yesteryear">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/green-carnation-leaves-of-yesteryear">GREEN CARNATION - Leaves Of Yesteryear</a>
          </h5>
          <p class="story-published-on">July 13, 2020, 19 hours ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">green carnation</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/ensiferum-thalassic">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/EnsiferumThalassicthumb.jpg" alt="ENSIFERUM - Thalassic">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/ensiferum-thalassic">ENSIFERUM - Thalassic</a>
          </h5>
          <p class="story-published-on">July 13, 2020, 21 hours ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">ensiferum</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/petri-silas-alexi-laiho-chaos-control-guitar">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/AlexiLaihoChaosControlGuitarthumb.jpg" alt="PETRI SILAS – ALEXI LAIHO: Chaos, Control &amp; Guitar">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/petri-silas-alexi-laiho-chaos-control-guitar">PETRI SILAS – ALEXI LAIHO: Chaos, Control &amp; Guitar</a>
          </h5>
          <p class="story-published-on">July 7, 2020, 6 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">petri silas</span>
            <span class="label label-default label-gray-light">alexi laiho</span>
            <span class="label label-default label-gray-light">children of bodom</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/cloven-hoof-age-of-steel">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/ClovenHoofAgeOfSteelthumb.jpg" alt="CLOVEN HOOF - Age Of Steel">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/cloven-hoof-age-of-steel">CLOVEN HOOF - Age Of Steel</a>
          </h5>
          <p class="story-published-on">July 5, 2020, 8 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">cloven hoof</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/henry-kane-age-of-the-idiot">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/HenryKaneAgeOfTheIdiotthumb.jpg" alt="HENRY KANE - Age Of The Idiot">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/henry-kane-age-of-the-idiot">HENRY KANE - Age Of The Idiot</a>
          </h5>
          <p class="story-published-on">June 29, 2020, 14 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">henry kane</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/secrets-of-the-moon-black-house">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/SOTMBlackHousethumb.jpg" alt="SECRETS OF THE MOON - Black House">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/secrets-of-the-moon-black-house">SECRETS OF THE MOON - Black House</a>
          </h5>
          <p class="story-published-on">June 28, 2020, 15 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">secrets of the moon</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/goblins-blade-of-angels-and-snakes">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/GoblinsBladeOfAngelsAndSnakesthumb.jpg" alt="GOBLINS BLADE - Of Angels And Snakes">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/goblins-blade-of-angels-and-snakes">GOBLINS BLADE - Of Angels And Snakes</a>
          </h5>
          <p class="story-published-on">June 28, 2020, 15 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">goblins blade</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/resent-crosshairs">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/ResentCrosshairsthumb.jpg" alt="RESENT - Crosshairs">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/resent-crosshairs">RESENT - Crosshairs</a>
          </h5>
          <p class="story-published-on">June 26, 2020, 17 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">resent</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/sven-gali-3">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/SvenGali3thumb.jpg" alt="SVEN GALI - 3">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/sven-gali-3">SVEN GALI - 3</a>
          </h5>
          <p class="story-published-on">June 25, 2020, 18 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">sven gali</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/judicator-let-there-be-nothing">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/JudicatorLetThereBeNothingthumb.jpg" alt="JUDICATOR - Let There Be Nothing">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/judicator-let-there-be-nothing">JUDICATOR - Let There Be Nothing</a>
          </h5>
          <p class="story-published-on">June 24, 2020, 19 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">judicator</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="http://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

  
<br clear="all">
<div id="insticator-container">
  <div id="div-insticator-ad-1" adonis-marker></div>
  <div id="insticator-embed" embed-id="c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"></div>
  <div id="div-insticator-ad-2" adonis-marker></div>
  <script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"});/*]]>*/</script>
</div>

  <br clear="all">
</div>

  </div>
</div>

        <br clear="all">
        <div id="zergnet-widget-70730"></div>
        <script language="javascript" type="text/javascript">
          (function() {
            var zergnet = document.createElement('script');
            zergnet.type = 'text/javascript'; zergnet.async = true;
            zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70730';
            var znscr = document.getElementsByTagName('script')[0];
            znscr.parentNode.insertBefore(zergnet, znscr);
          })();
        </script>
      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>


    <script src="/assets-static/vendors.0bff35fbc4d494b9cd40.js"></script>
    <script src="/assets-static/app.0bff35fbc4d494b9cd40.js"></script>
    
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE START--->
    <script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=13687;tid=1;dt=6;"></script>
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE END--->
  </body>
</html>




