<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>WEDNESDAY 13 - Eight Titles To Be Reissued In June - Bravewords.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, wednesday 13">
    <meta name="description" content="Return Of The Livng Dead! On June 14th, Napalm Records will be re-releasing all of the previous Wednesday 13 albums - with the exception of Transylvania 90210, Fang Bang, and Condolences. Pre-order CDs and  limited colour vinyl editions right now by clicking here.
Complete details on each of the...">
    <meta name="author" content="bravewords.com">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="WEDNESDAY 13 - Eight Titles To Be Reissued In June" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://bravewords.com/news/wednesday-13-eight-titles-to-be-reissued-in-june" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2019/5CCF9838-wednesday-13-eight-titles-to-be-reissued-in-june-image.jpg" />
<meta property="og:description" content="Return Of The Livng Dead! On June 14th, Napalm Records will be re-releasing all of the previous Wednesday 13 albums - with the exception of Transylvania 90210, Fang Bang, and Condolences. Pre-order CDs and  limited colour vinyl editions right now by clicking here.
Complete details on each of the..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="wednesday 13" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="http://bravewords.com/news/wednesday-13-eight-titles-to-be-reissued-in-june" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="WEDNESDAY 13 - Eight Titles To Be Reissued In June">
<meta name="twitter:description" content="Return Of The Livng Dead! On June 14th, Napalm Records will be re-releasing all of the previous Wednesday 13 albums - with the exception of Transylvania 90210, Fang Bang, and Condolences. Pre-order CDs and  limited colour vinyl editions right now by clicking here.
Complete details on each of the...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2019/5CCF9838-wednesday-13-eight-titles-to-be-reissued-in-june-image.jpg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    <link href="/assets-static/app.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS News Channel" href="http://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Reviews Channel" href="http://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Features Channel" href="http://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>
<script async id="aniviewJS892590094" src="https://play.aniview.com/56f146aa181f467d0a8b45c1/5b7d522c28a0616498072cbb/bravewords_Floater.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/bravewords/loader.js');
</script>
<script src="https://cdn.reignn.com/Clients/Publishers/70318/Sites/Bravewords.com/Bravewords.com.js"></script>
<script type="text/javascript">
var $BWCategory = 'news';
var $BWTags = ['news', 'wednesday 13'];
var $BWContentType = 'article';
var $BWTargetDomain = 'www.revolvermag.com';
</script>
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/29ac4385-3ca7-4db1-853a-ce2ff340f9f9.js');/*]]>*/</script>

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
  </head>
  <body id="root">
    <div id="pace-loader"></div>

    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="http://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="#">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class=""><a href="/reviews">Reviews</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
            </ul>
          </li>
          <li class=""><a href="/metal-market">Market</a></li>
          <li class=""><a href="http://bb.bravewords.com">Board</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="http://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">WEDNESDAY 13 - Eight Titles To Be Reissued In June</h2>
      <p class="page-publish-on">May 5, 2019, an hour ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">wednesday 13</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2019/5CCF9838-wednesday-13-eight-titles-to-be-reissued-in-june-image.jpg" alt="WEDNESDAY 13 - Eight Titles To Be Reissued In June">
      <p>Return Of The Livng Dead! On June 14th, Napalm Records will be re-releasing all of the previous Wednesday 13 albums - with the exception of Transylvania 90210, Fang Bang, and Condolences. Pre-order CDs and  limited colour vinyl editions right now by clicking <a href="https://www.napalmrecordsamerica.com/store/wednesday13?product_list_limit=24">here</a>.</p>

<p>Complete details on each of the reissues are as follows:</p>

<p>Bloodwork (originally released in 2008)</p>

<p><img alt="" src="/medias-static/images/news/2019 II/Bloodwork 19.jpg" style="width: 500px; height: 496px;" /></p>

<p>    "B-Movie Babylon"<br />
    "Return Of The Living Dead"<br />
    "Runnin’ Down A Dream"<br />
    "I Love To Say Fuck"<br />
    "My Demise B.C."<br />
    "Skeletons A.D."</p>

<p>Skeletons (originally released in 2008)</p>

<p><img alt="" src="/medias-static/images/news/2019 II/Skeletons 19.jpg" style="width: 500px; height: 449px;" /></p>

<p>    "Scream Baby Scream"<br />
    "Not Another Teenage Anthem"<br />
    "Gimmie Gimmie Bloodshed"<br />
    "From Here To The Hearse"<br />
    "Put Your Death Mask On"<br />
    "Skeletons"<br />
    "My Demise"<br />
    "With Friends Like These…"<br />
    "No Rabbit In The Hat"<br />
    "All American Massacre"<br />
    "Dead Carolina"</p>

<p>Gunfire 76 - Casualties & Tragedies (originally released in 2009)</p>

<p><img alt="" src="/medias-static/images/news/2019 II/Gunfire76-casualties-Tragedies 19.jpg" style="width: 496px; height: 500px;" /></p>

<p>    "Let’s Kill The Hero"<br />
    "Casualties And Tragedies"<br />
    "Nothing’s All I Need"<br />
    "Los Angel-Less"<br />
    "Rocket To Nowhere"<br />
    "Something For The Suffering"<br />
    "One More Reason To Hate You"<br />
    "Tell You Like It Is"<br />
    "What Did You Expect"<br />
    "Back To The Gutter"<br />
    "Get Me Through The Night"</p>

<p>Calling All Corpses (originally released in 2011)</p>

<p><img alt="" src="/medias-static/images/news/2019 II/Calling-All-Corpses 19.jpg" style="width: 500px; height: 500px;" /></p>

<p>    "Blood Fades To Black"<br />
    "I Wanna Be Cremated"<br />
    "Ghoul Of My Dreams"<br />
    "One Knife Stand"<br />
    "Calling All Corpses"<br />
    "Miss Morgue"<br />
    "Silver Bullets"<br />
    "Bad At Being Human"<br />
    "London After Midnight"<br />
    "Candle For The Devil"<br />
    "We All Die"<br />
    "Something Wicked This Way Comes"<br />
    "Blood Fades To Black (Reprise)"</p>

<p>Spook & Destroy (originally released in 2012)</p>

<p><img alt="" src="/medias-static/images/news/2019 II/Spook-Destroy 19.jpg" style="width: 500px; height: 450px;" /></p>

<p>    "M.F.T.W."<br />
    "Halloween 13-13"<br />
    "Bad Things" [Re-Recording 2012]<br />
    "Rambo" [Re-Recording 2012]<br />
    "Mr. Motherfucker" [Re-Recording 2012]<br />
    "Curse Of Me" [Studio Acoustic]<br />
    "Bad Things" [Suffocation Celebration Remix]<br />
    "Rambo" [Bullets And Bloodshed Remix]</p>

<p>The Dixie Dead (originally released in 2013)</p>

<p><img alt="" src="/medias-static/images/news/2019 II/The-Dixie-Dead 19.jpg" style="width: 500px; height: 499px;" /></p>

<p>    "Death Arise: Intro"<br />
    "Blood Sucker"<br />
    "Get Your Grave On"<br />
    "Curse The Living"<br />
    "Too Fast For Blood"<br />
    "Hail Ming"<br />
    "Coming Attractions"<br />
    "The Dixie Dead"<br />
    "Ghost Stories"<br />
    "Fuck You (In Memory Of…)"<br />
    "Carol Anne.. They’re Here"<br />
    "Hands Of The Ripper"<br />
    "Death Arise: Overture"</p>

<p>Undead Unplugged (originally released in 2014)</p>

<p><img alt="" src="/medias-static/images/news/2019 II/Undead-Unplugged 19.jpg" style="width: 500px; height: 450px;" /></p>

<p>    "Undead"<br />
    "Dead Carolina"<br />
    "Haunt Me"<br />
    "Nowhere"<br />
    "Morgue Than Words"<br />
    "Curse Of Me"<br />
    "Welcome To The Strange"<br />
    "Scary Song"<br />
    "We All Die"<br />
    "Ghost Stories"<br />
    "Transylvania 90210"</p>

<p>Monsters Of The Universe: Come Out And Plague (originally released in 2015)</p>

<p><img alt="" src="/medias-static/images/news/2019 II/Monsters-Of-The-Universe-Come-Out-And-Plague 19.jpg" style="width: 496px; height: 498px;" /></p>

<p>    "The Fall Of All"<br />
    "Keep Watching The Skies"<br />
    "Astro Psycho Galactic Blood Drive"<br />
    "Come Out And Plague"<br />
    "I Ain’t Got Time To Bleed"<br />
    "Bloodline 666"<br />
    "Serpent Society"<br />
    "Bombs, Guns & Gods – This Is A War"<br />
    "Planet Eater – Interstellar 187"<br />
    "I Love Watching You Die"<br />
    "Into The Crop Circle"<br />
    "Over Your Dead Body"<br />
    "The Arrival"<br />
    "Monsters Of The Universe"</p>

<p>Further details can be found at <a href="https://www.napalmrecordsamerica.com/store/wednesday13?product_list_limit=24">this location</a>.</p>

<p> </p>

      <br clear="all">
      
<br clear="all">
<div id="zergnet-widget-70729"></div>
<script language="javascript" type="text/javascript">
  (function() {
    var zergnet = document.createElement('script');
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70729';
    var znscr = document.getElementsByTagName('script')[0];
    znscr.parentNode.insertBefore(zergnet, znscr);
  })();
</script>

      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="http://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2019/EluveitieAtegnatos.jpg" alt="ELUVEITIE - &#34;Ategnatos&#34; (Nuclear Blast)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        ELUVEITIE - &#34;Ategnatos&#34; (Nuclear Blast)
      </h4>
    </div>
  </div>
</div>

  <div id="bw-shared-medium"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/ghoulunatics-premiere-move-along">
        <img src="/medias-static/audios/2019/Ghoulnaticslogo.jpg" alt="GHOULUNATICS Premiere &#34;Move Along&#34;" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        GHOULUNATICS Premiere &#34;Move Along&#34;
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="http://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/amon-amarth-berserker">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/AmonAmarthBeserkerthumb.jpg" alt="AMON AMARTH - Berserker">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/amon-amarth-berserker">AMON AMARTH - Berserker</a>
          </h5>
          <p class="story-published-on">May 3, 2019, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">amon amarth</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/black-dawn-on-blackened-wings">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/BlackDawnOnBlackenedWingsthumb.jpg" alt="BLACK DAWN - On Blackened Wings">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/black-dawn-on-blackened-wings">BLACK DAWN - On Blackened Wings</a>
          </h5>
          <p class="story-published-on">May 3, 2019, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">black dawn</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/diamorte-the-red-opera">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/DiamorteTheRedOperathumb.jpg" alt="DIAMORTE - The Red Opera">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/diamorte-the-red-opera">DIAMORTE - The Red Opera</a>
          </h5>
          <p class="story-published-on">April 29, 2019, 6 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">diamorte</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/fatal-curse-breaking-the-trance">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/FatalCurseBreakingTheTrancethumb.jpg" alt="FATAL CURSE - Breaking The Trance">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/fatal-curse-breaking-the-trance">FATAL CURSE - Breaking The Trance</a>
          </h5>
          <p class="story-published-on">April 29, 2019, 6 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">fatal curse</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/grand-magus-wolf-god">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/5CC3589A-grand-magus-wolf-god-thumb.jpg" alt="GRAND MAGUS - Wolf God ">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/grand-magus-wolf-god">GRAND MAGUS - Wolf God </a>
          </h5>
          <p class="story-published-on">April 26, 2019, 9 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/devil-s-gun-sing-for-the-chaos">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/Devil&#39;sGunSingForTheChaosthumb.jpg" alt="DEVIL&#39;S GUN - Sing For The Chaos">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/devil-s-gun-sing-for-the-chaos">DEVIL&#39;S GUN - Sing For The Chaos</a>
          </h5>
          <p class="story-published-on">April 24, 2019, 11 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">devil&#39;s gun</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/mark-zavon-mark-zavon">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/MarkZavonselftitledthumb.jpg" alt="MARK ZAVON - Mark Zavon">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/mark-zavon-mark-zavon">MARK ZAVON - Mark Zavon</a>
          </h5>
          <p class="story-published-on">April 24, 2019, 11 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">mark zavon</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/stone-leaders-stone-leaders">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/StoneLeadersselftitledthumb.jpg" alt="STONE LEADERS - Stone Leaders">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/stone-leaders-stone-leaders">STONE LEADERS - Stone Leaders</a>
          </h5>
          <p class="story-published-on">April 23, 2019, 12 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">stone leaders</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/laser-tyger-bavarian-speed-force">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/LaserTygerBavarianSpeedForcethumb.jpg" alt="LASER TYGER - Bavarian Speed Force ">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/laser-tyger-bavarian-speed-force">LASER TYGER - Bavarian Speed Force </a>
          </h5>
          <p class="story-published-on">April 23, 2019, 12 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">laser tyger</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/the-damned-things-high-crimes">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/TheDamnedThingsHighCrimesthumb.jpg" alt="THE DAMNED THINGS - High Crimes">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/the-damned-things-high-crimes">THE DAMNED THINGS - High Crimes</a>
          </h5>
          <p class="story-published-on">April 22, 2019, 13 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">the damned things</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="http://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

  
<br clear="all">
<div id="insticator-container">
  <div id="div-insticator-ad-1" adonis-marker></div>
  <div id="insticator-embed" embed-id="c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"></div>
  <div id="div-insticator-ad-2" adonis-marker></div>
  <script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"});/*]]>*/</script>
</div>

  <br clear="all">
</div>

  </div>
</div>

        <br clear="all">
        <div id="zergnet-widget-70730"></div>
        <script language="javascript" type="text/javascript">
          (function() {
            var zergnet = document.createElement('script');
            zergnet.type = 'text/javascript'; zergnet.async = true;
            zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70730';
            var znscr = document.getElementsByTagName('script')[0];
            znscr.parentNode.insertBefore(zergnet, znscr);
          })();
        </script>
      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>


    <script src="/assets-static/vendors.0bff35fbc4d494b9cd40.js"></script>
    <script src="/assets-static/app.0bff35fbc4d494b9cd40.js"></script>
    
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE START--->
    <script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=13687;tid=1;dt=6;"></script>
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE END--->
  </body>
</html>




