<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>Former NIGHTWISH Bassist / Vocalist MARKO HIETALA - &#34;My Story As A Metal Frontman&#34; (Video) - BraveWords</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, nightwish, tarot, marko hietala, heavy metal">
    <meta name="description" content="In the Chaoszine interview clip below, former Nightwish bassist / vocalist and current Tarot and Raskasta Joulua vocalist Marko Hietala tells his story about becoming a metal frontman.

Back in August, Hietala spoke openly with Chaoszine about his departure from Nightwish last year. Check it out below.
Hietala: &#34;I&#39;ve been a...">
    <meta name="author" content="BraveWords">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="Former NIGHTWISH Bassist / Vocalist MARKO HIETALA - &#34;My Story As A Metal Frontman&#34; (Video)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://bravewords.com/news/former-nightwish-bassist-vocalist-marko-hietala-my-story-as-a-metal-frontman-video" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2022/63A69583-former-nightwish-bassist-vocalist-marko-hietala-my-story-as-a-metal-frontman-video-image.png" />
<meta property="og:description" content="In the Chaoszine interview clip below, former Nightwish bassist / vocalist and current Tarot and Raskasta Joulua vocalist Marko Hietala tells his story about becoming a metal frontman.

Back in August, Hietala spoke openly with Chaoszine about his departure from Nightwish last year. Check it out below.
Hietala: &#34;I&#39;ve been a..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="nightwish" />
<meta property="article:tag" content="tarot" />
<meta property="article:tag" content="marko hietala" />
<meta property="article:tag" content="heavy metal" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="https://bravewords.com/news/former-nightwish-bassist-vocalist-marko-hietala-my-story-as-a-metal-frontman-video" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="Former NIGHTWISH Bassist / Vocalist MARKO HIETALA - &#34;My Story As A Metal Frontman&#34; (Video)">
<meta name="twitter:description" content="In the Chaoszine interview clip below, former Nightwish bassist / vocalist and current Tarot and Raskasta Joulua vocalist Marko Hietala tells his story about becoming a metal frontman.

Back in August, Hietala spoke openly with Chaoszine about his departure from Nightwish last year. Check it out below.
Hietala: &#34;I&#39;ve been a...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2022/63A69583-former-nightwish-bassist-vocalist-marko-hietala-my-story-as-a-metal-frontman-video-image.png">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    <link href="/assets-static/app.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS News Channel" href="https://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Reviews Channel" href="https://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Features Channel" href="https://bravewords.com/rss/features.xml"/>
    


<script data-ad-client="ca-pub-2104306316691653" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>
<script async id="aniviewJS892590094" src="https://play.aniview.com/56f146aa181f467d0a8b45c1/5b7d522c28a0616498072cbb/bravewords_Floater.js"></script>
<script type="text/javascript">
var propertag = propertag || {};
propertag.cmd = propertag.cmd || [];
(function() {
var pm = document.createElement('script');
pm.async = true; pm.type = 'text/javascript';
var is_ssl = 'https:' == document.location.protocol;
pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/bravewords.min.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(pm, node);
})();
</script>
<script src="https://cdn.reignn.com/Clients/Publishers/70318/Sites/Bravewords.com/Bravewords.com.js"></script>
<script type="text/javascript">
var $BWCategory = 'news';
var $BWTags = ['news', 'nightwish', 'tarot', 'marko hietala', 'heavy metal'];
var $BWContentType = 'article';
var $BWTargetDomain = 'www.revolvermag.com';
</script>
<!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/29ac4385-3ca7-4db1-853a-ce2ff340f9f9.js')</script>
<!-- End Header Tag Code -->


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/bravewords/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>


    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
  </head>
  <body id="root">
    <div id="pace-loader"></div>

    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="https://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="https://www.instagram.com/bravewords666">
              <i class="fa fa-instagram"></i>
            </a>
          </li>
          <li>
            <a href="https://www.youtube.com/user/BraveWords666">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
              <li role="separator" class="divider"></li>
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
            </ul>
          </li>
          <li class=""><a href="/contests">Contests</a></li>
          <li class=""><a href="/mailing-list">Mailing List</a></li>
          <li><a class="" href="/video">Video</a></li>
          <li class=""><a href="/radio">Radio</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="https://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        



<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">Former NIGHTWISH Bassist / Vocalist MARKO HIETALA - &#34;My Story As A Metal Frontman&#34; (Video)</h2>
      <p class="page-publish-on">December 24, 2022, 57 minutes ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">nightwish</span>
        <span class="label label-default label-gray-light">tarot</span>
        <span class="label label-default label-gray-light">marko hietala</span>
        <span class="label label-default label-gray-light">heavy metal</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2022/63A69583-former-nightwish-bassist-vocalist-marko-hietala-my-story-as-a-metal-frontman-video-image.png" alt="Former NIGHTWISH Bassist / Vocalist MARKO HIETALA - &#34;My Story As A Metal Frontman&#34; (Video)">
      <p>In the Chaoszine interview clip below, former Nightwish bassist / vocalist and current Tarot and Raskasta Joulua vocalist Marko Hietala tells his story about becoming a metal frontman.</p>
      

      <p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/0SSFgguc9K0" title="My Story As Metal Frontman #24: Marko Hietala (Tarot, Nightwish, Raskasta Joulua, Northern Kings)" width="600"></iframe></p>
      

      <p>Back in August, Hietala spoke openly with Chaoszine about his departure from Nightwish last year. Check it out below.</p>
      
<div id="taboola-mid-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-rec-reel-3n4-a',
    container: 'taboola-mid-article-thumbnails',
    placement: 'Mid Article Thumbnails',
    target_type: 'mix'
  });
</script>

      

      <p>Hietala: "I've been a chronic depressive since 2010, 2011, so I've been on permanent medication ever since. Sometimes you get used to the meds and you need more - I did raise them over the years - but it just didn't work (anymore). I've had psychotherapy for over four years now, I've spoken to a psychiatrist and some doctors, any my psychiatrist here in Finland said I should do these ADHD neuropsycholigical tests, and I've got it."</p>
      

      <p>"I had been thinking about (leaving Nightwish) for a while. I had a lot of weight (on my shoulders), and with the attention disorder, when there is a lot of trouble the disorder make it into real chaos. There is a shitload of stuff coming and going, and no peace anywhere, and for a year or two I was waking up at 3:00am to bad dreams and anxiety."</p>
      

      <p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/ZKClkDme728" title="Exclusive: Marko Hietala talks about his split with Nightwish, future plans @ KuopioRock 29.7.2022" width="600"></iframe></p>
      

      <p>Hietala announced his departure from Nightwish in January 2021. His statement is available below.</p>
      

      <p><strong>Hietala: </strong>"Dear people. I am leaving Nightwish and my public life.</p>
      

      <p>For a quite a few years now I haven’t been able to feel validated by this life. We have streaming company big guns demanding 9/5 work from artists of inspiration while unfairly sharing the profits. Even among the artists. We’re the banana republic of the music industry. Biggest tour promoters squeeze percentages even from our own merchandise while paying dividends to Middle East. Apparently some theocrasies can take the money from the music that would get you beheaded or jailed there without appearing as hypocrites. Just a couple of examples here.</p>
      

      <p>This past year forced me to stay home and think. And I found myself very disillusioned about these and a lot of things. I found out that I am in need of that validation. For me to write, sing and play, I need to find some new reasons and inspirations. 'My Walden' so to speak. And it’s even in my book that I’m a chronic depressive. It’s dangerous for me and the people around me, if I continue. Some of the thoughts a while back were dark. Don’t worry, I’m fine. I have my two sons, a wife, the rest of the family, friends, a dog and lots of love.</p>
      

      <p>And I don’t think that I’ll be gone for good.</p>
      

      <p>Conspiracy is the word of the day. For the people who like them I need to say that my 55th birthday is now on 14th of Jan and I’ve certainly done my time for now. Blaming for instance Tuomas is an insult to both him and my free thinking. This is a very sad thing to all of us too. Have a care please.</p>
      

      <p>But of course now we’ll know, if some go there on purpose.</p>
      

      <p>There are a couple of things agreed on that I will do on 2021. Otherwise I kindly and with respect ask the media, bands, artists projects etc. to not ask me for anything within the next year. I have some reinventing to do. I hope to tell you about it on 2022. It’s not a promise though.</p>
      

      <p>I am so sorry about this.</p>
      

      <p>Marko Hietala</p>
      

      <p>P.S.: Tony Iommi is an exception to the 'no contact whatsoever.' Childhood hero takes a precedence."</p>
      

      <p>Nightwish issued the following statement in the wake of Hietala's announcement:</p>
      

      <p>"Marko`s resignation has left us with some difficult decisions and choices to be made. After much thought and consideration, we have, in mutual understanding, decided to perform the upcoming 'Human. :II: Nature. world tour as planned, but with a session bass player. The live line-up will be announced at a later date.</p>
      

      <p>We respect Marko`s decision and wish him all the very best. We will not comment any further."</p>
      

      <p>Hietala joined Nightwish in 2001 and recorded six studio albums with the band: Century Child (2002), Once (2004), Dark Passion Play (2007), Imaginaerum (2011), Endless Forms Most Beautiful (2015) and Human. :II: Nature. (2020).</p>
      

      <p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/Mn1V90FZLBs" width="600"></iframe></p>
      

      <br clear="all">
      
<br clear="all">
<div class="proper-ad-unit">
    <div id="proper-ad-bravewords_content_2"> <script> propertag.cmd.push(function() { proper_display('bravewords_content_2'); }); </script> </div>
</div>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div id="taboola-below-article-thumbnails-feed"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails-feed',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script>

    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="https://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2022/UDOTheLegacy.jpeg" alt="U.D.O. – “Wilder Life” (AFM)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        U.D.O. – “Wilder Life” (AFM)
      </h4>
    </div>
  </div>
</div>

  <div id="bw-shared-medium"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/rich-davis-premieres-save-your-breath">
        <img src="/medias-static/audios/2022/RichDavisSingle.png" alt="RICH DAVIS Premieres &#34;Save Your Breath&#34;" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        RICH DAVIS Premieres &#34;Save Your Breath&#34;
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="https://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script>

  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/images-of-eden-weathered-and-torn">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/ImagesOfEdenWeatheredAndTornthumb.jpg" alt="IMAGES OF EDEN – Weathered And Torn">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/images-of-eden-weathered-and-torn">IMAGES OF EDEN – Weathered And Torn</a>
          </h5>
          <p class="story-published-on">December 14, 2022, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">images of eden</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/16-into-dust">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/16IntoDustthumb.jpg" alt="-(16)- - Into Dust">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/16-into-dust">-(16)- - Into Dust</a>
          </h5>
          <p class="story-published-on">December 12, 2022, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">16</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/guns-n-roses-use-your-illusion-i-ii-super-deluxe-boxset">
          <img class="img-responsive" src="/medias-static/images/news/2022/Illusion Box.jpg" alt="GUNS N’ ROSES – Use Your Illusion I &amp; II Super Deluxe Boxset">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/guns-n-roses-use-your-illusion-i-ii-super-deluxe-boxset">GUNS N’ ROSES – Use Your Illusion I &amp; II Super Deluxe Boxset</a>
          </h5>
          <p class="story-published-on">December 11, 2022, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">guns n&#39; roses</span>
            <span class="label label-default label-gray-light">hard rock</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/kiss-creatures-of-the-night-40th-anniversary-box-set">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/KISSCreatures40ththumb.jpg" alt="KISS – Creatures of the Night (40th Anniversary Box Set)">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/kiss-creatures-of-the-night-40th-anniversary-box-set">KISS – Creatures of the Night (40th Anniversary Box Set)</a>
          </h5>
          <p class="story-published-on">December 9, 2022, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">rarities</span>
            <span class="label label-default label-gray-light">kiss</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/black-stone-cherry-no-ceiling-celebrating-20-years">
          <img class="img-responsive" src="/medias-static/images/news/2022/No Ceiling.jpg" alt="BLACK STONE CHERRY - No Ceiling: Celebrating 20 Years ">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/black-stone-cherry-no-ceiling-celebrating-20-years">BLACK STONE CHERRY - No Ceiling: Celebrating 20 Years </a>
          </h5>
          <p class="story-published-on">December 8, 2022, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black stone cherry</span>
            <span class="label label-default label-gray-light">hard rock</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/iron-maiden-the-number-of-the-beast-beast-over-hammersmith-40th-anniversary-limited-deluxe-edition">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/IronMaidenNumberOfTheBeastthumb.jpg" alt="IRON MAIDEN – The Number Of The Beast / Beast Over Hammersmith (40th Anniversary Limited Deluxe Edition)">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/iron-maiden-the-number-of-the-beast-beast-over-hammersmith-40th-anniversary-limited-deluxe-edition">IRON MAIDEN – The Number Of The Beast / Beast Over Hammersmith (40th Anniversary Limited Deluxe Edition)</a>
          </h5>
          <p class="story-published-on">December 7, 2022, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">rarities</span>
            <span class="label label-default label-gray-light">iron maiden</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/whitespade-whitespade">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/Whitespadeselftitledthumb.jpg" alt="WHITESPADE - Whitespade">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/whitespade-whitespade">WHITESPADE - Whitespade</a>
          </h5>
          <p class="story-published-on">December 7, 2022, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">whitespade</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/queen-the-miracle-collector-s-edition">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/QueenTheMiracleCollector&#39;sEditionthumb.jpg" alt="QUEEN - The Miracle (Collector&#39;s Edition)">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/queen-the-miracle-collector-s-edition">QUEEN - The Miracle (Collector&#39;s Edition)</a>
          </h5>
          <p class="story-published-on">December 6, 2022, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">classic rock</span>
            <span class="label label-default label-gray-light">queen</span>
            <span class="label label-default label-gray-light">rarities</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/witchunter-metal-dream">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/WitchunterMetalDreamthumb.jpg" alt="WITCHUNTER - Metal Dream">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/witchunter-metal-dream">WITCHUNTER - Metal Dream</a>
          </h5>
          <p class="story-published-on">December 4, 2022, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">witchunter</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/coffin-torture-blennoid">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/CoffinTortureBlennoidthumb.jpg" alt="COFFIN TORTURE - Blennoid">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/coffin-torture-blennoid">COFFIN TORTURE - Blennoid</a>
          </h5>
          <p class="story-published-on">December 2, 2022, 3 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">coffin torture</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="https://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

  
<br clear="all">
<div class="proper-ad-unit">
    <div id="proper-ad-bravewords_right_2"> <script> propertag.cmd.push(function() { proper_display('bravewords_right_2'); }); </script> </div>
</div>

  <br clear="all">
</div>

  </div>
</div>


        <br clear="all">
      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>


    <script src="/assets-static/vendors.0bff35fbc4d494b9cd40.js"></script>
    <script src="/assets-static/app.0bff35fbc4d494b9cd40.js"></script>
    


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>


    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE START--->
    <script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=13687;tid=1;dt=6;"></script>
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE END--->
  </body>
</html>




