<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>Former WHITESNAKE / BLUE MURDER Guitarist JOHN SYKES Releases New Single / Lyric Video &#34;Dawning Of A Brand New Day&#34;  - BraveWords</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, john sykes, whitesnake, blue murder, hard rock">
    <meta name="description" content="Guitar legend John Sykes (Tygers Of Pan Tang, Thin Lizzy, Whitesnake, Blue Murder) has released a new single, &#34;Dawning Of A Brand New Day&#34;. The track is due to appear on his forthcoming album, Sy-Ops.

At the beginning of 2019, Golden Robot Records announced they had signed a deal...">
    <meta name="author" content="BraveWords">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="Former WHITESNAKE / BLUE MURDER Guitarist JOHN SYKES Releases New Single / Lyric Video &#34;Dawning Of A Brand New Day&#34; " />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://bravewords.com/news/former-whitesnake-blue-murder-guitarist-john-sykes-releases-new-single-lyric-video-dawning-of-a-brand-new-day" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2021/5FF0426C-former-whitesnake-blue-murder-guitarist-john-sykes-releases-new-single-lyric-video-dawning-of-a-brand-new-day-image.jpg" />
<meta property="og:description" content="Guitar legend John Sykes (Tygers Of Pan Tang, Thin Lizzy, Whitesnake, Blue Murder) has released a new single, &#34;Dawning Of A Brand New Day&#34;. The track is due to appear on his forthcoming album, Sy-Ops.

At the beginning of 2019, Golden Robot Records announced they had signed a deal..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="john sykes" />
<meta property="article:tag" content="whitesnake" />
<meta property="article:tag" content="blue murder" />
<meta property="article:tag" content="hard rock" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="https://bravewords.com/news/former-whitesnake-blue-murder-guitarist-john-sykes-releases-new-single-lyric-video-dawning-of-a-brand-new-day" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="Former WHITESNAKE / BLUE MURDER Guitarist JOHN SYKES Releases New Single / Lyric Video &#34;Dawning Of A Brand New Day&#34; ">
<meta name="twitter:description" content="Guitar legend John Sykes (Tygers Of Pan Tang, Thin Lizzy, Whitesnake, Blue Murder) has released a new single, &#34;Dawning Of A Brand New Day&#34;. The track is due to appear on his forthcoming album, Sy-Ops.

At the beginning of 2019, Golden Robot Records announced they had signed a deal...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2021/5FF0426C-former-whitesnake-blue-murder-guitarist-john-sykes-releases-new-single-lyric-video-dawning-of-a-brand-new-day-image.jpg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    <link href="/assets-static/app.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS News Channel" href="https://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Reviews Channel" href="https://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Features Channel" href="https://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>
<script async id="aniviewJS892590094" src="https://play.aniview.com/56f146aa181f467d0a8b45c1/5b7d522c28a0616498072cbb/bravewords_Floater.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/bravewords/loader.js');
</script>
<script src="https://cdn.reignn.com/Clients/Publishers/70318/Sites/Bravewords.com/Bravewords.com.js"></script>
<script type="text/javascript">
var $BWCategory = 'news';
var $BWTags = ['news', 'john sykes', 'whitesnake', 'blue murder', 'hard rock'];
var $BWContentType = 'article';
var $BWTargetDomain = 'www.revolvermag.com';
</script>
<!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/29ac4385-3ca7-4db1-853a-ce2ff340f9f9.js')</script>
<!-- End Header Tag Code -->

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
  </head>
  <body id="root">
    <div id="pace-loader"></div>

    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="https://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="https://www.instagram.com/bravewords666">
              <i class="fa fa-instagram"></i>
            </a>
          </li>
          <li>
            <a href="https://www.youtube.com/user/BraveWords666">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
              <li><a href="/metal-market">Market</a></li>
            </ul>
          </li>
          <li class=""><a href="/contests">Contests</a></li>
          <li class=""><a href="/mailing-list">Mailing List</a></li>
          <li><a href="https://streamingforvengeance.com">Streaming</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
              <li><a href="https://braveboard.org">BraveBoard</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="https://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">Former WHITESNAKE / BLUE MURDER Guitarist JOHN SYKES Releases New Single / Lyric Video &#34;Dawning Of A Brand New Day&#34; </h2>
      <p class="page-publish-on">January 2, 2021, 25 minutes ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">john sykes</span>
        <span class="label label-default label-gray-light">whitesnake</span>
        <span class="label label-default label-gray-light">blue murder</span>
        <span class="label label-default label-gray-light">hard rock</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2021/5FF0426C-former-whitesnake-blue-murder-guitarist-john-sykes-releases-new-single-lyric-video-dawning-of-a-brand-new-day-image.jpg" alt="Former WHITESNAKE / BLUE MURDER Guitarist JOHN SYKES Releases New Single / Lyric Video &#34;Dawning Of A Brand New Day&#34; ">
      <p>Guitar legend John Sykes (Tygers Of Pan Tang, Thin Lizzy, Whitesnake, Blue Murder) has released a new single, "Dawning Of A Brand New Day". The track is due to appear on his forthcoming album, Sy-Ops.</p>

<p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/32-nrcjswV4" width="600"></iframe></p>

<p>At the beginning of 2019, Golden Robot Records announced they had signed a deal with Sykes. On November 16 of the same year, Sykes released a statement  saying that he had parted ways with the label before his new album could be released.</p>

<p>Sykes co-wrote the majority of the songs on Whitesnake’s 1987 self-titled album with David Coverdale. John is also a successful solo artist releasing five solo and live albums ranging from the critically acclaimed Nuclear Cowboy to Loveland.</p>

<p>John has had an incredible career starting with Tygers Of Pan Tang where he released four albums, including Crazy Nights. He enjoyed short stints in Badlands and Streetfighter before joining Thin Lizzy and featuring on Thunder And Lightening which was the band’s 12th studio album and hit number four on the UK charts.</p>

<p>Most notably, John’s best known work was when he joined the infamous Whitesnake with David Coverdale and co-wrote the 40 million selling Whitesnake which was the band’s self-titled seventh studio album, released in 1987. It produced a major power ballad hit, “Is This Love”, along with the number one hit “Here I Go Again”. The album was a major crossover hit eventually selling over eight million copies in the US alone (and thus going eight times platinum). It peaked at number two on the US Billboard 200 and number eight on the UK Albums Chart. Its success in the US boosted its predecessor, Slide It In, from gold to double platinum status and would see the band receive a nomination for the Brit Award for Best British Group in 1988.</p>

<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/kegHVNdTiqI" width="600"></iframe></p>

<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/g4TSI891QS8" width="600"></iframe></p>


      <br clear="all">
      
<br clear="all">
<div id="zergnet-widget-70729"></div>
<script language="javascript" type="text/javascript">
  (function() {
    var zergnet = document.createElement('script');
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70729';
    var znscr = document.getElementsByTagName('script')[0];
    znscr.parentNode.insertBefore(zergnet, znscr);
  })();
</script>

      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="https://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2020/atmtdcd1120.jpg" alt="ACCEPT - &#34;Too Mean To Die&#34; (Nuclear Blast)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        ACCEPT - &#34;Too Mean To Die&#34; (Nuclear Blast)
      </h4>
    </div>
  </div>
</div>

  <div id="bw-shared-medium"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/rich-davis-eyes-colored-black">
        <img src="/medias-static/audios/2020/RichDavisEyesColoredBlack.jpg" alt="RICH DAVIS – “Eyes Colored Black”" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        RICH DAVIS – “Eyes Colored Black”
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="https://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/roadwolf-unchain-the-wolf">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/5FEDD31D-roadwolf-unchain-the-wolf-thumb.jpg" alt="ROADWOLF - Unchain The Wolf">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/roadwolf-unchain-the-wolf">ROADWOLF - Unchain The Wolf</a>
          </h5>
          <p class="story-published-on">January 1, 2021, a day ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/eternal-champion-ravening-iron">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/5FEDD2D0-eternal-champion-ravening-iron-thumb.jpg" alt="ETERNAL CHAMPION – Ravening Iron">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/eternal-champion-ravening-iron">ETERNAL CHAMPION – Ravening Iron</a>
          </h5>
          <p class="story-published-on">December 31, 2020, a day ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/hellspike-lords-of-war">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/5FEDD1FF-hellspike-lords-of-war-thumb.jpg" alt="HELLSPIKE - Lords Of War">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/hellspike-lords-of-war">HELLSPIKE - Lords Of War</a>
          </h5>
          <p class="story-published-on">December 31, 2020, a day ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/gism-detestation">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/5FE750D3-gism-detestation-thumb.jpg" alt="GISM – Detestation">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/gism-detestation">GISM – Detestation</a>
          </h5>
          <p class="story-published-on">December 26, 2020, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/majestica-a-christmas-carol">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/5FE74F9A-majestica-a-christmas-carol-thumb.jpg" alt="MAJESTICA – A Christmas Carol">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/majestica-a-christmas-carol">MAJESTICA – A Christmas Carol</a>
          </h5>
          <p class="story-published-on">December 26, 2020, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">majestica</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/msg-immortal">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/5FE74EEA-msg-immortal-thumb.jpg" alt="MSG - Immortal">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/msg-immortal">MSG - Immortal</a>
          </h5>
          <p class="story-published-on">December 25, 2020, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">msg</span>
            <span class="label label-default label-gray-light">michael schenker</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/the-troops-of-doom-the-rise-of-heresy">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/5FE74E38-the-troops-of-doom-the-rise-of-heresy-thumb.jpg" alt="THE TROOPS OF DOOM – The Rise Of Heresy">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/the-troops-of-doom-the-rise-of-heresy">THE TROOPS OF DOOM – The Rise Of Heresy</a>
          </h5>
          <p class="story-published-on">December 25, 2020, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">sepultura</span>
            <span class="label label-default label-gray-light">troops of doom</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/lords-of-black-alchemy-of-souls-pt-i">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/LordsOfBlackAlchemyOfSoulsPartIthumb.jpg" alt="LORDS OF BLACK - Alchemy Of Souls, Pt.I">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/lords-of-black-alchemy-of-souls-pt-i">LORDS OF BLACK - Alchemy Of Souls, Pt.I</a>
          </h5>
          <p class="story-published-on">December 17, 2020, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">lords of black</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/helion-prime-question-everything">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/HelionPrimeQuestionEverythingthumb.jpg" alt="HELION PRIME – Question Everything">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/helion-prime-question-everything">HELION PRIME – Question Everything</a>
          </h5>
          <p class="story-published-on">December 15, 2020, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">helion prime</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/sylent-storm-the-fire-never-dies">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/SylentStormTheFireNeverDiesthumb.jpg" alt="SYLENT STORM - The Fire Never Dies">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/sylent-storm-the-fire-never-dies">SYLENT STORM - The Fire Never Dies</a>
          </h5>
          <p class="story-published-on">December 12, 2020, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">sylent storm</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="https://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

  
<br clear="all">
<div id="insticator-container">
  <div id="div-insticator-ad-1" adonis-marker></div>
  <div id="insticator-embed" embed-id="c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"></div>
  <div id="div-insticator-ad-2" adonis-marker></div>
  <script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"});/*]]>*/</script>
</div>

  <br clear="all">
</div>

  </div>
</div>

        <br clear="all">
        <div id="zergnet-widget-70730"></div>
        <script language="javascript" type="text/javascript">
          (function() {
            var zergnet = document.createElement('script');
            zergnet.type = 'text/javascript'; zergnet.async = true;
            zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70730';
            var znscr = document.getElementsByTagName('script')[0];
            znscr.parentNode.insertBefore(zergnet, znscr);
          })();
        </script>
      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>


    <script src="/assets-static/vendors.0bff35fbc4d494b9cd40.js"></script>
    <script src="/assets-static/app.0bff35fbc4d494b9cd40.js"></script>
    
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE START--->
    <script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=13687;tid=1;dt=6;"></script>
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE END--->
  </body>
</html>




