<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>MAMMOTHOR Premier &#34;Take The World&#34; Music Video - BraveWords</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, hard rock, mammothor">
    <meta name="description" content="BraveWords is premiering the music video for Boston-based heavy rockers Mammothor&#39;s new single, “Take The World”, from their latest full-length album, The Silence Of Ecstasy... The Agony Of Dreams, available now in CD format through retailer Bull Moose here and later, on all major streaming platforms.

Mammothor spent...">
    <meta name="author" content="BraveWords">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="MAMMOTHOR Premier &#34;Take The World&#34; Music Video" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://bravewords.com/news/mammothor-premier-take-the-world-music-video" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2021/61548ACA-mammothor-premier-take-the-world-music-video-image.jpeg" />
<meta property="og:description" content="BraveWords is premiering the music video for Boston-based heavy rockers Mammothor&#39;s new single, “Take The World”, from their latest full-length album, The Silence Of Ecstasy... The Agony Of Dreams, available now in CD format through retailer Bull Moose here and later, on all major streaming platforms.

Mammothor spent..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="hard rock" />
<meta property="article:tag" content="mammothor" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="https://bravewords.com/news/mammothor-premier-take-the-world-music-video" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="MAMMOTHOR Premier &#34;Take The World&#34; Music Video">
<meta name="twitter:description" content="BraveWords is premiering the music video for Boston-based heavy rockers Mammothor&#39;s new single, “Take The World”, from their latest full-length album, The Silence Of Ecstasy... The Agony Of Dreams, available now in CD format through retailer Bull Moose here and later, on all major streaming platforms.

Mammothor spent...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2021/61548ACA-mammothor-premier-take-the-world-music-video-image.jpeg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    <link href="/assets-static/app.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS News Channel" href="https://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Reviews Channel" href="https://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Features Channel" href="https://bravewords.com/rss/features.xml"/>
    


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>
<script async id="aniviewJS892590094" src="https://play.aniview.com/56f146aa181f467d0a8b45c1/5b7d522c28a0616498072cbb/bravewords_Floater.js"></script>
<script type="text/javascript">
var propertag = propertag || {};
propertag.cmd = propertag.cmd || [];
(function() {
var pm = document.createElement('script');
pm.async = true; pm.type = 'text/javascript';
var is_ssl = 'https:' == document.location.protocol;
pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/bravewords.min.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(pm, node);
})();
</script>
<script src="https://cdn.reignn.com/Clients/Publishers/70318/Sites/Bravewords.com/Bravewords.com.js"></script>
<script type="text/javascript">
var $BWCategory = 'news';
var $BWTags = ['news', 'hard rock', 'mammothor'];
var $BWContentType = 'article';
var $BWTargetDomain = 'www.revolvermag.com';
</script>
<!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/29ac4385-3ca7-4db1-853a-ce2ff340f9f9.js')</script>
<!-- End Header Tag Code -->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)) {
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }
  (
    document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/bravewords/loader.js',
    'tb_loader_script'
  );
  if (window.performance && typeof window.performance.mark == 'function') {
    window.performance.mark('tbl_ic');
  }
</script>

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
  </head>
  <body id="root">
    <div id="pace-loader"></div>

    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="https://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="https://www.instagram.com/bravewords666">
              <i class="fa fa-instagram"></i>
            </a>
          </li>
          <li>
            <a href="https://www.youtube.com/user/BraveWords666">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
              <li><a href="/metal-market">Market</a></li>
            </ul>
          </li>
          <li class=""><a href="/contests">Contests</a></li>
          <li class=""><a href="/mailing-list">Mailing List</a></li>
          <li><a href="https://streamingforvengeance.com">Streaming</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
              <li><a href="https://braveboard.org">BraveBoard</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="https://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        



<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">MAMMOTHOR Premier &#34;Take The World&#34; Music Video</h2>
      <p class="page-publish-on">October 1, 2021, an hour ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">hard rock</span>
        <span class="label label-default label-gray-light">mammothor</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2021/61548ACA-mammothor-premier-take-the-world-music-video-image.jpeg" alt="MAMMOTHOR Premier &#34;Take The World&#34; Music Video">
      <p>BraveWords is premiering the music video for Boston-based heavy rockers Mammothor's new single, “Take The World”, from their latest full-length album, The Silence Of Ecstasy... The Agony Of Dreams, available now in CD format through retailer Bull Moose <a href="https://www.bullmoose.com/p/35231488/mammothor-the-ecstasy-of-silencethe-agony-of-dreams" target="_blank">here</a> and later, on all major streaming platforms.</p>
      

      <p><img alt="" src="/medias-static/images/news/2021 II/mammothorcd921.jpeg" style="width: 640px; height: 640px;"/></p>
      

      <p>Mammothor spent most of last year recording and writing new material, entering The Halo Studioin Windham, ME to record with Kevin Billingslea (Lamb of God) and Chillhouse Studios in Charlestown, MA with Will Holland (Fall Out Boy). The new material has been mixed and mastered by Zeuss (Rob Zombie, Hatebreed, Shadows Fall), at Planet Z in Hadley, MA.</p>
      
<div id="taboola-mid-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-rec-reel-3n4-a',
    container: 'taboola-mid-article-thumbnails',
    placement: 'Mid Article Thumbnails',
    target_type: 'mix'
  });
</script>

      

      <p>"Take The World" is the second single to be launched worldwide with new members Euz Azevedo (from Boston’s own Das Muerte) on drums, and Alex Muss (from Minsk-based Slaves of Insanity) on guitar alongside members Josh Johnson (guitar), Lori Gangi (bass) and Travis Lowell (vocals).</p>
      

      <p>Written by Johnson and Lowell, "Take The World" is the fifth song on the album, and dives into the troublesome, but often addictive, world of toxic relationships. The song explores sociopathic behaviours that are emotionally and, not infrequently, physically damaging, surrounded by insecurity, self-centredness, dominance and control. It is a topic all too familiar with a lot of people, and it often feels as if your “world” has been “taken” by someone, requiring an incredible amount of support and strength to overcome it.</p>
      

      <p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/idzYUyt_dl0" title="YouTube video player" width="600"></iframe></p>
      

      <p>Mammothor has toured and opened for heavy hitters Megadeth, Korn, Three Days Grace, Hed(Pe), Saliva, Buckcherry, as well as 600,000+ streams on YouTube and current average of 34,000 monthly listeners on Spotify.</p>
      

      <br clear="all">
      
<br clear="all">
<div class="proper-ad-unit">
    <div id="proper-ad-bravewords_content_2"> <script> propertag.cmd.push(function() { proper_display('bravewords_content_2'); }); </script> </div>
</div>

      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="https://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2021/IronMaidenStratego.jpg" alt="IRON MAIDEN – “Stratego” (BMG)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        IRON MAIDEN – “Stratego” (BMG)
      </h4>
    </div>
  </div>
</div>

  <div id="bw-shared-medium"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/summoners-circle-chaos-vector">
        <img src="/medias-static/audios/2021/Summoner&#39;sCircleChaosVector.jpg" alt="SUMMONER’S CIRCLE – “Chaos Vector”" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        SUMMONER’S CIRCLE – “Chaos Vector”
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="https://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/yngwie-malmsteen-parabellum">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/YngwieMalmsteenParabellumthumb.jpg" alt="YNGWIE MALMSTEEN - Parabellum">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/yngwie-malmsteen-parabellum">YNGWIE MALMSTEEN - Parabellum</a>
          </h5>
          <p class="story-published-on">September 29, 2021, a day ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">riff notes</span>
            <span class="label label-default label-gray-light">yngwie malmsteen</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/thunda-enlightened">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/ThundaEnlightenedthumb.jpg" alt="THUNDA - Enlightened">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/thunda-enlightened">THUNDA - Enlightened</a>
          </h5>
          <p class="story-published-on">September 28, 2021, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">thunda</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/insomnium-argent-moon">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/InsomniumArgentMoonthumb.jpg" alt="INSOMNIUM – Argent Moon">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/insomnium-argent-moon">INSOMNIUM – Argent Moon</a>
          </h5>
          <p class="story-published-on">September 27, 2021, 3 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">insomnium</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/paradise-lost-at-the-mill">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/ParadiseLostAtTheMillthumb.jpg" alt="PARADISE LOST - At The Mill">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/paradise-lost-at-the-mill">PARADISE LOST - At The Mill</a>
          </h5>
          <p class="story-published-on">September 26, 2021, 4 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">paradise lost</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/steel-rath-steel-rath">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/SteelRathselftitledthumb.jpg" alt="STEEL RATH - Steel Rath">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/steel-rath-steel-rath">STEEL RATH - Steel Rath</a>
          </h5>
          <p class="story-published-on">September 26, 2021, 4 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">steel rath</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/matti-riekki-north-from-here-the-sentenced-story">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/SentencedNorthFromHerethumb.jpg" alt="MATTI RIEKKI - North From Here: The SENTENCED Story">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/matti-riekki-north-from-here-the-sentenced-story">MATTI RIEKKI - North From Here: The SENTENCED Story</a>
          </h5>
          <p class="story-published-on">September 26, 2021, 4 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">matti riekki</span>
            <span class="label label-default label-gray-light">sentenced</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/ronnie-james-dio-rainbow-in-the-dark">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/DioRainbowInTheDarkthumb.jpg" alt="RONNIE JAMES DIO - Rainbow In The Dark">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/ronnie-james-dio-rainbow-in-the-dark">RONNIE JAMES DIO - Rainbow In The Dark</a>
          </h5>
          <p class="story-published-on">September 24, 2021, 6 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">ronnie james dio</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/evil-evil-s-message">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/EvilEvil&#39;sMessagethumb.jpg" alt="EVIL - Evil&#39;s Message">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/evil-evil-s-message">EVIL - Evil&#39;s Message</a>
          </h5>
          <p class="story-published-on">September 22, 2021, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">rarities</span>
            <span class="label label-default label-gray-light">evil</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/noctambulist-the-barren-form">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/NoctambulistTheBarrenFormthumb.jpg" alt="NOCTAMBULIST - The Barren Form">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/noctambulist-the-barren-form">NOCTAMBULIST - The Barren Form</a>
          </h5>
          <p class="story-published-on">September 15, 2021, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">noctambulist</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/kosmic-dragon-the-galactic-hammer">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/KosmicDragonTheGalacticHammerthumb.jpg" alt="KOSMIC DRAGON - The Galactic Hammer">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/kosmic-dragon-the-galactic-hammer">KOSMIC DRAGON - The Galactic Hammer</a>
          </h5>
          <p class="story-published-on">September 15, 2021, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">kosmic dragon</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="https://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

  
<br clear="all">
<div class="proper-ad-unit">
    <div id="proper-ad-bravewords_right_2"> <script> propertag.cmd.push(function() { proper_display('bravewords_right_2'); }); </script> </div>
</div>

  <br clear="all">
</div>

  </div>
</div>

        <br clear="all">
      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>




    <script src="/assets-static/vendors.0bff35fbc4d494b9cd40.js"></script>
    <script src="/assets-static/app.0bff35fbc4d494b9cd40.js"></script>
    

<script type="text/javascript">
  window._taboola = window._taboola || []; _taboola.push({flush: true});
</script>

    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE START--->
    <script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=13687;tid=1;dt=6;"></script>
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE END--->
  </body>
</html>




