<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>ALICE COOPER To Headline 13th Annual NYE Charity Concert On Maui; WILLIE NELSON, MICHAEL McDONALD, DAVE MASON, LYNDA CARTER And Others To Appear - Bravewords.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, hard rock, alice cooper">
    <meta name="description" content="For the past 12 years, Alice Cooper has headlined a special New Year&#39;s Eve charity concert on the Hawaiian island of Maui that also features performances by various rock stars who are either visiting or live on the island, reports KWLM (Willmar Radio). The 13th annual edition of the bash...">
    <meta name="author" content="bravewords.com">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="ALICE COOPER To Headline 13th Annual NYE Charity Concert On Maui; WILLIE NELSON, MICHAEL McDONALD, DAVE MASON, LYNDA CARTER And Others To Appear" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://bravewords.com/news/alice-cooper-to-headline-13th-annual-nye-charity-concert-on-maui-willie-nelson-michael-mcdonald-dave-mason-lynda-carter-and-others-to-appear" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2019/5E0BA6E4-alice-cooper-to-headline-13th-annual-nye-charity-concert-on-maui-willie-nelson-michael-mcdonald-dave-mason-lynda-carter-and-others-to-appear-image.jpeg" />
<meta property="og:description" content="For the past 12 years, Alice Cooper has headlined a special New Year&#39;s Eve charity concert on the Hawaiian island of Maui that also features performances by various rock stars who are either visiting or live on the island, reports KWLM (Willmar Radio). The 13th annual edition of the bash..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="hard rock" />
<meta property="article:tag" content="alice cooper" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="http://bravewords.com/news/alice-cooper-to-headline-13th-annual-nye-charity-concert-on-maui-willie-nelson-michael-mcdonald-dave-mason-lynda-carter-and-others-to-appear" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="ALICE COOPER To Headline 13th Annual NYE Charity Concert On Maui; WILLIE NELSON, MICHAEL McDONALD, DAVE MASON, LYNDA CARTER And Others To Appear">
<meta name="twitter:description" content="For the past 12 years, Alice Cooper has headlined a special New Year&#39;s Eve charity concert on the Hawaiian island of Maui that also features performances by various rock stars who are either visiting or live on the island, reports KWLM (Willmar Radio). The 13th annual edition of the bash...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2019/5E0BA6E4-alice-cooper-to-headline-13th-annual-nye-charity-concert-on-maui-willie-nelson-michael-mcdonald-dave-mason-lynda-carter-and-others-to-appear-image.jpeg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    <link href="/assets-static/app.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS News Channel" href="http://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Reviews Channel" href="http://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Features Channel" href="http://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>
<script async id="aniviewJS892590094" src="https://play.aniview.com/56f146aa181f467d0a8b45c1/5b7d522c28a0616498072cbb/bravewords_Floater.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/bravewords/loader.js');
</script>
<script src="https://cdn.reignn.com/Clients/Publishers/70318/Sites/Bravewords.com/Bravewords.com.js"></script>
<script type="text/javascript">
var $BWCategory = 'news';
var $BWTags = ['news', 'hard rock', 'alice cooper'];
var $BWContentType = 'article';
var $BWTargetDomain = 'www.revolvermag.com';
</script>
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/29ac4385-3ca7-4db1-853a-ce2ff340f9f9.js');/*]]>*/</script>

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
  </head>
  <body id="root">
    <div id="pace-loader"></div>

    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="http://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="https://www.instagram.com/bravewords666">
              <i class="fa fa-instagram"></i>
            </a>
          </li>
          <li>
            <a href="https://www.youtube.com/user/BraveWords666">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class=""><a href="/reviews">Reviews</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
            </ul>
          </li>
          <li class=""><a href="/metal-market">Market</a></li>
          <li class=""><a href="http://bb.bravewords.com">Board</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="http://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">ALICE COOPER To Headline 13th Annual NYE Charity Concert On Maui; WILLIE NELSON, MICHAEL McDONALD, DAVE MASON, LYNDA CARTER And Others To Appear</h2>
      <p class="page-publish-on">December 31, 2019, an hour ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">hard rock</span>
        <span class="label label-default label-gray-light">alice cooper</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2019/5E0BA6E4-alice-cooper-to-headline-13th-annual-nye-charity-concert-on-maui-willie-nelson-michael-mcdonald-dave-mason-lynda-carter-and-others-to-appear-image.jpeg" alt="ALICE COOPER To Headline 13th Annual NYE Charity Concert On Maui; WILLIE NELSON, MICHAEL McDONALD, DAVE MASON, LYNDA CARTER And Others To Appear">
      <p>For the past 12 years, Alice Cooper has headlined a special New Year's Eve charity concert on the Hawaiian island of Maui that also features performances by various rock stars who are either visiting or live on the island, reports <a href="https://www.willmarradio.com/the_train/music_news/alice-cooper-headlined-maui-nye-charity-show-features-doobie-brothers/article_f44a931e-547b-591e-8472-f12a467b1853.html" target="_blank">KWLM (Willmar Radio)</a>. The 13th annual edition of the bash, dubbed Concert with a Cause, takes place tonight at the Wailea Beach Resort.</p>

<p>The show's lineup also includes The Doobie Brothers' Michael McDonald and Pat Simmons, country legend Willie Nelson, Dave Mason, Weird Al Yankovic, Train's Pat Monahan, Nathanial Rateliff, Lynda Carter (Wonder Woman), and members of Cooper's touring band.</p>

<p>The concert, which is hosted by the shock rocker's longtime manager Shep Gordon, raises money for Maui Food Bank and The Maui Arts & Cultural Center. The event also feature a midnight fireworks display.</p>

<p>Further details <a href="http://nyewailea.com/" target="_blank">here</a>. Get tickets <a href="https://www.eventbrite.ca/e/nye-wailea-concert-with-a-cause-with-alice-cooper-willie-nelson-more-tickets-79015143421" target="_blank">here</a>.</p>

<p>Alice Cooper is among the first wave of performers announced for the 2020 MusiCares Person of the Year tribute concert, honouring Aerosmith. The annual tribute concert takes place January 24 in Los Angeles.</p>

<p>Back in October, Aerosmith made a surprise announcement onstage during their Park MGM Las Vegas residency, Aerosmith: Deuces Are Wild, revealing the big news that they will be honored as this year's MusiCares' Person Of The Year. The four-time Grammy-winning group is being recognized for their considerable philanthropic efforts over five decades and undeniable impact on American music history. Through the years, Aerosmith have shown support for a number of charities around the world, including Steven Tyler’s Janie’s Fund.</p>

<p>The MusiCares Person Of The Year tribute - celebrating its 30th anniversary - is one of the most prestigious events held during Grammy Week. Proceeds from the event provide essential support for MusiCares and its vital safety net of health and human services programs, ensuring music people have a place to turn in times of financial, medical and personal need.</p>

<p>The Person of the Year gala will begin with a reception and silent auction offering an exclusive and unparalleled selection of luxury items, VIP experiences and one-of-a-kind celebrity memorabilia for bidding guests. The reception, along with a silent auction sponsored by Delta Air Lines - the official airline of Person Of The Year - will be followed by a gala dinner sponsored by AEG, tribute concert featuring renowned musicians and other artists, and the award presentation.</p>

<p>Grammy Week culminates with the 62nd Annual Grammy Awards at Staples Center in Los Angeles on Sunday, January 26, 2020. The telecast will be broadcast live on the CBS Television Network at 8 PM, ET/5 PM, PT.</p>

      <br clear="all">
      
<br clear="all">
<div id="zergnet-widget-70729"></div>
<script language="javascript" type="text/javascript">
  (function() {
    var zergnet = document.createElement('script');
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70729';
    var znscr = document.getElementsByTagName('script')[0];
    znscr.parentNode.insertBefore(zergnet, znscr);
  })();
</script>

      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="http://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2019/SepulturaIsolation.jpg" alt="SEPULTURA – “Isolation” (Nuclear Blast)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        SEPULTURA – “Isolation” (Nuclear Blast)
      </h4>
    </div>
  </div>
</div>

  <div id="bw-shared-medium"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/exclusive-within-nostalgia-premieres-death-lifes-lover-video">
        <img src="/medias-static/audios/2019/WithinNostalgiaConjuringANewReality.jpg" alt="Exclusive: WITHIN NOSTALGIA Premieres “Death Lifes’ Lover” Video " class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        Exclusive: WITHIN NOSTALGIA Premieres “Death Lifes’ Lover” Video 
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="http://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/blood-incantation-hidden-history-of-the-human-race">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/BloodIncantationHiddenHistorythumb.jpg" alt="BLOOD INCANTATION - Hidden History Of The Human Race">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/blood-incantation-hidden-history-of-the-human-race">BLOOD INCANTATION - Hidden History Of The Human Race</a>
          </h5>
          <p class="story-published-on">December 29, 2019, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">blood incantation</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/michael-sweet-ten">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/MichaelSweetTenthumb.jpg" alt="MICHAEL SWEET - Ten">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/michael-sweet-ten">MICHAEL SWEET - Ten</a>
          </h5>
          <p class="story-published-on">December 27, 2019, 4 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">micahel sweet</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/riot-city-burn-the-night">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/5E0219E3-riot-city-burn-the-night-thumb.jpg" alt="RIOT CITY - Burn The Night">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/riot-city-burn-the-night">RIOT CITY - Burn The Night</a>
          </h5>
          <p class="story-published-on">December 24, 2019, 7 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/hysteria-night-closing-in">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/HysteriaNightClosingInthumb.jpg" alt="HYSTERIA - Night Closing In">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/hysteria-night-closing-in">HYSTERIA - Night Closing In</a>
          </h5>
          <p class="story-published-on">December 23, 2019, 7 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">hysteria</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/strigoi-abandon-all-faith">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/StrigoiAbandonAllHopethumb.jpg" alt="STRIGOI – Abandon All Faith">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/strigoi-abandon-all-faith">STRIGOI – Abandon All Faith</a>
          </h5>
          <p class="story-published-on">December 22, 2019, 8 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">strigoi</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/joseph-tholl-devil-s-drum">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/JosephThollDevil&#39;sDrumselftitled.jpg" alt="JOSEPH THOLL - Devil&#39;s Drum">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/joseph-tholl-devil-s-drum">JOSEPH THOLL - Devil&#39;s Drum</a>
          </h5>
          <p class="story-published-on">December 20, 2019, 10 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">joseph tholl</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/tygers-of-pan-tang-ritual">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/TygersOfPanTangRitualthumb.jpg" alt="TYGERS OF PAN TANG - Ritual">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/tygers-of-pan-tang-ritual">TYGERS OF PAN TANG - Ritual</a>
          </h5>
          <p class="story-published-on">December 18, 2019, 12 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">tygers of pan tang</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/rebel-priest-rleyh-heavy">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/RebelPriestRlyehHeavythumb.jpg" alt="REBEL PRIEST – R’Leyh Heavy">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/rebel-priest-rleyh-heavy">REBEL PRIEST – R’Leyh Heavy</a>
          </h5>
          <p class="story-published-on">December 18, 2019, 12 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">rebel priest</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/empyreal-my-own-living-hell">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/EmpyrealMyOwnLivingHellthumb.jpg" alt="EMPYREAL - My Own Living Hell">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/empyreal-my-own-living-hell">EMPYREAL - My Own Living Hell</a>
          </h5>
          <p class="story-published-on">December 17, 2019, 13 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">empyreal</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/greg-prato-take-it-off-kiss-truly-unmasked">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/KISSTakeItOffthumb.jpg" alt="GREG PRATO - Take It Off: KISS Truly Unmasked">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/greg-prato-take-it-off-kiss-truly-unmasked">GREG PRATO - Take It Off: KISS Truly Unmasked</a>
          </h5>
          <p class="story-published-on">December 9, 2019, 21 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">greg prato</span>
            <span class="label label-default label-gray-light">kiss</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="http://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

  

<br clear="all">
<div>
<script
  type="text/javascript"
  language="javascript"
  src="https://live.sekindo.com/live/liveView.php?s=99959&cbuster=1577826789&pubUrl=http%3A%2F%2Fbravewords.com%2Fnews%2Falice-cooper-to-headline-13th-annual-nye-charity-concert-on-maui-willie-nelson-michael-mcdonald-dave-mason-lynda-carter-and-others-to-appear&x=300&y=250&vp_content=plembed146erlohukmv&vp_template=5888&subId=[SUBID_ENCODED]">
</script>
</div>

  
<br clear="all">
<div id="insticator-container">
  <div id="div-insticator-ad-1" adonis-marker></div>
  <div id="insticator-embed" embed-id="c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"></div>
  <div id="div-insticator-ad-2" adonis-marker></div>
  <script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"});/*]]>*/</script>
</div>

  <br clear="all">
</div>

  </div>
</div>

        <br clear="all">
        <div id="zergnet-widget-70730"></div>
        <script language="javascript" type="text/javascript">
          (function() {
            var zergnet = document.createElement('script');
            zergnet.type = 'text/javascript'; zergnet.async = true;
            zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70730';
            var znscr = document.getElementsByTagName('script')[0];
            znscr.parentNode.insertBefore(zergnet, znscr);
          })();
        </script>
      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>


    <script src="/assets-static/vendors.0bff35fbc4d494b9cd40.js"></script>
    <script src="/assets-static/app.0bff35fbc4d494b9cd40.js"></script>
    
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE START--->
    <script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=13687;tid=1;dt=6;"></script>
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE END--->
  </body>
</html>




