<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>Brave History March 13th, 2019 -  DISTURBED, TYPE O NEGATIVE, SEPULTURA, BATTLELORE, CANNIBAL COPRSE, ADRENALINE MOB, SOULFLY, And More! - Bravewords.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, rarities, type o negative, disturbed, sepultura, battlelore, cannibal corpse, adrenaline mob, soulfly">
    <meta name="description" content="Happy 46th Birthday David Michael Draiman (DISTURBED, DEVICE) - March 13th, 1973

Happy 13th Birthday SEPULTURA’s Dante XXI - March 13th, 2006

Happy 12th Birthday BATTLELORE’s Evernight - March 13th, 2007

Happy 12th Birthday TYPE O NEGATIVE’s Dead Again - March 13th, 2007

Happy 7th Birthday CANNIBAL CORPSE’s Torture - March 13th, 2012

Happy 7th...">
    <meta name="author" content="bravewords.com">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="Brave History March 13th, 2019 -  DISTURBED, TYPE O NEGATIVE, SEPULTURA, BATTLELORE, CANNIBAL COPRSE, ADRENALINE MOB, SOULFLY, And More!" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://bravewords.com/news/brave-history-march-13th-2019-disturbed-type-o-negative-sepultura-battlelore-cannibal-coprse-adrenaline-mob-soulfly-and-more" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2015/5502F594-this-day-in-march-13th-2015-disturbed-sepultura-battlelore-type-o-negative-unsane-domain-image.jpg" />
<meta property="og:description" content="Happy 46th Birthday David Michael Draiman (DISTURBED, DEVICE) - March 13th, 1973

Happy 13th Birthday SEPULTURA’s Dante XXI - March 13th, 2006

Happy 12th Birthday BATTLELORE’s Evernight - March 13th, 2007

Happy 12th Birthday TYPE O NEGATIVE’s Dead Again - March 13th, 2007

Happy 7th Birthday CANNIBAL CORPSE’s Torture - March 13th, 2012

Happy 7th..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="rarities" />
<meta property="article:tag" content="type o negative" />
<meta property="article:tag" content="disturbed" />
<meta property="article:tag" content="sepultura" />
<meta property="article:tag" content="battlelore" />
<meta property="article:tag" content="cannibal corpse" />
<meta property="article:tag" content="adrenaline mob" />
<meta property="article:tag" content="soulfly" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="http://bravewords.com/news/brave-history-march-13th-2019-disturbed-type-o-negative-sepultura-battlelore-cannibal-coprse-adrenaline-mob-soulfly-and-more" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="Brave History March 13th, 2019 -  DISTURBED, TYPE O NEGATIVE, SEPULTURA, BATTLELORE, CANNIBAL COPRSE, ADRENALINE MOB, SOULFLY, And More!">
<meta name="twitter:description" content="Happy 46th Birthday David Michael Draiman (DISTURBED, DEVICE) - March 13th, 1973

Happy 13th Birthday SEPULTURA’s Dante XXI - March 13th, 2006

Happy 12th Birthday BATTLELORE’s Evernight - March 13th, 2007

Happy 12th Birthday TYPE O NEGATIVE’s Dead Again - March 13th, 2007

Happy 7th Birthday CANNIBAL CORPSE’s Torture - March 13th, 2012

Happy 7th...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2015/5502F594-this-day-in-march-13th-2015-disturbed-sepultura-battlelore-type-o-negative-unsane-domain-image.jpg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    <link href="/assets-static/app.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS News Channel" href="http://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Reviews Channel" href="http://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Features Channel" href="http://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>
<script async id="aniviewJS892590094" src="https://play.aniview.com/56f146aa181f467d0a8b45c1/5b7d522c28a0616498072cbb/bravewords_Floater.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/bravewords/loader.js');
</script>
<script src="https://cdn.reignn.com/Clients/Publishers/70318/Sites/Bravewords.com/Bravewords.com.js"></script>
<script type="text/javascript">
var $BWCategory = 'news';
var $BWTags = ['news', 'rarities', 'type o negative', 'disturbed', 'sepultura', 'battlelore', 'cannibal corpse', 'adrenaline mob', 'soulfly'];
var $BWContentType = 'article';
var $BWTargetDomain = 'www.revolvermag.com';
</script>
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/29ac4385-3ca7-4db1-853a-ce2ff340f9f9.js');/*]]>*/</script>

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
  </head>
  <body id="root">
    <div id="pace-loader"></div>

    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="http://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="#">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class=""><a href="/reviews">Reviews</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
            </ul>
          </li>
          <li class=""><a href="/metal-market">Market</a></li>
          <li class=""><a href="http://bb.bravewords.com">Board</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="http://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">Brave History March 13th, 2019 -  DISTURBED, TYPE O NEGATIVE, SEPULTURA, BATTLELORE, CANNIBAL COPRSE, ADRENALINE MOB, SOULFLY, And More!</h2>
      <p class="page-publish-on">March 13, 2019, an hour ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">rarities</span>
        <span class="label label-default label-gray-light">type o negative</span>
        <span class="label label-default label-gray-light">disturbed</span>
        <span class="label label-default label-gray-light">sepultura</span>
        <span class="label label-default label-gray-light">battlelore</span>
        <span class="label label-default label-gray-light">cannibal corpse</span>
        <span class="label label-default label-gray-light">adrenaline mob</span>
        <span class="label label-default label-gray-light">soulfly</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2015/5502F594-this-day-in-march-13th-2015-disturbed-sepultura-battlelore-type-o-negative-unsane-domain-image.jpg" alt="Brave History March 13th, 2019 -  DISTURBED, TYPE O NEGATIVE, SEPULTURA, BATTLELORE, CANNIBAL COPRSE, ADRENALINE MOB, SOULFLY, And More!">
      <p>Happy 46th Birthday David Michael Draiman (DISTURBED, DEVICE) - March 13th, 1973<br />
<iframe allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/rxujAPhxlo0?feature=player_detailpage" width="600"></iframe></p>

<p>Happy 13th Birthday SEPULTURA’s Dante XXI - March 13th, 2006<br />
<iframe allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/WaxGhDR5Djg?feature=player_detailpage" width="600"></iframe></p>

<p>Happy 12th Birthday BATTLELORE’s Evernight - March 13th, 2007<br />
<iframe allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/pBzZLewtLAA?feature=player_detailpage" width="600"></iframe></p>

<p>Happy 12th Birthday TYPE O NEGATIVE’s Dead Again - March 13th, 2007<br />
<iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/IlHnpfGZEFw" width="600"></iframe></p>

<p>Happy 7th Birthday CANNIBAL CORPSE’s Torture - March 13th, 2012<br />
<iframe allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/_HxV65bn0Zw" width="600"></iframe></p>

<p>Happy 7th Birthday ADRENALINE MOB’s Omerta - March 13th, 2012<br />
<iframe allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/bKuNVYdTPrg" width="600"></iframe></p>

<p>Happy 7th Birthday SOULFLY’s Enslaved - March 13th, 2012<br />
<iframe allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/T_EPTbMPtdc" width="600"></iframe></p>

<p>More releases on this day:</p>

<p>Happy 12th Birthday UNSANE’s Visqueen - March 13th, 2007<br />
Happy 10th Birthday <br />
DOMAIN’s The Chronicles Of Love, Hate And Sorrow - March 13th, 2009</p>

<p>Happy 7th Birthday <br />
BARREN EARTH - The Devil’s Resolve - March 13th, 2012<br />
IMPENDING DOOM’s Baptized In Faith - March 13th, 2012<br />
MYCHILDREN MYBRIDE’s MyChildren MyBride - March 13th, 2012<br />
SPAWN OF POSSESSION’s Incurso - March 13th, 2012<br />
MONSTROSITY’s Live Apocalypse - March 13th, 2012<br />
DERDIAN’s Limbo - March 13th, 2012</p>

      <br clear="all">
      
<br clear="all">
<div id="zergnet-widget-70729"></div>
<script language="javascript" type="text/javascript">
  (function() {
    var zergnet = document.createElement('script');
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70729';
    var znscr = document.getElementsByTagName('script')[0];
    znscr.parentNode.insertBefore(zergnet, znscr);
  })();
</script>

      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="http://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2019/CandlemassTheDoorToDoom.jpg" alt="CANDLEMASS – “Astorolus – The Great Octopus” (Napalm)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        CANDLEMASS – “Astorolus – The Great Octopus” (Napalm)
      </h4>
    </div>
  </div>
</div>

  <div id="bw-shared-medium"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/getaway-van-lord-i-ve-been-running">
        <img src="/medias-static/audios/2019/GetawayVan.jpg" alt="GETAWAY VAN - &#34;Lord I&#39;ve Been Running&#34;" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        GETAWAY VAN - &#34;Lord I&#39;ve Been Running&#34;
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="http://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/children-of-bodom-hexed">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/ChildrenOfBodomHexedthumb.jpg" alt="CHILDREN OF BODOM - Hexed">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/children-of-bodom-hexed">CHILDREN OF BODOM - Hexed</a>
          </h5>
          <p class="story-published-on">March 13, 2019, an hour ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">children of bodom</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/pounder-uncivilized">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/PounderUncivilizedthumb.jpg" alt="POUNDER - Uncivilized">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/pounder-uncivilized">POUNDER - Uncivilized</a>
          </h5>
          <p class="story-published-on">March 12, 2019, a day ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">pounder</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/queensryche-the-verdict">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/QueensrycheTheVerdictthumb.jpg" alt="QUEENSRŸCHE - The Verdict">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/queensryche-the-verdict">QUEENSRŸCHE - The Verdict</a>
          </h5>
          <p class="story-published-on">March 8, 2019, 5 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">queensryche</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/starbreaker-dysphoria">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/StarbreakerDysphoriathumb.jpg" alt="STARBREAKER - Dysphoria">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/starbreaker-dysphoria">STARBREAKER - Dysphoria</a>
          </h5>
          <p class="story-published-on">March 6, 2019, 6 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">starbreaker</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/metal-inquisitor-panopticon">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/MetalInquisitoryPanopticonthumb.jpg" alt="METAL INQUISITOR - Panopticon">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/metal-inquisitor-panopticon">METAL INQUISITOR - Panopticon</a>
          </h5>
          <p class="story-published-on">March 6, 2019, 7 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">metal inquisitor</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/mike-tramp-stray-from-the-flock">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/MikeTrampStrayFromTheFlockthumb.jpg" alt="MIKE TRAMP - Stray From The Flock">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/mike-tramp-stray-from-the-flock">MIKE TRAMP - Stray From The Flock</a>
          </h5>
          <p class="story-published-on">March 5, 2019, 7 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">mike tramp</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/slave-to-the-grind">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/5C7ACABD-slave-to-the-grind-thumb.jpg" alt="SLAVE TO THE GRIND">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/slave-to-the-grind">SLAVE TO THE GRIND</a>
          </h5>
          <p class="story-published-on">March 2, 2019, 11 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/thornbridge-theatrical-masterpiece">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/ThornbridgeTheatricalMasterpiecethumb.jpg" alt="THORNBRIDGE - Theatrical Masterpiece">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/thornbridge-theatrical-masterpiece">THORNBRIDGE - Theatrical Masterpiece</a>
          </h5>
          <p class="story-published-on">March 1, 2019, 11 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">thornbridge</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/witchgoat-egregors-of-the-black-faith">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/WitchgoatEgregorsOfTheBlackFaiththumb.jpg" alt="WITCHGÖAT - Egregors Of The Black Faith">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/witchgoat-egregors-of-the-black-faith">WITCHGÖAT - Egregors Of The Black Faith</a>
          </h5>
          <p class="story-published-on">March 1, 2019, 12 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">witchgoat</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/kiss-kissworld-the-best-of-kiss">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/KISSWorldthumb.jpg" alt="KISS - KissWorld: The Best Of KISS">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/kiss-kissworld-the-best-of-kiss">KISS - KissWorld: The Best Of KISS</a>
          </h5>
          <p class="story-published-on">February 23, 2019, 18 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">kiss</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="http://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

  
<br clear="all">
<div id="insticator-container">
  <div id="div-insticator-ad-1" adonis-marker></div>
  <div id="insticator-embed" embed-id="c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"></div>
  <div id="div-insticator-ad-2" adonis-marker></div>
  <script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"});/*]]>*/</script>
</div>

  <br clear="all">
</div>

  </div>
</div>

        <br clear="all">
        <div id="zergnet-widget-70730"></div>
        <script language="javascript" type="text/javascript">
          (function() {
            var zergnet = document.createElement('script');
            zergnet.type = 'text/javascript'; zergnet.async = true;
            zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70730';
            var znscr = document.getElementsByTagName('script')[0];
            znscr.parentNode.insertBefore(zergnet, znscr);
          })();
        </script>
      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>


    <script src="/assets-static/vendors.0bff35fbc4d494b9cd40.js"></script>
    <script src="/assets-static/app.0bff35fbc4d494b9cd40.js"></script>
    
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE START--->
    <script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=13687;tid=1;dt=6;"></script>
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE END--->
  </body>
</html>




