<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>DANKO JONES Postpones UK Tour; New Dates For December 2021 Announced - BraveWords</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, danko jones, hard rock">
    <meta name="description" content="Toronto rockers Danko Jones have checked in with the following update:
&#34;We are absolutely gutted to have to inform you that we once again need to reschedule our upcoming UK tour dates due to the current Covid-19 pandemic. The new dates are as follows:
December
6 - Bristol, UK - Thekla...">
    <meta name="author" content="BraveWords">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="DANKO JONES Postpones UK Tour; New Dates For December 2021 Announced" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://bravewords.com/news/danko-jones-postpones-uk-tour-new-dates-for-december-2021-announced" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2020/5F59BD0A-danko-jones-postpone-uk-tour-new-dates-for-december-2021-announced-image.jpg" />
<meta property="og:description" content="Toronto rockers Danko Jones have checked in with the following update:
&#34;We are absolutely gutted to have to inform you that we once again need to reschedule our upcoming UK tour dates due to the current Covid-19 pandemic. The new dates are as follows:
December
6 - Bristol, UK - Thekla..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="danko jones" />
<meta property="article:tag" content="hard rock" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="http://bravewords.com/news/danko-jones-postpones-uk-tour-new-dates-for-december-2021-announced" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="DANKO JONES Postpones UK Tour; New Dates For December 2021 Announced">
<meta name="twitter:description" content="Toronto rockers Danko Jones have checked in with the following update:
&#34;We are absolutely gutted to have to inform you that we once again need to reschedule our upcoming UK tour dates due to the current Covid-19 pandemic. The new dates are as follows:
December
6 - Bristol, UK - Thekla...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2020/5F59BD0A-danko-jones-postpone-uk-tour-new-dates-for-december-2021-announced-image.jpg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    <link href="/assets-static/app.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS News Channel" href="http://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Reviews Channel" href="http://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Features Channel" href="http://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>
<script async id="aniviewJS892590094" src="https://play.aniview.com/56f146aa181f467d0a8b45c1/5b7d522c28a0616498072cbb/bravewords_Floater.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/bravewords/loader.js');
</script>
<script src="https://cdn.reignn.com/Clients/Publishers/70318/Sites/Bravewords.com/Bravewords.com.js"></script>
<script type="text/javascript">
var $BWCategory = 'news';
var $BWTags = ['news', 'danko jones', 'hard rock'];
var $BWContentType = 'article';
var $BWTargetDomain = 'www.revolvermag.com';
</script>
<!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/29ac4385-3ca7-4db1-853a-ce2ff340f9f9.js')</script>
<!-- End Header Tag Code -->

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
  </head>
  <body id="root">
    <div id="pace-loader"></div>

    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="http://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="https://www.instagram.com/bravewords666">
              <i class="fa fa-instagram"></i>
            </a>
          </li>
          <li>
            <a href="https://www.youtube.com/user/BraveWords666">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
              <li><a href="/metal-market">Market</a></li>
            </ul>
          </li>
          <li class=""><a href="/contests">Contests</a></li>
          <li class=""><a href="/mailing-list">Mailing List</a></li>
          <li><a href="https://streamingforvengeance.com">Streaming</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
              <li><a href="https://braveboard.org">BraveBoard</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="http://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">DANKO JONES Postpones UK Tour; New Dates For December 2021 Announced</h2>
      <p class="page-publish-on">September 10, 2020, an hour ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">danko jones</span>
        <span class="label label-default label-gray-light">hard rock</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2020/5F59BD0A-danko-jones-postpone-uk-tour-new-dates-for-december-2021-announced-image.jpg" alt="DANKO JONES Postpones UK Tour; New Dates For December 2021 Announced">
      <p>Toronto rockers Danko Jones have checked in with the following update:</p>

<p>"We are absolutely gutted to have to inform you that we once again need to reschedule our upcoming UK tour dates due to the current Covid-19 pandemic. The new dates are as follows:</p>

<p>December<br />
6 - Bristol, UK - Thekla<br />
7 - Newcastle, UK - Cluny<br />
8 - Glasgow, UK - King Tuts<br />
9- Nottingham, UK - Bodega<br />
10 - Manchester, UK - Rebellion<br />
11 - London, UK - Underworld</p>

<p>Already purchased tickets remain valid for the new shows. If you can’t make it on the new dates, then please contact your ticket vendor.</p>

<p>Thanks for understanding and stay healthy."</p>

<p><img alt="" src="/medias-static/DankoUK100920.jpg" style="width: 457px; height: 640px;" /></p>

      <br clear="all">
      
<br clear="all">
<div id="zergnet-widget-70729"></div>
<script language="javascript" type="text/javascript">
  (function() {
    var zergnet = document.createElement('script');
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70729';
    var znscr = document.getElementsByTagName('script')[0];
    znscr.parentNode.insertBefore(zergnet, znscr);
  })();
</script>

      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="http://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2020/BenedictionScriptures.jpeg" alt="BENEDICTION – “Rabid Carnality” (Nuclear Blast)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        BENEDICTION – “Rabid Carnality” (Nuclear Blast)
      </h4>
    </div>
  </div>
</div>

  <div id="bw-shared-medium"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/homicide-premieres-scourge-of-god">
        <img src="/medias-static/audios/2020/HomicideLeftForDead.jpg" alt="HOMICIDE Premieres “Scourge Of God” " class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        HOMICIDE Premieres “Scourge Of God” 
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="http://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/robert-duncan-loudmouth-a-novel">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/RobertDuncanLoudmouththumb.jpg" alt="ROBERT DUNCAN - Loudmouth: A Novel">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/robert-duncan-loudmouth-a-novel">ROBERT DUNCAN - Loudmouth: A Novel</a>
          </h5>
          <p class="story-published-on">September 9, 2020, 8 hours ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">classic rock</span>
            <span class="label label-default label-gray-light">robert duncan</span>
            <span class="label label-default label-gray-light">creem</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/dead-lord-surrender">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/DeadLordSurrenderthumb.jpg" alt="DEAD LORD - Surrender">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/dead-lord-surrender">DEAD LORD - Surrender</a>
          </h5>
          <p class="story-published-on">September 9, 2020, 10 hours ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">heavy metal</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/dave-mustaine-rust-in-peace-the-inside-story-of-the-megadeth-masterpiece">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/MegadethRustInPeaceBookthumb.jpg" alt="DAVE MUSTAINE – Rust In Peace: The Inside Story Of The MEGADETH Masterpiece ">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/dave-mustaine-rust-in-peace-the-inside-story-of-the-megadeth-masterpiece">DAVE MUSTAINE – Rust In Peace: The Inside Story Of The MEGADETH Masterpiece </a>
          </h5>
          <p class="story-published-on">September 8, 2020, a day ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">megadeth</span>
            <span class="label label-default label-gray-light">dave mustaine</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/in-flames-clayman-20th-anniversary-edition">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/Clayman20thAnniversarythumb.jpg" alt="IN FLAMES - Clayman (20th Anniversary Edition)">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/in-flames-clayman-20th-anniversary-edition">IN FLAMES - Clayman (20th Anniversary Edition)</a>
          </h5>
          <p class="story-published-on">September 7, 2020, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">in flames</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/torch-reignited">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/TorchReignitedthumb.jpg" alt="TORCH - Reignited">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/torch-reignited">TORCH - Reignited</a>
          </h5>
          <p class="story-published-on">September 6, 2020, 3 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">torch</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/dokken-the-lost-songs-1978-1981">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/DokkenTheLostSongsthumb.jpg" alt="DOKKEN - The Lost Songs: 1978-1981">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/dokken-the-lost-songs-1978-1981">DOKKEN - The Lost Songs: 1978-1981</a>
          </h5>
          <p class="story-published-on">September 6, 2020, 3 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">rarities</span>
            <span class="label label-default label-gray-light">dokken</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/south-of-eden-the-talk">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/SouthOfEdenTheTalkthumb.jpg" alt="SOUTH OF EDEN - The Talk">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/south-of-eden-the-talk">SOUTH OF EDEN - The Talk</a>
          </h5>
          <p class="story-published-on">September 4, 2020, 5 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">south of eden</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/vicious-rumors-celebration-decay">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/ViciousRumorsCelebrationDecaythumb.jpg" alt="VICIOUS RUMORS – Celebration Decay">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/vicious-rumors-celebration-decay">VICIOUS RUMORS – Celebration Decay</a>
          </h5>
          <p class="story-published-on">September 1, 2020, 8 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">vicious rumors</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/iron-angel-emerald-eyes">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/IronAngelEmeraldEyesthumb.jpg" alt="IRON ANGEL - Emerald Eyes">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/iron-angel-emerald-eyes">IRON ANGEL - Emerald Eyes</a>
          </h5>
          <p class="story-published-on">August 30, 2020, 10 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">iron angel</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/let-us-prey-virtues-of-the-vicious">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/LetUsPreyVirtuesOfTheViciousthumb.jpg" alt="LET US PREY - Virtues Of The Vicious">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/let-us-prey-virtues-of-the-vicious">LET US PREY - Virtues Of The Vicious</a>
          </h5>
          <p class="story-published-on">August 27, 2020, 13 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">let us prey</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="http://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

  
<br clear="all">
<div id="insticator-container">
  <div id="div-insticator-ad-1" adonis-marker></div>
  <div id="insticator-embed" embed-id="c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"></div>
  <div id="div-insticator-ad-2" adonis-marker></div>
  <script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"});/*]]>*/</script>
</div>

  <br clear="all">
</div>

  </div>
</div>

        <br clear="all">
        <div id="zergnet-widget-70730"></div>
        <script language="javascript" type="text/javascript">
          (function() {
            var zergnet = document.createElement('script');
            zergnet.type = 'text/javascript'; zergnet.async = true;
            zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70730';
            var znscr = document.getElementsByTagName('script')[0];
            znscr.parentNode.insertBefore(zergnet, znscr);
          })();
        </script>
      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>


    <script src="/assets-static/vendors.0bff35fbc4d494b9cd40.js"></script>
    <script src="/assets-static/app.0bff35fbc4d494b9cd40.js"></script>
    
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE START--->
    <script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=13687;tid=1;dt=6;"></script>
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE END--->
  </body>
</html>




