<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>DEAD CROSS Release Official Video For &#34;Shillelagh&#34; (Panicker Remix) - Bravewords.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, hard rock, heavy metal, dead cross">
    <meta name="description" content="Dead Cross, the SoCal hardcore outfit featuring Dave Lombardo (ex-Slayer, Suicidal Tendencies, Misfits), Mike Patton (Faith No More, Tomahawk), Justin Pearson (The Locust, Retox) and Michael Crain (Retox, Festival of Dead Deer), recently released a self-titled, four-track EP via Ipecac Recordings. Get it here, and watch a...">
    <meta name="author" content="bravewords.com">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="DEAD CROSS Release Official Video For &#34;Shillelagh&#34; (Panicker Remix)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://bravewords.com/news/dead-cross-release-official-video-for-shillelagh-panicker-remix" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2018/5AE9BB2F-dead-cross-release-surprise-ep-my-perfect-prisoner-music-video-streaming-image.jpg" />
<meta property="og:description" content="Dead Cross, the SoCal hardcore outfit featuring Dave Lombardo (ex-Slayer, Suicidal Tendencies, Misfits), Mike Patton (Faith No More, Tomahawk), Justin Pearson (The Locust, Retox) and Michael Crain (Retox, Festival of Dead Deer), recently released a self-titled, four-track EP via Ipecac Recordings. Get it here, and watch a..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="hard rock" />
<meta property="article:tag" content="heavy metal" />
<meta property="article:tag" content="dead cross" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="http://bravewords.com/news/dead-cross-release-official-video-for-shillelagh-panicker-remix" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="DEAD CROSS Release Official Video For &#34;Shillelagh&#34; (Panicker Remix)">
<meta name="twitter:description" content="Dead Cross, the SoCal hardcore outfit featuring Dave Lombardo (ex-Slayer, Suicidal Tendencies, Misfits), Mike Patton (Faith No More, Tomahawk), Justin Pearson (The Locust, Retox) and Michael Crain (Retox, Festival of Dead Deer), recently released a self-titled, four-track EP via Ipecac Recordings. Get it here, and watch a...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2018/5AE9BB2F-dead-cross-release-surprise-ep-my-perfect-prisoner-music-video-streaming-image.jpg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.121dfc00550765bd7777.css" rel="stylesheet">
    <link href="/assets-static/app.121dfc00550765bd7777.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS News Channel" href="http://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Reviews Channel" href="http://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Features Channel" href="http://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({article:'auto'});
      !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0],
      '//cdn.taboola.com/libtrc/bravewords/loader.js');
    </script>

  </head>
  <body id="root">
    <div id="pace-loader"></div>

    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="http://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="#">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class=""><a href="/reviews">Reviews</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
            </ul>
          </li>
          <li class=""><a href="/metal-market">Market</a></li>
          <li class=""><a href="http://bb.bravewords.com">Board</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="http://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">DEAD CROSS Release Official Video For &#34;Shillelagh&#34; (Panicker Remix)</h2>
      <p class="page-publish-on">June 1, 2018, an hour ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">hard rock</span>
        <span class="label label-default label-gray-light">heavy metal</span>
        <span class="label label-default label-gray-light">dead cross</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2018/5AE9BB2F-dead-cross-release-surprise-ep-my-perfect-prisoner-music-video-streaming-image.jpg" alt="DEAD CROSS Release Official Video For &#34;Shillelagh&#34; (Panicker Remix)">
      <p>Dead Cross, the SoCal hardcore outfit featuring Dave Lombardo (ex-Slayer, Suicidal Tendencies, Misfits), Mike Patton (Faith No More, Tomahawk), Justin Pearson (The Locust, Retox) and Michael Crain (Retox, Festival of Dead Deer), recently released a self-titled, four-track EP via Ipecac Recordings. Get it <a href="http://smarturl.it/DCep" target="_blank">here</a>, and watch a video for "Shillelagh" (Panicker Remix) below.</p>

<p>“I think part of Dead Cross’ motives are to bridge gaps between useless genres and definitions,” explained Pearson. “Part also might be to just burn that shit down. It’s in our collective DNA. Either way, as long as people love it or hate it, we succeed.”</p>

<p>Dead Cross, which is also the title of the band’s 2017 full-length debut, is available digitally, with a limited 10-inch black/green swirl vinyl version set for a June 29th release.</p>

<p><img alt="" src="/medias-static/images/news/2018 II/dcrossepmay18.jpg" style="width: 512px; height: 512px;" /></p>

<p>Dead Cross EP tracklisting:</p>

<p>"Skin Of A Redneck"<br />
"My Perfect Prisoner"<br />
"Shillelagh" (Panicker Remix)<br />
"Church Of The Motherfuckers" (Planet B Remix)</p>

<p>"Shillelagh" (Panicker Remix) video:</p>

<p><iframe allow="autoplay; encrypted-media" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/hAKDbyrV_d0" width="600"></iframe></p>

<p>"My Perfect Prisoner" video:</p>

<p><iframe allow="autoplay; encrypted-media" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/OQb2WdNhw8Y" width="600"></iframe></p>

<p>The band embarks on their debut European tour on June 2nd, kicking off the six-week trek at Barcelona’s Primavera Sound festival and including stops at several festivals including Download, Novarock, Graspop, Roskilde and Dour.</p>

<p>Dead Cross tour dates:</p>

<p>June<br />
2 - Barcelona, Spain - Primavera Sound<br />
3 - Nimes, France - This Is Not A Love Song Festival<br />
5 - Bologna, Italy - Estragon<br />
6 - Milan, Italy - Alcatraz<br />
7 - Interlaken, Switzerland - Greenfield Festival<br />
10 - Donington, UK - Download<br />
12 - Esch-Sur-Alzette, Luxembourg - Rockhal<br />
13 - Munich, Germany - Backstage Werk<br />
14 - Nickelsdorf, Austria - Novarock<br />
16 - Cologne, Germany - Gloria Theater<br />
17 - Paris, France - Download Paris<br />
19 - Lausanne, Switzerland - Les Docks<br />
20 - Cognac, France - Les Abattoirs<br />
22 - Vitoria, Spain - Azkena Rock Festival<br />
24 - Dessel, Belgium - Graspop<br />
26 - Eindhoven, Netherlands - Effenaar<br />
27 - Hamburg, Germany - Markthalle<br />
29 - Helsinki, Finalnd - Tuska Metal Festival</p>

<p>July<br />
3 - Berlin, Germany - SO 36<br />
4 - Gydnia, Poland - Open’er Festival<br />
6 - Roskilde, Denmark - Roskilde<br />
8 - Belfort, France - Eurokeenes Festival<br />
10 - Amsterdam, Netherlands - Melkweg<br />
12 - Dour, Belgium - Dour Festival</p>

<p>(Photo - Adam DeGross)</p>

      <br clear="all">
      <div class="revm-video-widget">
        <script src="https://www.revolvermag.com/feed/loader.js"></script>
      </div>
      
<br clear="all">
<div class="revm-video-widget">
  <script src="https://www.revolvermag.com/feed/loader.js"></script>
</div>

      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="http://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2018/ImmortalNorthernChaosGods.jpg" alt="IMMORTAL - &#34;Northern Chaos Gods&#34; (Nuclear Blast)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        IMMORTAL - &#34;Northern Chaos Gods&#34; (Nuclear Blast)
      </h4>
    </div>
  </div>
</div>

  <div id="bw-clock"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/millennial-reign-break-the-tide">
        <img src="/medias-static/audios/2018/MillennialReignTheGreatDivide.jpg" alt="MILLENNIAL REIGN - &#34;Break The Tide&#34;" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        MILLENNIAL REIGN - &#34;Break The Tide&#34;
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="http://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/fernando-ribeiro-purgatorial">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/FernandoRibeiroPurgatorialthumb.jpg" alt="FERNANDO RIBEIRO - Purgatorial">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/fernando-ribeiro-purgatorial">FERNANDO RIBEIRO - Purgatorial</a>
          </h5>
          <p class="story-published-on">May 30, 2018, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">fernando ribeiro</span>
            <span class="label label-default label-gray-light">moonspell</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/at-the-gates-to-drink-from-the-night-itself">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/AtTheGatesToDrinkFromTheNightItselfthumb.jpg" alt="AT THE GATES - To Drink From The Night Itself">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/at-the-gates-to-drink-from-the-night-itself">AT THE GATES - To Drink From The Night Itself</a>
          </h5>
          <p class="story-published-on">May 26, 2018, 6 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">at the gates</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/light-this-city-terminal-bloom">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/LightThisCityTerminalBloomthumb.jpg" alt="LIGHT THIS CITY - Terminal Bloom">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/light-this-city-terminal-bloom">LIGHT THIS CITY - Terminal Bloom</a>
          </h5>
          <p class="story-published-on">May 25, 2018, 6 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">light this city</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/stormwitch-bound-to-the-witch">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/StormwitchBoundToTheWitchthumb.jpg" alt="STORMWITCH - Bound To The Witch">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/stormwitch-bound-to-the-witch">STORMWITCH - Bound To The Witch</a>
          </h5>
          <p class="story-published-on">May 23, 2018, 8 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">stormwitch</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/mad-hatter-mad-hatter">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/MadHatterselftitledthumb.jpg" alt="MAD HATTER – Mad Hatter">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/mad-hatter-mad-hatter">MAD HATTER – Mad Hatter</a>
          </h5>
          <p class="story-published-on">May 23, 2018, 9 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">mad hatter</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/frank-hannon-from-one-place-to-another-vol-2">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/FrankHannonFromOnePlaceToAnotherVol2thumb.jpg" alt="FRANK HANNON – From One Place… To Another! Vol. 2">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/frank-hannon-from-one-place-to-another-vol-2">FRANK HANNON – From One Place… To Another! Vol. 2</a>
          </h5>
          <p class="story-published-on">May 21, 2018, 11 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">frank hannon</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/skeletal-remains-devouring-mortality">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/SkeletalRemainsDevouringMortalitythumb.jpg" alt="SKELETAL REMAINS - Devouring Mortality">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/skeletal-remains-devouring-mortality">SKELETAL REMAINS - Devouring Mortality</a>
          </h5>
          <p class="story-published-on">May 19, 2018, 12 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">skeletal remains</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/riot-v-armor-of-light">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/RiotVArmorOfLightthumb.jpg" alt="RIOT V - Armor Of Light">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/riot-v-armor-of-light">RIOT V - Armor Of Light</a>
          </h5>
          <p class="story-published-on">May 19, 2018, 13 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">riot v</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/stryper-god-damn-evil">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/StryperGodDamnEvilthumb.jpg" alt="STRYPER - God Damn Evil">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/stryper-god-damn-evil">STRYPER - God Damn Evil</a>
          </h5>
          <p class="story-published-on">May 18, 2018, 13 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">stryper</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/spiders-killer-machine">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/SpidersKillerMachinethumb.jpg" alt="SPIDERS - Killer Machine">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/spiders-killer-machine">SPIDERS - Killer Machine</a>
          </h5>
          <p class="story-published-on">May 18, 2018, 14 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">spiders</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/cancer-bats-the-spark-that-moves">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/CancerBatsTheSparkThatMovesthumb.jpg" alt="CANCER BATS - The Spark That Moves">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/cancer-bats-the-spark-that-moves">CANCER BATS - The Spark That Moves</a>
          </h5>
          <p class="story-published-on">May 18, 2018, 14 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">cancer bats</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/lords-of-black-icons-of-the-new-days">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/LordsOfBlackIconsOfTheNewDaysthumb.jpg" alt="LORDS OF BLACK - Icons Of The New Days">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/lords-of-black-icons-of-the-new-days">LORDS OF BLACK - Icons Of The New Days</a>
          </h5>
          <p class="story-published-on">May 16, 2018, 15 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">lords of black</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/deadline-nothing-beside-remains">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/DeadlineNothingBesideRemainsthumb.jpg" alt="DEADLINE – Nothing Beside Remains">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/deadline-nothing-beside-remains">DEADLINE – Nothing Beside Remains</a>
          </h5>
          <p class="story-published-on">May 15, 2018, 16 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">deadline</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/primordial-exile-amongst-the-ruins">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/PrimordialExilseAmongstTheRuinsthumb.jpg" alt="PRIMORDIAL - Exile Amongst The Ruins">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/primordial-exile-amongst-the-ruins">PRIMORDIAL - Exile Amongst The Ruins</a>
          </h5>
          <p class="story-published-on">May 15, 2018, 16 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">primordial</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/bruce-dickinson-scream-for-me-sarajevo">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/BruceDickinsonScreamForMeSarajevotthumb.jpg" alt="BRUCE DICKINSON - Scream For Me Sarajevo">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/bruce-dickinson-scream-for-me-sarajevo">BRUCE DICKINSON - Scream For Me Sarajevo</a>
          </h5>
          <p class="story-published-on">May 9, 2018, 22 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">bruce dickinson</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/dimmu-borgir-eonian">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/DimmuBorgirEonianthumb.jpg" alt="DIMMU BORGIR - Eonian">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/dimmu-borgir-eonian">DIMMU BORGIR - Eonian</a>
          </h5>
          <p class="story-published-on">May 8, 2018, 23 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">dimmu borgir</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/lucifer-s-hammer-time-is-death">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/Lucifer&#39;sHammerTimeIsDeaththumb.jpg" alt="LUCIFER&#39;S HAMMER - Time Is Death">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/lucifer-s-hammer-time-is-death">LUCIFER&#39;S HAMMER - Time Is Death</a>
          </h5>
          <p class="story-published-on">May 8, 2018, 24 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">lucifer&#39;s hammer</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/lecherous-nocturne-occultaclysmic">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/LecherousNocturneOccultaclysmicthumb.jpg" alt="LECHEROUS NOCTURNE - Occultaclysmic">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/lecherous-nocturne-occultaclysmic">LECHEROUS NOCTURNE - Occultaclysmic</a>
          </h5>
          <p class="story-published-on">May 5, 2018, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">lecherous nocturne</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/ross-the-boss-by-blood-sworn">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/RossTheBossByBloodSwornthumb.jpg" alt="ROSS THE BOSS - By Blood Sworn">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/ross-the-boss-by-blood-sworn">ROSS THE BOSS - By Blood Sworn</a>
          </h5>
          <p class="story-published-on">May 4, 2018, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">ross the boss</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/will-haven-muerte">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/WillHavenMuertethumb.jpg" alt="WILL HAVEN - Muerte">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/will-haven-muerte">WILL HAVEN - Muerte</a>
          </h5>
          <p class="story-published-on">May 4, 2018, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">will haven</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="http://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

</div>

  </div>
</div>

        <br clear="all">
        <div id="rcjsload_3bd255"></div>
        <script type="text/javascript">
          (function() {
            var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
            var rcel = document.createElement("script");
            rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
            rcel.type = 'text/javascript';
            rcel.src = "http://trends.revcontent.com/serve.js.php?w=44674&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
            rcel.async = true;
            var rcds = document.getElementById("rcjsload_3bd255"); rcds.appendChild(rcel);
          })();
        </script>

      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>


    <script src="/assets-static/vendors.121dfc00550765bd7777.js"></script>
    <script src="/assets-static/app.121dfc00550765bd7777.js"></script>
    
  </body>
</html>




