<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>DEEP PURPLE&#39;s IAN PAICE Vs. RITCHIE BLACKMORE - EU General Court Dismisses Three Appeals In Trademark Dispute - Bravewords.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, hard rock, deep purple, ian paice, ritchie blackmore">
    <meta name="description" content="The EU General Court dismissed three appeals yesterday in a trademark dispute between a member and a former member of English rock band Deep Purple, reports World Intellectual Property Review.
In April 2013, former guitarist Richard (Ritchie) Blackmore applied to register the word sign ‘Deep Purple’ to cover classes 9...">
    <meta name="author" content="bravewords.com">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="DEEP PURPLE&#39;s IAN PAICE Vs. RITCHIE BLACKMORE - EU General Court Dismisses Three Appeals In Trademark Dispute" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://bravewords.com/news/deep-purple-s-ian-paice-vs-ritchie-blackmore-eu-general-court-dismisses-three-appeals-in-trademark-dispute" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2018/5BB76258-deep-purple-s-ian-paice-vs-ritchie-blackmore-eu-general-court-dismisses-three-appeals-in-trademark-dispute-image.png" />
<meta property="og:description" content="The EU General Court dismissed three appeals yesterday in a trademark dispute between a member and a former member of English rock band Deep Purple, reports World Intellectual Property Review.
In April 2013, former guitarist Richard (Ritchie) Blackmore applied to register the word sign ‘Deep Purple’ to cover classes 9..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="hard rock" />
<meta property="article:tag" content="deep purple" />
<meta property="article:tag" content="ian paice" />
<meta property="article:tag" content="ritchie blackmore" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="http://bravewords.com/news/deep-purple-s-ian-paice-vs-ritchie-blackmore-eu-general-court-dismisses-three-appeals-in-trademark-dispute" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="DEEP PURPLE&#39;s IAN PAICE Vs. RITCHIE BLACKMORE - EU General Court Dismisses Three Appeals In Trademark Dispute">
<meta name="twitter:description" content="The EU General Court dismissed three appeals yesterday in a trademark dispute between a member and a former member of English rock band Deep Purple, reports World Intellectual Property Review.
In April 2013, former guitarist Richard (Ritchie) Blackmore applied to register the word sign ‘Deep Purple’ to cover classes 9...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2018/5BB76258-deep-purple-s-ian-paice-vs-ritchie-blackmore-eu-general-court-dismisses-three-appeals-in-trademark-dispute-image.png">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.5dff6127f9fb33a86ba7.css" rel="stylesheet">
    <link href="/assets-static/app.5dff6127f9fb33a86ba7.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS News Channel" href="http://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Reviews Channel" href="http://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Features Channel" href="http://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/bravewords/loader.js');
</script>
<script type="text/javascript">
var $BWCategory = 'news';
var $BWTags = ['news', 'hard rock', 'deep purple', 'ian paice', 'ritchie blackmore'];
var $BWContentType = 'article';
var $BWTargetDomain = 'www.revolvermag.com';
</script>

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
  </head>
  <body id="root">
    <div id="pace-loader"></div>

    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="http://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="#">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class=""><a href="/reviews">Reviews</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
            </ul>
          </li>
          <li class=""><a href="/metal-market">Market</a></li>
          <li class=""><a href="http://bb.bravewords.com">Board</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="http://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">DEEP PURPLE&#39;s IAN PAICE Vs. RITCHIE BLACKMORE - EU General Court Dismisses Three Appeals In Trademark Dispute</h2>
      <p class="page-publish-on">October 5, 2018, 24 minutes ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">hard rock</span>
        <span class="label label-default label-gray-light">deep purple</span>
        <span class="label label-default label-gray-light">ian paice</span>
        <span class="label label-default label-gray-light">ritchie blackmore</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2018/5BB76258-deep-purple-s-ian-paice-vs-ritchie-blackmore-eu-general-court-dismisses-three-appeals-in-trademark-dispute-image.png" alt="DEEP PURPLE&#39;s IAN PAICE Vs. RITCHIE BLACKMORE - EU General Court Dismisses Three Appeals In Trademark Dispute">
      <p>The EU General Court dismissed three appeals yesterday in a trademark dispute between a member and a former member of English rock band Deep Purple, reports <a href="https://www.worldipreview.com/news/eu-general-court-throws-out-deep-purple-cases-16782" target="_blank">World Intellectual Property Review</a>.</p>

<p>In April 2013, former guitarist Richard (Ritchie) Blackmore applied to register the word sign ‘Deep Purple’ to cover classes 9 (musical recordings), 25 (clothing) and 41 (entertainment services).</p>

<p>Although Blackmore left the band in 1993, Ian Paice and other band members carried on and continued to play concerts and record albums under the name Deep Purple.</p>

<p>Considered one of the pioneers of modern hard rock, Deep Purple were formed in 1968. Two of the band’s most famous songs include “Smoke On The Water” and “Highway Star”.</p>

<p>Paice opposed the trademark in September 2013, claiming that it was too similar to an earlier unregistered mark for ‘Deep Purple’, which covers music recordings, posters, drum sticks and clothing, among other items.</p>

<p>Paice alleged that use of the Blackmore mark could be prevented by an action for passing off.</p>

<p>In February 2015, the European Union Intellectual Property Office’s (EUIPO) Opposition Division upheld the opposition in part, refusing registration for some of the goods in class 9 and all of the services in class 41.</p>

<p>Paice appealed against the decision.</p>

<p>In the first decision, on March 21, 2016, the EUIPO’s Fifth Board of Appeal dealt with passing off, finding that after Blackmore’s resignation from the band, Paice and other members of Deep Purple had accrued “significant goodwill” under the name and that the registration would be preventable under passing off.</p>

<p>Blackmore appealed against this decision, claiming that the appeal board shouldn’t have admitted evidence filed by Paice after the deadline, that Paice hadn’t proven goodwill in the name Deep Purple to the requisite legal standard, and that the board was wrong to conclude that there was sufficient evidence to show that Paice was entitled to a share in the goodwill.</p>

<p>However, the General Court today rejected the appeal in case T-345/16. It found that Paice had proven goodwill, and that because the essential factual and legal matters in Blackmore’s claim related to Paice’s share of the goodwill “are not indicated coherently and intelligibly in the application itself”, the court was obliged to reject it.</p>

<p>Read the full story at <a href="https://www.worldipreview.com/news/eu-general-court-throws-out-deep-purple-cases-16782" target="_blank">World Intellectual Property Review</a>.</p>

      <br clear="all">
      
<br clear="all">
<div class="revm-video-widget">
  <script src="https://www.revolvermag.com/feed/loader.js"></script>
</div>

      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="http://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2018/HighOnFireElectricMessiah.jpg" alt="HIGH ON FIRE - &#34;Electric Messiah&#34; (eOne)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        HIGH ON FIRE - &#34;Electric Messiah&#34; (eOne)
      </h4>
    </div>
  </div>
</div>

  <div id="bw-clock"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/lutharo-premiere-unleash-the-beast">
        <img src="/medias-static/audios/2018/LutharoUnleashTheBeast.jpg" alt="LUTHARÖ Premiere “Unleash The Beast”" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        LUTHARÖ Premiere “Unleash The Beast”
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="http://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/crystal-viper-at-the-edge-of-time-ep">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/CrystalViperAtTheEdgeOfTimethumb.png" alt="CRYSTAL VIPER - At The Edge Of Time EP">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/crystal-viper-at-the-edge-of-time-ep">CRYSTAL VIPER - At The Edge Of Time EP</a>
          </h5>
          <p class="story-published-on">October 3, 2018, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">crystal viper</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/sarcofago-the-worst">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/SarcofagoTheWorstthumb.jpg" alt="SARCÓFAGO – The Worst">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/sarcofago-the-worst">SARCÓFAGO – The Worst</a>
          </h5>
          <p class="story-published-on">October 3, 2018, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">sarcofago</span>
            <span class="label label-default label-gray-light">rarities</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/graham-bonnet-band-meanwhile-back-in-the-garage">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/GrahamBonnetBandMeanwhileBackInTheGaragethumb.jpg" alt="GRAHAM BONNET BAND - Meanwhile, Back In The Garage">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/graham-bonnet-band-meanwhile-back-in-the-garage">GRAHAM BONNET BAND - Meanwhile, Back In The Garage</a>
          </h5>
          <p class="story-published-on">October 3, 2018, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">graham bonnet band</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/a-dying-planet-facing-the-incurable">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/ADyingPlanetFacingTheIncurablethumb.jpg" alt="A DYING PLANET - Facing The Incurable">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/a-dying-planet-facing-the-incurable">A DYING PLANET - Facing The Incurable</a>
          </h5>
          <p class="story-published-on">October 3, 2018, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">a dying planet</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/krisiun-scourge-of-the-enthroned">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/KrisiunScourgeOfTheEnthronedthumb.jpg" alt="KRISIUN - Scourge Of The Enthroned">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/krisiun-scourge-of-the-enthroned">KRISIUN - Scourge Of The Enthroned</a>
          </h5>
          <p class="story-published-on">October 2, 2018, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">krisiun</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/voivod-the-wake">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/VoivodTheWakethumb.jpg" alt="VOIVOD - The Wake">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/voivod-the-wake">VOIVOD - The Wake</a>
          </h5>
          <p class="story-published-on">October 1, 2018, 3 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">voivod</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/slash-featuring-myles-kennedy-and-the-conspirators-living-the-dream">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/SlashLivingTheDreamtthumb.jpg" alt="SLASH FEATURING MYLES KENNEDY AND THE CONSPIRATORS – Living The Dream">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/slash-featuring-myles-kennedy-and-the-conspirators-living-the-dream">SLASH FEATURING MYLES KENNEDY AND THE CONSPIRATORS – Living The Dream</a>
          </h5>
          <p class="story-published-on">October 1, 2018, 3 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">slash</span>
            <span class="label label-default label-gray-light">hard rock</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/manimal-purgatorio">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/ManimalPurgatoriothumb.jpg" alt="MANIMAL - Purgatorio">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/manimal-purgatorio">MANIMAL - Purgatorio</a>
          </h5>
          <p class="story-published-on">September 26, 2018, 8 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">manimal</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/k-k-downing-heavy-duty-days-and-nights-in-judas-priest">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/KKDowningHeavyDutythmb.jpg" alt="K.K. DOWNING - Heavy Duty: Days And Nights In Judas Priest">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/k-k-downing-heavy-duty-days-and-nights-in-judas-priest">K.K. DOWNING - Heavy Duty: Days And Nights In Judas Priest</a>
          </h5>
          <p class="story-published-on">September 19, 2018, 15 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">kk downing</span>
            <span class="label label-default label-gray-light">judas priest</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/diemonds-diemonds">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/Diemondsselftitledthumb.jpg" alt="DIEMONDS - Diemonds">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/diemonds-diemonds">DIEMONDS - Diemonds</a>
          </h5>
          <p class="story-published-on">September 19, 2018, 15 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">diemonds</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/brainstorm-midnight-ghost">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/BrainstormMidnightGhostthumb.jpg" alt="BRAINSTORM - Midnight Ghost">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/brainstorm-midnight-ghost">BRAINSTORM - Midnight Ghost</a>
          </h5>
          <p class="story-published-on">September 19, 2018, 15 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">brainstorm</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/god-god-iii-holy-spirit">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/GodIIIthumb.jpg" alt="GOD - God III: Holy Spirit">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/god-god-iii-holy-spirit">GOD - God III: Holy Spirit</a>
          </h5>
          <p class="story-published-on">September 19, 2018, 15 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">god</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/primitive-man-unearthly-trance-split">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/UnearthlyTrancePrimitiveManSplitthumb.jpg" alt="PRIMITIVE MAN / UNEARTHLY TRANCE - Split">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/primitive-man-unearthly-trance-split">PRIMITIVE MAN / UNEARTHLY TRANCE - Split</a>
          </h5>
          <p class="story-published-on">September 18, 2018, 16 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">primitive man</span>
            <span class="label label-default label-gray-light">unearthly trance</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/alter-bridge-live-at-the-royal-albert-hall">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/AlterBridgeLiveAtTheRoyalAlbertHallthumb.jpg" alt="ALTER BRIDGE – Live At The Royal Albert Hall">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/alter-bridge-live-at-the-royal-albert-hall">ALTER BRIDGE – Live At The Royal Albert Hall</a>
          </h5>
          <p class="story-published-on">September 17, 2018, 17 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">alter bridge</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/grave-digger-the-living-dead">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/GraveDiggerTheLivingDeadthumb.jpg" alt="GRAVE DIGGER - The Living Dead">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/grave-digger-the-living-dead">GRAVE DIGGER - The Living Dead</a>
          </h5>
          <p class="story-published-on">September 15, 2018, 19 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">grave digger</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/dream-child-until-death-do-we-meet-again">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/DreamChildUntilDeathDoWeMeetAgainthumb.jpg" alt="DREAM CHILD - Until Death Do We Meet Again">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/dream-child-until-death-do-we-meet-again">DREAM CHILD - Until Death Do We Meet Again</a>
          </h5>
          <p class="story-published-on">September 14, 2018, 20 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">dream child</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/primal-fear-apocalpyse">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/PrimalFearApocalypsethumb.jpg" alt="PRIMAL FEAR - Apocalpyse">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/primal-fear-apocalpyse">PRIMAL FEAR - Apocalpyse</a>
          </h5>
          <p class="story-published-on">September 12, 2018, 22 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">primal fear</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/monstrosity-the-passage-of-existence">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/MonstrosityThePassageOfExistencethumb.jpg" alt="MONSTROSITY – The Passage Of Existence">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/monstrosity-the-passage-of-existence">MONSTROSITY – The Passage Of Existence</a>
          </h5>
          <p class="story-published-on">September 7, 2018, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">monstrosity</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/axis-of-despair-contempt-of-man">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/AxisOfDespairContemptForManthumb.jpg" alt="AXIS OF DESPAIR - Contempt Of Man">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/axis-of-despair-contempt-of-man">AXIS OF DESPAIR - Contempt Of Man</a>
          </h5>
          <p class="story-published-on">September 7, 2018, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">axis of despair</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/open-burn-divine-intermission">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/OpenBurnDivineIntermissionthumb.jpg" alt="OPEN BURN - Divine Intermission">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/open-burn-divine-intermission">OPEN BURN - Divine Intermission</a>
          </h5>
          <p class="story-published-on">September 6, 2018, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">open burn</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="http://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

</div>

  </div>
</div>

        <br clear="all">
        <div id="rcjsload_3bd255"></div>
        <script type="text/javascript">
          (function() {
            var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
            var rcel = document.createElement("script");
            rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
            rcel.type = 'text/javascript';
            rcel.src = "http://trends.revcontent.com/serve.js.php?w=44674&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
            rcel.async = true;
            var rcds = document.getElementById("rcjsload_3bd255"); rcds.appendChild(rcel);
          })();
        </script>

      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>


    <script src="/assets-static/vendors.5dff6127f9fb33a86ba7.js"></script>
    <script src="/assets-static/app.5dff6127f9fb33a86ba7.js"></script>
    
  </body>
</html>




