<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>DELAIN Drummer To Miss First Shows Of North American Tour; AMORPHIS Drummer Steps Up - Bravewords.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, heavy metal, delain">
    <meta name="description" content="Dutch bashers, Delain, are set to hit the road in North America with Amorphis and and Anneke Van Giersbergen this Thursday (September 19) in Philadelphia, Pennsylvania. However, Delain drummer Joey De Boer will miss the first dates of the tour.
A message from the band states: &#34;Due to circumstances unforeseen...">
    <meta name="author" content="bravewords.com">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="DELAIN Drummer To Miss First Shows Of North American Tour; AMORPHIS Drummer Steps Up" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://bravewords.com/news/delain-drummer-to-miss-first-shows-of-north-american-tour-amorphis-drummer-steps-up" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2019/5D07E836-delain-part-ways-with-guitarist-merel-bechtold-graspop-will-be-her-last-show-as-a-permanent-band-member-image.jpg" />
<meta property="og:description" content="Dutch bashers, Delain, are set to hit the road in North America with Amorphis and and Anneke Van Giersbergen this Thursday (September 19) in Philadelphia, Pennsylvania. However, Delain drummer Joey De Boer will miss the first dates of the tour.
A message from the band states: &#34;Due to circumstances unforeseen..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="heavy metal" />
<meta property="article:tag" content="delain" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="http://bravewords.com/news/delain-drummer-to-miss-first-shows-of-north-american-tour-amorphis-drummer-steps-up" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="DELAIN Drummer To Miss First Shows Of North American Tour; AMORPHIS Drummer Steps Up">
<meta name="twitter:description" content="Dutch bashers, Delain, are set to hit the road in North America with Amorphis and and Anneke Van Giersbergen this Thursday (September 19) in Philadelphia, Pennsylvania. However, Delain drummer Joey De Boer will miss the first dates of the tour.
A message from the band states: &#34;Due to circumstances unforeseen...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2019/5D07E836-delain-part-ways-with-guitarist-merel-bechtold-graspop-will-be-her-last-show-as-a-permanent-band-member-image.jpg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    <link href="/assets-static/app.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS News Channel" href="http://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Reviews Channel" href="http://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Features Channel" href="http://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>
<script async id="aniviewJS892590094" src="https://play.aniview.com/56f146aa181f467d0a8b45c1/5b7d522c28a0616498072cbb/bravewords_Floater.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/bravewords/loader.js');
</script>
<script src="https://cdn.reignn.com/Clients/Publishers/70318/Sites/Bravewords.com/Bravewords.com.js"></script>
<script type="text/javascript">
var $BWCategory = 'news';
var $BWTags = ['news', 'heavy metal', 'delain'];
var $BWContentType = 'article';
var $BWTargetDomain = 'www.revolvermag.com';
</script>
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/29ac4385-3ca7-4db1-853a-ce2ff340f9f9.js');/*]]>*/</script>

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
  </head>
  <body id="root">
    <div id="pace-loader"></div>

    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="http://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="#">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class=""><a href="/reviews">Reviews</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
            </ul>
          </li>
          <li class=""><a href="/metal-market">Market</a></li>
          <li class=""><a href="http://bb.bravewords.com">Board</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="http://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">DELAIN Drummer To Miss First Shows Of North American Tour; AMORPHIS Drummer Steps Up</h2>
      <p class="page-publish-on">September 18, 2019, an hour ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">heavy metal</span>
        <span class="label label-default label-gray-light">delain</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2019/5D07E836-delain-part-ways-with-guitarist-merel-bechtold-graspop-will-be-her-last-show-as-a-permanent-band-member-image.jpg" alt="DELAIN Drummer To Miss First Shows Of North American Tour; AMORPHIS Drummer Steps Up">
      <p>Dutch bashers, Delain, are set to hit the road in North America with Amorphis and and Anneke Van Giersbergen this Thursday (September 19) in Philadelphia, Pennsylvania. However, Delain drummer Joey De Boer will miss the first dates of the tour.</p>

<p>A message from the band states: "Due to circumstances unforeseen and beyond our control, there has been a delay in our drummer Joey's US visa. We have been assured that the Visa will be approved, but it may take as much as a couple of weeks to get processed. Therefore we have to inform you that sadly, Joey will not make it to the US in time to perform at least the first run of the tour with us.</p>

<p>"Although we are deeply disappointed by the situation, we fortunately have a solution to rock out with all of you US Delainers as planned. We are very grateful that Amorphis' drummer Jan Rechberger has offered to perform double duty this tour and take his place behind the drums with Delain as well. Many thanks to him!</p>

<p>"Please keep your fingers crossed for Joey and we look forward to starting our US tour in a few days! See you soon!"<br />
<iframe allow="encrypted-media" allowtransparency="true" frameborder="0" height="321" scrolling="no" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fdelainmusic%2Fposts%2F10158994640214535&amp;width=600" style="border:none;overflow:hidden" width="600"></iframe></p>

<p><img alt="" src="/medias-static/images/news/2019 II/delamorptour919.jpg" style="width: 640px; height: 512px;" /><br />
(Photo - Sandra Ludewig)</p>

      <br clear="all">
      
<br clear="all">
<div id="zergnet-widget-70729"></div>
<script language="javascript" type="text/javascript">
  (function() {
    var zergnet = document.createElement('script');
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70729';
    var znscr = document.getElementsByTagName('script')[0];
    znscr.parentNode.insertBefore(zergnet, znscr);
  })();
</script>

      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="http://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2019/Aftermath19.jpg" alt="AFTERMATH - &#34;Diethanasia&#34; (The Label Group)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        AFTERMATH - &#34;Diethanasia&#34; (The Label Group)
      </h4>
    </div>
  </div>
</div>

  <div id="bw-shared-medium"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/iron-kingdom-premieres-road-warriors">
        <img src="/medias-static/audios/2019/IronKingdomOnTheHunt.jpg" alt="IRON KINGDOM Premieres &#34;Road Warriors&#34;" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        IRON KINGDOM Premieres &#34;Road Warriors&#34;
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="http://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/entombed-a-d-bowels-of-earth">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/EntombedADBowelsOfTheEarththumb.jpg" alt="ENTOMBED A.D. - Bowels Of Earth">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/entombed-a-d-bowels-of-earth">ENTOMBED A.D. - Bowels Of Earth</a>
          </h5>
          <p class="story-published-on">September 17, 2019, 18 hours ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">entombed a.d.</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/suicidal-angels-years-of-aggression">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/SuicidalAngelsYearsOfAggressionthumb.jpg" alt="SUICIDAL ANGELS - Years Of Aggression">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/suicidal-angels-years-of-aggression">SUICIDAL ANGELS - Years Of Aggression</a>
          </h5>
          <p class="story-published-on">September 10, 2019, 7 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">suicidal angels</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/antioch-antioch-iv-land-of-no-kings">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/AntiochIVLandOfNoKingsthumb.jpg" alt="ANTIOCH - Antioch IV: Land Of No Kings">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/antioch-antioch-iv-land-of-no-kings">ANTIOCH - Antioch IV: Land Of No Kings</a>
          </h5>
          <p class="story-published-on">September 7, 2019, 10 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">antioch</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/gomorrah-gomorrah">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/Gomarrahselftitledthumb.jpg" alt="GOMORRAH - Gomorrah">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/gomorrah-gomorrah">GOMORRAH - Gomorrah</a>
          </h5>
          <p class="story-published-on">September 7, 2019, 10 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">gomorrah</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/hammerfall-dominion">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/HammerfallDominionthumb.jpg" alt="HAMMERFALL - Dominion">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/hammerfall-dominion">HAMMERFALL - Dominion</a>
          </h5>
          <p class="story-published-on">September 4, 2019, 13 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">hammerfall</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/epitaphe-i">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/EpitapheIthumb.jpg" alt="EPITAPHE - I">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/epitaphe-i">EPITAPHE - I</a>
          </h5>
          <p class="story-published-on">August 25, 2019, 23 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">epitaphe</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/shock-narcotic-i-have-seen-the-future-and-it-doesn-t-work">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/ShockNarcoticIHaveSeenTheFutureAndItDoesn&#39;tWorkthumb.jpg" alt="SHOCK NARCOTIC - I Have Seen The Future And It Doesn&#39;t Work">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/shock-narcotic-i-have-seen-the-future-and-it-doesn-t-work">SHOCK NARCOTIC - I Have Seen The Future And It Doesn&#39;t Work</a>
          </h5>
          <p class="story-published-on">August 24, 2019, 24 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">shock narcotic</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/bullet-live">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/BulletLivethumb.jpg" alt="BULLET - Live">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/bullet-live">BULLET - Live</a>
          </h5>
          <p class="story-published-on">August 24, 2019, 24 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">bullet</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/northtale-welcome-to-paradise">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/NorthtaleWelcomeToParadisethumb.jpg" alt="NORTHTALE - Welcome To Paradise">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/northtale-welcome-to-paradise">NORTHTALE - Welcome To Paradise</a>
          </h5>
          <p class="story-published-on">August 21, 2019, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">northtale</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/victims-the-horse-and-sparrow-theory">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/5D653939-victims-the-horse-and-sparrow-theory-thumb.jpg" alt="VICTIMS – The Horse And Sparrow Theory">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/victims-the-horse-and-sparrow-theory">VICTIMS – The Horse And Sparrow Theory</a>
          </h5>
          <p class="story-published-on">August 16, 2019, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="http://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

  

<br clear="all">
<div>
<script
  type="text/javascript"
  language="javascript"
  src="https://live.sekindo.com/live/liveView.php?s=99959&cbuster=1568816217&pubUrl=http%3A%2F%2Fbravewords.com%2Fnews%2Fdelain-drummer-to-miss-first-shows-of-north-american-tour-amorphis-drummer-steps-up&x=300&y=250&vp_content=plembed146erlohukmv&vp_template=5888&subId=[SUBID_ENCODED]">
</script>
</div>

  
<br clear="all">
<div id="insticator-container">
  <div id="div-insticator-ad-1" adonis-marker></div>
  <div id="insticator-embed" embed-id="c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"></div>
  <div id="div-insticator-ad-2" adonis-marker></div>
  <script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"});/*]]>*/</script>
</div>

  <br clear="all">
</div>

  </div>
</div>

        <br clear="all">
        <div id="zergnet-widget-70730"></div>
        <script language="javascript" type="text/javascript">
          (function() {
            var zergnet = document.createElement('script');
            zergnet.type = 'text/javascript'; zergnet.async = true;
            zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70730';
            var znscr = document.getElementsByTagName('script')[0];
            znscr.parentNode.insertBefore(zergnet, znscr);
          })();
        </script>
      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>


    <script src="/assets-static/vendors.0bff35fbc4d494b9cd40.js"></script>
    <script src="/assets-static/app.0bff35fbc4d494b9cd40.js"></script>
    
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE START--->
    <script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=13687;tid=1;dt=6;"></script>
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE END--->
  </body>
</html>




