<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>GENE SIMMONS On The Future Of KISS - &#34;When We Think It&#39;s Time To Go, We&#39;ll Go, And We&#39;ll Do It The Right Way&#34; - Bravewords.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, kiss, gene simmons, hard rock">
    <meta name="description" content="Prior to the sold out KISS show at the SSE Hydro in Glasgow, Scotland on May 27th, Gene simmons spoke with Glasgow Live about how KISS is the hardest working band in the industry, and how much longer the band plans to remain active. Check out the interview below.

Following...">
    <meta name="author" content="bravewords.com">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="GENE SIMMONS On The Future Of KISS - &#34;When We Think It&#39;s Time To Go, We&#39;ll Go, And We&#39;ll Do It The Right Way&#34;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://bravewords.com/news/gene-simmons-on-the-future-of-kiss-when-we-think-it-s-time-to-go-we-ll-go-and-we-ll-do-it-the-right-way" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2017/592BBE09-gene-simmons-on-the-future-of-kiss-when-we-think-it-s-time-to-go-we-ll-go-and-we-ll-do-it-the-right-way-image.jpg" />
<meta property="og:description" content="Prior to the sold out KISS show at the SSE Hydro in Glasgow, Scotland on May 27th, Gene simmons spoke with Glasgow Live about how KISS is the hardest working band in the industry, and how much longer the band plans to remain active. Check out the interview below.

Following..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="kiss" />
<meta property="article:tag" content="gene simmons" />
<meta property="article:tag" content="hard rock" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="http://bravewords.com/news/gene-simmons-on-the-future-of-kiss-when-we-think-it-s-time-to-go-we-ll-go-and-we-ll-do-it-the-right-way" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="GENE SIMMONS On The Future Of KISS - &#34;When We Think It&#39;s Time To Go, We&#39;ll Go, And We&#39;ll Do It The Right Way&#34;">
<meta name="twitter:description" content="Prior to the sold out KISS show at the SSE Hydro in Glasgow, Scotland on May 27th, Gene simmons spoke with Glasgow Live about how KISS is the hardest working band in the industry, and how much longer the band plans to remain active. Check out the interview below.

Following...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2017/592BBE09-gene-simmons-on-the-future-of-kiss-when-we-think-it-s-time-to-go-we-ll-go-and-we-ll-do-it-the-right-way-image.jpg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.121dfc00550765bd7777.css" rel="stylesheet">
    <link href="/assets-static/app.121dfc00550765bd7777.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS News Channel" href="http://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Reviews Channel" href="http://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Features Channel" href="http://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({article:'auto'});
      !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0],
      '//cdn.taboola.com/libtrc/bravewords/loader.js');
    </script>

  </head>
  <body id="root">
    <div id="pace-loader"></div>
    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="http://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="#">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class=""><a href="/reviews">Reviews</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
            </ul>
          </li>
          <li class=""><a href="/metal-market">Market</a></li>
          <li class=""><a href="http://bb.bravewords.com">Board</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="http://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">GENE SIMMONS On The Future Of KISS - &#34;When We Think It&#39;s Time To Go, We&#39;ll Go, And We&#39;ll Do It The Right Way&#34;</h2>
      <p class="page-publish-on">May 29, 2017, an hour ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">kiss</span>
        <span class="label label-default label-gray-light">gene simmons</span>
        <span class="label label-default label-gray-light">hard rock</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2017/592BBE09-gene-simmons-on-the-future-of-kiss-when-we-think-it-s-time-to-go-we-ll-go-and-we-ll-do-it-the-right-way-image.jpg" alt="GENE SIMMONS On The Future Of KISS - &#34;When We Think It&#39;s Time To Go, We&#39;ll Go, And We&#39;ll Do It The Right Way&#34;">
      <p>Prior to the sold out KISS show at the SSE Hydro in Glasgow, Scotland on May 27th, Gene simmons spoke with Glasgow Live about how KISS is the hardest working band in the industry, and how much longer the band plans to remain active. Check out the interview below.</p>

<p><iframe allowfullscreen="" frameborder="0" height="360px" src="//players.brightcove.net/4221396001/r1mPWQ7cg_default/index.html?videoId=5450809545001&amp;applicationId=GLASGOWLIVE.CO.UK%20Embed%20Offsite&amp;referrerUrl=http%3A%2F%2Fwww.glasgowlive.co.uk%2Fwhats-on%2Fmusic-nightlife-news%2Fkiss-frontman-gene-simmons-tonights-13103078&amp;ttID=5450809545001&amp;plID=r1mPWQ7cg&amp;publisherId=4221396001&amp;videoTitle=Glasgow%20Live%20-%20Gene%20Simmons%20on%20playing%20to%20fans%20in%20Glasgow&amp;videoPublishedDate=2017-05-27T17%3A21%3A05Z&amp;adUnitId=%2F5293%2Fglasgowlive.co.uk%2Fwhats-on%2Fmusic-nightlife-news&amp;correlator=1496042602629&amp;token=" width="600px"></iframe></p>

<p>Following the tragic events in Manchester and the temporary closure of the Manchester Arena, KISS’ scheduled concert on May 30th was cancelled. The band issued the following statement in the aftermath.</p>

<p>“We are heartbroken by the atrocity committed against the innocent victims of Manchester. We sadly will not be able to play Manchester Arena on the 30th May. We have always looked forward to these shows and our local fans, but in light of recent events a cancelled rock show seems of such little consequence. Our thoughts and prayers are with the families and friends of those affected and all the people of Manchester at this difficult time. We are with you and you are in our prayers.” - Paul Stanley, Gene Simmons, Eric Singer and Tommy Thayer</p>

<p>Refunds for the May 30 Manchester Arena concert will be granted to all ticketholders at the point of purchase.</p>

<p><img alt="" src="/medias-static/images/news/2017/kissmanchestermay.jpg" style="width: 640px; height: 167px;" /></p>

      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  <div id="bw-clock"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="http://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2017/JohnFrumAStirringInTheNoos.jpg" alt="JOHN FRUM - &#34;A Presage Of Emptiness&#34; (Relapse)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        JOHN FRUM - &#34;A Presage Of Emptiness&#34; (Relapse)
      </h4>
    </div>
  </div>
</div>

  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/helsott-astralive">
        <img src="/medias-static/audios/2017/HelsottTheHealer.jpg" alt="HELSOTT - &#34;Astralive&#34;" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        HELSOTT - &#34;Astralive&#34;
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="http://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/disbelief-the-symbol-of-death">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/DisbeliefTheSymbolOfDeaththumb.jpg" alt="DISBELIEF - The Symbol Of Death">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/disbelief-the-symbol-of-death">DISBELIEF - The Symbol Of Death</a>
          </h5>
          <p class="story-published-on">May 27, 2017, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">disbelief</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/astral-doors-black-eyed-children">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/AstralDoorsBlackEyedChildrenthumb.jpg" alt="ASTRAL DOORS - Black Eyed Children">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/astral-doors-black-eyed-children">ASTRAL DOORS - Black Eyed Children</a>
          </h5>
          <p class="story-published-on">May 26, 2017, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">astral doors</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/cryonic-temple-into-the-glorious-battle">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/CryonicTempleIntoTheGloriousBattlethumb.jpg" alt="CRYONIC TEMPLE - Into The Glorious Battle">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/cryonic-temple-into-the-glorious-battle">CRYONIC TEMPLE - Into The Glorious Battle</a>
          </h5>
          <p class="story-published-on">May 25, 2017, 3 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">cryonic temple</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/dead-asylum-death-always-wins">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/DeadAsylumDeathAlwaysWinsthumb.jpg" alt="DEAD ASYLUM - Death Always Wins">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/dead-asylum-death-always-wins">DEAD ASYLUM - Death Always Wins</a>
          </h5>
          <p class="story-published-on">May 24, 2017, 4 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">dead asylum</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/craven-idol-the-shackles-of-mammon">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/CravenIdolTheShacklesOfMammonthumb.jpg" alt="CRAVEN IDOL - The Shackles Of Mammon">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/craven-idol-the-shackles-of-mammon">CRAVEN IDOL - The Shackles Of Mammon</a>
          </h5>
          <p class="story-published-on">May 23, 2017, 5 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">craven idol</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/kobra-and-the-lotus-prevail-i">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/KobraAndTheLotusPrevail1thumb.jpg" alt="KOBRA AND THE LOTUS - Prevail I">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/kobra-and-the-lotus-prevail-i">KOBRA AND THE LOTUS - Prevail I</a>
          </h5>
          <p class="story-published-on">May 22, 2017, 6 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">kobra and the lotus</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/mindmaze-resolve">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/MindmazeResolvethumb.jpg" alt="MINDMAZE - Resolve">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/mindmaze-resolve">MINDMAZE - Resolve</a>
          </h5>
          <p class="story-published-on">May 22, 2017, 6 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">mindmaze</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/warrant-louder-harder-faster">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/WarrantLouderHarderFasterthumb.jpg" alt="WARRANT - Louder Harder Faster">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/warrant-louder-harder-faster">WARRANT - Louder Harder Faster</a>
          </h5>
          <p class="story-published-on">May 22, 2017, 6 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">warrant</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/midnight-rider-manifestation">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/MidnightRiderManifestationthumb.jpg" alt="MIDNIGHT RIDER - Manifestation">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/midnight-rider-manifestation">MIDNIGHT RIDER - Manifestation</a>
          </h5>
          <p class="story-published-on">May 13, 2017, 15 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">midnight rider</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/ascended-dead-abhorrent-manifestation">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/AscendedDeadAbhorrentManifestationthumb.jpg" alt="ASCENDED DEAD - Abhorrent Manifestation">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/ascended-dead-abhorrent-manifestation">ASCENDED DEAD - Abhorrent Manifestation</a>
          </h5>
          <p class="story-published-on">May 13, 2017, 15 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">ascended dead</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/the-dead-daisies-live-louder">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/TheDeadDaisiesLive&amp;Louderthumb.jpg" alt="THE DEAD DAISIES - Live &amp; Louder">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/the-dead-daisies-live-louder">THE DEAD DAISIES - Live &amp; Louder</a>
          </h5>
          <p class="story-published-on">May 9, 2017, 19 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">the dead daisies</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/the-obsessed-sacred">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/TheObsessedSacredthumb.jpg" alt="THE OBSESSED - Sacred">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/the-obsessed-sacred">THE OBSESSED - Sacred</a>
          </h5>
          <p class="story-published-on">May 3, 2017, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">the obsessed</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/pyramaze-contingent">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/PyramazeContingentthumb.jpg" alt="PYRAMAZE - Contingent">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/pyramaze-contingent">PYRAMAZE - Contingent</a>
          </h5>
          <p class="story-published-on">May 2, 2017, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">pyramaze</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/demonic-resurrection-dashavatar">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/DemonicResurrectionDashavatarthumb.jpg" alt="DEMONIC RESURRECTION - Dashavatar">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/demonic-resurrection-dashavatar">DEMONIC RESURRECTION - Dashavatar</a>
          </h5>
          <p class="story-published-on">May 1, 2017, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">demonic resurrection</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/skyclad-forward-into-the-past">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/SkycladForwardIntoThePastthumb.jpg" alt="SKYCLAD - Forward Into The Past">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/skyclad-forward-into-the-past">SKYCLAD - Forward Into The Past</a>
          </h5>
          <p class="story-published-on">April 29, 2017, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">skyclad</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/vangough-warpaint">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/VangoughWarpaintthumb.jpg" alt="VANGOUGH - Warpaint">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/vangough-warpaint">VANGOUGH - Warpaint</a>
          </h5>
          <p class="story-published-on">April 28, 2017, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">vangough</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/death-human-reissue">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/DeathHumanthumb.jpg" alt="DEATH - Human (Reissue)">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/death-human-reissue">DEATH - Human (Reissue)</a>
          </h5>
          <p class="story-published-on">April 20, 2017, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">rarities</span>
            <span class="label label-default label-gray-light">death</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/lock-up-demonization">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/LockUpDemonizationthumb.jpg" alt="LOCK UP - Demonization">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/lock-up-demonization">LOCK UP - Demonization</a>
          </h5>
          <p class="story-published-on">April 19, 2017, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">lock up</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/night-demon-darkness-remains">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/NightDemonDarknessRemainsthumb.jpg" alt="NIGHT DEMON - Darkness Remains">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/night-demon-darkness-remains">NIGHT DEMON - Darkness Remains</a>
          </h5>
          <p class="story-published-on">April 18, 2017, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">night demon</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/ghastly-sound-ghastly-sound">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/GhastlySoundselftitledthumb.jpg" alt="GHASTLY SOUND - Ghastly Sound">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/ghastly-sound-ghastly-sound">GHASTLY SOUND - Ghastly Sound</a>
          </h5>
          <p class="story-published-on">April 17, 2017, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">ghastly sound</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="http://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

</div>

  </div>
</div>


        <br clear="all">
        <div id="rcjsload_3bd255"></div>
        <script type="text/javascript">
          (function() {
            var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
            var rcel = document.createElement("script");
            rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
            rcel.type = 'text/javascript';
            rcel.src = "http://trends.revcontent.com/serve.js.php?w=44674&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
            rcel.async = true;
            var rcds = document.getElementById("rcjsload_3bd255"); rcds.appendChild(rcel);
          })();
        </script>

      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>


    <script src="/assets-static/vendors.121dfc00550765bd7777.js"></script>
    <script src="/assets-static/app.121dfc00550765bd7777.js"></script>
    
  </body>
</html>




