<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>GODSMACK Streaming New Song &#34;When Legends Rise&#34; - Bravewords.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, hard rock, godsmack">
    <meta name="description" content="Godsmack are streaming “When Legends Rise”, the title track of the multi-platinum band&#39;s upcoming album, due out April 27th via BMG. Listen to the song below.
20 years since the release of their debut album and 20 million album sales later, Godsmack are an even stronger animal than before...">
    <meta name="author" content="bravewords.com">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="GODSMACK Streaming New Song &#34;When Legends Rise&#34;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://bravewords.com/news/godsmack-streaming-new-song-when-legends-rise" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2018/5AAFFA95-godsmack-and-shinedown-announce-co-headlining-summer-tour-image.jpg" />
<meta property="og:description" content="Godsmack are streaming “When Legends Rise”, the title track of the multi-platinum band&#39;s upcoming album, due out April 27th via BMG. Listen to the song below.
20 years since the release of their debut album and 20 million album sales later, Godsmack are an even stronger animal than before..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="hard rock" />
<meta property="article:tag" content="godsmack" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="http://bravewords.com/news/godsmack-streaming-new-song-when-legends-rise" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="GODSMACK Streaming New Song &#34;When Legends Rise&#34;">
<meta name="twitter:description" content="Godsmack are streaming “When Legends Rise”, the title track of the multi-platinum band&#39;s upcoming album, due out April 27th via BMG. Listen to the song below.
20 years since the release of their debut album and 20 million album sales later, Godsmack are an even stronger animal than before...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2018/5AAFFA95-godsmack-and-shinedown-announce-co-headlining-summer-tour-image.jpg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.121dfc00550765bd7777.css" rel="stylesheet">
    <link href="/assets-static/app.121dfc00550765bd7777.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS News Channel" href="http://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Reviews Channel" href="http://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Features Channel" href="http://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({article:'auto'});
      !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0],
      '//cdn.taboola.com/libtrc/bravewords/loader.js');
    </script>

  </head>
  <body id="root">
    <div id="pace-loader"></div>
    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="http://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="#">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class=""><a href="/reviews">Reviews</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
            </ul>
          </li>
          <li class=""><a href="/metal-market">Market</a></li>
          <li class=""><a href="http://bb.bravewords.com">Board</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="http://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">GODSMACK Streaming New Song &#34;When Legends Rise&#34;</h2>
      <p class="page-publish-on">April 13, 2018, an hour ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">hard rock</span>
        <span class="label label-default label-gray-light">godsmack</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2018/5AAFFA95-godsmack-and-shinedown-announce-co-headlining-summer-tour-image.jpg" alt="GODSMACK Streaming New Song &#34;When Legends Rise&#34;">
      <p>Godsmack are streaming “When Legends Rise”, the title track of the multi-platinum band's upcoming album, due out April 27th via BMG. Listen to the song below.</p>

<p>20 years since the release of their debut album and 20 million album sales later, Godsmack are an even stronger animal than before. The proof is in the grooves of When Legends Rise. The album is available for pre-order <a href=" https://godsmack.lnk.to/WhenLegendsRisePR" target="_blank">here</a>.</p>

<p><img alt="" src="/medias-static/images/news/2018/GodsmackWhenLegendsRise.jpg" style="width: 640px; height: 638px;" /></p>

<p>Tracklisting:</p>

<p>“When Legends Rise”<br />
“Bulletproof”<br />
“Unforgettable”<br />
“Every Part Of Me”<br />
“Take It To The Edge”<br />
“Under Your Scars”<br />
“Someday”<br />
“Just One Time”<br />
“Say My Name”<br />
“Let It Out”<br />
“Eye Of The Storm”</p>

<p>"When Legends Rise":</p>

<p><iframe allow="autoplay; encrypted-media" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/WH-E98MltJc" width="600"></iframe></p>

<p>"Bulletproof" video:</p>

<p><iframe allow="autoplay; encrypted-media" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/6AY19BPipyo" width="600"></iframe></p>

<p>Live dates:</p>

<p>April<br />
27 - Jacksonville, FL - Welcome To Rockville<br />
28 - Sunrise, FL - Fort Rock Festival</p>

<p>May<br />
5 - Concord, NC - Monster Energy’s Carolina Rebellion<br />
18 - Columbus, OH - Rock On The Range<br />
25 - Pryor, OK - Rocklahoma</p>

<p>July<br />
12 - Oshkosh, WI - Rock USA</p>

<p>This summer, rock fans across the country should prepare to be rocked hard when the Godsmack/Shinedown co-headlining summer tour hits more than 30 cities. Produced by Live Nation, the six-week outdoor amphitheater tour kicks off July 22nd and make stops in Los Angeles, Las Vegas, Dallas, Atlanta, New York and many more before wrapping September 2nd. Tickets are available to the general public at LiveNation.com.</p>

<p><img alt="" src="/medias-static/images/news/2018/godshinetourmarch.jpg" style="width: 640px; height: 360px;" /></p>

<p>Tour dates:</p>

<p>July<br />
22 - Clarkston, MI - DTE Energy Music Theatre + &<br />
24 - Darien Center, NY - Darien Lake Amphitheater +<br />
25 - Mount Pleasant, MI - Soaring Eagle Casino * +<br />
27 - Tinley Park, IL - Hollywood Casino Amphitheatre + &<br />
28 - Noblesville, IN - Ruoff Home Mortgage Music Center + &<br />
29 - Des Moines, IA - Wells Fargo Arena * +<br />
31 - Denver, CO - Pepsi Center +</p>

<p>August<br />
2 - West Valley City, UY - USANA Amphitheatre + &<br />
3 - Las Vegas, NV - Downtown Las Vegas Events Center +<br />
4 - Irvine, CA - FivePoint Amphitheatre + &<br />
6 - Albuquerque, NM - Isleta Amphitheater + &<br />
8 - Bonner Springs, KS - Providence Medical Center Amphitheater +<br />
11 - The Woodlands, TX - The Cynthia Woods Mitchell Pavilion presented by Huntsman + &<br />
12 - Dallas, TX - Starplex Pavilion + &<br />
14 - North Little Rock, AR - Verizon Arena ^<br />
15 - Biloxi, MS - Coast Coliseum ^<br />
16 - Atlanta, GA - Cellairis Amphitheatre at Lakewood ^<br />
18 - Virginia Beach, VA - Veterans United Home Loans Amph ^<br />
19 - Bristow, VA - Jiffy Lube Live ^ &<br />
21 - Saratoga Springs, NY - Saratoga Performing Arts Center ^<br />
22 - Gilford, NH - Bank of New Hampshire Pavilion ^<br />
24 - Hartford, CT - XFINITY Theatre ^ &<br />
25 - Mansfield, MA - XFINITY Center ^ &<br />
26 - Camden, NJ - BB&T Pavilion ^ &<br />
28 - Burgettstown, PA - KeyBank Pavilion ^ &<br />
29 - Syracuse, NY - Lakeview Amphitheater ^<br />
31 - Scranton, PA - The Pavilion at Montage Mountain ^ &</p>

<p>September<br />
1 - Holmdel, NJ - PNC Bank Arts Center ^ &<br />
2 - Wantagh, NY - Northwell Health at Jones Beach Theater ^ &</p>

<p>+ - Like A Storm supporting<br />
^ - Red Sun Rising supporting<br />
& - Part of Ticket to Rock bundle<br />
* - indicates a non-Live Nation show</p>

      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="http://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2018/KamelotTheShadowTheory.jpg" alt="KAMELOT - &#34;Phantom Divine (Shadow Empire)&#34; (Napalm)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        KAMELOT - &#34;Phantom Divine (Shadow Empire)&#34; (Napalm)
      </h4>
    </div>
  </div>
</div>

  <div id="bw-clock"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/decatur-premier-worst-enemy">
        <img src="/medias-static/audios/2018/DecaturBadderThanBrooklyn.jpg" alt="DECATUR Premier &#34;Worst Enemy&#34;" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        DECATUR Premier &#34;Worst Enemy&#34;
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="http://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/against-evil-all-hail-the-king">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/AgainstEvilAllHailTheKingthumb.jpg" alt="AGAINST EVIL - All Hail The King">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/against-evil-all-hail-the-king">AGAINST EVIL - All Hail The King</a>
          </h5>
          <p class="story-published-on">April 7, 2018, 5 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">aganist evil</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/demonomancy-poisoned-atonement">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/DemonancyPoisonedAtonementthumb.jpg" alt="DEMONOMANCY - Poisoned Atonement">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/demonomancy-poisoned-atonement">DEMONOMANCY - Poisoned Atonement</a>
          </h5>
          <p class="story-published-on">April 6, 2018, 6 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">demonomancy</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/obscene-sermon-to-the-snake">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/ObsceneSermonToTheSnakethumb.jpg" alt="OBSCENE - Sermon To The Snake">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/obscene-sermon-to-the-snake">OBSCENE - Sermon To The Snake</a>
          </h5>
          <p class="story-published-on">April 6, 2018, 6 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">obscene</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/heavy-load-stronger-than-evil">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/HeavyLoadStrongerThanEvilthumb.jpg" alt="HEAVY LOAD - Stronger Than Evil">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/heavy-load-stronger-than-evil">HEAVY LOAD - Stronger Than Evil</a>
          </h5>
          <p class="story-published-on">April 4, 2018, 8 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">heavy load</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/ondt-blod-natur">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/5AC4D860-ondt-blod-natur-thumb.jpg" alt="ONDT BLOD – Natur">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/ondt-blod-natur">ONDT BLOD – Natur</a>
          </h5>
          <p class="story-published-on">April 4, 2018, 9 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/axel-rudi-pell-knights-call">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/AxelRudiPellKnight&#39;sCallthumb.jpg" alt="AXEL RUDI PELL - Knights Call">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/axel-rudi-pell-knights-call">AXEL RUDI PELL - Knights Call</a>
          </h5>
          <p class="story-published-on">April 2, 2018, 10 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">axel rudi pell</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/pop-evil-pop-evil">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/PopEvilselftitledthumb.jpg" alt="POP EVIL - Pop Evil">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/pop-evil-pop-evil">POP EVIL - Pop Evil</a>
          </h5>
          <p class="story-published-on">April 2, 2018, 10 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">pop evil</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/thobbe-englund-the-draining-of-vergelmer">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/ThobbeEnglundTheDrainingOfVergelmerthumb.jpg" alt="THOBBE ENGLUND - The Draining Of Vergelmer">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/thobbe-englund-the-draining-of-vergelmer">THOBBE ENGLUND - The Draining Of Vergelmer</a>
          </h5>
          <p class="story-published-on">March 29, 2018, 14 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">thobbe englund</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/tero-ikaheimonen-the-devil-s-cradle-the-story-of-finnish-black-metal">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/TheDevil&#39;sCradlethumb.png" alt="TERO IKÄHEIMONEN – The Devil&#39;s Cradle: The Story Of Finnish Black Metal">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/tero-ikaheimonen-the-devil-s-cradle-the-story-of-finnish-black-metal">TERO IKÄHEIMONEN – The Devil&#39;s Cradle: The Story Of Finnish Black Metal</a>
          </h5>
          <p class="story-published-on">March 29, 2018, 14 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">tero ikaheimonen</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/anialator-rise-to-supremacy">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/AnialatorRiseToSupremacythumb.jpg" alt="ANIALATOR - Rise To Supremacy">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/anialator-rise-to-supremacy">ANIALATOR - Rise To Supremacy</a>
          </h5>
          <p class="story-published-on">March 28, 2018, 15 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">anialator</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/little-caesar-eight">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/LittleCaesarEightthumb.jpg" alt="LITTLE CAESAR - Eight">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/little-caesar-eight">LITTLE CAESAR - Eight</a>
          </h5>
          <p class="story-published-on">March 28, 2018, 15 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">little caesar</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/ziggurat-ritual-miasma">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/ZigguratBloodHarvestthumb.jpg" alt="ZIGGURAT - Ritual Miasma">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/ziggurat-ritual-miasma">ZIGGURAT - Ritual Miasma</a>
          </h5>
          <p class="story-published-on">March 28, 2018, 15 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">ziggurat</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/spite-antimoshiach">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/SpiteAntimoshiachthumb.jpg" alt="SPITE - Antimoshiach">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/spite-antimoshiach">SPITE - Antimoshiach</a>
          </h5>
          <p class="story-published-on">March 27, 2018, 16 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">spite</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/rainbow-memories-in-rock-ii">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/RainbowMemoriesInRockIIthumb.jpg" alt="RAINBOW - Memories In Rock II">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/rainbow-memories-in-rock-ii">RAINBOW - Memories In Rock II</a>
          </h5>
          <p class="story-published-on">March 26, 2018, 17 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">rainbow</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/shadowkeep-shadowkeep">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/Shadowkeepselftitledthumb.jpg" alt="SHADOWKEEP - Shadowkeep">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/shadowkeep-shadowkeep">SHADOWKEEP - Shadowkeep</a>
          </h5>
          <p class="story-published-on">March 23, 2018, 20 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">shadowkeep</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/witchcryer-cry-witch">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/WitchcryerCryWitchthumb.jpg" alt="WITCHCRYER - Cry Witch">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/witchcryer-cry-witch">WITCHCRYER - Cry Witch</a>
          </h5>
          <p class="story-published-on">March 23, 2018, 20 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">witchcryer</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/w-e-t-earthrage">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/WETEarthragethumb.jpg" alt="W.E.T. - Earthrage">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/w-e-t-earthrage">W.E.T. - Earthrage</a>
          </h5>
          <p class="story-published-on">March 22, 2018, 21 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">w.e.t.</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/iron-angel-hellbound">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/IronAngelHellboundthumb.jpg" alt="IRON ANGEL - Hellbound">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/iron-angel-hellbound">IRON ANGEL - Hellbound</a>
          </h5>
          <p class="story-published-on">March 22, 2018, 21 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">iron angel</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/apostle-of-solitude-from-gold-to-ash">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/ApostleOfSolitudeFromGoldToAshthumb.jpg" alt="APOSTLE OF SOLITUDE - From Gold To Ash">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/apostle-of-solitude-from-gold-to-ash">APOSTLE OF SOLITUDE - From Gold To Ash</a>
          </h5>
          <p class="story-published-on">March 21, 2018, 22 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">apostle of solitude</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/funeral-winds-sinister-creed">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/FuneralWindSinisterCreedthumb.jpg" alt="FUNERAL WINDS - Sinister Creed">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/funeral-winds-sinister-creed">FUNERAL WINDS - Sinister Creed</a>
          </h5>
          <p class="story-published-on">March 21, 2018, 22 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">funeral winds</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="http://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

</div>

  </div>
</div>


        <br clear="all">
        <div id="rcjsload_3bd255"></div>
        <script type="text/javascript">
          (function() {
            var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
            var rcel = document.createElement("script");
            rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
            rcel.type = 'text/javascript';
            rcel.src = "http://trends.revcontent.com/serve.js.php?w=44674&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
            rcel.async = true;
            var rcds = document.getElementById("rcjsload_3bd255"); rcds.appendChild(rcel);
          })();
        </script>

      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>


    <script src="/assets-static/vendors.121dfc00550765bd7777.js"></script>
    <script src="/assets-static/app.121dfc00550765bd7777.js"></script>
    
  </body>
</html>




