<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>Heavy Metal BEE GEES Tribute TRAGEDY To Release The Joy Of Sex Album In February; How Deep Is Your Mum UK Tour Announced - Bravewords.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, heavy metal, theatre of tragedy">
    <meta name="description" content="The rise of Tragedy has been swift and incident filled. Their heavy metal meets the Bee Gees meets disco has been welcomed into the hearts and minds of people across the globe and now the band are back with the soon to be global smash album, The Joy Of Sex...">
    <meta name="author" content="bravewords.com">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="Heavy Metal BEE GEES Tribute TRAGEDY To Release The Joy Of Sex Album In February; How Deep Is Your Mum UK Tour Announced" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://bravewords.com/news/heavy-metal-bee-gees-tribute-tragedy-to-release-the-joy-of-sex-album-in-february-how-deep-is-your-mum-uk-tour-announced" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2017/5890AF6E-heavy-metal-bee-gees-tribute-tragedy-to-release-the-joy-of-sex-album-in-february-how-deep-is-your-mum-uk-tour-announced-image.jpg" />
<meta property="og:description" content="The rise of Tragedy has been swift and incident filled. Their heavy metal meets the Bee Gees meets disco has been welcomed into the hearts and minds of people across the globe and now the band are back with the soon to be global smash album, The Joy Of Sex..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="heavy metal" />
<meta property="article:tag" content="theatre of tragedy" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="http://bravewords.com/news/heavy-metal-bee-gees-tribute-tragedy-to-release-the-joy-of-sex-album-in-february-how-deep-is-your-mum-uk-tour-announced" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="Heavy Metal BEE GEES Tribute TRAGEDY To Release The Joy Of Sex Album In February; How Deep Is Your Mum UK Tour Announced">
<meta name="twitter:description" content="The rise of Tragedy has been swift and incident filled. Their heavy metal meets the Bee Gees meets disco has been welcomed into the hearts and minds of people across the globe and now the band are back with the soon to be global smash album, The Joy Of Sex...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2017/5890AF6E-heavy-metal-bee-gees-tribute-tragedy-to-release-the-joy-of-sex-album-in-february-how-deep-is-your-mum-uk-tour-announced-image.jpg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.2e9a54b6747ed8d184ec.css" rel="stylesheet">
    <link href="/assets-static/app.2e9a54b6747ed8d184ec.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS News Channel" href="http://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Reviews Channel" href="http://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Features Channel" href="http://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({article:'auto'});
      !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0],
      '//cdn.taboola.com/libtrc/bravewords/loader.js');
    </script>

  </head>
  <body id="root">
    <div id="pace-loader"></div>
    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="http://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="#">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class=""><a href="/reviews">Reviews</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
            </ul>
          </li>
          <li class=""><a href="/metal-market">Market</a></li>
          <li class=""><a href="http://bb.bravewords.com">Board</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="http://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">Heavy Metal BEE GEES Tribute TRAGEDY To Release The Joy Of Sex Album In February; How Deep Is Your Mum UK Tour Announced</h2>
      <p class="page-publish-on">January 31, 2017, an hour ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">heavy metal</span>
        <span class="label label-default label-gray-light">theatre of tragedy</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2017/5890AF6E-heavy-metal-bee-gees-tribute-tragedy-to-release-the-joy-of-sex-album-in-february-how-deep-is-your-mum-uk-tour-announced-image.jpg" alt="Heavy Metal BEE GEES Tribute TRAGEDY To Release The Joy Of Sex Album In February; How Deep Is Your Mum UK Tour Announced">
      <p>The rise of Tragedy has been swift and incident filled. Their heavy metal meets the Bee Gees meets disco has been welcomed into the hearts and minds of people across the globe and now the band are back with the soon to be global smash album, The Joy Of Sex. The album is set for a European release on February 24th, just as the band hit the UK for another extensive run around the country.</p>

<p><img alt="" src="/medias-static/images/news/2017/tragedylogojan.png" style="width: 602px; height: 235px;" /></p>

<p>The Joy Of Sex features eleven new Tragedy hits, including “Little Red Corvette” (Prince), “Borderline” (Madonna), “Do You Think I’m Sexy” (Rod Stewart), “Never Gonna Give You Up” (Rick Astley) and their stunning re-make of the disco floor filling classic, “Stayin’ Alive”. Much like their acclaimed re-working of the Grease classic “You’re The One That I Want”, Tragedy have taken the Bee Gees disco classic and given it a 2017 update.</p>

<p><img alt="" src="/medias-static/images/news/2017/tragedyalbumjan.jpg" style="width: 483px; height: 473px;" /></p>

<p>The band recently finished the video for “Stayin’ Alive” in New York with special guest star Dave Hill (acclaimed US comedian) and will be launching the video clip very soon. Their video for reworked Grease classic “You’re the One That I Want” took the US by storm with 150,000 views in its first week on YouTube.</p>

<p>Che<iframe allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/kxD_CAatY-8" width="600"></iframe></p>

<p>Tragedy hit the UK for another fun filled tour starting on February 24th, full list of dates below.</p>

<p>How Deep Is Your Mum UK Tour 2017:</p>

<p>February<br />
24 - Manchester, UK - Rebellion<br />
25 - Carlisle, UK - Brickyard<br />
26 - Liverpool, UK - O2 Academy<br />
27 - Edinburgh, UK - Bannermans<br />
28 - Glasgow, UK - Audio</p>

<p>March<br />
1 - Newcastle, UK - Think Tank<br />
2 - Bilston/Wolverhampton, UK - Robin 2<br />
3 - Bristol, UK - The Fleece<br />
4 - London, UK - The Garage<br />
5 - Southampton, UK - 1865<br />
7 - Swansea, UK - Sin City<br />
8 - Milton Keynes, UK - Craufurd Arms<br />
9 - Great Yarmouth, UK - Legends Of Rock Festival<br />
10 - Oxford, UK - Bullingdon<br />
11 - Buxton, UK - Buxton Rocks Festival  </p>

<p>Tragedy is:</p>

<p>Disco Mountain Man - lead vocals, lead back-up vocals, lead keyboards, lead cowbell<br />
Mo'Royce Peterson - lead vocals, lead back-up vocals, lead lead guitar<br />
Andy Gibbous Waning - lead bass, lead vocals, lead back-up vocals<br />
Garry Bibb - lead guitar, lead back-up vocals<br />
The Lord Gibbeth - lead drums, lead vocals<br />
Lance - towel boy, complete idiot</p>

      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  <div id="bw-clock"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="http://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2016/KreatorGodsOfViolence.jpg" alt="KREATOR - &#34;Gods Of Violence&#34; (Nuclear Blast)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        KREATOR - &#34;Gods Of Violence&#34; (Nuclear Blast)
      </h4>
    </div>
  </div>
</div>

  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/the-drip-streaming-blackest-evocation-video">
        <img src="/medias-static/audios/2017/TheDripTheHauntingFearOfInevitability.jpg" alt="THE DRIP Streaming “Blackest Evocation” Video" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        THE DRIP Streaming “Blackest Evocation” Video
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="http://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/judas-priest-turbo-30th-anniversary-edition">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/JudasPriestTurbo30thumb.jpg" alt="JUDAS PRIEST - Turbo (30th Anniversary Edition)">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/judas-priest-turbo-30th-anniversary-edition">JUDAS PRIEST - Turbo (30th Anniversary Edition)</a>
          </h5>
          <p class="story-published-on">January 30, 2017, 21 hours ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">rarities</span>
            <span class="label label-default label-gray-light">judas priest</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/kreator-gods-of-violence">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/KreatorGodsOfViolencethumb.jpg" alt="KREATOR - Gods Of Violence">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/kreator-gods-of-violence">KREATOR - Gods Of Violence</a>
          </h5>
          <p class="story-published-on">January 28, 2017, 3 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">kreator</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/nightwish-vehicle-of-spirit">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/NightwishVehicleOfSpiritthumb.jpg" alt="NIGHTWISH - Vehicle Of Spirit ">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/nightwish-vehicle-of-spirit">NIGHTWISH - Vehicle Of Spirit </a>
          </h5>
          <p class="story-published-on">January 27, 2017, 3 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">nightwish</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/metal-witch-tales-from-the-underground">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/MetalWitchTalesFromTheUndergroundthumb.jpg" alt="METAL WITCH - Tales From The Underground">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/metal-witch-tales-from-the-underground">METAL WITCH - Tales From The Underground</a>
          </h5>
          <p class="story-published-on">January 26, 2017, 4 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">metal witch</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/soul-dealer-holy-in-your-head">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/SoulDealerTheHolyInYourHeadthumb.jpg" alt="SOUL DEALER - Holy In Your Head">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/soul-dealer-holy-in-your-head">SOUL DEALER - Holy In Your Head</a>
          </h5>
          <p class="story-published-on">January 25, 2017, 5 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">soul dealer</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/ancient-empire-other-world">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/AncientEmpireOtherWorldthumb.jpg" alt="ANCIENT EMPIRE - Other World">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/ancient-empire-other-world">ANCIENT EMPIRE - Other World</a>
          </h5>
          <p class="story-published-on">January 24, 2017, 6 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">ancient empire</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/devin-townsend-only-half-there">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/DevinTownsendOnlyHalfTherethumb.jpg" alt="DEVIN TOWNSEND - Only Half There">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/devin-townsend-only-half-there">DEVIN TOWNSEND - Only Half There</a>
          </h5>
          <p class="story-published-on">January 17, 2017, 13 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">devin townsend</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/joe-giron-vulgar-display-of-pantera">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/JoeGironAVulgarDisplayOfPanterathumb.jpg" alt="JOE GIRON - Vulgar Display Of PANTERA">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/joe-giron-vulgar-display-of-pantera">JOE GIRON - Vulgar Display Of PANTERA</a>
          </h5>
          <p class="story-published-on">January 17, 2017, 13 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">joe giron</span>
            <span class="label label-default label-gray-light">pantera</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/harley-flanagan-hard-core-life-of-my-own">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/HarleyFlanaganHard-Corethumb.jpg" alt="HARLEY FLANAGAN - Hard-Core: Life Of My Own">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/harley-flanagan-hard-core-life-of-my-own">HARLEY FLANAGAN - Hard-Core: Life Of My Own</a>
          </h5>
          <p class="story-published-on">January 17, 2017, 13 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">cro-mags</span>
            <span class="label label-default label-gray-light">harley flanagan</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/corona-skies-fragments-of-reality">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/CoronaSkiesFragmentsOfRealitythumb.jpg" alt="CORONA SKIES - Fragments Of Reality">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/corona-skies-fragments-of-reality">CORONA SKIES - Fragments Of Reality</a>
          </h5>
          <p class="story-published-on">January 17, 2017, 13 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">corona skies</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/sepultura-machine-messiah">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/SepulturaMachineMessiahthumb.jpg" alt="SEPULTURA - Machine Messiah">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/sepultura-machine-messiah">SEPULTURA - Machine Messiah</a>
          </h5>
          <p class="story-published-on">January 13, 2017, 17 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">sepultura</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/grave-digger-healed-by-metal">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/GraveDiggerHealedByMetalthumb.jpg" alt="GRAVE DIGGER - Healed By Metal">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/grave-digger-healed-by-metal">GRAVE DIGGER - Healed By Metal</a>
          </h5>
          <p class="story-published-on">January 11, 2017, 19 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">grave digger</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/terrifier-weapons-of-thrash-destruction">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/TerrifierWeaponsOfThrashDestructionthumb.jpg" alt="TERRIFIER - Weapons Of Thrash Destruction">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/terrifier-weapons-of-thrash-destruction">TERRIFIER - Weapons Of Thrash Destruction</a>
          </h5>
          <p class="story-published-on">January 11, 2017, 19 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">terrifier</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/uli-jon-roth-tokyo-tapes-revisited-live-in-japan">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/UliJonRothTokyoTapesRevisitedthumb.jpg" alt="ULI JON ROTH - Tokyo Tapes Revisited: Live In Japan">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/uli-jon-roth-tokyo-tapes-revisited-live-in-japan">ULI JON ROTH - Tokyo Tapes Revisited: Live In Japan</a>
          </h5>
          <p class="story-published-on">January 10, 2017, 20 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">riff notes</span>
            <span class="label label-default label-gray-light">uli jon roth</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/illyrian-round-2-fight">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/IllyrianRound2Fightthumb.jpg" alt="ILLYRIAN - Round 2: Fight!">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/illyrian-round-2-fight">ILLYRIAN - Round 2: Fight!</a>
          </h5>
          <p class="story-published-on">January 10, 2017, 20 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">illyrian</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/condenados-the-tree-of-death">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/CondenadosTheTreeOfDeaththumb.jpg" alt="CONDENADOS - The Tree Of Death">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/condenados-the-tree-of-death">CONDENADOS - The Tree Of Death</a>
          </h5>
          <p class="story-published-on">January 10, 2017, 20 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">condenados</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/lucid-dream-otherwordly">
          <img class="img-responsive" src="/medias-static/images/reviews/2016/LucidDreamOtherworldlythumb.jpg" alt="LUCID DREAM - Otherwordly">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/lucid-dream-otherwordly">LUCID DREAM - Otherwordly</a>
          </h5>
          <p class="story-published-on">January 10, 2017, 20 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">lucid dream</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/armored-saint-carpe-noctem">
          <img class="img-responsive" src="/medias-static/images/reviews/2016/ArmoredSaintCarpeNoctemthumb.jpg" alt="ARMORED SAINT - Carpe Noctem">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/armored-saint-carpe-noctem">ARMORED SAINT - Carpe Noctem</a>
          </h5>
          <p class="story-published-on">December 30, 2016, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">armored saint</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/solitude-reach-for-the-sky">
          <img class="img-responsive" src="/medias-static/images/reviews/2016/SolitudeReachForTheSkythumb.jpg" alt="SOLITUDE - Reach For The Sky">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/solitude-reach-for-the-sky">SOLITUDE - Reach For The Sky</a>
          </h5>
          <p class="story-published-on">December 30, 2016, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">solitude</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/seven-kingdoms-decennium">
          <img class="img-responsive" src="/medias-static/images/reviews/2016/SevenKingdomsDecenniumthumb.jpg" alt="SEVEN KINGDOMS - Decennium">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/seven-kingdoms-decennium">SEVEN KINGDOMS - Decennium</a>
          </h5>
          <p class="story-published-on">December 28, 2016, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">seven kingdoms</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="http://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

</div>

  </div>
</div>


        <br clear="all">
        <div id="rcjsload_3bd255"></div>
        <script type="text/javascript">
          (function() {
            var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
            var rcel = document.createElement("script");
            rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
            rcel.type = 'text/javascript';
            rcel.src = "http://trends.revcontent.com/serve.js.php?w=44674&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
            rcel.async = true;
            var rcds = document.getElementById("rcjsload_3bd255"); rcds.appendChild(rcel);
          })();
        </script>

      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>


    <script src="/assets-static/vendors.2e9a54b6747ed8d184ec.js"></script>
    <script src="/assets-static/app.2e9a54b6747ed8d184ec.js"></script>
    
  </body>
</html>




