<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>JANET GARDNER - Former VIXEN Singer To Release Your Place In The Sun Album In May; Behind-The-Scenes Video Streaming - Bravewords.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, hard rock, janet gardner, vixen">
    <meta name="description" content="Former Vixen singer/guitarist, Janet Gardner - in collaboration with her husband, guitarist/producer Justin James - will release her new album, Your Place In The Sun, on May 31 via Pavement Entertainment.

Gardner returns with her sophomore solo album, Your Place In The Sun. A perfect follow-up to her self...">
    <meta name="author" content="bravewords.com">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="JANET GARDNER - Former VIXEN Singer To Release Your Place In The Sun Album In May; Behind-The-Scenes Video Streaming" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://bravewords.com/news/janet-gardner-former-vixen-singer-to-release-your-place-in-the-sun-album-in-may-behind-the-scenes-video-streaming" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2019/5CAB4B79-janet-gardner-former-vixen-singer-to-release-your-place-in-the-sun-album-in-may-behind-the-scenes-video-streaming-image.jpg" />
<meta property="og:description" content="Former Vixen singer/guitarist, Janet Gardner - in collaboration with her husband, guitarist/producer Justin James - will release her new album, Your Place In The Sun, on May 31 via Pavement Entertainment.

Gardner returns with her sophomore solo album, Your Place In The Sun. A perfect follow-up to her self..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="hard rock" />
<meta property="article:tag" content="janet gardner" />
<meta property="article:tag" content="vixen" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="http://bravewords.com/news/janet-gardner-former-vixen-singer-to-release-your-place-in-the-sun-album-in-may-behind-the-scenes-video-streaming" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="JANET GARDNER - Former VIXEN Singer To Release Your Place In The Sun Album In May; Behind-The-Scenes Video Streaming">
<meta name="twitter:description" content="Former Vixen singer/guitarist, Janet Gardner - in collaboration with her husband, guitarist/producer Justin James - will release her new album, Your Place In The Sun, on May 31 via Pavement Entertainment.

Gardner returns with her sophomore solo album, Your Place In The Sun. A perfect follow-up to her self...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2019/5CAB4B79-janet-gardner-former-vixen-singer-to-release-your-place-in-the-sun-album-in-may-behind-the-scenes-video-streaming-image.jpg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    <link href="/assets-static/app.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS News Channel" href="http://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Reviews Channel" href="http://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Features Channel" href="http://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>
<script async id="aniviewJS892590094" src="https://play.aniview.com/56f146aa181f467d0a8b45c1/5b7d522c28a0616498072cbb/bravewords_Floater.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/bravewords/loader.js');
</script>
<script src="https://cdn.reignn.com/Clients/Publishers/70318/Sites/Bravewords.com/Bravewords.com.js"></script>
<script type="text/javascript">
var $BWCategory = 'news';
var $BWTags = ['news', 'hard rock', 'janet gardner', 'vixen'];
var $BWContentType = 'article';
var $BWTargetDomain = 'www.revolvermag.com';
</script>
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/29ac4385-3ca7-4db1-853a-ce2ff340f9f9.js');/*]]>*/</script>

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
  </head>
  <body id="root">
    <div id="pace-loader"></div>

    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="http://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="#">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class=""><a href="/reviews">Reviews</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
            </ul>
          </li>
          <li class=""><a href="/metal-market">Market</a></li>
          <li class=""><a href="http://bb.bravewords.com">Board</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="http://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">JANET GARDNER - Former VIXEN Singer To Release Your Place In The Sun Album In May; Behind-The-Scenes Video Streaming</h2>
      <p class="page-publish-on">April 8, 2019, 20 minutes ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">hard rock</span>
        <span class="label label-default label-gray-light">janet gardner</span>
        <span class="label label-default label-gray-light">vixen</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2019/5CAB4B79-janet-gardner-former-vixen-singer-to-release-your-place-in-the-sun-album-in-may-behind-the-scenes-video-streaming-image.jpg" alt="JANET GARDNER - Former VIXEN Singer To Release Your Place In The Sun Album In May; Behind-The-Scenes Video Streaming">
      <p>Former Vixen singer/guitarist, Janet Gardner - in collaboration with her husband, guitarist/producer Justin James - will release her new album, Your Place In The Sun, on May 31 via Pavement Entertainment.</p>

<p><img alt="" src="/medias-static/images/news/2019/newjanetgcdapr19.jpg" style="width: 530px; height: 530px;" /></p>

<p>Gardner returns with her sophomore solo album, Your Place In The Sun. A perfect follow-up to her self-titled debut, which combines modern rock elements blended with the classic sound Janet has become known for in her decades of female fronted and influential fury.</p>

<p><img alt="" src="/medias-static/images/news/2019/gardnerjapr19.jpg" style="width: 577px; height: 640px;" /></p>

<p>Check out a behind-the-scened video from the recording sessions, and stay tuned for further details, coming soon.</p>

<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/81S3nUhD5yo" width="600"></iframe></p>

<p>Janet Gardner announced her departure from Vixen earlier this year. She issued the following statement:</p>

<p>“After much soul searching and many sleepless nights, I have decided that it’s time for me to step aside and let Roxy (Petrucci, drummer) and Share (Ross, bassist) pursue their vision for the future of Vixen. Vixen will always have a very special place in my heart and I am incredibly grateful to have been a part of it. I would like to thank everyone for the amazing support over the years, and as Roxy and Share continue to keep the heart and soul of Vixen alive and well and I continue on my path, your continued support to all would be greatly appreciated. Love, Janet.”</p>

      <br clear="all">
      
<br clear="all">
<div id="zergnet-widget-70729"></div>
<script language="javascript" type="text/javascript">
  (function() {
    var zergnet = document.createElement('script');
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70729';
    var znscr = document.getElementsByTagName('script')[0];
    znscr.parentNode.insertBefore(zergnet, znscr);
  })();
</script>

      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="http://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2019/EluveitieAtegnatos.jpg" alt="ELUVEITIE - &#34;Ategnatos&#34; (Nuclear Blast)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        ELUVEITIE - &#34;Ategnatos&#34; (Nuclear Blast)
      </h4>
    </div>
  </div>
</div>

  <div id="bw-shared-medium"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/rich-davis-unleashes-beauty-in-ruin-video">
        <img src="/medias-static/audios/2019/RichDavisBeauty.jpg" alt="RICH DAVIS Unleashes &#34;Beauty In Ruin” Video" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        RICH DAVIS Unleashes &#34;Beauty In Ruin” Video
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="http://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/hell-fire-mania">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/HellFireManiathumb.jpg" alt="HELL FIRE - Mania">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/hell-fire-mania">HELL FIRE - Mania</a>
          </h5>
          <p class="story-published-on">April 5, 2019, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">hell fire</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/jugular-as-birth-becomes-life-becomes-death">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/JugularAsBirthBecomesLifeBecomesDeaththumb.jpg" alt="JUGULAR – As Birth Becomes Life Becomes Death">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/jugular-as-birth-becomes-life-becomes-death">JUGULAR – As Birth Becomes Life Becomes Death</a>
          </h5>
          <p class="story-published-on">April 4, 2019, 3 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">jugular</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/burning-rain-face-the-music">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/BurningRainFaceTheMusicthumb.jpg" alt="BURNING RAIN - Face The Music">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/burning-rain-face-the-music">BURNING RAIN - Face The Music</a>
          </h5>
          <p class="story-published-on">April 3, 2019, 4 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">burning rain</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/wild-sin-piedad">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/WildSinPiedadthumb.jpg" alt="WILD - Sin Piedad">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/wild-sin-piedad">WILD - Sin Piedad</a>
          </h5>
          <p class="story-published-on">April 3, 2019, 4 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">wild</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/buckcherry-warpaint">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/BuckcherryWarpaintthumb.jpg" alt="BUCKCHERRY - Warpaint">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/buckcherry-warpaint">BUCKCHERRY - Warpaint</a>
          </h5>
          <p class="story-published-on">April 2, 2019, 5 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">buckcherry</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/tesla-shock">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/TeslaShockthumb.jpg" alt="TESLA - Shock">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/tesla-shock">TESLA - Shock</a>
          </h5>
          <p class="story-published-on">April 2, 2019, 5 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">tesla</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/imprecation-damnatio-ad-bestias">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/ImprecationDamnatioAdBestiasthumb.jpg" alt="IMPRECATION - Damnatio Ad Bestias">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/imprecation-damnatio-ad-bestias">IMPRECATION - Damnatio Ad Bestias</a>
          </h5>
          <p class="story-published-on">March 30, 2019, 8 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">imprecation</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/megadeth-the-world-needs-a-hero-the-system-has-failed">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/MegadethTheWorldNeedsAHerothumb.jpg" alt="MEGADETH – The World Needs A Hero / The System Has Failed">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/megadeth-the-world-needs-a-hero-the-system-has-failed">MEGADETH – The World Needs A Hero / The System Has Failed</a>
          </h5>
          <p class="story-published-on">March 29, 2019, 9 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">rarities</span>
            <span class="label label-default label-gray-light">megadeth</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/haunt-if-icarus-could-fly">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/HauntIfIcarusCouldFlythumb.jpg" alt="HAUNT - If Icarus Could Fly">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/haunt-if-icarus-could-fly">HAUNT - If Icarus Could Fly</a>
          </h5>
          <p class="story-published-on">March 24, 2019, 14 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">haunt</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/motley-crue-the-dirt">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/MotleyCrueTheDirtthumb.jpg" alt="MÖTLEY CRÜE – The Dirt">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/motley-crue-the-dirt">MÖTLEY CRÜE – The Dirt</a>
          </h5>
          <p class="story-published-on">March 22, 2019, 17 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">motley crue</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="http://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

  
<br clear="all">
<div id="insticator-container">
  <div id="div-insticator-ad-1" adonis-marker></div>
  <div id="insticator-embed" embed-id="c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"></div>
  <div id="div-insticator-ad-2" adonis-marker></div>
  <script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"});/*]]>*/</script>
</div>

  <br clear="all">
</div>

  </div>
</div>

        <br clear="all">
        <div id="zergnet-widget-70730"></div>
        <script language="javascript" type="text/javascript">
          (function() {
            var zergnet = document.createElement('script');
            zergnet.type = 'text/javascript'; zergnet.async = true;
            zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70730';
            var znscr = document.getElementsByTagName('script')[0];
            znscr.parentNode.insertBefore(zergnet, znscr);
          })();
        </script>
      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>


    <script src="/assets-static/vendors.0bff35fbc4d494b9cd40.js"></script>
    <script src="/assets-static/app.0bff35fbc4d494b9cd40.js"></script>
    
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE START--->
    <script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=13687;tid=1;dt=6;"></script>
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE END--->
  </body>
</html>




