<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>JOURNEY Keyboardist JONATHAN CAIN On Feud With Bandmate NEAL SCHON - &#34;I Think The Band And Our Fans Are Bigger Than All Of This Stuff&#34; - Bravewords.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, classic rock, journey, jonathan cain, neal schon">
    <meta name="description" content="Journey keyboardist Jonathan Cain will release his memoir, Don&#39;t Stop Believin&#39;, on May 1st via publisher Zondervan. Cain dropped into the Rolling Stone office to chat about the memoir, and was asked about the situation with bandmate Neal Schon. The pair engaged in an online feud last summer after Cain...">
    <meta name="author" content="bravewords.com">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="JOURNEY Keyboardist JONATHAN CAIN On Feud With Bandmate NEAL SCHON - &#34;I Think The Band And Our Fans Are Bigger Than All Of This Stuff&#34;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://bravewords.com/news/journey-keyboardist-jonathan-cain-on-feud-with-bandmate-neal-schon-i-think-the-band-and-our-fans-are-bigger-than-all-of-this-stuff" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2018/5A71F88A-journey-keyboardist-jonathan-cain-to-release-don-t-stop-believin-memoir-in-may-image.jpg" />
<meta property="og:description" content="Journey keyboardist Jonathan Cain will release his memoir, Don&#39;t Stop Believin&#39;, on May 1st via publisher Zondervan. Cain dropped into the Rolling Stone office to chat about the memoir, and was asked about the situation with bandmate Neal Schon. The pair engaged in an online feud last summer after Cain..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="classic rock" />
<meta property="article:tag" content="journey" />
<meta property="article:tag" content="jonathan cain" />
<meta property="article:tag" content="neal schon" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="http://bravewords.com/news/journey-keyboardist-jonathan-cain-on-feud-with-bandmate-neal-schon-i-think-the-band-and-our-fans-are-bigger-than-all-of-this-stuff" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="JOURNEY Keyboardist JONATHAN CAIN On Feud With Bandmate NEAL SCHON - &#34;I Think The Band And Our Fans Are Bigger Than All Of This Stuff&#34;">
<meta name="twitter:description" content="Journey keyboardist Jonathan Cain will release his memoir, Don&#39;t Stop Believin&#39;, on May 1st via publisher Zondervan. Cain dropped into the Rolling Stone office to chat about the memoir, and was asked about the situation with bandmate Neal Schon. The pair engaged in an online feud last summer after Cain...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2018/5A71F88A-journey-keyboardist-jonathan-cain-to-release-don-t-stop-believin-memoir-in-may-image.jpg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.121dfc00550765bd7777.css" rel="stylesheet">
    <link href="/assets-static/app.121dfc00550765bd7777.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS News Channel" href="http://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Reviews Channel" href="http://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Features Channel" href="http://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({article:'auto'});
      !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0],
      '//cdn.taboola.com/libtrc/bravewords/loader.js');
    </script>

  </head>
  <body id="root">
    <div id="pace-loader"></div>
    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="http://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="#">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class=""><a href="/reviews">Reviews</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
            </ul>
          </li>
          <li class=""><a href="/metal-market">Market</a></li>
          <li class=""><a href="http://bb.bravewords.com">Board</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="http://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">JOURNEY Keyboardist JONATHAN CAIN On Feud With Bandmate NEAL SCHON - &#34;I Think The Band And Our Fans Are Bigger Than All Of This Stuff&#34;</h2>
      <p class="page-publish-on">February 16, 2018, 7 hours ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">classic rock</span>
        <span class="label label-default label-gray-light">journey</span>
        <span class="label label-default label-gray-light">jonathan cain</span>
        <span class="label label-default label-gray-light">neal schon</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2018/5A71F88A-journey-keyboardist-jonathan-cain-to-release-don-t-stop-believin-memoir-in-may-image.jpg" alt="JOURNEY Keyboardist JONATHAN CAIN On Feud With Bandmate NEAL SCHON - &#34;I Think The Band And Our Fans Are Bigger Than All Of This Stuff&#34;">
      <p>Journey keyboardist Jonathan Cain will release his memoir, Don't Stop Believin', on May 1st via publisher Zondervan. Cain dropped into the <a href="https://www.rollingstone.com/music/features/journeys-jonathan-cain-talks-neal-schon-feud-new-music-w516763" target="_blank">Rolling Stone</a> office to chat about the memoir, and was asked about the situation with bandmate Neal Schon. The pair engaged in an online feud last summer after Cain and other members of Journey made a visit to President Donald Trump's White House. Cain's wife, Paula White, is the president's spiritual advisor. An excerpt from the interview follows:</p>

<p>Rolling Stone: What's the status of your relationship with Neal? Are you on speaking terms?</p>

<p>Jonathan Cain: "At this point, I'll see him at rehearsals for the tour. That's the way we always operate. I move forward. I don't live in the Bay Area anymore. I have a life with Paula in Florida. He's got a life with [his wife] Michaele in San Rafael. We meet when we get on the road."</p>

<p>R.S.: In your estimation, what caused him to get so angry with you?</p>

<p>J.C.: "You'd have to ask him. I can't speak for him. It was just something that happened. We've had a tremendous relationship for 38 years. Any relationship that goes on that long, there's bound to be bumps in the road. But I think the band and our fans are bigger than all of this stuff. When you read my book, you'll see the mountains and the struggles that we had to overcome together. There were insurmountable situations where we were like, "How are we going to get out of this one?" Neal and I brought this thing, along with the rest of the guys, back to where it belonged. I'll always be grateful for that. We're brothers. I'm proud of that."</p>

<p>Read more at a href="https://www.rollingstone.com/music/features/journeys-jonathan-cain-talks-neal-schon-feud-new-music-w516763" target="_blank">RollingStone.com.</p>

<p>An overview of Cain's upcoming memoir: Jonathan Cain and the band Journey were inducted into the Rock And Roll Hall of Fame in 2017, but Cain’s journey to fame wasn’t always easy. As a child, Cain survived a horrific school fire that killed nearly 100 of his classmates. His experience formed a resilience that would carry him through both tragedy and success in the years to come.</p>

<p>Moving from Chicago to Sunset Boulevard, Cain never let go of his musical dreams, eventually getting his big break with the iconic band Journey - and writing the songs that would become the soundtrack of a generation.</p>

<p>In this long-awaited memoir, Cain takes us on a spiritual odyssey from center stage with Journey when all America was listening to his life-changing faith today. Through it all, he reminds us of the melodies and lyrics that serve as milestones for our biggest dreams - as they call us to never stop believing.</p>

<p><img alt="" src="/medias-static/images/news/2018/cainbookjan.jpg" style="width: 362px; height: 543px;" /></p>

<p>Pre-order the 272-page memoir via <a href="https://www.barnesandnoble.com/w/dont-stop-believin-jonathan-cain/1127375408?ean=9780310351344" target="_blank">Barnes & Noble</a>, or use the Amazon widget below.</p>

<p> </p>

<center><iframe frameborder="0" marginheight="0" marginwidth="0" scrolling="no" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ac&amp;ref=tf_til&amp;ad_type=product_link&amp;tracking_id=wwwbravewords-20&amp;marketplace=amazon&amp;region=US&amp;placement=0310351340&amp;asins=0310351340&amp;linkId=432256c875ab42886efafc2664801e20&amp;show_border=true&amp;link_opens_in_new_window=true&amp;price_color=333333&amp;title_color=0066c0&amp;bg_color=ffffff" style="width:120px;height:240px;"></iframe></center>

<p> </p>

      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="http://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2018/WASPReidolized.jpg" alt="W.A.S.P. - &#34;Doctor Rockter&#34; (Napalm)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        W.A.S.P. - &#34;Doctor Rockter&#34; (Napalm)
      </h4>
    </div>
  </div>
</div>

  <div id="bw-clock"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/red-cain-premieres-snakebouquet">
        <img src="/medias-static/audios/2018/RedCainSnakebouquet.png" alt="RED CAIN Premieres &#34;Snakebouquet&#34;" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        RED CAIN Premieres &#34;Snakebouquet&#34;
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="http://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/machine-head-catharsis">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/MachineHeadCatharsisthumb.jpg" alt="MACHINE HEAD - Catharsis">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/machine-head-catharsis">MACHINE HEAD - Catharsis</a>
          </h5>
          <p class="story-published-on">February 16, 2018, 2 hours ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">machine head</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/operus-cenotaph">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/OperusCenotaphthumb.jpg" alt="OPERUS - Cenotaph">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/operus-cenotaph">OPERUS - Cenotaph</a>
          </h5>
          <p class="story-published-on">February 14, 2018, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">operus</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/rebellion-a-tragedy-in-steel-ii-shakespeare-s-king-lear">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/RebellionATragedyInSteelPartIIthumb.jpg" alt="REBELLION - A Tragedy In Steel II: Shakespeare&#39;s King Lear">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/rebellion-a-tragedy-in-steel-ii-shakespeare-s-king-lear">REBELLION - A Tragedy In Steel II: Shakespeare&#39;s King Lear</a>
          </h5>
          <p class="story-published-on">February 10, 2018, 6 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">rebellion</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/nachtjagd-any-last-words">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/NachtjagdAnyLastWordsthumb.jpg" alt="NACHTJAGD - ...Any Last Words?">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/nachtjagd-any-last-words">NACHTJAGD - ...Any Last Words?</a>
          </h5>
          <p class="story-published-on">February 7, 2018, 8 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">nachtjagd</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/voodoo-circle-raised-on-rock">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/VoodooCircleRaisedOnRockthumb.jpg" alt="VOODOO CIRCLE - Raised On Rock">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/voodoo-circle-raised-on-rock">VOODOO CIRCLE - Raised On Rock</a>
          </h5>
          <p class="story-published-on">February 6, 2018, 10 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">voodoo circle</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/mammoth-grinder-cosmic-crypt">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/MammothGrinderCosmicCryptthumb.jpg" alt="MAMMOTH GRINDER - Cosmic Crypt">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/mammoth-grinder-cosmic-crypt">MAMMOTH GRINDER - Cosmic Crypt</a>
          </h5>
          <p class="story-published-on">February 2, 2018, 13 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">mammoth grinder</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/therion-beloved-antichrist">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/TherionBelovedAntichristthumb.jpg" alt="THERION - Beloved Antichrist">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/therion-beloved-antichrist">THERION - Beloved Antichrist</a>
          </h5>
          <p class="story-published-on">February 2, 2018, 14 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">therion</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/loudness-rise-to-glory">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/LoudnessRiseToGlorythumb.jpg" alt="LOUDNESS - Rise To Glory">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/loudness-rise-to-glory">LOUDNESS - Rise To Glory</a>
          </h5>
          <p class="story-published-on">January 31, 2018, 15 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">loudness</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/tribulation-down-below">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/TribulationDownBelowthumb.jpg" alt="TRIBULATION - Down Below">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/tribulation-down-below">TRIBULATION - Down Below</a>
          </h5>
          <p class="story-published-on">January 31, 2018, 16 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">tribulation</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/robb-finlayson-winter-s-apprentice">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/RobbFinlaysonWinter&#39;sApprenticethumb.jpg" alt="ROBB FINLAYSON - Winter&#39;s Apprentice">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/robb-finlayson-winter-s-apprentice">ROBB FINLAYSON - Winter&#39;s Apprentice</a>
          </h5>
          <p class="story-published-on">January 30, 2018, 17 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">robb finlayson</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/abhordium-omega-prayer">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/AbhordiumOmegaPrayerthumb.jpg" alt="ABHORDIUM - Omega Prayer">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/abhordium-omega-prayer">ABHORDIUM - Omega Prayer</a>
          </h5>
          <p class="story-published-on">January 26, 2018, 21 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">abhordium</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/philip-h-anselmo-the-illegals-choosing-mental-illness-as-a-virtue">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/PH&amp;TheIllegalsChoosingMentalIllnessAsAVirtuethumb.jpg" alt="PHILIP H. ANSELMO &amp; THE ILLEGALS - Choosing Mental Illness As A Virtue">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/philip-h-anselmo-the-illegals-choosing-mental-illness-as-a-virtue">PHILIP H. ANSELMO &amp; THE ILLEGALS - Choosing Mental Illness As A Virtue</a>
          </h5>
          <p class="story-published-on">January 26, 2018, 21 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">philip h. anselmo &amp; the illegals</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/perpetrator-altered-beast">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/PerpetratorAlteredBeastthumb.jpg" alt="PERPETRATOR - Altered Beast">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/perpetrator-altered-beast">PERPETRATOR - Altered Beast</a>
          </h5>
          <p class="story-published-on">January 25, 2018, 21 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">perpetrator</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/victorius-dinosaur-warfare-legend-of-the-power-saurus">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/VictoriusDinosaurWarfarethumb.jpg" alt="VICTORIUS - Dinosaur Warfare: Legend Of The Power Saurus">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/victorius-dinosaur-warfare-legend-of-the-power-saurus">VICTORIUS - Dinosaur Warfare: Legend Of The Power Saurus</a>
          </h5>
          <p class="story-published-on">January 25, 2018, 22 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">victorius</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/master-dehuman-decay-into-inferior-conditions">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/MasterDehumanDecayIntoInferiorConditionsthumb.jpg" alt="MASTER / DEHUMAN - Decay Into Inferior Conditions">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/master-dehuman-decay-into-inferior-conditions">MASTER / DEHUMAN - Decay Into Inferior Conditions</a>
          </h5>
          <p class="story-published-on">January 24, 2018, 22 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">master</span>
            <span class="label label-default label-gray-light">dehuman</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/infernal-blast-wolves-elitism-speech">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/InfernalBlastWolvesElitismSpeechthumb.jpg" alt="INFERNAL BLAST - Wolves Elitism Speech">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/infernal-blast-wolves-elitism-speech">INFERNAL BLAST - Wolves Elitism Speech</a>
          </h5>
          <p class="story-published-on">January 24, 2018, 23 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">infernal blast</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/anvil-pounding-the-pavement">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/AnvilPoundingThePavementthumb.jpg" alt="ANVIL - Pounding The Pavement">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/anvil-pounding-the-pavement">ANVIL - Pounding The Pavement</a>
          </h5>
          <p class="story-published-on">January 23, 2018, 23 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">anvil</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/visigoth-conqueror-s-oath">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/VisigothConqueror&#39;sOaththumb.jpg" alt="VISIGOTH - Conqueror&#39;s Oath">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/visigoth-conqueror-s-oath">VISIGOTH - Conqueror&#39;s Oath</a>
          </h5>
          <p class="story-published-on">January 19, 2018, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">visigoth</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/lapin-helvetti-lapin-helvetti">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/LapinHelvettiselftitledthumb.jpg" alt="LAPIN HELVETTI - Lapin Helvetti">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/lapin-helvetti-lapin-helvetti">LAPIN HELVETTI - Lapin Helvetti</a>
          </h5>
          <p class="story-published-on">January 18, 2018, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">lapin helvetti</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/death-keepers-rock-this-world">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/DeathKeepersRockThisWorldthumb.jpg" alt="DEATH KEEPERS - Rock This World">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/death-keepers-rock-this-world">DEATH KEEPERS - Rock This World</a>
          </h5>
          <p class="story-published-on">January 16, 2018, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">death keepers</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="http://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

</div>

  </div>
</div>


        <br clear="all">
        <div id="rcjsload_3bd255"></div>
        <script type="text/javascript">
          (function() {
            var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
            var rcel = document.createElement("script");
            rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
            rcel.type = 'text/javascript';
            rcel.src = "http://trends.revcontent.com/serve.js.php?w=44674&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
            rcel.async = true;
            var rcds = document.getElementById("rcjsload_3bd255"); rcds.appendChild(rcel);
          })();
        </script>

      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>


    <script src="/assets-static/vendors.121dfc00550765bd7777.js"></script>
    <script src="/assets-static/app.121dfc00550765bd7777.js"></script>
    
  </body>
</html>




