<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>METALLICA Drummer LARS ULRICH - &#34;Everybody In Our Band Is A Huge Fan Of GHOST&#34; - Bravewords.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, metallica, ghost, heavy metal">
    <meta name="description" content="Speaking with UK-based Kerrang!, Metallica drummer Lars Ulrich discussed the band&#39;s decision to bring Ghost and Bokassa on the road for their European tour.
Ulrich: “To me, (Ghost mastermind) Tobias (Forge) is a super-cool dude. I really like his energy and being around him. Everybody in our band...">
    <meta name="author" content="bravewords.com">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="METALLICA Drummer LARS ULRICH - &#34;Everybody In Our Band Is A Huge Fan Of GHOST&#34;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://bravewords.com/news/metallica-drummer-lars-ulrich-everybody-in-our-band-is-a-huge-fan-of-ghost" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2019/5C2F1AB5-metallica-drummer-lars-ulrich-everybody-in-our-band-is-a-huge-fan-of-ghost-image.jpg" />
<meta property="og:description" content="Speaking with UK-based Kerrang!, Metallica drummer Lars Ulrich discussed the band&#39;s decision to bring Ghost and Bokassa on the road for their European tour.
Ulrich: “To me, (Ghost mastermind) Tobias (Forge) is a super-cool dude. I really like his energy and being around him. Everybody in our band..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="metallica" />
<meta property="article:tag" content="ghost" />
<meta property="article:tag" content="heavy metal" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="http://bravewords.com/news/metallica-drummer-lars-ulrich-everybody-in-our-band-is-a-huge-fan-of-ghost" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="METALLICA Drummer LARS ULRICH - &#34;Everybody In Our Band Is A Huge Fan Of GHOST&#34;">
<meta name="twitter:description" content="Speaking with UK-based Kerrang!, Metallica drummer Lars Ulrich discussed the band&#39;s decision to bring Ghost and Bokassa on the road for their European tour.
Ulrich: “To me, (Ghost mastermind) Tobias (Forge) is a super-cool dude. I really like his energy and being around him. Everybody in our band...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2019/5C2F1AB5-metallica-drummer-lars-ulrich-everybody-in-our-band-is-a-huge-fan-of-ghost-image.jpg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.5dff6127f9fb33a86ba7.css" rel="stylesheet">
    <link href="/assets-static/app.5dff6127f9fb33a86ba7.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS News Channel" href="http://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Reviews Channel" href="http://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Features Channel" href="http://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>
<script async id="aniviewJS892590094" src="https://play.aniview.com/56f146aa181f467d0a8b45c1/5b7d522c28a0616498072cbb/bravewords_Floater.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/bravewords/loader.js');
</script>
<script type="text/javascript">
var $BWCategory = 'news';
var $BWTags = ['news', 'metallica', 'ghost', 'heavy metal'];
var $BWContentType = 'article';
var $BWTargetDomain = 'www.revolvermag.com';
</script>
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/29ac4385-3ca7-4db1-853a-ce2ff340f9f9.js');/*]]>*/</script>

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
  </head>
  <body id="root">
    <div id="pace-loader"></div>

    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="http://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="#">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class=""><a href="/reviews">Reviews</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
            </ul>
          </li>
          <li class=""><a href="/metal-market">Market</a></li>
          <li class=""><a href="http://bb.bravewords.com">Board</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="http://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">METALLICA Drummer LARS ULRICH - &#34;Everybody In Our Band Is A Huge Fan Of GHOST&#34;</h2>
      <p class="page-publish-on">January 4, 2019, an hour ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">metallica</span>
        <span class="label label-default label-gray-light">ghost</span>
        <span class="label label-default label-gray-light">heavy metal</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2019/5C2F1AB5-metallica-drummer-lars-ulrich-everybody-in-our-band-is-a-huge-fan-of-ghost-image.jpg" alt="METALLICA Drummer LARS ULRICH - &#34;Everybody In Our Band Is A Huge Fan Of GHOST&#34;">
      <p>Speaking with UK-based Kerrang!, Metallica drummer Lars Ulrich discussed the band's decision to bring Ghost and Bokassa on the road for their European tour.</p>

<p><strong>Ulrich:</strong> “To me, (Ghost mastermind) Tobias (Forge) is a super-cool dude. I really like his energy and being around him. Everybody in our band is a huge fan of Ghost. It seems like the fans of our band love them too. With support bands, we always try to take out people we like to be around and get along with. We’re looking forward to our whole jaunt with them."</p>

<p>Read the complete article <a href="https://www.kerrang.com/the-news/why-ghost-and-bokassa-are-supporting-metallica-in-europe/" target="_blank">here</a>.</p>

<p>Angel Orozco at American Forces Network recently caught up with Ghost mastermind / frontman Tobias Forge. In the interview streaming below, Forge discusses touring with Metallica, his official unmasking, and the Satanic themes of Ghost's songs and presentation.</p>

<p><iframe allow="autoplay" frameborder="no" height="300" scrolling="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/539859030&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=true" width="100%"></iframe></p>

<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/L0pXcZkqEtA" width="600"></iframe></p>

      <br clear="all">
      
<br clear="all">
<div class="revm-video-widget">
  <script src="https://www.revolvermag.com/feed/loader.js"></script>
</div>

      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="http://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2018/kalidia_artwork.jpg" alt="KALIDIA - &#34;Frozen Throne&#34;" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        KALIDIA - &#34;Frozen Throne&#34;
      </h4>
    </div>
  </div>
</div>

  <div id="bw-clock"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/kalidia-frozen-throne">
        <img src="/medias-static/audios/2018/kalidia_artwork.jpg" alt="KALIDIA - &#34;Frozen Throne&#34;" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        KALIDIA - &#34;Frozen Throne&#34;
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="http://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/greg-prato-long-live-queen-rock-royalty-discuss-freddie-brian-john-roger">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/GregPratoLongLiveQueenthumb.jpg" alt="GREG PRATO - Long Live QUEEN: Rock Royalty Discuss Freddie, Brian, John &amp; Roger">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/greg-prato-long-live-queen-rock-royalty-discuss-freddie-brian-john-roger">GREG PRATO - Long Live QUEEN: Rock Royalty Discuss Freddie, Brian, John &amp; Roger</a>
          </h5>
          <p class="story-published-on">January 3, 2019, 12 hours ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">greg prato</span>
            <span class="label label-default label-gray-light">queen</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/six-of-swords-regime-decay">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/SixOfSwordsRegimeDecaythumb.jpg" alt="SIX OF SWORDS - Regime Decay">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/six-of-swords-regime-decay">SIX OF SWORDS - Regime Decay</a>
          </h5>
          <p class="story-published-on">January 3, 2019, 16 hours ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">six of swords</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/3-headed-snake-3-headed-snake">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/3HeadedSnakeselftitledthumb.jpg" alt="3 HEADED SNAKE - 3 Headed Snake">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/3-headed-snake-3-headed-snake">3 HEADED SNAKE - 3 Headed Snake</a>
          </h5>
          <p class="story-published-on">January 2, 2019, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">3 headed snake</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/heir-apparent-the-view-from-below">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/HeirApparentTheViewFromBelowthumb.jpg" alt="HEIR APPARENT - The View From Below">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/heir-apparent-the-view-from-below">HEIR APPARENT - The View From Below</a>
          </h5>
          <p class="story-published-on">January 2, 2019, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">heir apparent</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/artillery-the-face-of-fear">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/ArtilleryTheFaceOfFearthumb.jpg" alt="ARTILLERY - The Face Of Fear">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/artillery-the-face-of-fear">ARTILLERY - The Face Of Fear</a>
          </h5>
          <p class="story-published-on">December 28, 2018, 6 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">artillery</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/jason-becker-triumphant-hearts">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/JasonBeckerTriumphantHeartsthumb.jpg" alt="JASON BECKER - Triumphant Hearts">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/jason-becker-triumphant-hearts">JASON BECKER - Triumphant Hearts</a>
          </h5>
          <p class="story-published-on">December 28, 2018, 6 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">riff notes</span>
            <span class="label label-default label-gray-light">jason becker</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/virgin-steele-seven-devils-moonshine">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/VirginSteeleSevenDevilsMoonshinethumb.jpg" alt="VIRGIN STEELE - Seven Devils Moonshine">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/virgin-steele-seven-devils-moonshine">VIRGIN STEELE - Seven Devils Moonshine</a>
          </h5>
          <p class="story-published-on">December 26, 2018, 8 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">virgin steele</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/aria-curse-of-the-seas">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/AriaCurseOfTheSeasthumb.jpg" alt="ARIA - Curse Of The Seas">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/aria-curse-of-the-seas">ARIA - Curse Of The Seas</a>
          </h5>
          <p class="story-published-on">December 24, 2018, 10 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">aria</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/alcatrazz-parole-denied-tokyo-2017">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/AlcatrazzParoleDeniedTokyo2017thumb.jpg" alt="ALCATRAZZ - Parole Denied – Tokyo 2017">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/alcatrazz-parole-denied-tokyo-2017">ALCATRAZZ - Parole Denied – Tokyo 2017</a>
          </h5>
          <p class="story-published-on">December 24, 2018, 10 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">alcatrazz</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/aeon-patronist-mortal-prosternation">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/AeonPatronistMortalProsternationthumb.jpg" alt="AEON PATRONIST - Mortal Prosternation">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/aeon-patronist-mortal-prosternation">AEON PATRONIST - Mortal Prosternation</a>
          </h5>
          <p class="story-published-on">December 22, 2018, 12 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">aeon patronist</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="http://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

  
<br clear="all">
<div id="insticator-container">
  <div id="div-insticator-ad-1" adonis-marker></div>
  <div id="insticator-embed" embed-id="c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"></div>
  <div id="div-insticator-ad-2" adonis-marker></div>
  <script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"});/*]]>*/</script>
</div>

  <br clear="all">
</div>

  </div>
</div>

        <br clear="all">
        <div id="rcjsload_3bd255"></div>
        <script type="text/javascript">
          (function() {
            var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
            var rcel = document.createElement("script");
            rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
            rcel.type = 'text/javascript';
            rcel.src = "http://trends.revcontent.com/serve.js.php?w=44674&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
            rcel.async = true;
            var rcds = document.getElementById("rcjsload_3bd255"); rcds.appendChild(rcel);
          })();
        </script>

      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>


    <script src="/assets-static/vendors.5dff6127f9fb33a86ba7.js"></script>
    <script src="/assets-static/app.5dff6127f9fb33a86ba7.js"></script>
    
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE START--->
    <script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=13687;tid=1;dt=6;"></script>
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE END--->
  </body>
</html>




