<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>METALLICA Performs &#34;Whiplash&#34; Live In Sacramento; Pro-Shot Video Streaming - Bravewords.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, heavy metal, metallica">
    <meta name="description" content="In the new video below, filmed at Golden 1 Center in Sacramento, CA on December 7h, Metallica performs the classic Kill &#39;Em All album track, &#34;Whiplash&#34;:

Metallica performs next on January 16th at the I Am the Highway: A Tribute To Chris Cornell event at The Forum in Los Angeles...">
    <meta name="author" content="bravewords.com">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="METALLICA Performs &#34;Whiplash&#34; Live In Sacramento; Pro-Shot Video Streaming" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://bravewords.com/news/metallica-performs-whiplash-live-in-sacramento-pro-shot-video-streaming" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2018/5C1940D2-metallica-performs-whiplash-live-in-sacramento-pro-shot-video-streaming-image.jpg" />
<meta property="og:description" content="In the new video below, filmed at Golden 1 Center in Sacramento, CA on December 7h, Metallica performs the classic Kill &#39;Em All album track, &#34;Whiplash&#34;:

Metallica performs next on January 16th at the I Am the Highway: A Tribute To Chris Cornell event at The Forum in Los Angeles..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="heavy metal" />
<meta property="article:tag" content="metallica" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="http://bravewords.com/news/metallica-performs-whiplash-live-in-sacramento-pro-shot-video-streaming" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="METALLICA Performs &#34;Whiplash&#34; Live In Sacramento; Pro-Shot Video Streaming">
<meta name="twitter:description" content="In the new video below, filmed at Golden 1 Center in Sacramento, CA on December 7h, Metallica performs the classic Kill &#39;Em All album track, &#34;Whiplash&#34;:

Metallica performs next on January 16th at the I Am the Highway: A Tribute To Chris Cornell event at The Forum in Los Angeles...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2018/5C1940D2-metallica-performs-whiplash-live-in-sacramento-pro-shot-video-streaming-image.jpg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.5dff6127f9fb33a86ba7.css" rel="stylesheet">
    <link href="/assets-static/app.5dff6127f9fb33a86ba7.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS News Channel" href="http://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Reviews Channel" href="http://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Features Channel" href="http://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>
<script async id="aniviewJS892590094" src="https://play.aniview.com/56f146aa181f467d0a8b45c1/5b7d522c28a0616498072cbb/bravewords_Floater.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/bravewords/loader.js');
</script>
<script type="text/javascript">
var $BWCategory = 'news';
var $BWTags = ['news', 'heavy metal', 'metallica'];
var $BWContentType = 'article';
var $BWTargetDomain = 'www.revolvermag.com';
</script>
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/29ac4385-3ca7-4db1-853a-ce2ff340f9f9.js');/*]]>*/</script>

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
  </head>
  <body id="root">
    <div id="pace-loader"></div>

    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="http://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="#">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class=""><a href="/reviews">Reviews</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
            </ul>
          </li>
          <li class=""><a href="/metal-market">Market</a></li>
          <li class=""><a href="http://bb.bravewords.com">Board</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="http://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">METALLICA Performs &#34;Whiplash&#34; Live In Sacramento; Pro-Shot Video Streaming</h2>
      <p class="page-publish-on">December 18, 2018, an hour ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">heavy metal</span>
        <span class="label label-default label-gray-light">metallica</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2018/5C1940D2-metallica-performs-whiplash-live-in-sacramento-pro-shot-video-streaming-image.jpg" alt="METALLICA Performs &#34;Whiplash&#34; Live In Sacramento; Pro-Shot Video Streaming">
      <p>In the new video below, filmed at Golden 1 Center in Sacramento, CA on December 7h, Metallica performs the classic Kill 'Em All album track, "Whiplash":</p>

<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/zVs9rYZg6Jc" width="600"></iframe></p>

<p>Metallica performs next on January 16th at the I Am the Highway: A Tribute To Chris Cornell event at The Forum in Los Angeles, CA. The band's complete tour schedule, which stretches into August 2019, can be found at <a href="https://www.metallica.com/tour/">this location</a>.</p>

<p>Watch more recent Metallica live performances below:</p>

<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/QozUGZWtlkI" width="600"></iframe></p>

<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/SEY9D8nyu8Y" width="600"></iframe></p>

<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/3MnAsJPhCI0" width="600"></iframe></p>

<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/AsSzIvpHqX4" width="600"></iframe></p>

<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/gMuP3CgZ5L0" width="600"></iframe></p>

      <br clear="all">
      
<br clear="all">
<div class="revm-video-widget">
  <script src="https://www.revolvermag.com/feed/loader.js"></script>
</div>

      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="http://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2018/BillyBioFeedTheFire.jpg" alt="BILLYBIO – “Rise And Slay” (AFM)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        BILLYBIO – “Rise And Slay” (AFM)
      </h4>
    </div>
  </div>
</div>

  <div id="bw-clock"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/tomorrow-s-eve-welcome-to-the-show">
        <img src="/medias-static/audios/2018/Tomorrow&#39;sEve_MirrorOfCreationIII.jpg" alt="TOMORROW&#39;S EVE - &#34;Welcome To The Show&#34;" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        TOMORROW&#39;S EVE - &#34;Welcome To The Show&#34;
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="http://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/sinbreed-iv">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/SinbreedIVthumb.jpg" alt="SINBREED - IV">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/sinbreed-iv">SINBREED - IV</a>
          </h5>
          <p class="story-published-on">December 14, 2018, 3 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">sinbreed</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/blade-killer-high-risk">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/BladeKillerHighRiskthumb.jpg" alt="BLADE KILLER - High Risk">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/blade-killer-high-risk">BLADE KILLER - High Risk</a>
          </h5>
          <p class="story-published-on">December 11, 2018, 6 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">blade killer</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/black-majesty-children-of-the-abyss">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/BlackMajestyChildrenOfTheAbyssthumb.jpg" alt="BLACK MAJESTY - Children Of The Abyss">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/black-majesty-children-of-the-abyss">BLACK MAJESTY - Children Of The Abyss</a>
          </h5>
          <p class="story-published-on">December 11, 2018, 6 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">black majesty</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/phear-insanitarium-re-release">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/PhearInsanitariumthumb.jpg" alt="PHEAR - Insanitarium (Re-Release)">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/phear-insanitarium-re-release">PHEAR - Insanitarium (Re-Release)</a>
          </h5>
          <p class="story-published-on">December 10, 2018, 7 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">phear</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/gorod-aethra">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/GorodAethrathumb.jpg" alt="GOROD - Aethra">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/gorod-aethra">GOROD - Aethra</a>
          </h5>
          <p class="story-published-on">December 8, 2018, 10 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">gorod</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/snakebite-rise-of-the-snake">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/SnakebiteRiseOfTheSnakethumb.jpg" alt="SNAKEBITE - Rise Of The Snake">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/snakebite-rise-of-the-snake">SNAKEBITE - Rise Of The Snake</a>
          </h5>
          <p class="story-published-on">December 7, 2018, 10 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">snakebite</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/road-warrior-power">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/RoadWarriorPowerthumb.jpg" alt="ROAD WARRIOR – Power">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/road-warrior-power">ROAD WARRIOR – Power</a>
          </h5>
          <p class="story-published-on">December 5, 2018, 12 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">road warrior</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/haiduk-exomancer">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/HaidukExomancerthumb.jpg" alt="HAIDUK - Exomancer">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/haiduk-exomancer">HAIDUK - Exomancer</a>
          </h5>
          <p class="story-published-on">December 5, 2018, 13 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">haiduk</span>
            <span class="label label-default label-gray-light">black death</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/skull-fist-way-of-the-road">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/SkullFistWayOfTheRoadthumb.jpg" alt="SKULL FIST - Way Of The Road">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/skull-fist-way-of-the-road">SKULL FIST - Way Of The Road</a>
          </h5>
          <p class="story-published-on">December 4, 2018, 13 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">skull fist</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/pulverized-monuments-of-misanthropy">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/5BF70777-pulverized-monuments-of-misanthropy-thumb.jpg" alt="PULVERIZED - Monuments Of Misanthropy">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/pulverized-monuments-of-misanthropy">PULVERIZED - Monuments Of Misanthropy</a>
          </h5>
          <p class="story-published-on">November 28, 2018, 20 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">pulverized</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="http://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

  
<br clear="all">
<div id="insticator-container">
  <div id="div-insticator-ad-1" adonis-marker></div>
  <div id="insticator-embed" embed-id="c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"></div>
  <div id="div-insticator-ad-2" adonis-marker></div>
  <script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"});/*]]>*/</script>
</div>

  <br clear="all">
</div>

  </div>
</div>

        <br clear="all">
        <div id="rcjsload_3bd255"></div>
        <script type="text/javascript">
          (function() {
            var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
            var rcel = document.createElement("script");
            rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
            rcel.type = 'text/javascript';
            rcel.src = "http://trends.revcontent.com/serve.js.php?w=44674&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
            rcel.async = true;
            var rcds = document.getElementById("rcjsload_3bd255"); rcds.appendChild(rcel);
          })();
        </script>

      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>


    <script src="/assets-static/vendors.5dff6127f9fb33a86ba7.js"></script>
    <script src="/assets-static/app.5dff6127f9fb33a86ba7.js"></script>
    
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE START--->
    <script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=13687;tid=1;dt=6;"></script>
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE END--->
  </body>
</html>




