<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>PHEAR Guitarist GRAHAM STIRRETT Debuts “Hearts Desire” Video - Bravewords.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, heavy metal, graham stirrett, phear">
    <meta name="description" content="Phear guitarist Graham Stirrett unleashed his debut solo record, Masquerade, yesterday (February 19th). Order the album via the Amazon widget below, Spotify, or iTunes. The guitar maestro has again partnered with BraveWords to premiere his new video for the track “Hearts Desire”:

Stirrett says: “This epic artwork was a joint...">
    <meta name="author" content="bravewords.com">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="PHEAR Guitarist GRAHAM STIRRETT Debuts “Hearts Desire” Video" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://bravewords.com/news/phear-guitarist-graham-stirrett-debuts-hearts-desire-video" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2019/5C423B66-phear-guitarist-graham-stirrett-to-unleash-debut-solo-album-next-month-image.jpg" />
<meta property="og:description" content="Phear guitarist Graham Stirrett unleashed his debut solo record, Masquerade, yesterday (February 19th). Order the album via the Amazon widget below, Spotify, or iTunes. The guitar maestro has again partnered with BraveWords to premiere his new video for the track “Hearts Desire”:

Stirrett says: “This epic artwork was a joint..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="heavy metal" />
<meta property="article:tag" content="graham stirrett" />
<meta property="article:tag" content="phear" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="http://bravewords.com/news/phear-guitarist-graham-stirrett-debuts-hearts-desire-video" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="PHEAR Guitarist GRAHAM STIRRETT Debuts “Hearts Desire” Video">
<meta name="twitter:description" content="Phear guitarist Graham Stirrett unleashed his debut solo record, Masquerade, yesterday (February 19th). Order the album via the Amazon widget below, Spotify, or iTunes. The guitar maestro has again partnered with BraveWords to premiere his new video for the track “Hearts Desire”:

Stirrett says: “This epic artwork was a joint...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2019/5C423B66-phear-guitarist-graham-stirrett-to-unleash-debut-solo-album-next-month-image.jpg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.5dff6127f9fb33a86ba7.css" rel="stylesheet">
    <link href="/assets-static/app.5dff6127f9fb33a86ba7.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS News Channel" href="http://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Reviews Channel" href="http://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Features Channel" href="http://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>
<script async id="aniviewJS892590094" src="https://play.aniview.com/56f146aa181f467d0a8b45c1/5b7d522c28a0616498072cbb/bravewords_Floater.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/bravewords/loader.js');
</script>
<script src="https://cdn.reignn.com/Clients/Publishers/70318/Sites/Bravewords.com/Bravewords.com.js"></script>
<script type="text/javascript">
var $BWCategory = 'news';
var $BWTags = ['news', 'heavy metal', 'graham stirrett', 'phear'];
var $BWContentType = 'article';
var $BWTargetDomain = 'www.revolvermag.com';
</script>
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/29ac4385-3ca7-4db1-853a-ce2ff340f9f9.js');/*]]>*/</script>

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
  </head>
  <body id="root">
    <div id="pace-loader"></div>

    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="http://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="#">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class=""><a href="/reviews">Reviews</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
            </ul>
          </li>
          <li class=""><a href="/metal-market">Market</a></li>
          <li class=""><a href="http://bb.bravewords.com">Board</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="http://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">PHEAR Guitarist GRAHAM STIRRETT Debuts “Hearts Desire” Video</h2>
      <p class="page-publish-on">February 20, 2019, an hour ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">heavy metal</span>
        <span class="label label-default label-gray-light">graham stirrett</span>
        <span class="label label-default label-gray-light">phear</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2019/5C423B66-phear-guitarist-graham-stirrett-to-unleash-debut-solo-album-next-month-image.jpg" alt="PHEAR Guitarist GRAHAM STIRRETT Debuts “Hearts Desire” Video">
      <p>Phear guitarist Graham Stirrett unleashed his debut solo record, Masquerade, yesterday (February 19<sup>th</sup>). Order the album via the Amazon widget below, <a href=" https://open.spotify.com/album/3HmBzFhhyLebIb18kiTjqA?si=usAb6b0uSV6ffFEd0YL-XA " target="_blank">Spotify</a>, or <a href=" https://itunes.apple.com/us/album/masquerade/1450350865" target="_blank">iTunes</a>. The guitar maestro has again partnered with BraveWords to premiere his new video for the track “Hearts Desire”:</p>

<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/RjaTDiV_LNo" width="600"></iframe></p>

<p>Stirrett says: “This epic artwork was a joint effort between Ludovic Cordelières of Rusalkadesign and Bahrull Marta of Abomination Imagery. Logo design done by Lucas McArthur. Get stoked! More videos coming soon! </p>

<p><img alt="" src="/medias-static/images/news/2019/Grahamstirrettart19.jpg" style="width: 640px; height: 640px;" /><br />
<br />
Masquerade tracklisting:<br />
“Blood Sacrifice” <br />
“Heart Desire”<br />
“Masquerade” <br />
“Carnival Of The Damned”<br />
“Die Rot Burn”<br />
“Name Your Sacrifice” (featuring Phear singer Patrick Mulock)<br />
“Not Alone”<br />
“Soul Searching” <br />
“Truth Through The Lie” (featuring Threat Signal’s Jon Howard)<br />
“I Would”<br />
<br />
<strong>"Blood Sacrifice"</strong> playthrough:</p>

<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/mHFJN0wpPCo" width="600"></iframe></p>

<p><strong>“Masquerade”</strong> lyric video:<br />
<br />
<iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/LFuKptFtQzY" width="600"></iframe></p>

<p><iframe frameborder="0" marginheight="0" marginwidth="0" scrolling="no" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ac&amp;ref=qf_sp_asin_til&amp;ad_type=product_link&amp;tracking_id=wwwbravewords-20&amp;marketplace=amazon&amp;region=US&amp;placement=B07N1CB9LL&amp;asins=B07N1CB9LL&amp;linkId=5603fe05abfb68e6237fe7a131673831&amp;show_border=true&amp;link_opens_in_new_window=true&amp;price_color=333333&amp;title_color=0066c0&amp;bg_color=ffffff" style="width:120px;height:240px;"><br />    </iframe></p>

      <br clear="all">
      
<br clear="all">
<div id="zergnet-widget-70729"></div>
<script language="javascript" type="text/javascript">
  (function() {
    var zergnet = document.createElement('script');
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70729';
    var znscr = document.getElementsByTagName('script')[0];
    znscr.parentNode.insertBefore(zergnet, znscr);
  })();
</script>

      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="http://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2019/LastInLineII.jpg" alt="LAST IN LINE – “Landslide” (Frontiers)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        LAST IN LINE – “Landslide” (Frontiers)
      </h4>
    </div>
  </div>
</div>

  <div id="bw-clock"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/phear-guitarist-graham-stirrett-premieres-masquerade-lyric-video">
        <img src="/medias-static/audios/2019/GrahamStirrettMasquerade.jpg" alt="PHEAR Guitarist GRAHAM STIRRETT Premieres “Masquerade” Lyric Video" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        PHEAR Guitarist GRAHAM STIRRETT Premieres “Masquerade” Lyric Video
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="http://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/overkill-the-wings-of-war">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/OverkillTheWingsOfWarthumb.jpg" alt="OVERKILL - The Wings Of War">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/overkill-the-wings-of-war">OVERKILL - The Wings Of War</a>
          </h5>
          <p class="story-published-on">February 17, 2019, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">overkill</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/witches-hammer-witches-hammer">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/WitchesHammerselftitledthumb.jpg" alt="WITCHES HAMMER - Witches Hammer">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/witches-hammer-witches-hammer">WITCHES HAMMER - Witches Hammer</a>
          </h5>
          <p class="story-published-on">February 16, 2019, 3 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">rarities</span>
            <span class="label label-default label-gray-light">witches hammer</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/candlemass-the-door-to-doom">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/CandlemassTheDoorToDoomthumb.jpg" alt="CANDLEMASS - The Door To Doom">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/candlemass-the-door-to-doom">CANDLEMASS - The Door To Doom</a>
          </h5>
          <p class="story-published-on">February 15, 2019, 4 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">candlemass</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/king-diamond-songs-for-the-dead-live">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/KingDiamondSongsForTheDeadthumb.jpg" alt="KING DIAMOND - Songs For The Dead Live">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/king-diamond-songs-for-the-dead-live">KING DIAMOND - Songs For The Dead Live</a>
          </h5>
          <p class="story-published-on">February 14, 2019, 5 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">king diamond</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/band-vs-brand">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/BandVSBrandDVDthumb.jpg" alt="Band Vs Brand">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/band-vs-brand">Band Vs Brand</a>
          </h5>
          <p class="story-published-on">February 13, 2019, 6 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">band vs brand</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/sylent-storm-sylent-storm">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/SylentStormselftitledthumb.jpg" alt="SYLENT STORM - Sylent Storm">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/sylent-storm-sylent-storm">SYLENT STORM - Sylent Storm</a>
          </h5>
          <p class="story-published-on">February 3, 2019, 16 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">sylent storm</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/sundecay-gale">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/SundecayGalethumb.jpg" alt="SUNDECAY - Gale">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/sundecay-gale">SUNDECAY - Gale</a>
          </h5>
          <p class="story-published-on">January 30, 2019, 20 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">sundecay</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/evil-lyn-disciple-of-steel">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/EvilLynDiscipleOfSteelthumb.jpg" alt="EVIL-LŸN – Disciple Of Steel">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/evil-lyn-disciple-of-steel">EVIL-LŸN – Disciple Of Steel</a>
          </h5>
          <p class="story-published-on">January 29, 2019, 21 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">evil-lyn</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/hammerfall-legacy-of-kings-20-year-anniversary-edition">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/HammerFallLegacyOfKings20thumb.jpg" alt="HAMMERFALL – Legacy Of Kings (20 Year Anniversary Edition)">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/hammerfall-legacy-of-kings-20-year-anniversary-edition">HAMMERFALL – Legacy Of Kings (20 Year Anniversary Edition)</a>
          </h5>
          <p class="story-published-on">January 28, 2019, 22 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">hammerfall</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/in-shadows-and-dust-enlightened-by-darkness">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/InShadowsAndDustEnlightenedByDarknessthumb.jpg" alt="IN SHADOWS AND DUST - Enlightened By Darkness">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/in-shadows-and-dust-enlightened-by-darkness">IN SHADOWS AND DUST - Enlightened By Darkness</a>
          </h5>
          <p class="story-published-on">January 27, 2019, 23 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">in shadows and dust</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="http://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

  
<br clear="all">
<div id="insticator-container">
  <div id="div-insticator-ad-1" adonis-marker></div>
  <div id="insticator-embed" embed-id="c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"></div>
  <div id="div-insticator-ad-2" adonis-marker></div>
  <script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"});/*]]>*/</script>
</div>

  <br clear="all">
</div>

  </div>
</div>

        <br clear="all">
        <div id="zergnet-widget-70730"></div>
        <script language="javascript" type="text/javascript">
          (function() {
            var zergnet = document.createElement('script');
            zergnet.type = 'text/javascript'; zergnet.async = true;
            zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70730';
            var znscr = document.getElementsByTagName('script')[0];
            znscr.parentNode.insertBefore(zergnet, znscr);
          })();
        </script>
      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>


    <script src="/assets-static/vendors.5dff6127f9fb33a86ba7.js"></script>
    <script src="/assets-static/app.5dff6127f9fb33a86ba7.js"></script>
    
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE START--->
    <script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=13687;tid=1;dt=6;"></script>
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE END--->
  </body>
</html>




