<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>QUIET RIOT Drummer FRANKIE BANALI Issues Update On Battle With Stage 4 Pancreatic Cancer - &#34;Through It All I&#39;m Still Beating The Drums Like They Owe Me Money&#34; - BraveWords</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, frankie banali, quiet riot, hard rock">
    <meta name="description" content="Quiet Riot drummer Frankie Banali, who is battling Stage 4 pancreatic cancer. Banali&#39;s friends Peter and Eden Beckett recently launched a GoFundMe page to assist in paying his medical expenses, issuing the following statement:
&#34;Frankie has been determined to beat it since he was diagnosed. He has undergone 17 rounds...">
    <meta name="author" content="BraveWords">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="QUIET RIOT Drummer FRANKIE BANALI Issues Update On Battle With Stage 4 Pancreatic Cancer - &#34;Through It All I&#39;m Still Beating The Drums Like They Owe Me Money&#34;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://bravewords.com/news/quiet-riot-drummer-frankie-banali-issues-update-on-battle-with-stage-4-pancreatic-cancer-through-it-all-i-m-still-beating-the-drums-like-they-owe-me-money" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2020/5EBFAFED-quiet-riot-drummer-frankie-banali-issues-update-on-battle-with-stage-4-pancreatic-cancer-through-it-all-i-m-still-beating-the-drums-like-they-owe-me-money-image.jpeg" />
<meta property="og:description" content="Quiet Riot drummer Frankie Banali, who is battling Stage 4 pancreatic cancer. Banali&#39;s friends Peter and Eden Beckett recently launched a GoFundMe page to assist in paying his medical expenses, issuing the following statement:
&#34;Frankie has been determined to beat it since he was diagnosed. He has undergone 17 rounds..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="frankie banali" />
<meta property="article:tag" content="quiet riot" />
<meta property="article:tag" content="hard rock" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="http://bravewords.com/news/quiet-riot-drummer-frankie-banali-issues-update-on-battle-with-stage-4-pancreatic-cancer-through-it-all-i-m-still-beating-the-drums-like-they-owe-me-money" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="QUIET RIOT Drummer FRANKIE BANALI Issues Update On Battle With Stage 4 Pancreatic Cancer - &#34;Through It All I&#39;m Still Beating The Drums Like They Owe Me Money&#34;">
<meta name="twitter:description" content="Quiet Riot drummer Frankie Banali, who is battling Stage 4 pancreatic cancer. Banali&#39;s friends Peter and Eden Beckett recently launched a GoFundMe page to assist in paying his medical expenses, issuing the following statement:
&#34;Frankie has been determined to beat it since he was diagnosed. He has undergone 17 rounds...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2020/5EBFAFED-quiet-riot-drummer-frankie-banali-issues-update-on-battle-with-stage-4-pancreatic-cancer-through-it-all-i-m-still-beating-the-drums-like-they-owe-me-money-image.jpeg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    <link href="/assets-static/app.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS News Channel" href="http://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Reviews Channel" href="http://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Features Channel" href="http://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>
<script async id="aniviewJS892590094" src="https://play.aniview.com/56f146aa181f467d0a8b45c1/5b7d522c28a0616498072cbb/bravewords_Floater.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/bravewords/loader.js');
</script>
<script src="https://cdn.reignn.com/Clients/Publishers/70318/Sites/Bravewords.com/Bravewords.com.js"></script>
<script type="text/javascript">
var $BWCategory = 'news';
var $BWTags = ['news', 'frankie banali', 'quiet riot', 'hard rock'];
var $BWContentType = 'article';
var $BWTargetDomain = 'www.revolvermag.com';
</script>
<!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/29ac4385-3ca7-4db1-853a-ce2ff340f9f9.js')</script>
<!-- End Header Tag Code -->

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
  </head>
  <body id="root">
    <div id="pace-loader"></div>

    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="http://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="https://www.instagram.com/bravewords666">
              <i class="fa fa-instagram"></i>
            </a>
          </li>
          <li>
            <a href="https://www.youtube.com/user/BraveWords666">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class=""><a href="/reviews">Reviews</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
            </ul>
          </li>
          <li class=""><a href="/metal-market">Market</a></li>
          <li class=""><a href="http://bb.bravewords.com">Board</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="http://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">QUIET RIOT Drummer FRANKIE BANALI Issues Update On Battle With Stage 4 Pancreatic Cancer - &#34;Through It All I&#39;m Still Beating The Drums Like They Owe Me Money&#34;</h2>
      <p class="page-publish-on">May 16, 2020, 2 hours ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">frankie banali</span>
        <span class="label label-default label-gray-light">quiet riot</span>
        <span class="label label-default label-gray-light">hard rock</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2020/5EBFAFED-quiet-riot-drummer-frankie-banali-issues-update-on-battle-with-stage-4-pancreatic-cancer-through-it-all-i-m-still-beating-the-drums-like-they-owe-me-money-image.jpeg" alt="QUIET RIOT Drummer FRANKIE BANALI Issues Update On Battle With Stage 4 Pancreatic Cancer - &#34;Through It All I&#39;m Still Beating The Drums Like They Owe Me Money&#34;">
      <p>Quiet Riot drummer Frankie Banali, who is battling Stage 4 pancreatic cancer. Banali's friends Peter and Eden Beckett recently launched a GoFundMe page to assist in paying his medical expenses, issuing the following statement:</p>

<p>"Frankie has been determined to beat it since he was diagnosed. He has undergone 17 rounds of chemo so far, and several palliative procedures to ease symptoms and has been able to make it past the one year point and even continue playing with the band. It has been a very difficult, painful and agonizing journey that is not nearly over. He has been getting second opinions, out of network follow up biopsies, infusions, and treatments of alternative therapies that have kept his body strong enough to withstand the chemo. This endeavor has accumulated a mountain of medical expenses and now with the pandemic canceling or postponing the entire spring touring season he now being hit financially from the other side as well."</p>

<p>Banali has issued the following update via Facebook:</p>

<p>"Thank each & everyone of you who have contributed to my health GoFundMe. Know that you are helping in me being able to continue my myriad of cancer treatments and prolonging my life. Thank you from the bottom of my heart!</p>

<p>To update everyone... as you can see, the chemo therapy has taken my hair and so many other things so many take for granted.</p>

<p>In the past six weeks I've spent three of those weeks in the hospital one week each time. The first due to a blood infection requiring a 6 hour blood transfusion. The second was due to a blockage of my gall bladder caused by the tumor in my liver. The third was due to a blockage of my stomach caused by the tumor in my pancreas. I had to have a tube inserted down my nose and throat into my stomach to drain fluid due to the blockage. I've had several medical procedures while hospitalized. I'm on a low fat liquid only diet which means that I have daily IV's for nutritional supplement along with IV's to bolster my immune system.</p>

<p>There's more but these are the highlights...</p>

<p>Chemo #20 is scheduled for Tuesday. Through it all I'm still working on my art and still beating the drums like they owe me money! I'm as positive as ever and each one of you are a part of why I continue to fight the good fight!"</p>

<p>Fans are invited to contribute if they are able to on the official GoFundMe page <a href="https://www.gofundme.com/f/frankie-banali-of-quiet-riot-fight-cancer-fund" target="_blank">here</a>.</p>

<center><iframe allow="encrypted-media" allowtransparency="true" frameborder="0" height="746" scrolling="no" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fphoto.php%3Ffbid%3D10216850069460314%26set%3Da.3913381509273%26type%3D3&amp;width=500" style="border:none;overflow:hidden" width="500"></iframe></center>

      <br clear="all">
      
<br clear="all">
<div id="zergnet-widget-70729"></div>
<script language="javascript" type="text/javascript">
  (function() {
    var zergnet = document.createElement('script');
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70729';
    var znscr = document.getElementsByTagName('script')[0];
    znscr.parentNode.insertBefore(zergnet, znscr);
  })();
</script>

      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="http://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2020/MikeLepondSAWhoreOfBabylon.jpeg" alt="MIKE LEPOND’S SILENT ASSASSINS – “Dracul Son” (Silver Lining)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        MIKE LEPOND’S SILENT ASSASSINS – “Dracul Son” (Silver Lining)
      </h4>
    </div>
  </div>
</div>

  <div id="bw-shared-medium"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/anonymus-premieres-sobrevir">
        <img src="/medias-static/audios/2020/AnonymusLaBestia.jpg" alt="ANONYMUS Premieres &#34;Sobrevir&#34;" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        ANONYMUS Premieres &#34;Sobrevir&#34;
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="http://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/destruction-born-to-thrash-live-in-germany">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/DestructionBornToThrashthumb.jpg" alt="DESTRUCTION - Born To Thrash - Live In Germany">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/destruction-born-to-thrash-live-in-germany">DESTRUCTION - Born To Thrash - Live In Germany</a>
          </h5>
          <p class="story-published-on">May 8, 2020, 7 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">destruction</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/lethal-steel-running-from-the-dawn">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/LethalSteelRunningFromTheDawnthumb.jpg" alt="LETHAL STEEL - Running From The Dawn">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/lethal-steel-running-from-the-dawn">LETHAL STEEL - Running From The Dawn</a>
          </h5>
          <p class="story-published-on">May 7, 2020, 8 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">lethal steel</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/firewind-firewind">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/Firewindselftitledthumb.jpg" alt="FIREWIND - Firewind">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/firewind-firewind">FIREWIND - Firewind</a>
          </h5>
          <p class="story-published-on">May 6, 2020, 9 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">firewind</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/akurion-come-forth-to-me">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/AkurionComeForthToMethumb.jpg" alt="AKURION – Come Forth To Me">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/akurion-come-forth-to-me">AKURION – Come Forth To Me</a>
          </h5>
          <p class="story-published-on">May 5, 2020, 10 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">akurion</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/traveler-termination-shock">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/TravelerTerminationShockthumb.jpg" alt="TRAVELER - Termination Shock">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/traveler-termination-shock">TRAVELER - Termination Shock</a>
          </h5>
          <p class="story-published-on">May 2, 2020, 13 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">traveler</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/lady-beast-the-vulture-s-amulet">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/LadyBeastTheVulture&#39;sAmuletthumb.jpg" alt="LADY BEAST - The Vulture&#39;s Amulet">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/lady-beast-the-vulture-s-amulet">LADY BEAST - The Vulture&#39;s Amulet</a>
          </h5>
          <p class="story-published-on">May 1, 2020, 14 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">lady beast</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/dio-the-studio-album-collection-1996-2004">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/DioStudioCollectionthumb.jpg" alt="DIO - The Studio Album Collection: 1996-2004">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/dio-the-studio-album-collection-1996-2004">DIO - The Studio Album Collection: 1996-2004</a>
          </h5>
          <p class="story-published-on">April 30, 2020, 15 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">rarities</span>
            <span class="label label-default label-gray-light">dio</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/raider-guardian-of-the-fire">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/RaiderGuardianOfTheFirethumb.jpg" alt="RAIDER - Guardian Of The Fire">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/raider-guardian-of-the-fire">RAIDER - Guardian Of The Fire</a>
          </h5>
          <p class="story-published-on">April 29, 2020, 16 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">raider</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/temple-of-void-the-world-that-was">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/TempleOfVoidTheWorldThatWasthumb.jpg" alt="TEMPLE OF VOID - The World That Was">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/temple-of-void-the-world-that-was">TEMPLE OF VOID - The World That Was</a>
          </h5>
          <p class="story-published-on">April 29, 2020, 16 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">temple of void</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/metal-church-from-the-vault">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/MetalChurchFromTheVaultthumb.jpg" alt="METAL CHURCH - From The Vault">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/metal-church-from-the-vault">METAL CHURCH - From The Vault</a>
          </h5>
          <p class="story-published-on">April 28, 2020, 17 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">metal church</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="http://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

  

<br clear="all">
<div>
<script
  type="text/javascript"
  language="javascript"
  src="https://live.sekindo.com/live/liveView.php?s=99959&cbuster=1589647844&pubUrl=http%3A%2F%2Fbravewords.com%2Fnews%2Fquiet-riot-drummer-frankie-banali-issues-update-on-battle-with-stage-4-pancreatic-cancer-through-it-all-i-m-still-beating-the-drums-like-they-owe-me-money&x=300&y=250&vp_content=plembed146erlohukmv&vp_template=5888&subId=[SUBID_ENCODED]">
</script>
</div>

  
<br clear="all">
<div id="insticator-container">
  <div id="div-insticator-ad-1" adonis-marker></div>
  <div id="insticator-embed" embed-id="c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"></div>
  <div id="div-insticator-ad-2" adonis-marker></div>
  <script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"});/*]]>*/</script>
</div>

  <br clear="all">
</div>

  </div>
</div>

        <br clear="all">
        <div id="zergnet-widget-70730"></div>
        <script language="javascript" type="text/javascript">
          (function() {
            var zergnet = document.createElement('script');
            zergnet.type = 'text/javascript'; zergnet.async = true;
            zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70730';
            var znscr = document.getElementsByTagName('script')[0];
            znscr.parentNode.insertBefore(zergnet, znscr);
          })();
        </script>
      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>


    <script src="/assets-static/vendors.0bff35fbc4d494b9cd40.js"></script>
    <script src="/assets-static/app.0bff35fbc4d494b9cd40.js"></script>
    
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE START--->
    <script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=13687;tid=1;dt=6;"></script>
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE END--->
  </body>
</html>




