<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>SIX FEET UNDER Release Collection Of Previously Unreleased Material, Unburied; &#34;Gore Hungry Maniac&#34; Lyric Video Streaming - Bravewords.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, black death, six feet under">
    <meta name="description" content="Six Feet Under has released a new album of previously unreleased material, entitled Unburied, via Metal Blade Records. Produced by Six Feet Under&#39;s Chris Barnes and mixed/mastered by Chaz Najjar at Badlands Recording (Denver, CO), the collection features 9 tracks from the Undead (2012), Unborn (2013) and Torment (2017...">
    <meta name="author" content="bravewords.com">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="SIX FEET UNDER Release Collection Of Previously Unreleased Material, Unburied; &#34;Gore Hungry Maniac&#34; Lyric Video Streaming" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://bravewords.com/news/six-feet-under-release-collection-of-previously-unreleased-material-unburied-gore-hungry-maniac-lyric-video-streaming" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2018/5B3FBDD8-six-feet-under-release-collection-of-previously-unreleased-material-unburied-gore-hungry-maniac-lyric-video-streaming-image.jpg" />
<meta property="og:description" content="Six Feet Under has released a new album of previously unreleased material, entitled Unburied, via Metal Blade Records. Produced by Six Feet Under&#39;s Chris Barnes and mixed/mastered by Chaz Najjar at Badlands Recording (Denver, CO), the collection features 9 tracks from the Undead (2012), Unborn (2013) and Torment (2017..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="black death" />
<meta property="article:tag" content="six feet under" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="http://bravewords.com/news/six-feet-under-release-collection-of-previously-unreleased-material-unburied-gore-hungry-maniac-lyric-video-streaming" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="SIX FEET UNDER Release Collection Of Previously Unreleased Material, Unburied; &#34;Gore Hungry Maniac&#34; Lyric Video Streaming">
<meta name="twitter:description" content="Six Feet Under has released a new album of previously unreleased material, entitled Unburied, via Metal Blade Records. Produced by Six Feet Under&#39;s Chris Barnes and mixed/mastered by Chaz Najjar at Badlands Recording (Denver, CO), the collection features 9 tracks from the Undead (2012), Unborn (2013) and Torment (2017...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2018/5B3FBDD8-six-feet-under-release-collection-of-previously-unreleased-material-unburied-gore-hungry-maniac-lyric-video-streaming-image.jpg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.121dfc00550765bd7777.css" rel="stylesheet">
    <link href="/assets-static/app.121dfc00550765bd7777.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS News Channel" href="http://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Reviews Channel" href="http://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Features Channel" href="http://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({article:'auto'});
      !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0],
      '//cdn.taboola.com/libtrc/bravewords/loader.js');
    </script>

  </head>
  <body id="root">
    <div id="pace-loader"></div>

    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="http://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="#">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class=""><a href="/reviews">Reviews</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
            </ul>
          </li>
          <li class=""><a href="/metal-market">Market</a></li>
          <li class=""><a href="http://bb.bravewords.com">Board</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="http://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">SIX FEET UNDER Release Collection Of Previously Unreleased Material, Unburied; &#34;Gore Hungry Maniac&#34; Lyric Video Streaming</h2>
      <p class="page-publish-on">July 6, 2018, an hour ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">black death</span>
        <span class="label label-default label-gray-light">six feet under</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2018/5B3FBDD8-six-feet-under-release-collection-of-previously-unreleased-material-unburied-gore-hungry-maniac-lyric-video-streaming-image.jpg" alt="SIX FEET UNDER Release Collection Of Previously Unreleased Material, Unburied; &#34;Gore Hungry Maniac&#34; Lyric Video Streaming">
      <p>Six Feet Under has released a new album of previously unreleased material, entitled Unburied, via Metal Blade Records. Produced by Six Feet Under's Chris Barnes and mixed/mastered by Chaz Najjar at Badlands Recording (Denver, CO), the collection features 9 tracks from the Undead (2012), Unborn (2013) and Torment (2017) sessions; Unburied is only available digitally now at <a href="https://metalblade.com/sixfeetunder/" target="_blank">this location</a>.</p>

<p>For a preview of Unburied, a lyric video featuring hand-painted art (created by by Septian Devenom) for the track "Gore Hungry Maniac" can be found below.</p>

<p>Frontman Chris Barnes comments: "I feel 'Unburied' is something special and interesting to release, that is different, being that this is our first digital-only release and the songs are all in their rawest and earliest form. It was also a shame for the songs to just sit there and go to waste - I knew the fans would dig them, and also everyone involved worked so hard writing and putting them together. I always felt like the tracks were excellent Six Feet Under material, and wanted to finish and release them at the time of each release - but there was just so much material that was put together for the 'Undead' and 'Unborn' sessions, that eight songs were basically left over in the demo stages. Also one song from the 'Torment' session that Jeff Hughell wrote - 'As the Dying Scream' - was left over in its demo stage as well. Hopefully you enjoy these tracks and it holds you over 'til the next full-length album!"</p>

<p><img alt="" src="/medias-static/images/news/2018 II/sfucdjuly18.jpg" style="width: 640px; height: 640px;" /></p>

<p>Unburied tracklisting:</p>

<p>"Violent Blood Eruption"<br />
"Midnight in Hell"<br />
"Gore Hungry Maniac"<br />
"Re-Animated"<br />
"Intent to Kill"<br />
"The Perverse"<br />
"Possessed"<br />
"As the Dying Scream"<br />
"Skin"</p>

<p>"Gore Hungry Maniac" lyric video:</p>

<p><iframe allow="autoplay; encrypted-media" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/-qoj0XVY-ug" width="600"></iframe></p>

<p>Six Feet Under current lineup:</p>

<p>Chris Barnes - vocals<br />
Jeff Hughell - bass<br />
Marco Pitruzzella - drums<br />
Jack Owen - guitar<br />
Ray Suhy - guitar</p>

      <br clear="all">
      <div class="revm-video-widget">
        <script src="https://www.revolvermag.com/feed/loader.js"></script>
      </div>
      
<br clear="all">
<div class="revm-video-widget">
  <script src="https://www.revolvermag.com/feed/loader.js"></script>
</div>

      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="http://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2018/Tomorrow&#39;sEve_MirrorOfCreationIII.jpg" alt="TOMORROW’S EVE – “Bread And Circuses” (Amped/Alliance)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        TOMORROW’S EVE – “Bread And Circuses” (Amped/Alliance)
      </h4>
    </div>
  </div>
</div>

  <div id="bw-clock"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/infrared-premiere-all-in-favour">
        <img src="/medias-static/audios/2018/InfraredSaviours.jpg" alt="INFRARED Premiere &#34;All In Favour&#34;" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        INFRARED Premiere &#34;All In Favour&#34;
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="http://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/tad-morose-chapter-x">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/5B3CF4E6-tad-morose-chapter-x-thumb.jpg" alt="TAD MOROSE - Chapter X">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/tad-morose-chapter-x">TAD MOROSE - Chapter X</a>
          </h5>
          <p class="story-published-on">July 4, 2018, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">tad morose</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/megadeth-killing-is-my-business-and-business-is-good">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/5B3CF3A2-megadeth-killing-is-my-business-and-business-is-good-thumb.jpg" alt=" MEGADETH – Killing Is My Business…and Business Is Good">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/megadeth-killing-is-my-business-and-business-is-good"> MEGADETH – Killing Is My Business…and Business Is Good</a>
          </h5>
          <p class="story-published-on">July 4, 2018, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/coiled-around-thy-spine-shades">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/5B3CF562-coiled-around-thy-spine-shades-thumb.jpg" alt="COILED AROUND THY SPINE – Shades">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/coiled-around-thy-spine-shades">COILED AROUND THY SPINE – Shades</a>
          </h5>
          <p class="story-published-on">July 2, 2018, 4 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/don-airey-one-of-a-kind">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/DonAireyOneOfAKindthumb.jpg" alt="DON AIREY - One Of A Kind">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/don-airey-one-of-a-kind">DON AIREY - One Of A Kind</a>
          </h5>
          <p class="story-published-on">June 28, 2018, 7 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">don airey</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/depravity-evil-upheaval">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/DepravityEvilUpheavalthumb.jpg" alt="DEPRAVITY - Evil Upheaval">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/depravity-evil-upheaval">DEPRAVITY - Evil Upheaval</a>
          </h5>
          <p class="story-published-on">June 28, 2018, 8 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">depravity</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/vhs-the-new-batch">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/VHSTheNewBatchthumb.jpg" alt="VHS - The New Batch">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/vhs-the-new-batch">VHS - The New Batch</a>
          </h5>
          <p class="story-published-on">June 27, 2018, 8 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">vhs</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/axecuter-a-night-of-axecution">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/AxecuterANightOfAxecutionthumb.jpg" alt="AXECUTER - A Night Of Axecution">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/axecuter-a-night-of-axecution">AXECUTER - A Night Of Axecution</a>
          </h5>
          <p class="story-published-on">June 27, 2018, 9 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">axecuter</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/overkill-live-in-overhausen">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/OverkillLiveInOverhausenthumb.jpg" alt="OVERKILL - Live In Overhausen">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/overkill-live-in-overhausen">OVERKILL - Live In Overhausen</a>
          </h5>
          <p class="story-published-on">June 26, 2018, 9 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">overkill</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/wolf-king-loyal-to-the-soil">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/WolfKingLoyalToTheSoilthumb.jpg" alt="WOLF KING - Loyal To The Soil">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/wolf-king-loyal-to-the-soil">WOLF KING - Loyal To The Soil</a>
          </h5>
          <p class="story-published-on">June 22, 2018, 13 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">wolf king</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/ragenheart-the-last-king">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/RagenheartTheLastKingthumb.jpg" alt="RAGENHEART - The Last King">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/ragenheart-the-last-king">RAGENHEART - The Last King</a>
          </h5>
          <p class="story-published-on">June 22, 2018, 13 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">ragenheart</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/lizzy-borden-my-midnight-things">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/LizzyBordenMyMidnightThingsthumb.jpg" alt="LIZZY BORDEN - My Midnight Things">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/lizzy-borden-my-midnight-things">LIZZY BORDEN - My Midnight Things</a>
          </h5>
          <p class="story-published-on">June 20, 2018, 15 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">lizzy borden</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/ryan-roxie-imagine-your-reality">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/5B27B544-ryan-roxie-imagine-your-reality-thumb.jpg" alt="RYAN ROXIE – Imagine Your Reality">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/ryan-roxie-imagine-your-reality">RYAN ROXIE – Imagine Your Reality</a>
          </h5>
          <p class="story-published-on">June 18, 2018, 18 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/skinless-savagery">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/5B1BDB9B-skinless-savagery-thumb.jpg" alt="SKINLESS – Savagery">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/skinless-savagery">SKINLESS – Savagery</a>
          </h5>
          <p class="story-published-on">June 12, 2018, 24 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">skinless</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/judicator-the-last-emperor">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/5B1BDC79-judicator-the-last-emperor-thumb.jpg" alt="JUDICATOR - The Last Emperor">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/judicator-the-last-emperor">JUDICATOR - The Last Emperor</a>
          </h5>
          <p class="story-published-on">June 11, 2018, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">judicator</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/refuge-solitary-man">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/5B1BDE8E-refuge-solitary-man-thumb.jpg" alt="REFUGE - Solitary Man">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/refuge-solitary-man">REFUGE - Solitary Man</a>
          </h5>
          <p class="story-published-on">June 7, 2018, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">rage</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/black-salvation-uncertainty-is-bliss">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/5B1BDCF1-black-salvation-uncertainty-is-bliss-thumb.jpg" alt="BLACK SALVATION – Uncertainty Is Bliss">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/black-salvation-uncertainty-is-bliss">BLACK SALVATION – Uncertainty Is Bliss</a>
          </h5>
          <p class="story-published-on">June 6, 2018, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">black salvation</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/inside-metal-the-rise-of-l-a-thrash-metal">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/5B1BDDCF-inside-metal-the-rise-of-l-a-thrash-metal-thumb.jpg" alt="Inside Metal The Rise of L.A. Thrash Metal">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/inside-metal-the-rise-of-l-a-thrash-metal">Inside Metal The Rise of L.A. Thrash Metal</a>
          </h5>
          <p class="story-published-on">June 5, 2018, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">rarities</span>
            <span class="label label-default label-gray-light">megadeth</span>
            <span class="label label-default label-gray-light">metallica</span>
            <span class="label label-default label-gray-light">testament</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/the-slyde-awakening">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/TheSlydeAwakeningthumb.jpg" alt="THE SLYDE - Awakening">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/the-slyde-awakening">THE SLYDE - Awakening</a>
          </h5>
          <p class="story-published-on">June 3, 2018, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">the slyde</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/ghost-prequelle">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/GhostPrequellethumb.jpg" alt="GHOST - Prequelle">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/ghost-prequelle">GHOST - Prequelle</a>
          </h5>
          <p class="story-published-on">June 1, 2018, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">ghost</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/fernando-ribeiro-purgatorial">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/FernandoRibeiroPurgatorialthumb.jpg" alt="FERNANDO RIBEIRO - Purgatorial">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/fernando-ribeiro-purgatorial">FERNANDO RIBEIRO - Purgatorial</a>
          </h5>
          <p class="story-published-on">May 30, 2018, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">fernando ribeiro</span>
            <span class="label label-default label-gray-light">moonspell</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="http://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

</div>

  </div>
</div>

        <br clear="all">
        <div id="rcjsload_3bd255"></div>
        <script type="text/javascript">
          (function() {
            var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
            var rcel = document.createElement("script");
            rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
            rcel.type = 'text/javascript';
            rcel.src = "http://trends.revcontent.com/serve.js.php?w=44674&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
            rcel.async = true;
            var rcds = document.getElementById("rcjsload_3bd255"); rcds.appendChild(rcel);
          })();
        </script>

      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>


    <script src="/assets-static/vendors.121dfc00550765bd7777.js"></script>
    <script src="/assets-static/app.121dfc00550765bd7777.js"></script>
    
  </body>
</html>




