<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>SOULFLY Performing NAILBOMB&#39;s Point Blank Live - North American Tour Dates Announced  - Bravewords.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, soulfly, nailbomb, heavy metal">
    <meta name="description" content="Soulfly - spearheaded by Max Cavalera - has confirmed dates for their upcoming North American tour on which they will play the Nailbomb album Point Blank, live in its entirety. The 31-date trek begins October 6th in San Diego, California, and wraps up November 8th in Albuquerque, New Mexico; the complete...">
    <meta name="author" content="bravewords.com">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="SOULFLY Performing NAILBOMB&#39;s Point Blank Live - North American Tour Dates Announced " />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://bravewords.com/news/soulfly-performing-nailbomb-s-point-blank-live-north-american-tour-dates-announced" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2017/58E2F83E-max-cavalera-to-perform-nailbomb-s-point-blank-album-live-in-its-entirety-with-soulfly-image.jpg" />
<meta property="og:description" content="Soulfly - spearheaded by Max Cavalera - has confirmed dates for their upcoming North American tour on which they will play the Nailbomb album Point Blank, live in its entirety. The 31-date trek begins October 6th in San Diego, California, and wraps up November 8th in Albuquerque, New Mexico; the complete..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="soulfly" />
<meta property="article:tag" content="nailbomb" />
<meta property="article:tag" content="heavy metal" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="http://bravewords.com/news/soulfly-performing-nailbomb-s-point-blank-live-north-american-tour-dates-announced" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="SOULFLY Performing NAILBOMB&#39;s Point Blank Live - North American Tour Dates Announced ">
<meta name="twitter:description" content="Soulfly - spearheaded by Max Cavalera - has confirmed dates for their upcoming North American tour on which they will play the Nailbomb album Point Blank, live in its entirety. The 31-date trek begins October 6th in San Diego, California, and wraps up November 8th in Albuquerque, New Mexico; the complete...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2017/58E2F83E-max-cavalera-to-perform-nailbomb-s-point-blank-album-live-in-its-entirety-with-soulfly-image.jpg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.121dfc00550765bd7777.css" rel="stylesheet">
    <link href="/assets-static/app.121dfc00550765bd7777.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS News Channel" href="http://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Reviews Channel" href="http://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Features Channel" href="http://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({article:'auto'});
      !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0],
      '//cdn.taboola.com/libtrc/bravewords/loader.js');
    </script>

  </head>
  <body id="root">
    <div id="pace-loader"></div>
    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="http://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="#">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class=""><a href="/reviews">Reviews</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
            </ul>
          </li>
          <li class=""><a href="/metal-market">Market</a></li>
          <li class=""><a href="http://bb.bravewords.com">Board</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="http://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">SOULFLY Performing NAILBOMB&#39;s Point Blank Live - North American Tour Dates Announced </h2>
      <p class="page-publish-on">June 15, 2017, an hour ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">soulfly</span>
        <span class="label label-default label-gray-light">nailbomb</span>
        <span class="label label-default label-gray-light">heavy metal</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2017/58E2F83E-max-cavalera-to-perform-nailbomb-s-point-blank-album-live-in-its-entirety-with-soulfly-image.jpg" alt="SOULFLY Performing NAILBOMB&#39;s Point Blank Live - North American Tour Dates Announced ">
      <p>Soulfly - spearheaded by Max Cavalera - has confirmed dates for their upcoming North American tour on which they will play the Nailbomb album Point Blank, live in its entirety. The 31-date trek begins October 6th in San Diego, California, and wraps up November 8th in Albuquerque, New Mexico; the complete routing is listed below.</p>

<p>Nailbomb is Cavalera's 1994 side project with Alex Newport of Fudge Tunnel.Together the pair recorded one studio album, Point Blank, and played only two live shows before disbanding the next year.</p>

<p><img alt="" src="/medias-static/images/news/2017/Soulfly Point Blank.jpg" style="width: 600px; height: 928px;" /></p>

<p>October</p>

<p>6 - Brick By Brick - San Diego, CA<br />
7 - Whiskey - Los Angeles, CA<br />
8 - DNA Lounge - San Francisco, CA<br />
9 - Dantes - Portland, OR<br />
10 - Studio Seven - Seattle, WA<br />
11 - Diamondz Event Center - Jerome, ID<br />
12 - Metro Music Hall - Salt Lake City, UT<br />
13 - Marquis Theater - Denver, CO<br />
14 - The Riot Room - Kansas City, MO<br />
15 - Deluxe at Old National Centre - Indianapolis, IN<br />
16 - The Forge - Joliet, IL<br />
17 - Agora Ballroom - Cleveland, OH<br />
18 - The Token Lounge - Westland, MI<br />
19 - Opera House - Toronto, ON<br />
20 - Les Foufounes Electriques - Montreal, QC<br />
21 - Brighton Music Hall - Brighton, MA<br />
22 - The Gramercy Theatre - New York, NY<br />
23 - Voltage Lounge - Philadelphia, PA<br />
24 - The Broadberry - Richmond, VA<br />
26 - Baltimore Soundstage - Baltimore, MD<br />
27 - Hooligans Music Hall - Jacksonville, NC<br />
28 - The Warehouse - Clarksville, TN<br />
29 - The Masquerade Heaven - Atlanta, GA<br />
<br />
November<br />
1 - Orpheum Theatre - Tampa, FL<br />
2 - Vinyl Music Hall - Pensacola, FL<br />
3 - Warehouse Live - Houston, TX<br />
4 - Gas Monkey - Dallas, TX<br />
5 - Come And Take It Live - Austin, TX<br />
6 - The Rock Box - San Antonio, TX<br />
7 - Tricky Falls - El Paso, TX<br />
8 - Sunshine Theatre - Albuquerque, NM</p>

<p>Soulfly is:</p>

<p>Max Cavalera - vocals / rhythm guitar<br />
Marc Rizzo - lead guitar<br />
Mike Leon - bass<br />
Zyon Cavalera - drums</p>

<p><iframe allowfullscreen="true" allowtransparency="true" frameborder="0" height="700" scrolling="no" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FSoulflyOfficial%2Fvideos%2F10154805191324093%2F&amp;show_text=0&amp;width=600" style="border: currentColor; border-image: none; overflow: hidden;" width="600"></iframe></p>

      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  <div id="bw-clock"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="http://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2017/DyingFetusWrongOneToFuckWith.jpg" alt="DYING FETUS - &#34;Panic Amongst The Herd&#34; (Relapse)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        DYING FETUS - &#34;Panic Amongst The Herd&#34; (Relapse)
      </h4>
    </div>
  </div>
</div>

  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/tengger-cavalry-rides-with-independence-day">
        <img src="/medias-static/audios/2017/TenngerCavalryDieOnMyRide.jpg" alt="TENGGER CAVALRY Rides With “Independence Day”" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        TENGGER CAVALRY Rides With “Independence Day”
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="http://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/danzig-black-laden-crown">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/DanzigBlackLadenCrownthumb.jpg" alt="DANZIG - Black Laden Crown ">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/danzig-black-laden-crown">DANZIG - Black Laden Crown </a>
          </h5>
          <p class="story-published-on">June 14, 2017, a day ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">danzig</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/iced-earth-incorruptible">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/IcedEarthIncorruptiblethumb.jpg" alt="ICED EARTH - Incorruptible ">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/iced-earth-incorruptible">ICED EARTH - Incorruptible </a>
          </h5>
          <p class="story-published-on">June 12, 2017, 3 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">iced earth</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/primal-fear-angels-of-mercy-live-in-germany">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/PrimalFearAngelsOfMercythumb.jpg" alt="PRIMAL FEAR - Angels Of Mercy: Live In Germany">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/primal-fear-angels-of-mercy-live-in-germany">PRIMAL FEAR - Angels Of Mercy: Live In Germany</a>
          </h5>
          <p class="story-published-on">June 11, 2017, 4 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">primal fear</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/wormwitch-strike-mortal-coil">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/WormwitchStrikeMortalSoilthumb.jpg" alt="WORMWITCH - Strike Mortal Coil">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/wormwitch-strike-mortal-coil">WORMWITCH - Strike Mortal Coil</a>
          </h5>
          <p class="story-published-on">June 10, 2017, 5 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">wormwitch</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/rhino-bucket-the-last-real-rock-n-roll">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/RhinoBucketTheLastRealRocknRollthumb.jpg" alt="RHINO BUCKET - The Last Real Rock &#39;N&#39; Roll">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/rhino-bucket-the-last-real-rock-n-roll">RHINO BUCKET - The Last Real Rock &#39;N&#39; Roll</a>
          </h5>
          <p class="story-published-on">June 9, 2017, 6 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">rhino bucket</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/the-doomsday-kingdom-the-doomsday-kingdom">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/TheDoomsdayKingdomthumb.jpg" alt="THE DOOMSDAY KINGDOM - The Doomsday Kingdom">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/the-doomsday-kingdom-the-doomsday-kingdom">THE DOOMSDAY KINGDOM - The Doomsday Kingdom</a>
          </h5>
          <p class="story-published-on">June 8, 2017, 7 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">the doomsday kingdom</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/wednesday-13-condolences">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/59394CF7-wednesday-13-condolences-thumb.jpg" alt="WEDNESDAY 13 – Condolences">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/wednesday-13-condolences">WEDNESDAY 13 – Condolences</a>
          </h5>
          <p class="story-published-on">June 8, 2017, 7 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/martin-popoff-rush-album-by-album">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/RushAlbumByAlbumthumb.jpg" alt="MARTIN POPOFF - RUSH: Album By Album">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/martin-popoff-rush-album-by-album">MARTIN POPOFF - RUSH: Album By Album</a>
          </h5>
          <p class="story-published-on">June 7, 2017, 8 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">rush</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/sacred-oath-twelve-bells">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/SacredOathTwelveBellsthumb.jpg" alt="SACRED OATH - Twelve Bells">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/sacred-oath-twelve-bells">SACRED OATH - Twelve Bells</a>
          </h5>
          <p class="story-published-on">June 7, 2017, 8 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">sacred oath</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/adrenaline-mob-we-the-people">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/5932FFAD-adrenaline-mob-we-the-people-thumb.jpg" alt="ADRENALINE MOB – We The People">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/adrenaline-mob-we-the-people">ADRENALINE MOB – We The People</a>
          </h5>
          <p class="story-published-on">June 3, 2017, 12 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/accept-accept-i-m-a-rebel-breaker-restless-and-wild-platinum-editions">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/AcceptPlatinumEditionsthumb.jpg" alt="ACCEPT - Accept, I&#39;m A Rebel, Breaker, Restless And Wild (Platinum Editions)">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/accept-accept-i-m-a-rebel-breaker-restless-and-wild-platinum-editions">ACCEPT - Accept, I&#39;m A Rebel, Breaker, Restless And Wild (Platinum Editions)</a>
          </h5>
          <p class="story-published-on">June 1, 2017, 14 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">rarities</span>
            <span class="label label-default label-gray-light">accept</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/doyle-ii-as-we-die">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/DoyleIIAsWeDiethumb.jpg" alt="DOYLE - II As We Die">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/doyle-ii-as-we-die">DOYLE - II As We Die</a>
          </h5>
          <p class="story-published-on">May 31, 2017, 15 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">doyle</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/disbelief-the-symbol-of-death">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/DisbeliefTheSymbolOfDeaththumb.jpg" alt="DISBELIEF - The Symbol Of Death">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/disbelief-the-symbol-of-death">DISBELIEF - The Symbol Of Death</a>
          </h5>
          <p class="story-published-on">May 27, 2017, 19 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">disbelief</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/astral-doors-black-eyed-children">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/AstralDoorsBlackEyedChildrenthumb.jpg" alt="ASTRAL DOORS - Black Eyed Children">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/astral-doors-black-eyed-children">ASTRAL DOORS - Black Eyed Children</a>
          </h5>
          <p class="story-published-on">May 26, 2017, 20 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">astral doors</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/cryonic-temple-into-the-glorious-battle">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/CryonicTempleIntoTheGloriousBattlethumb.jpg" alt="CRYONIC TEMPLE - Into The Glorious Battle">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/cryonic-temple-into-the-glorious-battle">CRYONIC TEMPLE - Into The Glorious Battle</a>
          </h5>
          <p class="story-published-on">May 25, 2017, 21 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">cryonic temple</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/dead-asylum-death-always-wins">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/DeadAsylumDeathAlwaysWinsthumb.jpg" alt="DEAD ASYLUM - Death Always Wins">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/dead-asylum-death-always-wins">DEAD ASYLUM - Death Always Wins</a>
          </h5>
          <p class="story-published-on">May 24, 2017, 22 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">dead asylum</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/craven-idol-the-shackles-of-mammon">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/CravenIdolTheShacklesOfMammonthumb.jpg" alt="CRAVEN IDOL - The Shackles Of Mammon">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/craven-idol-the-shackles-of-mammon">CRAVEN IDOL - The Shackles Of Mammon</a>
          </h5>
          <p class="story-published-on">May 23, 2017, 23 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">craven idol</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/kobra-and-the-lotus-prevail-i">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/KobraAndTheLotusPrevail1thumb.jpg" alt="KOBRA AND THE LOTUS - Prevail I">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/kobra-and-the-lotus-prevail-i">KOBRA AND THE LOTUS - Prevail I</a>
          </h5>
          <p class="story-published-on">May 22, 2017, 24 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">kobra and the lotus</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/mindmaze-resolve">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/MindmazeResolvethumb.jpg" alt="MINDMAZE - Resolve">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/mindmaze-resolve">MINDMAZE - Resolve</a>
          </h5>
          <p class="story-published-on">May 22, 2017, 24 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">mindmaze</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/warrant-louder-harder-faster">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/WarrantLouderHarderFasterthumb.jpg" alt="WARRANT - Louder Harder Faster">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/warrant-louder-harder-faster">WARRANT - Louder Harder Faster</a>
          </h5>
          <p class="story-published-on">May 22, 2017, 24 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">warrant</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="http://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

</div>

  </div>
</div>


        <br clear="all">
        <div id="rcjsload_3bd255"></div>
        <script type="text/javascript">
          (function() {
            var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
            var rcel = document.createElement("script");
            rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
            rcel.type = 'text/javascript';
            rcel.src = "http://trends.revcontent.com/serve.js.php?w=44674&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
            rcel.async = true;
            var rcds = document.getElementById("rcjsload_3bd255"); rcds.appendChild(rcel);
          })();
        </script>

      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>


    <script src="/assets-static/vendors.121dfc00550765bd7777.js"></script>
    <script src="/assets-static/app.121dfc00550765bd7777.js"></script>
    
  </body>
</html>




