<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>STEEL PANTHER To Release Heavy Metal Rules Album In September; &#34;All I Wanna Do Is F@#k (Myself Tonight)&#34; Music Video Streaming - Bravewords.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, hard rock, heavy metal, steel panther">
    <meta name="description" content="Steel Panther recently took a break from working with NASA scientists on a multiple orgasm inducing guitar pedal to record their fifth studio album.
The band is excited to announce that their new album, Heavy Metal Rules, is finished and scheduled for release on September 27. The album showcases the...">
    <meta name="author" content="bravewords.com">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="STEEL PANTHER To Release Heavy Metal Rules Album In September; &#34;All I Wanna Do Is F@#k (Myself Tonight)&#34; Music Video Streaming" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://bravewords.com/news/steel-panther-to-release-heavy-metal-rules-album-in-september-all-i-wanna-do-is-f-k-myself-tonight-music-video-streaming" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2019/5D236551-steel-panther-to-release-heavy-metal-rules-album-in-september-all-i-wanna-do-is-f-k-myself-tonight-music-video-streaming-image.jpg" />
<meta property="og:description" content="Steel Panther recently took a break from working with NASA scientists on a multiple orgasm inducing guitar pedal to record their fifth studio album.
The band is excited to announce that their new album, Heavy Metal Rules, is finished and scheduled for release on September 27. The album showcases the..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="hard rock" />
<meta property="article:tag" content="heavy metal" />
<meta property="article:tag" content="steel panther" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="http://bravewords.com/news/steel-panther-to-release-heavy-metal-rules-album-in-september-all-i-wanna-do-is-f-k-myself-tonight-music-video-streaming" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="STEEL PANTHER To Release Heavy Metal Rules Album In September; &#34;All I Wanna Do Is F@#k (Myself Tonight)&#34; Music Video Streaming">
<meta name="twitter:description" content="Steel Panther recently took a break from working with NASA scientists on a multiple orgasm inducing guitar pedal to record their fifth studio album.
The band is excited to announce that their new album, Heavy Metal Rules, is finished and scheduled for release on September 27. The album showcases the...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2019/5D236551-steel-panther-to-release-heavy-metal-rules-album-in-september-all-i-wanna-do-is-f-k-myself-tonight-music-video-streaming-image.jpg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    <link href="/assets-static/app.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS News Channel" href="http://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Reviews Channel" href="http://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Features Channel" href="http://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>
<script async id="aniviewJS892590094" src="https://play.aniview.com/56f146aa181f467d0a8b45c1/5b7d522c28a0616498072cbb/bravewords_Floater.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/bravewords/loader.js');
</script>
<script src="https://cdn.reignn.com/Clients/Publishers/70318/Sites/Bravewords.com/Bravewords.com.js"></script>
<script type="text/javascript">
var $BWCategory = 'news';
var $BWTags = ['news', 'hard rock', 'heavy metal', 'steel panther'];
var $BWContentType = 'article';
var $BWTargetDomain = 'www.revolvermag.com';
</script>
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/29ac4385-3ca7-4db1-853a-ce2ff340f9f9.js');/*]]>*/</script>

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
  </head>
  <body id="root">
    <div id="pace-loader"></div>

    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="http://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="#">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class=""><a href="/reviews">Reviews</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
            </ul>
          </li>
          <li class=""><a href="/metal-market">Market</a></li>
          <li class=""><a href="http://bb.bravewords.com">Board</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="http://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">STEEL PANTHER To Release Heavy Metal Rules Album In September; &#34;All I Wanna Do Is F@#k (Myself Tonight)&#34; Music Video Streaming</h2>
      <p class="page-publish-on">July 8, 2019, an hour ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">hard rock</span>
        <span class="label label-default label-gray-light">heavy metal</span>
        <span class="label label-default label-gray-light">steel panther</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2019/5D236551-steel-panther-to-release-heavy-metal-rules-album-in-september-all-i-wanna-do-is-f-k-myself-tonight-music-video-streaming-image.jpg" alt="STEEL PANTHER To Release Heavy Metal Rules Album In September; &#34;All I Wanna Do Is F@#k (Myself Tonight)&#34; Music Video Streaming">
      <p>Steel Panther recently took a break from working with NASA scientists on a multiple orgasm inducing guitar pedal to record their fifth studio album.</p>

<p>The band is excited to announce that their new album, Heavy Metal Rules, is finished and scheduled for release on September 27. The album showcases the band’s musical and lyrical growth and is destined to become an instant classic in the band’s impressive catalog. The philanthropic foursome comprised of Michael Starr on vocals, Satchel on guitars, Lexxi Foxx on bass and Stix Zadinia have created the heavy metal version of a self-help manual and ultimate party album combined.</p>

<p>The new album is available for pre-order in various bundle configuration <a href="https://lnk.to/HeavyMetalRules?fbclid=IwAR1hhlWKGksk8vblYjjZLPmI3xhKejsOZvdLmLFAZMq-ne8GSsHd9mCqi6w" target="_blank">here</a>. Watch a video for the single, "All I Wanna Do is Fuck (Myself Tonight)", below.</p>

<p><img alt="" src="/medias-static/images/news/2019 II/panthsinglejuly19.jpg" style="width: 640px; height: 640px;" /></p>

<p>“Heavy Metal Rules is the ultimate party album. Anthem after anthem and hook after hook, the songs will provide the soundtrack to your new bitchin’ heavy metal life. The first single, 'All I Wanna Do Is Fuck (Myself Tonight)', is the ultimate song about self-love and having a positive personal self-image. It is the kind of song you put on to get yourself in the mood whether you’re getting ready to have sex with yourself or 17 girls in a row,” explains Steel Panther.   </p>

<p>From the opening track “Zebraman” (which is audio taken from the classic film Heavy Metal Parking Lot) to the emotional album closer “I Ain’t Buying What You’re Selling,” Steel Panther have created 36 minutes of audio eargasms. Songs like “Let’s Get High Tonight,” “Fuck Everybody” and “Gods Of Pussy” are destined to become natural additions to the band’s setlist. “I’m Not Your Bitch” is an anthem for all acknowledged genders and sexual orientations worldwide. The video for the first single “All I Wanna Do Is Fuck (Myself Tonight)” was shot in Las Vegas and features cameos from numerous celebrities from music, comedy, YouTube and more.</p>

<p><img alt="" src="/medias-static/images/news/2019 II/panthcdjuly19.jpg" style="width: 640px; height: 640px;" /></p>

<p>Tracklisting:</p>

<p>"Zebraman"<br />
"All I Wanna Do is Fuck (Myself Tonight)"<br />
"Let's Get High Tonight"<br />
"Always Gonna Be A Ho"<br />
"I'm Not Your Bitch"<br />
"Fuck Everybody"<br />
"Heavy Metal Rules"<br />
"Sneaky Little Bitch"<br />
"Gods Of Pussy"<br />
"I Ain't Buying What You're Selling"</p>

<p>"All I Wanna Do is Fuck (Myself Tonight)" video:</p>

<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/JpyVMzaBqzQ" width="600"></iframe></p>

<p>Steel Panther has been touring extensively and will be celebrating the release of Heavy Metal Rules with a concert in their hometown of Los Angeles. Returning to the Sunset Strip, the band will be performing at the Whisky on September 26. All tour dates and ticket info can be found <a href="https://www.steelpantherrocks.com/pages/tour" target="_blank">here</a>.</p>

<p>(Photo - David Jackson)</p>

      <br clear="all">
      
<br clear="all">
<div id="zergnet-widget-70729"></div>
<script language="javascript" type="text/javascript">
  (function() {
    var zergnet = document.createElement('script');
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70729';
    var znscr = document.getElementsByTagName('script')[0];
    znscr.parentNode.insertBefore(zergnet, znscr);
  })();
</script>

      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="http://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2019/DeathAngelHumanicide.jpg" alt="DEATH ANGEL – “Humanicide” (Nuclear Blast)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        DEATH ANGEL – “Humanicide” (Nuclear Blast)
      </h4>
    </div>
  </div>
</div>

  <div id="bw-shared-medium"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/rich-davis-premieres-dr-me-video">
        <img src="/medias-static/audios/2019/RichDavisDrMethumb.jpg" alt="RICH DAVIS Premieres “Dr. Me…” Video" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        RICH DAVIS Premieres “Dr. Me…” Video
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="http://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/blazon-stone-hymns-of-triumph-and-death">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/BlazonStoneHymnsOfTriumphAndDeaththumb.jpg" alt="BLAZON STONE - Hymns Of Triumph And Death">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/blazon-stone-hymns-of-triumph-and-death">BLAZON STONE - Hymns Of Triumph And Death</a>
          </h5>
          <p class="story-published-on">July 4, 2019, 3 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">blazon stone</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/concrete-funeral-ultimum-judicium">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/ConcreteFuneralUltimumJudiciumthumb.png" alt="CONCRETE FUNERAL – Ultimum Judicium">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/concrete-funeral-ultimum-judicium">CONCRETE FUNERAL – Ultimum Judicium</a>
          </h5>
          <p class="story-published-on">July 3, 2019, 4 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">concrete funeral</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/vale-of-pnath-accursed">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/ValeOfPnathAccursedthumb.jpg" alt="VALE OF PNATH - Accursed">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/vale-of-pnath-accursed">VALE OF PNATH - Accursed</a>
          </h5>
          <p class="story-published-on">July 2, 2019, 5 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">vale of pnath</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/mireplaner-a-mountain-of-saola-hooves">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/MireplannerAMountainOfSaolaHoovesthumb.jpg" alt="MIREPLANER – A Mountain Of Saola Hooves">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/mireplaner-a-mountain-of-saola-hooves">MIREPLANER – A Mountain Of Saola Hooves</a>
          </h5>
          <p class="story-published-on">June 30, 2019, 7 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">mireplanner</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/majestica-above-the-sky">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/MajesticaAboveTheSkythumb.jpg" alt="MAJESTICA - Above The Sky">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/majestica-above-the-sky">MAJESTICA - Above The Sky</a>
          </h5>
          <p class="story-published-on">June 28, 2019, 9 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">majestica</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/helloween-keeper-of-the-seven-keys-the-legacy-gambling-with-the-devil">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/HelloweenKeeperLegacythumb.jpg" alt="HELLOWEEN – Keeper Of The Seven Keys: The Legacy / Gambling With The Devil">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/helloween-keeper-of-the-seven-keys-the-legacy-gambling-with-the-devil">HELLOWEEN – Keeper Of The Seven Keys: The Legacy / Gambling With The Devil</a>
          </h5>
          <p class="story-published-on">June 26, 2019, 11 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">helloween</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/axel-rudi-pell-xxx-anniversary-live">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/AxelRudiPellXXXLivethumb.jpg" alt="AXEL RUDI PELL - XXX Anniversary Live">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/axel-rudi-pell-xxx-anniversary-live">AXEL RUDI PELL - XXX Anniversary Live</a>
          </h5>
          <p class="story-published-on">June 25, 2019, 12 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">riff notes</span>
            <span class="label label-default label-gray-light">axel rudi pell</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/all-hell-the-witch-s-grail">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/AllHellTheWitch&#39;sGrailthumb.jpg" alt="ALL HELL - The Witch&#39;s Grail">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/all-hell-the-witch-s-grail">ALL HELL - The Witch&#39;s Grail</a>
          </h5>
          <p class="story-published-on">June 13, 2019, 24 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">all hell</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/altars-of-oblivion-the-seven-spirits">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/AltarOfOblivionTheSevenSpiritsthumb.jpg" alt="ALTARS OF OBLIVION - The Seven Spirits">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/altars-of-oblivion-the-seven-spirits">ALTARS OF OBLIVION - The Seven Spirits</a>
          </h5>
          <p class="story-published-on">June 13, 2019, 24 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">altars of oblivion</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/sacred-oath-thunder-underground-live-from-nyc">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/SacredOathThunderUndergroundthumb.jpg" alt="SACRED OATH – Thunder Underground – Live From NYC">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/sacred-oath-thunder-underground-live-from-nyc">SACRED OATH – Thunder Underground – Live From NYC</a>
          </h5>
          <p class="story-published-on">June 12, 2019, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">sacred oath</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="http://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

  
<br clear="all">
<div id="insticator-container">
  <div id="div-insticator-ad-1" adonis-marker></div>
  <div id="insticator-embed" embed-id="c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"></div>
  <div id="div-insticator-ad-2" adonis-marker></div>
  <script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"});/*]]>*/</script>
</div>

  <br clear="all">
</div>

  </div>
</div>

        <br clear="all">
        <div id="zergnet-widget-70730"></div>
        <script language="javascript" type="text/javascript">
          (function() {
            var zergnet = document.createElement('script');
            zergnet.type = 'text/javascript'; zergnet.async = true;
            zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70730';
            var znscr = document.getElementsByTagName('script')[0];
            znscr.parentNode.insertBefore(zergnet, znscr);
          })();
        </script>
      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>


    <script src="/assets-static/vendors.0bff35fbc4d494b9cd40.js"></script>
    <script src="/assets-static/app.0bff35fbc4d494b9cd40.js"></script>
    
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE START--->
    <script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=13687;tid=1;dt=6;"></script>
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE END--->
  </body>
</html>




