<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>TERROR UNIVERSAL Featuring Current / Former Members Of MACHINE HEAD, SOULFLY, ILL NINO Sign With Minus Head Records; Announce Debut Album Details  - Bravewords.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, heavy metal, terror universal">
    <meta name="description" content="Masked horror metal frontrunners Terror Universal - featuring current and former members of Machine Head, Soulfly, Upon A Burning Body and Ill Nino - are thrilled to announce their signing with Minus Head Records, home to buzzing metal and alternative artists All Hail The Yeti, Death Valley High, Incite and Kill the...">
    <meta name="author" content="bravewords.com">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="TERROR UNIVERSAL Featuring Current / Former Members Of MACHINE HEAD, SOULFLY, ILL NINO Sign With Minus Head Records; Announce Debut Album Details " />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://bravewords.com/news/terror-universal-featuring-current-former-members-of-machine-head-soulfly-ill-nino-sign-with-minus-head-records-announce-debut-album-details" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2017/596E8D26-terror-universal-featuring-current-former-members-of-machine-head-soulfly-ill-nino-sign-with-minus-head-records-announce-debut-album-details-image.jpg" />
<meta property="og:description" content="Masked horror metal frontrunners Terror Universal - featuring current and former members of Machine Head, Soulfly, Upon A Burning Body and Ill Nino - are thrilled to announce their signing with Minus Head Records, home to buzzing metal and alternative artists All Hail The Yeti, Death Valley High, Incite and Kill the..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="heavy metal" />
<meta property="article:tag" content="terror universal" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="http://bravewords.com/news/terror-universal-featuring-current-former-members-of-machine-head-soulfly-ill-nino-sign-with-minus-head-records-announce-debut-album-details" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="TERROR UNIVERSAL Featuring Current / Former Members Of MACHINE HEAD, SOULFLY, ILL NINO Sign With Minus Head Records; Announce Debut Album Details ">
<meta name="twitter:description" content="Masked horror metal frontrunners Terror Universal - featuring current and former members of Machine Head, Soulfly, Upon A Burning Body and Ill Nino - are thrilled to announce their signing with Minus Head Records, home to buzzing metal and alternative artists All Hail The Yeti, Death Valley High, Incite and Kill the...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2017/596E8D26-terror-universal-featuring-current-former-members-of-machine-head-soulfly-ill-nino-sign-with-minus-head-records-announce-debut-album-details-image.jpg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.121dfc00550765bd7777.css" rel="stylesheet">
    <link href="/assets-static/app.121dfc00550765bd7777.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS News Channel" href="http://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Reviews Channel" href="http://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Features Channel" href="http://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({article:'auto'});
      !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0],
      '//cdn.taboola.com/libtrc/bravewords/loader.js');
    </script>

  </head>
  <body id="root">
    <div id="pace-loader"></div>
    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="http://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="#">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class=""><a href="/reviews">Reviews</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
            </ul>
          </li>
          <li class=""><a href="/metal-market">Market</a></li>
          <li class=""><a href="http://bb.bravewords.com">Board</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="http://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">TERROR UNIVERSAL Featuring Current / Former Members Of MACHINE HEAD, SOULFLY, ILL NINO Sign With Minus Head Records; Announce Debut Album Details </h2>
      <p class="page-publish-on">July 18, 2017, an hour ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">heavy metal</span>
        <span class="label label-default label-gray-light">terror universal</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2017/596E8D26-terror-universal-featuring-current-former-members-of-machine-head-soulfly-ill-nino-sign-with-minus-head-records-announce-debut-album-details-image.jpg" alt="TERROR UNIVERSAL Featuring Current / Former Members Of MACHINE HEAD, SOULFLY, ILL NINO Sign With Minus Head Records; Announce Debut Album Details ">
      <p>Masked horror metal frontrunners Terror Universal - featuring current and former members of Machine Head, Soulfly, Upon A Burning Body and Ill Nino - are thrilled to announce their signing with Minus Head Records, home to buzzing metal and alternative artists All Hail The Yeti, Death Valley High, Incite and Kill the Precedent. Furthermore, the band will release their upcoming debut full-length album, entitled Make Them Bleed, on Friday, October 13th via Minus Head. More album details are set to be announced soon, but you can pre-order the album right now via <a href=" https://terroruniversal.bandcamp.com/album/make-them-bleed " target="_blank">Bandcamp</a>.</p>

<p>"It is both an honor and a pleasure to sign with Minus Head Records," says Terror Universal drummer Massacre. "Label owner and CEO Brad Hardie has a strong passion for heavy metal and understands the elements needed to break a band like Terror Universal in the marketplace. It is very seldom in this industry that a label cares that much about their bands. We are ready, and we are here to dominate."<br />
 <br />
Minus Head Records owner and CEO Brad Hardie adds, "Very excited to add Terror Universal to the roster. Their combination of metal with horror lyrics and imagery is exactly the kind of thing we look for! Can't wait to unleash this beast of a record!"</p>

<p><img alt="" src="/medias-static/images/news/2017 II/TerrorUniversalMakeThemBleed.jpg" style="width: 645px; height: 645px;" /></p>

<p>Tracklisting:</p>

<p>“Welcome To Hell”<br />
“Passage Of Pain”<br />
“Dig You A Hole”<br />
“Dead On Arrival”<br />
“Through The Mirrors”<br />
“Your Time Has Come”<br />
“Make Them Bleed”<br />
“Into Darkness”<br />
“Spines”<br />
“Piece By Piece”</p>

      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  <div id="bw-clock"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="http://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2017/ProngZeroDays.jpg" alt="PRONG - &#34;However It May End&#34; (SPV / Steamhammer)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        PRONG - &#34;However It May End&#34; (SPV / Steamhammer)
      </h4>
    </div>
  </div>
</div>

  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/dark-messiah-debut-no-soul-to-sell">
        <img src="/medias-static/audios/2017/DarkMessiahselftitled.jpg" alt="DARK MESSIAH Debut “No Soul To Sell”" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        DARK MESSIAH Debut “No Soul To Sell”
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="http://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/red-reign-red-reign">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/RedReignselftitledthumb.jpg" alt="RED REIGN - Red Reign">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/red-reign-red-reign">RED REIGN - Red Reign</a>
          </h5>
          <p class="story-published-on">July 18, 2017, 2 hours ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">red reign</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/goatwhore-vengeful-ascension">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/GoatwhoreVengefulAscensionthumb.jpg" alt="GOATWHORE - Vengeful Ascension">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/goatwhore-vengeful-ascension">GOATWHORE - Vengeful Ascension</a>
          </h5>
          <p class="story-published-on">July 14, 2017, 4 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">goatwhore</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/martin-popoff-beer-drinkers-hell-raisers-the-rise-of-motorhead">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/MotorheadBeerDrinkersthumb.jpg" alt="MARTIN POPOFF - Beer Drinkers &amp; Hell Raisers: The Rise Of MOTÖRHEAD">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/martin-popoff-beer-drinkers-hell-raisers-the-rise-of-motorhead">MARTIN POPOFF - Beer Drinkers &amp; Hell Raisers: The Rise Of MOTÖRHEAD</a>
          </h5>
          <p class="story-published-on">July 11, 2017, 7 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">martin popoff</span>
            <span class="label label-default label-gray-light">motorhead</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/walpyrgus-walpyrgus-nights">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/WalpyrgusNightsthumb.jpg" alt="WALPYRGUS - Walpyrgus Nights">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/walpyrgus-walpyrgus-nights">WALPYRGUS - Walpyrgus Nights</a>
          </h5>
          <p class="story-published-on">July 11, 2017, 7 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">walpyrgus</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/mark-slaughter-halfway-there">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/MarkSlaughterHalfwayTherethumb.jpg" alt="MARK SLAUGHTER - Halfway There">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/mark-slaughter-halfway-there">MARK SLAUGHTER - Halfway There</a>
          </h5>
          <p class="story-published-on">July 5, 2017, 13 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">mark slaughter</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/saturn-beyond-spectra">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/SaturnBeyondSpectrathumb.jpg" alt="SATURN - Beyond Spectra">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/saturn-beyond-spectra">SATURN - Beyond Spectra</a>
          </h5>
          <p class="story-published-on">June 30, 2017, 18 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">saturn</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/snakecharmer-second-skin">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/SnakecharmerSecondSkinthumb.jpg" alt="SNAKECHARMER - Second Skin">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/snakecharmer-second-skin">SNAKECHARMER - Second Skin</a>
          </h5>
          <p class="story-published-on">June 29, 2017, 19 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">snakecharmer</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/horrid-beyond-the-dark-border">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/HorridBeyondTheDarkBorderthumb.jpg" alt="HORRID - Beyond The Dark Border">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/horrid-beyond-the-dark-border">HORRID - Beyond The Dark Border</a>
          </h5>
          <p class="story-published-on">June 29, 2017, 19 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">horrid</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/ritchie-blackmore-s-rainbow-live-in-birmingham-2016">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/RainbowLiveInBirmingham2016thumb.jpg" alt="RITCHIE BLACKMORE&#39;S RAINBOW - Live In Birmingham 2016">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/ritchie-blackmore-s-rainbow-live-in-birmingham-2016">RITCHIE BLACKMORE&#39;S RAINBOW - Live In Birmingham 2016</a>
          </h5>
          <p class="story-published-on">June 29, 2017, 19 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">rainbow</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/mean-streak-blind-faith">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/MeanStreakBlindFaiththumb.jpg" alt="MEAN STREAK - Blind Faith">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/mean-streak-blind-faith">MEAN STREAK - Blind Faith</a>
          </h5>
          <p class="story-published-on">June 28, 2017, 20 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">mean streak</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/toque-give-r">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/ToqueGiverthumb.jpg" alt="TOQUE - Give&#39;r">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/toque-give-r">TOQUE - Give&#39;r</a>
          </h5>
          <p class="story-published-on">June 28, 2017, 20 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">toque</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/all-my-sins-lunar-solar">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/AllMySinsLunarSolarthumb.jpg" alt="ALL MY SINS - Lunar/Solar">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/all-my-sins-lunar-solar">ALL MY SINS - Lunar/Solar</a>
          </h5>
          <p class="story-published-on">June 28, 2017, 20 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">all my sins</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/unbowed-through-endless-tides">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/UnbowedThroughEndlessTidesthumb.jpg" alt="UNBOWED - Through Endless Tides">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/unbowed-through-endless-tides">UNBOWED - Through Endless Tides</a>
          </h5>
          <p class="story-published-on">June 26, 2017, 22 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">unbowed</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/labyrinth-architecure-of-a-god">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/LabyrinthArchitectureOfAGodthumb.jpg" alt="LABŸRINTH - Architecure Of A God">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/labyrinth-architecure-of-a-god">LABŸRINTH - Architecure Of A God</a>
          </h5>
          <p class="story-published-on">June 25, 2017, 23 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">labyrinth</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/custard-a-realm-of-tales">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/CustardARealmOfTalesthumb.jpg" alt="CUSTARD - A Realm Of Tales">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/custard-a-realm-of-tales">CUSTARD - A Realm Of Tales</a>
          </h5>
          <p class="story-published-on">June 24, 2017, 24 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">custard</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/wildspeaker-spreading-adder">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/WildspeakerSpreadingAdderthumb.jpg" alt="WILDSPEAKER - Spreading Adder">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/wildspeaker-spreading-adder">WILDSPEAKER - Spreading Adder</a>
          </h5>
          <p class="story-published-on">June 23, 2017, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">wildspeaker</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/danzig-black-laden-crown">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/DanzigBlackLadenCrownthumb.jpg" alt="DANZIG - Black Laden Crown ">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/danzig-black-laden-crown">DANZIG - Black Laden Crown </a>
          </h5>
          <p class="story-published-on">June 14, 2017, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">danzig</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/iced-earth-incorruptible">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/IcedEarthIncorruptiblethumb.jpg" alt="ICED EARTH - Incorruptible ">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/iced-earth-incorruptible">ICED EARTH - Incorruptible </a>
          </h5>
          <p class="story-published-on">June 12, 2017, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">iced earth</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/primal-fear-angels-of-mercy-live-in-germany">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/PrimalFearAngelsOfMercythumb.jpg" alt="PRIMAL FEAR - Angels Of Mercy: Live In Germany">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/primal-fear-angels-of-mercy-live-in-germany">PRIMAL FEAR - Angels Of Mercy: Live In Germany</a>
          </h5>
          <p class="story-published-on">June 11, 2017, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">primal fear</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/wormwitch-strike-mortal-coil">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/WormwitchStrikeMortalSoilthumb.jpg" alt="WORMWITCH - Strike Mortal Coil">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/wormwitch-strike-mortal-coil">WORMWITCH - Strike Mortal Coil</a>
          </h5>
          <p class="story-published-on">June 10, 2017, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">wormwitch</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="http://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

</div>

  </div>
</div>


        <br clear="all">
        <div id="rcjsload_3bd255"></div>
        <script type="text/javascript">
          (function() {
            var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
            var rcel = document.createElement("script");
            rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
            rcel.type = 'text/javascript';
            rcel.src = "http://trends.revcontent.com/serve.js.php?w=44674&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
            rcel.async = true;
            var rcds = document.getElementById("rcjsload_3bd255"); rcds.appendChild(rcel);
          })();
        </script>

      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>


    <script src="/assets-static/vendors.121dfc00550765bd7777.js"></script>
    <script src="/assets-static/app.121dfc00550765bd7777.js"></script>
    
  </body>
</html>




