<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>TERROR Vocalist SCOTT VOGEL Recommends Five Old School HC Bands, Five Up And Coming HC Bands; Videos Streaming - Bravewords.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, hard rock, heavy metal, scott vogel, terror">
    <meta name="description" content="In the two new videos below, Terror vocalist Scott Vogel recommends five old school HC bands, and five up and coming HC bands:


Terror released their seventh full-length album, Total Retaliation, via Pure Noise Records back in September. Order Total Retaliation here.

Tracklisting:
&#34;This World Never Wanted Me&#34;
&#34;Mental...">
    <meta name="author" content="bravewords.com">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="TERROR Vocalist SCOTT VOGEL Recommends Five Old School HC Bands, Five Up And Coming HC Bands; Videos Streaming" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://bravewords.com/news/terror-vocalist-scott-vogel-recommends-five-old-school-hc-bands-five-up-and-coming-hc-bands-videos-streaming" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2018/5BE30CD9-terror-vocalist-scott-vogel-the-outside-world-is-so-f-ked-up-right-now-i-would-like-to-try-to-find-the-beauty-in-hardcore-video-image.jpg" />
<meta property="og:description" content="In the two new videos below, Terror vocalist Scott Vogel recommends five old school HC bands, and five up and coming HC bands:


Terror released their seventh full-length album, Total Retaliation, via Pure Noise Records back in September. Order Total Retaliation here.

Tracklisting:
&#34;This World Never Wanted Me&#34;
&#34;Mental..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="hard rock" />
<meta property="article:tag" content="heavy metal" />
<meta property="article:tag" content="scott vogel" />
<meta property="article:tag" content="terror" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="http://bravewords.com/news/terror-vocalist-scott-vogel-recommends-five-old-school-hc-bands-five-up-and-coming-hc-bands-videos-streaming" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="TERROR Vocalist SCOTT VOGEL Recommends Five Old School HC Bands, Five Up And Coming HC Bands; Videos Streaming">
<meta name="twitter:description" content="In the two new videos below, Terror vocalist Scott Vogel recommends five old school HC bands, and five up and coming HC bands:


Terror released their seventh full-length album, Total Retaliation, via Pure Noise Records back in September. Order Total Retaliation here.

Tracklisting:
&#34;This World Never Wanted Me&#34;
&#34;Mental...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2018/5BE30CD9-terror-vocalist-scott-vogel-the-outside-world-is-so-f-ked-up-right-now-i-would-like-to-try-to-find-the-beauty-in-hardcore-video-image.jpg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.5dff6127f9fb33a86ba7.css" rel="stylesheet">
    <link href="/assets-static/app.5dff6127f9fb33a86ba7.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS News Channel" href="http://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Reviews Channel" href="http://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Features Channel" href="http://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>
<script async id="aniviewJS892590094" src="https://play.aniview.com/56f146aa181f467d0a8b45c1/5b7d522c28a0616498072cbb/bravewords_Floater.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/bravewords/loader.js');
</script>
<script type="text/javascript">
var $BWCategory = 'news';
var $BWTags = ['news', 'hard rock', 'heavy metal', 'scott vogel', 'terror'];
var $BWContentType = 'article';
var $BWTargetDomain = 'www.revolvermag.com';
</script>

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
  </head>
  <body id="root">
    <div id="pace-loader"></div>

    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="http://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="#">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class=""><a href="/reviews">Reviews</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
            </ul>
          </li>
          <li class=""><a href="/metal-market">Market</a></li>
          <li class=""><a href="http://bb.bravewords.com">Board</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="http://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">TERROR Vocalist SCOTT VOGEL Recommends Five Old School HC Bands, Five Up And Coming HC Bands; Videos Streaming</h2>
      <p class="page-publish-on">November 22, 2018, an hour ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">hard rock</span>
        <span class="label label-default label-gray-light">heavy metal</span>
        <span class="label label-default label-gray-light">scott vogel</span>
        <span class="label label-default label-gray-light">terror</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2018/5BE30CD9-terror-vocalist-scott-vogel-the-outside-world-is-so-f-ked-up-right-now-i-would-like-to-try-to-find-the-beauty-in-hardcore-video-image.jpg" alt="TERROR Vocalist SCOTT VOGEL Recommends Five Old School HC Bands, Five Up And Coming HC Bands; Videos Streaming">
      <p>In the two new videos below, Terror vocalist Scott Vogel recommends five old school HC bands, and five up and coming HC bands:</p>

<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/SJqARugkTX0" width="600"></iframe></p>

<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/VIWrWE4yhIM" width="600"></iframe></p>

<p>Terror released their seventh full-length album, Total Retaliation, via Pure Noise Records back in September. Order Total Retaliation <a href="http://www.TotalRetaliation.com" target="_blank">here</a>.</p>

<p><img alt="" src="/medias-static/images/news/2018 II/terrorcdaug18.jpg" style="width: 512px; height: 512px;" /></p>

<p>Tracklisting:</p>

<p>"This World Never Wanted Me"<br />
"Mental Demolition"<br />
"Get Off My Back"<br />
"One More Enemy"<br />
"Break The Lock"<br />
"In Spite Of These Times"<br />
"Total Retaliation"<br />
"Post Armageddon Interlude"<br />
"Spirit of Sacrifice"<br />
"I Don’t Know You"<br />
"Behind The Bars"<br />
"Suffer The Edge Of The Lies"<br />
"Resistant To The Changes"</p>

<p>"Spirit Of Sacrifice":</p>

<p><iframe allow="autoplay; encrypted-media" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/WU1sznFX1e4" width="600"></iframe></p>

<p>"Mental Demolition":</p>

<p><iframe allow="autoplay; encrypted-media" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/6zu7kXsBGlo" width="600"></iframe></p>

      <br clear="all">
      
<br clear="all">
<div class="revm-video-widget">
  <script src="https://www.revolvermag.com/feed/loader.js"></script>
</div>

      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="http://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2018/RedDragonCartelPatina.jpg" alt="RED DRAGON CARTEL – “Crooked Man” (Frontiers)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        RED DRAGON CARTEL – “Crooked Man” (Frontiers)
      </h4>
    </div>
  </div>
</div>

  <div id="bw-clock"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/soundscape-premieres-paradox">
        <img src="/medias-static/audios/2018/SoundscapeParadox.jpg" alt="SOUNDSCAPE Premieres “Paradox”" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        SOUNDSCAPE Premieres “Paradox”
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="http://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/helloween-starlight-the-noise-records-collection">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/5BF701C0-helloween-starlight-the-noise-records-collection-thumb.jpg" alt="HELLOWEEN – Starlight: The Noise Records Collection">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/helloween-starlight-the-noise-records-collection">HELLOWEEN – Starlight: The Noise Records Collection</a>
          </h5>
          <p class="story-published-on">November 22, 2018, an hour ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/fifth-angel-the-third-secret">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/FifthAngelTheThirdSecretthumb.jpg" alt="FIFTH ANGEL - The Third Secret">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/fifth-angel-the-third-secret">FIFTH ANGEL - The Third Secret</a>
          </h5>
          <p class="story-published-on">November 14, 2018, 7 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">fifth angel</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/godless-swarm">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/GodlessSwarmthumb.jpg" alt="GODLESS - Swarm">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/godless-swarm">GODLESS - Swarm</a>
          </h5>
          <p class="story-published-on">November 14, 2018, 8 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">godless</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/witchfyre-grimorium-verum">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/WitchfyreGrimoriumVerumthumb.jpg" alt="WITCHFYRE - Grimorium Verum">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/witchfyre-grimorium-verum">WITCHFYRE - Grimorium Verum</a>
          </h5>
          <p class="story-published-on">November 13, 2018, 8 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">witchfyre</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/martin-popoff-iron-maiden-album-by-album">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/IronMaidenAlbumByAlbumthumb.jpg" alt="MARTIN POPOFF - IRON MAIDEN: Album By Album">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/martin-popoff-iron-maiden-album-by-album">MARTIN POPOFF - IRON MAIDEN: Album By Album</a>
          </h5>
          <p class="story-published-on">November 13, 2018, 9 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">martin popoff</span>
            <span class="label label-default label-gray-light">iron maiden</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/northward-northward">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/Northwardselftitledthumb.jpg" alt="NORTHWARD - Northward">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/northward-northward">NORTHWARD - Northward</a>
          </h5>
          <p class="story-published-on">November 12, 2018, 9 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">northward</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/electric-boys-the-ghost-ward-diaries">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/ElectricBoysTheGhostWardDiariesthumb.jpg" alt="ELECTRIC BOYS - The Ghost Ward Diaries">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/electric-boys-the-ghost-ward-diaries">ELECTRIC BOYS - The Ghost Ward Diaries</a>
          </h5>
          <p class="story-published-on">November 12, 2018, 10 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">electric boys</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/architects-holy-hell">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/ArchitectsHolyHellthumb.jpg" alt="ARCHITECTS - Holy Hell">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/architects-holy-hell">ARCHITECTS - Holy Hell</a>
          </h5>
          <p class="story-published-on">November 11, 2018, 11 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">architects</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/baron-rojo-25th-desafios">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/BaronRojo25thDesafiosthumb.jpg" alt="BARON ROJO - 25TH Desafíos">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/baron-rojo-25th-desafios">BARON ROJO - 25TH Desafíos</a>
          </h5>
          <p class="story-published-on">November 7, 2018, 14 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">baron rojo</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/adrian-harte-small-victories-the-true-story-of-faith-no-more">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/AdrianHarteSmallVictoriesthumb.jpg" alt="ADRIAN HARTE - Small Victories: The True Story Of Faith No More">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/adrian-harte-small-victories-the-true-story-of-faith-no-more">ADRIAN HARTE - Small Victories: The True Story Of Faith No More</a>
          </h5>
          <p class="story-published-on">November 6, 2018, 15 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">adrian harte</span>
            <span class="label label-default label-gray-light">faith no more</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/reece-resilient-heart">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/ReeceResilientHeartthumb.jpg" alt="REECE - Resilient Heart">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/reece-resilient-heart">REECE - Resilient Heart</a>
          </h5>
          <p class="story-published-on">November 5, 2018, 16 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">reece</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/striker-play-to-win">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/StrikerPlayToWinthumb.jpg" alt="STRIKER - Play To Win">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/striker-play-to-win">STRIKER - Play To Win</a>
          </h5>
          <p class="story-published-on">November 3, 2018, 19 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">striker</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/junkpile-jimmy-wants-you-dead">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/JunkpileJimmyWantsYouDeadthumb.jpg" alt="JUNKPILE JIMMY - Wants You Dead">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/junkpile-jimmy-wants-you-dead">JUNKPILE JIMMY - Wants You Dead</a>
          </h5>
          <p class="story-published-on">November 2, 2018, 19 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">junkpile jimmy</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/season-of-ghosts-a-leap-of-faith">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/SeasonOfGhostsALeapOfFaiththumb.jpg" alt="SEASON OF GHOSTS - A Leap Of Faith">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/season-of-ghosts-a-leap-of-faith">SEASON OF GHOSTS - A Leap Of Faith</a>
          </h5>
          <p class="story-published-on">November 1, 2018, 20 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">season of ghosts</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/ace-frehley-spaceman">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/AceFrehleySpacemanthumb.jpg" alt="ACE FREHLEY – Spaceman">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/ace-frehley-spaceman">ACE FREHLEY – Spaceman</a>
          </h5>
          <p class="story-published-on">October 31, 2018, 21 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">ace frehley</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/warrel-dane-shadow-work">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/5BD9F8AE-warrel-dane-shadow-work-thumb.jpg" alt="WARREL DANE - Shadow Work ">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/warrel-dane-shadow-work">WARREL DANE - Shadow Work </a>
          </h5>
          <p class="story-published-on">October 31, 2018, 22 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">warrel dane</span>
            <span class="label label-default label-gray-light">nevermore</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/soulfly-ritual">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/SoulflyRitualthumb.jpg" alt="SOULFLY - Ritual">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/soulfly-ritual">SOULFLY - Ritual</a>
          </h5>
          <p class="story-published-on">October 22, 2018, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">soulfly</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/lords-of-the-trident-shadows-from-the-past">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/LordsOfTheTridentShadowsFromThePastthumb.jpg" alt="LORDS OF THE TRIDENT - Shadows From The Past">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/lords-of-the-trident-shadows-from-the-past">LORDS OF THE TRIDENT - Shadows From The Past</a>
          </h5>
          <p class="story-published-on">October 22, 2018, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">lords of the trident</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/mutilated-by-zombies-scripts-of-anguish">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/MutilatedByZombiesScriptsOfAnguishthumb.jpg" alt="MUTILATED BY ZOMBIES - Scripts Of Anguish">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/mutilated-by-zombies-scripts-of-anguish">MUTILATED BY ZOMBIES - Scripts Of Anguish</a>
          </h5>
          <p class="story-published-on">October 21, 2018, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">mutilated by zombies</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/the-skull-the-endless-road-turns-dark">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/TheSkullTheEndlessRoadTurnsDarkthumb.jpg" alt="THE SKULL - The Endless Road Turns Dark">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/the-skull-the-endless-road-turns-dark">THE SKULL - The Endless Road Turns Dark</a>
          </h5>
          <p class="story-published-on">October 20, 2018, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">the skull</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="http://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

</div>

  </div>
</div>

        <br clear="all">
        <div id="rcjsload_3bd255"></div>
        <script type="text/javascript">
          (function() {
            var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
            var rcel = document.createElement("script");
            rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
            rcel.type = 'text/javascript';
            rcel.src = "http://trends.revcontent.com/serve.js.php?w=44674&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
            rcel.async = true;
            var rcds = document.getElementById("rcjsload_3bd255"); rcds.appendChild(rcel);
          })();
        </script>

      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>


    <script src="/assets-static/vendors.5dff6127f9fb33a86ba7.js"></script>
    <script src="/assets-static/app.5dff6127f9fb33a86ba7.js"></script>
    
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE START--->
    <script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=13687;tid=1;dt=6;"></script>
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE END--->
  </body>
</html>




