<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>THE BLACK CROWES Officially Announce Shake Your Money Maker 2020 World Tour - Bravewords.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, hard rock, classic rock, the black crowes">
    <meta name="description" content="The Black Crowes&#39; Chris and Rich Robinson will herald the thirty-year anniversary of their landmark quintuple platinum debut album, Shake Your Money Maker, with a world tour beginning June 17 in Austin, Texas. Tickets and VIP packages are on sale now.
To celebrate the announce, the band will play...">
    <meta name="author" content="bravewords.com">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="THE BLACK CROWES Officially Announce Shake Your Money Maker 2020 World Tour" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://bravewords.com/news/the-black-crowes-officially-announce-shake-your-money-maker-2020-world-tour" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2019/5DC985B7-the-black-crowes-officially-announce-shake-your-money-maker-2020-world-tour-image.jpeg" />
<meta property="og:description" content="The Black Crowes&#39; Chris and Rich Robinson will herald the thirty-year anniversary of their landmark quintuple platinum debut album, Shake Your Money Maker, with a world tour beginning June 17 in Austin, Texas. Tickets and VIP packages are on sale now.
To celebrate the announce, the band will play..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="hard rock" />
<meta property="article:tag" content="classic rock" />
<meta property="article:tag" content="the black crowes" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="http://bravewords.com/news/the-black-crowes-officially-announce-shake-your-money-maker-2020-world-tour" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="THE BLACK CROWES Officially Announce Shake Your Money Maker 2020 World Tour">
<meta name="twitter:description" content="The Black Crowes&#39; Chris and Rich Robinson will herald the thirty-year anniversary of their landmark quintuple platinum debut album, Shake Your Money Maker, with a world tour beginning June 17 in Austin, Texas. Tickets and VIP packages are on sale now.
To celebrate the announce, the band will play...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2019/5DC985B7-the-black-crowes-officially-announce-shake-your-money-maker-2020-world-tour-image.jpeg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    <link href="/assets-static/app.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS News Channel" href="http://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Reviews Channel" href="http://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Features Channel" href="http://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>
<script async id="aniviewJS892590094" src="https://play.aniview.com/56f146aa181f467d0a8b45c1/5b7d522c28a0616498072cbb/bravewords_Floater.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/bravewords/loader.js');
</script>
<script src="https://cdn.reignn.com/Clients/Publishers/70318/Sites/Bravewords.com/Bravewords.com.js"></script>
<script type="text/javascript">
var $BWCategory = 'news';
var $BWTags = ['news', 'hard rock', 'classic rock', 'the black crowes'];
var $BWContentType = 'article';
var $BWTargetDomain = 'www.revolvermag.com';
</script>
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/29ac4385-3ca7-4db1-853a-ce2ff340f9f9.js');/*]]>*/</script>

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
  </head>
  <body id="root">
    <div id="pace-loader"></div>

    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="http://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="https://www.instagram.com/bravewords666">
              <i class="fa fa-instagram"></i>
            </a>
          </li>
          <li>
            <a href="https://www.youtube.com/user/BraveWords666">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class=""><a href="/reviews">Reviews</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
            </ul>
          </li>
          <li class=""><a href="/metal-market">Market</a></li>
          <li class=""><a href="http://bb.bravewords.com">Board</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="http://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">THE BLACK CROWES Officially Announce Shake Your Money Maker 2020 World Tour</h2>
      <p class="page-publish-on">November 11, 2019, 2 hours ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">hard rock</span>
        <span class="label label-default label-gray-light">classic rock</span>
        <span class="label label-default label-gray-light">the black crowes</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2019/5DC985B7-the-black-crowes-officially-announce-shake-your-money-maker-2020-world-tour-image.jpeg" alt="THE BLACK CROWES Officially Announce Shake Your Money Maker 2020 World Tour">
      <p>The Black Crowes' Chris and Rich Robinson will herald the thirty-year anniversary of their landmark quintuple platinum debut album, Shake Your Money Maker, with a world tour beginning June 17 in Austin, Texas. Tickets and VIP packages are on sale now.</p>

<p>To celebrate the announce, the band will play two intimate shows, first at the Bowery Ballroom in New York City this evening, followed by the Troubadour in Los Angeles on November 14. More info about tickets will be shared on @theblackcrowes Instagram page.</p>

<p>The Black Crowes will be playing their debut in its entirety plus all the hits from the band's illustrious catalogue. The ever-volatile Robinson brothers have not played a show since 2013 when they vowed never to play or speak together again. Thankfully for fans, times seems to have healed these wounds.</p>

<p>Chris Robinson says of reuniting, "I'm thrilled & blessed to be playing with my brother celebrating the music we've made & bringing our lives together full circle. Long live Rock n' Roll & The Black Crowes!"</p>

<p>Rich Robinson adds, "First and foremost, I'm really happy to have my brother back in my life. To be able to play music again together and celebrate the first record we made as kids, is a gift. To have these songs stand up after 30 years is something I could've never fathomed."</p>

<p>In 1990, when journalists were lamenting the death of rock, as cheesy pop and hair metal dominated the charts, Atlanta's Black Crowes gave the genre a swift and much needed kick in the ass with Shake Your Money Maker. Fueled by singles "Jealous Again", "Twice As Hard", "She Talks To Angels", and the rollicking cover of Otis Redding's "Hard To Handle" the band immediately took the rock world by storm, topping Rolling Stone's "Best New American Band Readers Poll" in late 1990.</p>

<p>The Black Crowes went on to release eight studio and four live albums, selling in the tens of millions along the way; they sold out shows around the world; had legendary guitarist Jimmy Page join as a member; got kicked off a tour with ZZ Top for insulting the sponsor; got screwed by bad record deals; got married and divorced, fought amongst themselves and the rest of the world; in other words they've done everything a legendary rock group should do. 2020's reunion and tour produced by Live Nation is sure to further cement the band's legacy as one of the best and most loved rock bands of all time.</p>

<p><img alt="" src="/medias-static/images/news/2019 II/CROWESTOUROFF111101.jpeg" style="width: 640px; height: 335px;" /></p>

<p>Tour dates:</p>

<p>June<br />
17 - Austin, TX - Austin360 Amphitheater<br />
19 - Dallas, TX - Dos Equis Pavilion<br />
20 - Houston, TX - Cynthia Woods Mitchell Pavilion Presented by Huntsman<br />
23 - Tulsa, OK - BOK Center<br />
24 - Rogers, AR - Walmart AMP<br />
26  - Birmingham, AL - Oak Mountain Amphitheatre<br />
27 - Atlanta, GA - Cellairis Amphitheatre at Lakewood<br />
30 - West Palm Beach, FL - Coral Sky Amphitheatre at the S. Florida Fairgrounds</p>

<p>July<br />
1 - Tampa, FL - MIDFLORIDA Credit Union Amphitheatre at the FL State Fairgrounds<br />
3 - Charlotte, NC - PNC Music Pavilion<br />
4 - Raleigh, NC - Coastal Credit Union Music Park at Walnut Creek<br />
7 - Nashville, TN - Ascend Amphitheatre<br />
8 - Nashville, TN - Ascend Amphitheatre<br />
10 - Virginia Beach, VA - Veteran United Home Loans Amphitheater at Virginia Beach<br />
11 - Bristow, VA - Jiffy Lube Live<br />
14 - Camden, NJ - BB&T Pavilion<br />
15 - Bethel, NY - Bethel Woods Center for the Arts<br />
17 - Holmdel, NJ - PNC Bank Arts Center<br />
18 - Wantagh, NY - Northwell Health at Jones Beach Theater<br />
21 - Gilford, NH - Bank of New Hampshire Pavilion<br />
22 - Mansfield, MA - Xfinity Center<br />
24 - Hartford, CT - XFINITY Theatre<br />
25 - Saratoga Springs, NY - Saratoga Performing Arts Center<br />
28 - Toronto, ON - Budweiser Stage<br />
29 - Detroit, MI - DTE Energy Music Theatre<br />
31 - Buffalo, NY - Darien Lake Amphitheater</p>

<p>August<br />
1 - Pittsburgh, PA - KeyBank Pavilion<br />
13 - Saint Paul, MN - Xcel Energy Center<br />
15 - Chicago, IL - Hollywood Casino Amphitheatre<br />
16 - Indianapolis, IN - Ruoff Home Mortgage Music Center<br />
18 - Cleveland, OH - Blossom Music Center<br />
20 - Cincinnati, OH - Riverbend Music Center<br />
22 - Milwaukee, WI - American Family Insurance Amphitheater<br />
23 - Maryland Heights, MO - Hollywood Casino Amphitheatre<br />
26 - Bonner Springs, KS - Providence Medical Center Amphitheater<br />
28 - Omaha, NE - CHI Health Center Omaha<br />
30 - Morrison, CO - Red Rocks Amphitheatre</p>

<p>September<br />
1 - Salt Lake City, UT - USANA Amphitheatre<br />
4 - Seattle, WA - White River Amphitheatre<br />
5 - Ridgefield, WA - Sunlight Supply Amphitheater<br />
8 - Concord, CA - Concord Pavilion<br />
9 - Mountain View, CA - Shoreline Amphitheatre<br />
11 - Las Vegas, NV - MGM Grand Garden Arena<br />
12 - Phoenix, AZ - Ak-Chin Pavilion<br />
18 - San Diego, CA - North Island Credit Union Amphitheatre<br />
19 - Los Angeles, CA – The Forum</p>

<p>(Photo - Josh Cheuse)</p>

      <br clear="all">
      
<br clear="all">
<div id="zergnet-widget-70729"></div>
<script language="javascript" type="text/javascript">
  (function() {
    var zergnet = document.createElement('script');
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70729';
    var znscr = document.getElementsByTagName('script')[0];
    znscr.parentNode.insertBefore(zergnet, znscr);
  })();
</script>

      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="http://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2019/MotorheadOverkill.jpg" alt="MOTÖRHEAD – “Stay Clean” (Live At Friars, 1979) (BMG)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        MOTÖRHEAD – “Stay Clean” (Live At Friars, 1979) (BMG)
      </h4>
    </div>
  </div>
</div>

  <div id="bw-shared-medium"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/rich-davis-a-world-in-kaoss">
        <img src="/medias-static/audios/2019/RichDavisAWorldInKaoss.jpg" alt="RICH DAVIS – “A World In Kaoss”" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        RICH DAVIS – “A World In Kaoss”
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="http://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/denner-s-inferno-in-amber">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/Denner&#39;sInfernoInAmberthumb.jpg" alt="DENNER&#39;S INFERNO - In Amber">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/denner-s-inferno-in-amber">DENNER&#39;S INFERNO - In Amber</a>
          </h5>
          <p class="story-published-on">November 8, 2019, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">denner&#39;s inferno</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/abythic-conjuring-the-obscure">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/AbythicConjuringTheObscurethumb.jpg" alt="ABYTHIC – Conjuring The Obscure">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/abythic-conjuring-the-obscure">ABYTHIC – Conjuring The Obscure</a>
          </h5>
          <p class="story-published-on">November 7, 2019, 3 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">abythic</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/eclipse-paradigm">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/EclipseParadigmthumb.jpg" alt="ECLIPSE - Paradigm">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/eclipse-paradigm">ECLIPSE - Paradigm</a>
          </h5>
          <p class="story-published-on">November 6, 2019, 4 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">eclipse</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/screamer-highway-heroes">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/ScreamerHighwayOfHeroesthumb.jpg" alt="SCREAMER - Highway Heroes">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/screamer-highway-heroes">SCREAMER - Highway Heroes</a>
          </h5>
          <p class="story-published-on">November 6, 2019, 4 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">screamer</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/toxic-holocaust-primal-future-2019">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/ToxicHolocaustPrimalFuturethumb.jpg" alt="TOXIC HOLOCAUST - Primal Future: 2019">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/toxic-holocaust-primal-future-2019">TOXIC HOLOCAUST - Primal Future: 2019</a>
          </h5>
          <p class="story-published-on">November 5, 2019, 5 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">toxic holocaust</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/crystal-viper-tales-of-fire-and-ice">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/CrystalViperTalesOfFireAndIcethumb.jpg" alt="CRYSTAL VIPER - Tales Of Fire And Ice">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/crystal-viper-tales-of-fire-and-ice">CRYSTAL VIPER - Tales Of Fire And Ice</a>
          </h5>
          <p class="story-published-on">November 3, 2019, 7 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">crystal viper</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/the-rainbow">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/TheRainbowDocthumb.jpg" alt="THE RAINBOW">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/the-rainbow">THE RAINBOW</a>
          </h5>
          <p class="story-published-on">November 1, 2019, 9 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">the rainbow</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/exxocet-mighty-jungle">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/ExxocetMightyJunglethumb.jpg" alt="EXXOCET - Mighty Jungle">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/exxocet-mighty-jungle">EXXOCET - Mighty Jungle</a>
          </h5>
          <p class="story-published-on">October 30, 2019, 11 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">exxocet</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/david-ellefson-more-life-with-deth">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/DavidEllefsonMoreLifeWithDeaththumb.jpg" alt="DAVID ELLEFSON – More Life With Deth">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/david-ellefson-more-life-with-deth">DAVID ELLEFSON – More Life With Deth</a>
          </h5>
          <p class="story-published-on">October 29, 2019, 12 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">david ellefson</span>
            <span class="label label-default label-gray-light">megadeth</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/sempiternal-dusk-cenotaph-of-defectuous-creation">
          <img class="img-responsive" src="/medias-static/images/reviews/2019/SempiternalDuskCenotaphOfDefectuousCreationthumb.jpg" alt="SEMPITERNAL DUSK – Cenotaph Of Defectuous Creation">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/sempiternal-dusk-cenotaph-of-defectuous-creation">SEMPITERNAL DUSK – Cenotaph Of Defectuous Creation</a>
          </h5>
          <p class="story-published-on">October 25, 2019, 16 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">sempiternal dusk</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="http://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

  

<br clear="all">
<div>
<script
  type="text/javascript"
  language="javascript"
  src="https://live.sekindo.com/live/liveView.php?s=99959&cbuster=1573493931&pubUrl=http%3A%2F%2Fbravewords.com%2Fnews%2Fthe-black-crowes-officially-announce-shake-your-money-maker-2020-world-tour&x=300&y=250&vp_content=plembed146erlohukmv&vp_template=5888&subId=[SUBID_ENCODED]">
</script>
</div>

  
<br clear="all">
<div id="insticator-container">
  <div id="div-insticator-ad-1" adonis-marker></div>
  <div id="insticator-embed" embed-id="c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"></div>
  <div id="div-insticator-ad-2" adonis-marker></div>
  <script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"});/*]]>*/</script>
</div>

  <br clear="all">
</div>

  </div>
</div>

        <br clear="all">
        <div id="zergnet-widget-70730"></div>
        <script language="javascript" type="text/javascript">
          (function() {
            var zergnet = document.createElement('script');
            zergnet.type = 'text/javascript'; zergnet.async = true;
            zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70730';
            var znscr = document.getElementsByTagName('script')[0];
            znscr.parentNode.insertBefore(zergnet, znscr);
          })();
        </script>
      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>


    <script src="/assets-static/vendors.0bff35fbc4d494b9cd40.js"></script>
    <script src="/assets-static/app.0bff35fbc4d494b9cd40.js"></script>
    
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE START--->
    <script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=13687;tid=1;dt=6;"></script>
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE END--->
  </body>
</html>




