<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>THE SKULL To Kick Off THE SKULL Plays TROUBLE North American Tour January 25th - Bravewords.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, the skull, trouble">
    <meta name="description" content="The Skull, featuring vocalist Eric Wagner and bassist Ron Holzner, formerly of metal legends Trouble, has announced a winter North American headlining tour. The 15-city jaunt, which will see The Skull performing Trouble&#39;s classic 1990 Def American Recordings self-titled debut, Trouble, in its entirety, will kick off on...">
    <meta name="author" content="bravewords.com">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="THE SKULL To Kick Off THE SKULL Plays TROUBLE North American Tour January 25th" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://bravewords.com/news/the-skull-to-kick-off-the-skull-plays-trouble-north-american-tour-january-25th" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2018/The Skull Logo.jpg" />
<meta property="og:description" content="The Skull, featuring vocalist Eric Wagner and bassist Ron Holzner, formerly of metal legends Trouble, has announced a winter North American headlining tour. The 15-city jaunt, which will see The Skull performing Trouble&#39;s classic 1990 Def American Recordings self-titled debut, Trouble, in its entirety, will kick off on..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="the skull" />
<meta property="article:tag" content="trouble" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="http://bravewords.com/news/the-skull-to-kick-off-the-skull-plays-trouble-north-american-tour-january-25th" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="THE SKULL To Kick Off THE SKULL Plays TROUBLE North American Tour January 25th">
<meta name="twitter:description" content="The Skull, featuring vocalist Eric Wagner and bassist Ron Holzner, formerly of metal legends Trouble, has announced a winter North American headlining tour. The 15-city jaunt, which will see The Skull performing Trouble&#39;s classic 1990 Def American Recordings self-titled debut, Trouble, in its entirety, will kick off on...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2018/The Skull Logo.jpg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.121dfc00550765bd7777.css" rel="stylesheet">
    <link href="/assets-static/app.121dfc00550765bd7777.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS News Channel" href="http://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Reviews Channel" href="http://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Features Channel" href="http://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({article:'auto'});
      !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0],
      '//cdn.taboola.com/libtrc/bravewords/loader.js');
    </script>

  </head>
  <body id="root">
    <div id="pace-loader"></div>
    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="http://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="#">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class=""><a href="/reviews">Reviews</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
            </ul>
          </li>
          <li class=""><a href="/metal-market">Market</a></li>
          <li class=""><a href="http://bb.bravewords.com">Board</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="http://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">THE SKULL To Kick Off THE SKULL Plays TROUBLE North American Tour January 25th</h2>
      <p class="page-publish-on">January 18, 2018, 41 minutes ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">the skull</span>
        <span class="label label-default label-gray-light">trouble</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2018/The Skull Logo.jpg" alt="THE SKULL To Kick Off THE SKULL Plays TROUBLE North American Tour January 25th">
      <p>The Skull, featuring vocalist Eric Wagner and bassist Ron Holzner, formerly of metal legends Trouble, has announced a winter North American headlining tour. The 15-city jaunt, which will see The Skull performing Trouble's classic 1990 Def American Recordings self-titled debut, Trouble, in its entirety, will kick off on January 25th in Chicago, IL. The band, which also features longtime Cathedral drummer Brian Dixon, guitarist Lothar Keller (Sacred Dawn), and guitarist Rob Wrong (Witch Mountain) will also play The Skull songs at the special one-time-only shows.</p>

<p><img alt="" src="/medias-static/images/news/2018/The Skull 2018.jpg" style="width: 600px; height: 261px;" /></p>

<p>In additional news, The Skull has completed work on its as-yet-untitled new album. Recorded in Chicago's Decade Music Studios with engineer Sanford Parker (Yob, Secrets Of The Moon), the record is the follow-up to The Skull's heralded 2014 debut, For Those Which Are Asleep. A summer 2018 release date is projected for the new LP.</p>

<p>The Skull tour dates:</p>

<p>January<br />
25 - Chicago, IL - Reggies<br />
26 - Rock Island, IL - Ribco<br />
27 - Grand Rapids, MI - Pyramid Scheme<br />
28 - Cleveland, OH - Grog Shop<br />
29 - Pittsburgh, PA - Howlers<br />
30 - Toronto, ON - Hard Luck<br />
31 - Ottawa, ON - Mavericks</p>

<p>February<br />
1 - Montreal, QC - Bar Le Ritz<br />
2 - Cambridge, MA - Middle East Upstairs<br />
3 - Brooklyn, NY - Kingsland<br />
4 - Washington, DC - Atlas Brew Works<br />
5 - Philadelphia, PA - Kung Fu Necktie<br />
6 - Richmond, VA - Strange Matter<br />
7 - Lexington, KY - Cosmic Charlies<br />
9 - Detroit, MI - Harpos</p>

<p><img alt="" src="/medias-static/images/news/2018/Skull Tour 2018.jpg" style="width: 600px; height: 228px;" /></p>

<p> </p>

      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  <div id="bw-clock"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="http://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2018/JudasPriestFirepower.jpg" alt="JUDAS PRIEST - &#34;Lightning Strike&#34; (Epic)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        JUDAS PRIEST - &#34;Lightning Strike&#34; (Epic)
      </h4>
    </div>
  </div>
</div>

  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/white-wizzard-infernal-overdrive">
        <img src="/medias-static/audios/2018/WhiteWizzardInfernalOverdrive.jpg" alt="WHITE WIZZARD - &#34;Infernal Overdrive&#34;" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        WHITE WIZZARD - &#34;Infernal Overdrive&#34;
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="http://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/lapin-helvetti-lapin-helvetti">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/LapinHelvettiselftitledthumb.jpg" alt="LAPIN HELVETTI - Lapin Helvetti">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/lapin-helvetti-lapin-helvetti">LAPIN HELVETTI - Lapin Helvetti</a>
          </h5>
          <p class="story-published-on">January 18, 2018, 10 hours ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">lapin helvetti</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/death-keepers-rock-this-world">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/DeathKeepersRockThisWorldthumb.jpg" alt="DEATH KEEPERS - Rock This World">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/death-keepers-rock-this-world">DEATH KEEPERS - Rock This World</a>
          </h5>
          <p class="story-published-on">January 16, 2018, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">death keepers</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/centripetal-force-eidetic">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/CentripetalForceEideticthumb.jpg" alt="CENTRIPETAL FORCE - Eidetic">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/centripetal-force-eidetic">CENTRIPETAL FORCE - Eidetic</a>
          </h5>
          <p class="story-published-on">January 16, 2018, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">centripetal force</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/corrosion-of-conformity-no-cross-no-crown">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/COCNoCrossNoCrownthumb.jpg" alt="CORROSION OF CONFORMITY - No Cross No Crown">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/corrosion-of-conformity-no-cross-no-crown">CORROSION OF CONFORMITY - No Cross No Crown</a>
          </h5>
          <p class="story-published-on">January 12, 2018, 6 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">corrosion of conformity</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/haunt-luminous-eyes">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/HauntLuminousEyesthumb.jpg" alt="HAUNT - Luminous Eyes">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/haunt-luminous-eyes">HAUNT - Luminous Eyes</a>
          </h5>
          <p class="story-published-on">January 11, 2018, 7 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">haunt</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/wildestarr-beyond-the-rain">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/5A577945-wildestarr-beyond-the-rain-thumb.jpg" alt="WILDESTARR - Beyond The Rain">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/wildestarr-beyond-the-rain">WILDESTARR - Beyond The Rain</a>
          </h5>
          <p class="story-published-on">January 11, 2018, 7 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/nox-irae-here-the-dead-live">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/NoxIraeHereTheDeadLivethumb.jpg" alt="NOX IRAE - Here The Dead Live">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/nox-irae-here-the-dead-live">NOX IRAE - Here The Dead Live</a>
          </h5>
          <p class="story-published-on">January 10, 2018, 8 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">nox irae</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/eclipse-monumentum">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/EclipseMonumentumthumb.jpg" alt="ECLIPSE - Monumentum">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/eclipse-monumentum">ECLIPSE - Monumentum</a>
          </h5>
          <p class="story-published-on">January 10, 2018, 8 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">eclipse</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/dreamborn-seven-deadly-sins">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/DreambornSevenDeadlySinsthumb.jpg" alt="DREAMBORN - Seven Deadly Sins">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/dreamborn-seven-deadly-sins">DREAMBORN - Seven Deadly Sins</a>
          </h5>
          <p class="story-published-on">December 29, 2017, 20 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">dreamborn</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/spill-your-guts-hungry-crows">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/SpillYourGutsHungryCrowsthumb.jpg" alt="SPILL YOUR GUTS – Hungry Crows">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/spill-your-guts-hungry-crows">SPILL YOUR GUTS – Hungry Crows</a>
          </h5>
          <p class="story-published-on">December 29, 2017, 20 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">spill your guts</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/dreadful-fate-the-sin-of-sodom">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/DreadfulFateTheSinOfSodomthumb.jpg" alt="DREADFUL FATE - The Sin Of Sodom">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/dreadful-fate-the-sin-of-sodom">DREADFUL FATE - The Sin Of Sodom</a>
          </h5>
          <p class="story-published-on">December 28, 2017, 21 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">dreadful fate</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/dropzone-rape-killing-murder">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/DropzoneRapeKillingMurderthumb.jpg" alt="DROPZONE - Rape Killing Murder">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/dropzone-rape-killing-murder">DROPZONE - Rape Killing Murder</a>
          </h5>
          <p class="story-published-on">December 28, 2017, 21 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">dropzone</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/circus-of-power-four">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/CircusOfPowerFourthumb.jpg" alt="CIRCUS OF POWER - Four">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/circus-of-power-four">CIRCUS OF POWER - Four</a>
          </h5>
          <p class="story-published-on">December 27, 2017, 22 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">circus of power</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/morbid-angel-kingdoms-disdained">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/MorbidAngelKingdomsDisdainedthumb.jpg" alt="MORBID ANGEL - Kingdoms Disdained">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/morbid-angel-kingdoms-disdained">MORBID ANGEL - Kingdoms Disdained</a>
          </h5>
          <p class="story-published-on">December 26, 2017, 23 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">morbid angel</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/satanic-architecture-of-chaos">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/SatanicArchitectureOfChaosthumb.jpg" alt="SATANIC - Architecture Of Chaos">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/satanic-architecture-of-chaos">SATANIC - Architecture Of Chaos</a>
          </h5>
          <p class="story-published-on">December 19, 2017, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">satanic</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/warrior-soul-back-on-the-lash">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/WarriorSoulBackOnTheLashthumb.jpg" alt="WARRIOR SOUL - Back On The Lash">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/warrior-soul-back-on-the-lash">WARRIOR SOUL - Back On The Lash</a>
          </h5>
          <p class="story-published-on">December 19, 2017, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">warrior soul</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/funeral-chant-funeral-chant">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/FuneralChantselftitledthumb.jpg" alt="FUNERAL CHANT - Funeral Chant">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/funeral-chant-funeral-chant">FUNERAL CHANT - Funeral Chant</a>
          </h5>
          <p class="story-published-on">December 15, 2017, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">funeral chant</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/revenge-spitting-fire">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/RevengeSpittingFirethumb.jpg" alt="REVENGE - Spitting Fire">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/revenge-spitting-fire">REVENGE - Spitting Fire</a>
          </h5>
          <p class="story-published-on">December 14, 2017, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">revenge</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/sect-no-cure-for-death">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/SectNoCureForDeaththumb.jpg" alt="SECT - No Cure For Death">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/sect-no-cure-for-death">SECT - No Cure For Death</a>
          </h5>
          <p class="story-published-on">December 12, 2017, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">sect</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/expander-endless-computer">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/ExpanderEndlessComputerthumb.jpg" alt="EXPANDER - Endless Computer">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/expander-endless-computer">EXPANDER - Endless Computer</a>
          </h5>
          <p class="story-published-on">December 12, 2017, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">expander</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="http://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

</div>

  </div>
</div>


        <br clear="all">
        <div id="rcjsload_3bd255"></div>
        <script type="text/javascript">
          (function() {
            var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
            var rcel = document.createElement("script");
            rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
            rcel.type = 'text/javascript';
            rcel.src = "http://trends.revcontent.com/serve.js.php?w=44674&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
            rcel.async = true;
            var rcds = document.getElementById("rcjsload_3bd255"); rcds.appendChild(rcel);
          })();
        </script>

      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>


    <script src="/assets-static/vendors.121dfc00550765bd7777.js"></script>
    <script src="/assets-static/app.121dfc00550765bd7777.js"></script>
    
  </body>
</html>




