<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>BEHEMOTH / ME AND THAT MAN Frontman NERGAL - &#34;Both Are On Creative Mode Now And I Don’t Want To Slow Down&#34; - BraveWords</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, behemoth, me and that man, nergal, black death">
    <meta name="description" content="Speaking with UK-based Kerrang!, Behemoth / Me And That Man frontman / founder Adam &#34;Nergal&#34; Darski revealed he is hard at work on both projects. Following is an excerpt from the report:
“Me And That Man and Behemoth are both on creative mode now and I don’t want to slow down...">
    <meta name="author" content="BraveWords">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="BEHEMOTH / ME AND THAT MAN Frontman NERGAL - &#34;Both Are On Creative Mode Now And I Don’t Want To Slow Down&#34;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://bravewords.com/news/behemoth-me-and-that-man-frontman-nergal-both-are-on-creative-mode-now-and-i-dont-want-to-slow-down" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2020/5ED49783-behemoth-me-and-that-man-frontman-nergal-both-are-on-creative-mode-now-and-i-dont-want-to-slow-down-image.jpeg" />
<meta property="og:description" content="Speaking with UK-based Kerrang!, Behemoth / Me And That Man frontman / founder Adam &#34;Nergal&#34; Darski revealed he is hard at work on both projects. Following is an excerpt from the report:
“Me And That Man and Behemoth are both on creative mode now and I don’t want to slow down..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="behemoth" />
<meta property="article:tag" content="me and that man" />
<meta property="article:tag" content="nergal" />
<meta property="article:tag" content="black death" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="http://bravewords.com/news/behemoth-me-and-that-man-frontman-nergal-both-are-on-creative-mode-now-and-i-dont-want-to-slow-down" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="BEHEMOTH / ME AND THAT MAN Frontman NERGAL - &#34;Both Are On Creative Mode Now And I Don’t Want To Slow Down&#34;">
<meta name="twitter:description" content="Speaking with UK-based Kerrang!, Behemoth / Me And That Man frontman / founder Adam &#34;Nergal&#34; Darski revealed he is hard at work on both projects. Following is an excerpt from the report:
“Me And That Man and Behemoth are both on creative mode now and I don’t want to slow down...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2020/5ED49783-behemoth-me-and-that-man-frontman-nergal-both-are-on-creative-mode-now-and-i-dont-want-to-slow-down-image.jpeg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    <link href="/assets-static/app.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS News Channel" href="http://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Reviews Channel" href="http://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Features Channel" href="http://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>
<script async id="aniviewJS892590094" src="https://play.aniview.com/56f146aa181f467d0a8b45c1/5b7d522c28a0616498072cbb/bravewords_Floater.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/bravewords/loader.js');
</script>
<script src="https://cdn.reignn.com/Clients/Publishers/70318/Sites/Bravewords.com/Bravewords.com.js"></script>
<script type="text/javascript">
var $BWCategory = 'news';
var $BWTags = ['news', 'behemoth', 'me and that man', 'nergal', 'black death'];
var $BWContentType = 'article';
var $BWTargetDomain = 'www.revolvermag.com';
</script>
<!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/29ac4385-3ca7-4db1-853a-ce2ff340f9f9.js')</script>
<!-- End Header Tag Code -->

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
  </head>
  <body id="root">
    <div id="pace-loader"></div>

    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="http://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="https://www.instagram.com/bravewords666">
              <i class="fa fa-instagram"></i>
            </a>
          </li>
          <li>
            <a href="https://www.youtube.com/user/BraveWords666">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class=""><a href="/reviews">Reviews</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
            </ul>
          </li>
          <li class=""><a href="/metal-market">Market</a></li>
          <li class=""><a href="http://bb.bravewords.com">Board</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="http://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">BEHEMOTH / ME AND THAT MAN Frontman NERGAL - &#34;Both Are On Creative Mode Now And I Don’t Want To Slow Down&#34;</h2>
      <p class="page-publish-on">June 1, 2020, 41 minutes ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">behemoth</span>
        <span class="label label-default label-gray-light">me and that man</span>
        <span class="label label-default label-gray-light">nergal</span>
        <span class="label label-default label-gray-light">black death</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2020/5ED49783-behemoth-me-and-that-man-frontman-nergal-both-are-on-creative-mode-now-and-i-dont-want-to-slow-down-image.jpeg" alt="BEHEMOTH / ME AND THAT MAN Frontman NERGAL - &#34;Both Are On Creative Mode Now And I Don’t Want To Slow Down&#34;">
      <p>Speaking with UK-based Kerrang!, Behemoth / Me And That Man frontman / founder Adam "Nergal" Darski revealed he is hard at work on both projects. Following is an excerpt from the report:</p>

<p>“Me And That Man and Behemoth are both on creative mode now and I don’t want to slow down. I’m pretty slowed down when it comes to my life. There’s more space, there’s more air in my life, which is awesome. But I’m really using that time to stay creative and do stuff that is going to loom out next year for sure. So keep your eyes open, there’s some amazing stuff coming up.”</p>

<p>Read more <a href="https://www.kerrang.com/the-news/nergal-is-working-on-new-music-for-behemoth-and-me-and-that-man/" target="_blank">here</a>.</p>

<p>Nergal recently spoke with BraveWords about his current workload:</p>

<p>"I’m simultaneously working on both Me And That Man and Behemoth. So, two days ago I was working on a demo for Me And That Man, yesterday I completed two songs for Behemoth. I don’t think I’ve ever been more hyped and determined and motivated and creatively occupied with making music. That’s one of the positives of this Coronavirus isolation. Finally, there is no pressure. I can just focus on my emotions and find the best way to transmit that through the music."</p>

<p>Check out the complete BraveWords feature <a href="http://bravewords.com/features/me-and-that-man-how-to-build-a-better-monster" target="_blank">here</a>.</p>

<p>Artax Film has launched the first video teaser for Adam The Apostate, the upcoming documentary on Behemoth frontman Adam "Nergal" Darski, tentatively due this fall. Watch the clip below.</p>

<p><img alt="" src="/medias-static/images/news/2020/nergdoc520.jpeg" style="width: 452px; height: 640px;" /></p>

<p>A brief description of the documentary: "Rising from his humble beginnings in Cold-war Poland to global fame with his band Behemoth, striving for musical excellence throughout the ignominies of life-threatening illness and dubious legal battles, it is safe to say Adam "Nergal" Darski has many faces, the sum of which defies categorization."</p>

<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/HxjyJjsa2DU" width="600"></iframe></p>

      <br clear="all">
      
<br clear="all">
<div id="zergnet-widget-70729"></div>
<script language="javascript" type="text/javascript">
  (function() {
    var zergnet = document.createElement('script');
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70729';
    var znscr = document.getElementsByTagName('script')[0];
    znscr.parentNode.insertBefore(zergnet, znscr);
  })();
</script>

      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="http://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2020/FelethDrepravity.jpg" alt="FÉLETH – “Arise” (Deadpop)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        FÉLETH – “Arise” (Deadpop)
      </h4>
    </div>
  </div>
</div>

  <div id="bw-shared-medium"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/anonymus-premieres-sobrevir">
        <img src="/medias-static/audios/2020/AnonymusLaBestia.jpg" alt="ANONYMUS Premieres &#34;Sobrevir&#34;" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        ANONYMUS Premieres &#34;Sobrevir&#34;
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="http://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/alestorm-curse-of-the-crystal-coconut">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/AlestormCurseOfTheCrystalCoconutthumb.jpg" alt="ALESTORM - Curse Of The Crystal Coconut">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/alestorm-curse-of-the-crystal-coconut">ALESTORM - Curse Of The Crystal Coconut</a>
          </h5>
          <p class="story-published-on">May 29, 2020, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">alestorm</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/def-leppard-london-to-vegas">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/DefLeppardLondonToVegasthumb.jpg" alt="DEF LEPPARD - London To Vegas">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/def-leppard-london-to-vegas">DEF LEPPARD - London To Vegas</a>
          </h5>
          <p class="story-published-on">May 27, 2020, 4 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">def leppard</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/from-hell-rats-ravens">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/FromHellRats&amp;Ravensthumb.jpg" alt="FROM HELL – Rats &amp; Ravens">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/from-hell-rats-ravens">FROM HELL – Rats &amp; Ravens</a>
          </h5>
          <p class="story-published-on">May 26, 2020, 5 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">from hell</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/paradise-lost-obsidian">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/ParadiseLostObsidianthumb.jpg" alt="PARADISE LOST - Obsidian">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/paradise-lost-obsidian">PARADISE LOST - Obsidian</a>
          </h5>
          <p class="story-published-on">May 24, 2020, 7 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">paradise lost</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/katatonia-city-burials">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/KatatoniaCityBurialsthumb.jpg" alt="KATATONIA - City Burials">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/katatonia-city-burials">KATATONIA - City Burials</a>
          </h5>
          <p class="story-published-on">May 22, 2020, 9 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">katatonia</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/vader-solitude-in-madness">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/VaderSolitudeInMadnessthumb.jpg" alt="VADER - Solitude In Madness">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/vader-solitude-in-madness">VADER - Solitude In Madness</a>
          </h5>
          <p class="story-published-on">May 22, 2020, 9 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">vader</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/mike-lepond-s-silent-assassins-whore-of-babylon">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/MikeLepond&#39;sSAWhoreOfBabylonthumb.jpg" alt="MIKE LEPOND&#39;S SILENT ASSASSINS - Whore Of Babylon">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/mike-lepond-s-silent-assassins-whore-of-babylon">MIKE LEPOND&#39;S SILENT ASSASSINS - Whore Of Babylon</a>
          </h5>
          <p class="story-published-on">May 20, 2020, 11 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">mike lepond&#39;s silent assassins</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/martin-popoff-anthem-rush-in-the-70s">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/MPAnthemRushInThe70sthumb.jpg" alt="MARTIN POPOFF - Anthem: RUSH In The &#39;70s">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/martin-popoff-anthem-rush-in-the-70s">MARTIN POPOFF - Anthem: RUSH In The &#39;70s</a>
          </h5>
          <p class="story-published-on">May 19, 2020, 12 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">classic rock</span>
            <span class="label label-default label-gray-light">martin popoff</span>
            <span class="label label-default label-gray-light">rush</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/ayreon-electric-castle-live-and-other-tales">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/AyreonElectricCastleLiveAndOtherTalesthumb.jpg" alt="AYREON - Electric Castle Live And Other Tales">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/ayreon-electric-castle-live-and-other-tales">AYREON - Electric Castle Live And Other Tales</a>
          </h5>
          <p class="story-published-on">May 18, 2020, 13 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">ayreon</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/destruction-born-to-thrash-live-in-germany">
          <img class="img-responsive" src="/medias-static/images/reviews/2020/DestructionBornToThrashthumb.jpg" alt="DESTRUCTION - Born To Thrash - Live In Germany">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/destruction-born-to-thrash-live-in-germany">DESTRUCTION - Born To Thrash - Live In Germany</a>
          </h5>
          <p class="story-published-on">May 8, 2020, 23 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">destruction</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="http://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

  
<br clear="all">
<div id="insticator-container">
  <div id="div-insticator-ad-1" adonis-marker></div>
  <div id="insticator-embed" embed-id="c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"></div>
  <div id="div-insticator-ad-2" adonis-marker></div>
  <script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"});/*]]>*/</script>
</div>

  <br clear="all">
</div>

  </div>
</div>

        <br clear="all">
        <div id="zergnet-widget-70730"></div>
        <script language="javascript" type="text/javascript">
          (function() {
            var zergnet = document.createElement('script');
            zergnet.type = 'text/javascript'; zergnet.async = true;
            zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70730';
            var znscr = document.getElementsByTagName('script')[0];
            znscr.parentNode.insertBefore(zergnet, znscr);
          })();
        </script>
      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>


    <script src="/assets-static/vendors.0bff35fbc4d494b9cd40.js"></script>
    <script src="/assets-static/app.0bff35fbc4d494b9cd40.js"></script>
    
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE START--->
    <script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=13687;tid=1;dt=6;"></script>
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE END--->
  </body>
</html>




