<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>Finland’s THE NIGHTS Featuring TONY MILLS BAND Singer SAMI HYDE Streaming “Welcome To The Show” Track - Bravewords.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, hard rock, the nights">
    <meta name="description" content="The debut single from Finnish AOR hopefuls The Nights, entitled “Welcome To The Show”, is available for streaming below. The song is lifted off the band’s self-titled debut album, which will see the light of day in August.
The Nights is a new band formed in the summer of...">
    <meta name="author" content="bravewords.com">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="Finland’s THE NIGHTS Featuring TONY MILLS BAND Singer SAMI HYDE Streaming “Welcome To The Show” Track" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://bravewords.com/news/finlands-the-nights-featuring-tony-mills-band-singer-sami-hyde-streaming-welcome-to-the-show-track" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2016/582A04ED-finlands-the-nights-featuring-tony-mills-band-singer-sami-hyde-ink-label-deal-image.jpg" />
<meta property="og:description" content="The debut single from Finnish AOR hopefuls The Nights, entitled “Welcome To The Show”, is available for streaming below. The song is lifted off the band’s self-titled debut album, which will see the light of day in August.
The Nights is a new band formed in the summer of..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="hard rock" />
<meta property="article:tag" content="the nights" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="http://bravewords.com/news/finlands-the-nights-featuring-tony-mills-band-singer-sami-hyde-streaming-welcome-to-the-show-track" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="Finland’s THE NIGHTS Featuring TONY MILLS BAND Singer SAMI HYDE Streaming “Welcome To The Show” Track">
<meta name="twitter:description" content="The debut single from Finnish AOR hopefuls The Nights, entitled “Welcome To The Show”, is available for streaming below. The song is lifted off the band’s self-titled debut album, which will see the light of day in August.
The Nights is a new band formed in the summer of...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2016/582A04ED-finlands-the-nights-featuring-tony-mills-band-singer-sami-hyde-ink-label-deal-image.jpg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.121dfc00550765bd7777.css" rel="stylesheet">
    <link href="/assets-static/app.121dfc00550765bd7777.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS News Channel" href="http://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Reviews Channel" href="http://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Features Channel" href="http://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({article:'auto'});
      !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0],
      '//cdn.taboola.com/libtrc/bravewords/loader.js');
    </script>

  </head>
  <body id="root">
    <div id="pace-loader"></div>
    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="http://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="#">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class=""><a href="/reviews">Reviews</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
            </ul>
          </li>
          <li class=""><a href="/metal-market">Market</a></li>
          <li class=""><a href="http://bb.bravewords.com">Board</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="http://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">Finland’s THE NIGHTS Featuring TONY MILLS BAND Singer SAMI HYDE Streaming “Welcome To The Show” Track</h2>
      <p class="page-publish-on">April 27, 2017, 25 minutes ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">hard rock</span>
        <span class="label label-default label-gray-light">the nights</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2016/582A04ED-finlands-the-nights-featuring-tony-mills-band-singer-sami-hyde-ink-label-deal-image.jpg" alt="Finland’s THE NIGHTS Featuring TONY MILLS BAND Singer SAMI HYDE Streaming “Welcome To The Show” Track">
      <p>The debut single from Finnish AOR hopefuls The Nights, entitled “Welcome To The Show”, is available for streaming below. The song is lifted off the band’s self-titled debut album, which will see the light of day in August.</p>

<p>The Nights is a new band formed in the summer of 2015 by Sami Hyde (vocals) and Ilkka Wirtanen (guitar). Both Sami and Ilkka have successful careers in music, in Finland and abroad.</p>

<p>Sami has been a singer for many acts and projects, including the Tony Mills Band in 2008 which also included Geoff Nichols (Black Sabbath) on keyboards and Neil Hibbs (Shy) on guitar. He has also written songs for many artists, including The Magnificent ("If It Takes All Night", "Lost", and "Drive").</p>

<p>Ilkka Wirtanen is best known for his work as a producer with international acts like glam metal band Reckless Love, for whom he has produced four albums and co-written many of their popular songs, including "Hot" and "Night On Fire". He has also produced several other rock bands (Baton Rogue Morgue, Hellcity Punks) and worked as a mixer for international acts (S.E.X. Department).</p>

<p>The Nights was formed because Sami and Ilkka felt a common need to write songs that, “make you feel good and also give tribute to our everlasting heroes in music, for example TNT and Yngwie Malmsteen.” Frontiers interest was piqued by their songs featuring a superb mixture of classic pop melodies and modern melodic rock/metal production and the band was signed.</p>

<p><img alt="" src="/medias-static/images/news/2017/thenightsalbumapril.jpg" style="width: 300px; height: 300px;" /></p>

<p>Tracklisting:</p>

<p>“Welcome To The Show”<br />
“Nothing But Love”<br />
“Juliette”<br />
“I Will Never Stop Loving You”<br />
“In A Blink Of An Eye”<br />
“Hold On”<br />
“Elegy (You Should Be Here)”<br />
“Take Me To Heaven”<br />
“You Belong To Me Tonight”<br />
“I Wanna Be Your Superhero”<br />
“We Can Rule The World Tonight”</p>

<p>“Welcome To The Show”:</p>

<p><iframe allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/_LXMIc0IKUI" width="600"></iframe></p>

      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  <div id="bw-clock"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="http://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2017/DanzigBlackLadenCrown.jpg" alt="DANZIG - &#34;Devil On Hwy 9&#34; (Evilive)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        DANZIG - &#34;Devil On Hwy 9&#34; (Evilive)
      </h4>
    </div>
  </div>
</div>

  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/mindmaze-sign-of-life">
        <img src="/medias-static/audios/2017/MindmazeResolve.jpg" alt="MINDMAZE – “Sign Of Life”" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        MINDMAZE – “Sign Of Life”
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="http://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/death-human-reissue">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/DeathHumanthumb.jpg" alt="DEATH - Human (Reissue)">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/death-human-reissue">DEATH - Human (Reissue)</a>
          </h5>
          <p class="story-published-on">April 20, 2017, 7 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">rarities</span>
            <span class="label label-default label-gray-light">death</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/lock-up-demonization">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/LockUpDemonizationthumb.jpg" alt="LOCK UP - Demonization">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/lock-up-demonization">LOCK UP - Demonization</a>
          </h5>
          <p class="story-published-on">April 19, 2017, 8 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">lock up</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/night-demon-darkness-remains">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/NightDemonDarknessRemainsthumb.jpg" alt="NIGHT DEMON - Darkness Remains">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/night-demon-darkness-remains">NIGHT DEMON - Darkness Remains</a>
          </h5>
          <p class="story-published-on">April 18, 2017, 9 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">night demon</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/ghastly-sound-ghastly-sound">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/GhastlySoundselftitledthumb.jpg" alt="GHASTLY SOUND - Ghastly Sound">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/ghastly-sound-ghastly-sound">GHASTLY SOUND - Ghastly Sound</a>
          </h5>
          <p class="story-published-on">April 17, 2017, 10 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">ghastly sound</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/harlott-extinction">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/HarlottExtinctionthumb.jpg" alt="HARLOTT - Extinction">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/harlott-extinction">HARLOTT - Extinction</a>
          </h5>
          <p class="story-published-on">April 16, 2017, 11 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">harlott</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/infernal-majesty-no-god">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/InfernalMajestyNoGodthumb.jpg" alt="INFERNÄL MÄJESTY - No God">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/infernal-majesty-no-god">INFERNÄL MÄJESTY - No God</a>
          </h5>
          <p class="story-published-on">April 11, 2017, 15 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">infernal majesty</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/double-crush-syndrome-die-for-rock-n-roll">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/DoubleCrushSyndromeDieForRockNRollthumb.jpg" alt="DOUBLE CRUSH SYNDROME - Die For Rock N&#39; Roll">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/double-crush-syndrome-die-for-rock-n-roll">DOUBLE CRUSH SYNDROME - Die For Rock N&#39; Roll</a>
          </h5>
          <p class="story-published-on">April 7, 2017, 19 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">double crush syndrome</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/the-age-of-electric-the-pretty-ep">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/TheAgeOfElectricPrettyEPthumb.jpg" alt="THE AGE OF ELECTRIC - The Pretty EP">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/the-age-of-electric-the-pretty-ep">THE AGE OF ELECTRIC - The Pretty EP</a>
          </h5>
          <p class="story-published-on">April 5, 2017, 21 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">the age of electric</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/david-gehlke-damn-the-machine-the-story-of-noise-records">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/DamnTheMachineNoiseRecordsthumb.jpg" alt="DAVID GEHLKE - Damn The Machine: The Story Of Noise Records">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/david-gehlke-damn-the-machine-the-story-of-noise-records">DAVID GEHLKE - Damn The Machine: The Story Of Noise Records</a>
          </h5>
          <p class="story-published-on">April 4, 2017, 22 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">noise records</span>
            <span class="label label-default label-gray-light">david gehlke</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/sinner-tequila-suicide">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/SinnerTequilaSunrisethumb.jpg" alt="SINNER - Tequila Suicide">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/sinner-tequila-suicide">SINNER - Tequila Suicide</a>
          </h5>
          <p class="story-published-on">April 4, 2017, 22 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">sinner</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/steel-panther-lower-the-bar">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/SteelPantherLowerTheBarthumb.jpg" alt="STEEL PANTHER - Lower The Bar">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/steel-panther-lower-the-bar">STEEL PANTHER - Lower The Bar</a>
          </h5>
          <p class="story-published-on">April 4, 2017, 22 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">steel panther</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/desecrate-the-faith-unholy-infestation">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/DesecrateTheFaithUnholyInfestationthumb.jpg" alt="DESECRATE THE FAITH - Unholy Infestation">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/desecrate-the-faith-unholy-infestation">DESECRATE THE FAITH - Unholy Infestation</a>
          </h5>
          <p class="story-published-on">April 3, 2017, 24 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">desecrate the faith</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/majesty-rebels">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/MajestyRebelsthumb.jpg" alt="MAJESTY - Rebels">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/majesty-rebels">MAJESTY - Rebels</a>
          </h5>
          <p class="story-published-on">April 2, 2017, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">majesty</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/gorephilia-severed-monolith">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/GorephiliaSeveredMonoliththumb.jpg" alt="GOREPHILIA - Severed Monolith">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/gorephilia-severed-monolith">GOREPHILIA - Severed Monolith</a>
          </h5>
          <p class="story-published-on">April 1, 2017, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">gorephilia</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/signum-regis-decennium-primum">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/SignumRegisDecennimPrimumthumb.jpg" alt="SIGNUM REGIS - Decennium Primum">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/signum-regis-decennium-primum">SIGNUM REGIS - Decennium Primum</a>
          </h5>
          <p class="story-published-on">March 31, 2017, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">signum regis</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/house-of-lords-saint-of-the-lost-souls">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/HouseOfLordsSaintOfTheLostSoulsthumb.jpg" alt="HOUSE OF LORDS - Saint Of The Lost Souls">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/house-of-lords-saint-of-the-lost-souls">HOUSE OF LORDS - Saint Of The Lost Souls</a>
          </h5>
          <p class="story-published-on">March 30, 2017, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">house of lords</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/screamer-hell-machine">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/ScreamerHellMachinethumb.jpg" alt="SCREAMER - Hell Machine">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/screamer-hell-machine">SCREAMER - Hell Machine</a>
          </h5>
          <p class="story-published-on">March 29, 2017, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">screamer</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/havok-conformicide">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/HavokConformicidethumb.jpg" alt="HAVOK - Conformicide">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/havok-conformicide">HAVOK - Conformicide</a>
          </h5>
          <p class="story-published-on">March 24, 2017, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">havok</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/super-snake-leap-of-love">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/SuperSnakeLeapOfLovethumb.jpg" alt="SUPER SNAKE - Leap Of Love">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/super-snake-leap-of-love">SUPER SNAKE - Leap Of Love</a>
          </h5>
          <p class="story-published-on">March 22, 2017, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">super snake</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/unearthly-trance-stalking-the-ghost">
          <img class="img-responsive" src="/medias-static/images/reviews/2017/UnearthlyTranceStalkingTheGhostthumb.jpg" alt="UNEARTHLY TRANCE - Stalking The Ghost">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/unearthly-trance-stalking-the-ghost">UNEARTHLY TRANCE - Stalking The Ghost</a>
          </h5>
          <p class="story-published-on">March 21, 2017, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">unearthly trance</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="http://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

</div>

  </div>
</div>


        <br clear="all">
        <div id="rcjsload_3bd255"></div>
        <script type="text/javascript">
          (function() {
            var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
            var rcel = document.createElement("script");
            rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
            rcel.type = 'text/javascript';
            rcel.src = "http://trends.revcontent.com/serve.js.php?w=44674&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
            rcel.async = true;
            var rcds = document.getElementById("rcjsload_3bd255"); rcds.appendChild(rcel);
          })();
        </script>

      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>


    <script src="/assets-static/vendors.121dfc00550765bd7777.js"></script>
    <script src="/assets-static/app.121dfc00550765bd7777.js"></script>
    
  </body>
</html>




