<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>SATHANAS - Necrohymns - Bravewords.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="review, black death, sathanas">
    <meta name="description" content="Talk about underdogs, Pennsylvania&#39;s Sathanas slogging away through album number ten here, not caring at all if you haven&#39;t heard their previous output (or the output of related and even-more-obscure deathsters Bathym), the band&#39;s primarily mid-paced black/death/thrash completely confident and comfortable without you. But, hey...">
    <meta name="author" content="bravewords.com">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="SATHANAS - Necrohymns" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://bravewords.com/reviews/sathanas-necrohymns" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/reviews/2018/SathanasNecrohymns.jpg" />
<meta property="og:description" content="Talk about underdogs, Pennsylvania&#39;s Sathanas slogging away through album number ten here, not caring at all if you haven&#39;t heard their previous output (or the output of related and even-more-obscure deathsters Bathym), the band&#39;s primarily mid-paced black/death/thrash completely confident and comfortable without you. But, hey..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="review" />
<meta property="article:tag" content="black death" />
<meta property="article:tag" content="sathanas" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="http://bravewords.com/reviews/sathanas-necrohymns" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="SATHANAS - Necrohymns">
<meta name="twitter:description" content="Talk about underdogs, Pennsylvania&#39;s Sathanas slogging away through album number ten here, not caring at all if you haven&#39;t heard their previous output (or the output of related and even-more-obscure deathsters Bathym), the band&#39;s primarily mid-paced black/death/thrash completely confident and comfortable without you. But, hey...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/reviews/2018/SathanasNecrohymns.jpg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.121dfc00550765bd7777.css" rel="stylesheet">
    <link href="/assets-static/app.121dfc00550765bd7777.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS News Channel" href="http://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Reviews Channel" href="http://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="Bravewords.com RSS Features Channel" href="http://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({article:'auto'});
      !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0],
      '//cdn.taboola.com/libtrc/bravewords/loader.js');
    </script>

  </head>
  <body id="root">
    <div id="pace-loader"></div>

    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="http://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="#">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class="active"><a href="/reviews">Reviews</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
            </ul>
          </li>
          <li class=""><a href="/metal-market">Market</a></li>
          <li class=""><a href="http://bb.bravewords.com">Board</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="http://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">SATHANAS - Necrohymns</h2>
      <p class="page-publish-on">August 10, 2018, 34 minutes ago</p>
      <h5 class="page-label">(Transcending Obscurity)</h5>
      <p class="page-author">Greg Pratt</p>
      <p class="page-rating">Rating: <strong>7.5</strong></p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">review</span>
        <span class="label label-default label-gray-light">black death</span>
        <span class="label label-default label-gray-light">sathanas</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/reviews/2018/SathanasNecrohymns.jpg" alt="SATHANAS - Necrohymns">
      <p>Talk about underdogs, Pennsylvania's Sathanas slogging away through album number ten here, not caring at all if you haven't heard their previous output (or the output of related and even-more-obscure deathsters Bathym), the band's primarily mid-paced black/death/thrash completely confident and comfortable without you. But, hey, join the fun: grab any random song, say, “Upon The Wings Of Desecration” or “Raise The Flag Of Hell”, and enjoy the primitive nature of the sounds, the caveman death 'n' stomp, Killjoy proud, Anselmo happy, Cronos as a young man totally in support of it all, the tracks here really blurring together to create this excellent old-school early-black vibe, even if the actual songs themselves are far more barbaric thrash than black. </p>

<p>And while they blur together, they also stand apart, slightly: some of these might remain with you after you close the dungeon door and hunker down to face the day, which you do while a thought nags at the back of your brain: why haven't more people heard of Sathanas? Hopefully with Transcending Obscurity backing them, the band will get their tunes out to the metalhead masses, many of whom would enjoy their sound, which is obviously born out of a huge love for the legacy of all things extreme.</p>

<p><iframe frameborder="0" marginheight="0" marginwidth="0" scrolling="no" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ac&amp;ref=qf_sp_asin_til&amp;ad_type=product_link&amp;tracking_id=wwwbravewords-20&amp;marketplace=amazon&amp;region=US&amp;placement=B07G82ZTRJ&amp;asins=B07G82ZTRJ&amp;linkId=876513a42fcf83f254acba2cc9762fda&amp;show_border=true&amp;link_opens_in_new_window=true&amp;price_color=333333&amp;title_color=0066c0&amp;bg_color=ffffff" style="width:120px;height:240px;"><br />
   </iframe></p>

      
<br clear="all">
<div class="revm-video-widget">
  <script src="https://www.revolvermag.com/feed/loader.js"></script>
</div>

      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="http://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2018/Tomorrow&#39;sEve_MirrorOfCreationIII.jpg" alt="TOMORROW’S EVE – “Terminal” (Amped/Alliance)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        TOMORROW’S EVE – “Terminal” (Amped/Alliance)
      </h4>
    </div>
  </div>
</div>

  <div id="bw-clock"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/lords-of-the-trident-premiere-reaper-s-hourglass">
        <img src="/medias-static/audios/2018/LordsOfTheTridentShadowsFromThePast.jpg" alt="LORDS OF THE TRIDENT Premiere &#34;Reaper&#39;s Hourglass&#34;" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        LORDS OF THE TRIDENT Premiere &#34;Reaper&#39;s Hourglass&#34;
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="http://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/sathanas-necrohymns">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/SathanasNecrohymnsthumb.jpg" alt="SATHANAS - Necrohymns">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/sathanas-necrohymns">SATHANAS - Necrohymns</a>
          </h5>
          <p class="story-published-on">August 10, 2018, 34 minutes ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">sathanas</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/toledo-steel-no-quarter">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/ToledoSteelNoQuarterthumb.jpg" alt="TOLEDO STEEL - No Quarter">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/toledo-steel-no-quarter">TOLEDO STEEL - No Quarter</a>
          </h5>
          <p class="story-published-on">August 10, 2018, 2 hours ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">toledo steel</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/kissin-dynamite-ecstasy">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/KissinDynamiteEcstasythumb.jpg" alt="KISSIN&#39; DYNAMITE - Ecstasy ">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/kissin-dynamite-ecstasy">KISSIN&#39; DYNAMITE - Ecstasy </a>
          </h5>
          <p class="story-published-on">August 7, 2018, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">kissin&#39; dynamite</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/sepultura-arise-expanded-edition">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/SepulturaArisethumb.jpg" alt="SEPULTURA – Arise (Expanded Edition)">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/sepultura-arise-expanded-edition">SEPULTURA – Arise (Expanded Edition)</a>
          </h5>
          <p class="story-published-on">August 7, 2018, 3 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">sepultura</span>
            <span class="label label-default label-gray-light">rarities</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/halcyon-way-bloody-but-unbowed">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/HalcyonWayBloodyButUnbowedthumb.jpg" alt="HALCYON WAY - Bloody But Unbowed">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/halcyon-way-bloody-but-unbowed">HALCYON WAY - Bloody But Unbowed</a>
          </h5>
          <p class="story-published-on">August 7, 2018, 3 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">halcyon way</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/immortal-northern-chaos-gods">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/ImmortalNorthernChaosGodsthumb.jpg" alt="IMMORTAL - Northern Chaos Gods">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/immortal-northern-chaos-gods">IMMORTAL - Northern Chaos Gods</a>
          </h5>
          <p class="story-published-on">August 2, 2018, 8 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">immortal</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/epica-epica-vs-attack-on-titan">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/EpicaAttackOnTitanthumb.jpg" alt="EPICA – Epica Vs. Attack On Titan">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/epica-epica-vs-attack-on-titan">EPICA – Epica Vs. Attack On Titan</a>
          </h5>
          <p class="story-published-on">July 31, 2018, 10 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">epica</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/hatchet-dying-to-exist">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/HatchetDyingToExistthumb.jpg" alt="HATCHET - Dying To Exist">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/hatchet-dying-to-exist">HATCHET - Dying To Exist</a>
          </h5>
          <p class="story-published-on">July 27, 2018, 14 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">hatchet</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/the-black-sorcery-and-the-beast-spake-death-from-above">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/TheBlackSorceryAndTheBeastSpakeDeathFromAbovethumb.jpg" alt="THE BLACK SORCERY – …And The Beast Spake Death From Above">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/the-black-sorcery-and-the-beast-spake-death-from-above">THE BLACK SORCERY – …And The Beast Spake Death From Above</a>
          </h5>
          <p class="story-published-on">July 26, 2018, 15 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">the black sorcery</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/dee-snider-for-the-love-of-metal">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/DeeSniderForTheLoveOfMetalthumb.jpg" alt="DEE SNIDER - For The Love Of Metal">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/dee-snider-for-the-love-of-metal">DEE SNIDER - For The Love Of Metal</a>
          </h5>
          <p class="story-published-on">July 25, 2018, 16 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">dee snider</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/powerwolf-the-sacrament-of-sin">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/PowerwolfTheSacramentOfSinthumb.jpg" alt="POWERWOLF - The Sacrament Of Sin">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/powerwolf-the-sacrament-of-sin">POWERWOLF - The Sacrament Of Sin</a>
          </h5>
          <p class="story-published-on">July 21, 2018, 20 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">powerwolf</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/graveyard-peace">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/GraveyardPeacethumb.jpg" alt="GRAVEYARD - Peace">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/graveyard-peace">GRAVEYARD - Peace</a>
          </h5>
          <p class="story-published-on">July 21, 2018, 20 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">graveyard</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/yob-our-raw-heart">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/YobOurRawHeartthumb.jpg" alt="YOB - Our Raw Heart">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/yob-our-raw-heart">YOB - Our Raw Heart</a>
          </h5>
          <p class="story-published-on">July 20, 2018, 21 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">yob</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/jungle-rot-jungle-rot">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/JungleRotselftitledthumb.jpg" alt="JUNGLE ROT - Jungle Rot">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/jungle-rot-jungle-rot">JUNGLE ROT - Jungle Rot</a>
          </h5>
          <p class="story-published-on">July 20, 2018, 21 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">jungle rot</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/michael-romeo-war-of-the-worlds-pt-1">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/MichaelRomeoWarOfTheWorldsPt1thumb.jpg" alt="MICHAEL ROMEO - War Of The Worlds, Pt. 1">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/michael-romeo-war-of-the-worlds-pt-1">MICHAEL ROMEO - War Of The Worlds, Pt. 1</a>
          </h5>
          <p class="story-published-on">July 19, 2018, 22 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">michael romeo</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/atomis-dissector">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/AtomisDissectorthumb.jpg" alt="ATOMIS - Dissector">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/atomis-dissector">ATOMIS - Dissector</a>
          </h5>
          <p class="story-published-on">July 18, 2018, 23 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">atomis</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/exlibris-innertia">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/ExlibrisInnertiathumb.jpg" alt="EXLIBRIS – Innertia">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/exlibris-innertia">EXLIBRIS – Innertia</a>
          </h5>
          <p class="story-published-on">July 18, 2018, 23 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">exlibris</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/lik-carnage">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/LikCarnagethumb.jpg" alt="LIK - Carnage">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/lik-carnage">LIK - Carnage</a>
          </h5>
          <p class="story-published-on">July 18, 2018, 23 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">lik</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/monument-hellhound">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/MonumentHellhoundthumb.jpg" alt="MONUMENT - Hellhound">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/monument-hellhound">MONUMENT - Hellhound</a>
          </h5>
          <p class="story-published-on">July 17, 2018, 24 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">monument</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/boghaunter-writhe">
          <img class="img-responsive" src="/medias-static/images/reviews/2018/BoghaunterWrithethumb.jpg" alt="BOGHAUNTER – Writhe">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/boghaunter-writhe">BOGHAUNTER – Writhe</a>
          </h5>
          <p class="story-published-on">July 17, 2018, 24 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">boghaunter</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="http://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

</div>

  </div>
</div>

        <br clear="all">
        <div id="rcjsload_3bd255"></div>
        <script type="text/javascript">
          (function() {
            var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
            var rcel = document.createElement("script");
            rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
            rcel.type = 'text/javascript';
            rcel.src = "http://trends.revcontent.com/serve.js.php?w=44674&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
            rcel.async = true;
            var rcds = document.getElementById("rcjsload_3bd255"); rcds.appendChild(rcel);
          })();
        </script>

      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>


    <script src="/assets-static/vendors.121dfc00550765bd7777.js"></script>
    <script src="/assets-static/app.121dfc00550765bd7777.js"></script>
    
  </body>
</html>




