<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>MEGADETH Guitarist KIKO LOUREIRO Breaks Down Seven Playing Technique Exercises In New Livestream - BraveWords</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, megadeth, kiko loureiro, riff notes">
    <meta name="description" content="In his latest livestream, Megadeth&#39;s Kiko Loureiro breaks down seven technique exercises for playing guitar. He runs through the following:
- alternate picking
- sweep picking
- downstrokes and upstrokes
- legato articulation
- controlling the fingers
- melodic patterns 
- add string skipping

Following the enormous success of their 2021 co-headline US tour, metal titans...">
    <meta name="author" content="BraveWords">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="MEGADETH Guitarist KIKO LOUREIRO Breaks Down Seven Playing Technique Exercises In New Livestream" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://bravewords.com/news/megadeth-guitarist-kiko-loureiro-breaks-down-seven-playing-technique-exercises-in-new-livestream" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2022/6201FF87-megadeth-guitarist-kiko-loureiro-breaks-down-seven-playing-technique-exercises-in-new-livestream-image.png" />
<meta property="og:description" content="In his latest livestream, Megadeth&#39;s Kiko Loureiro breaks down seven technique exercises for playing guitar. He runs through the following:
- alternate picking
- sweep picking
- downstrokes and upstrokes
- legato articulation
- controlling the fingers
- melodic patterns 
- add string skipping

Following the enormous success of their 2021 co-headline US tour, metal titans..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="megadeth" />
<meta property="article:tag" content="kiko loureiro" />
<meta property="article:tag" content="riff notes" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="https://bravewords.com/news/megadeth-guitarist-kiko-loureiro-breaks-down-seven-playing-technique-exercises-in-new-livestream" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="MEGADETH Guitarist KIKO LOUREIRO Breaks Down Seven Playing Technique Exercises In New Livestream">
<meta name="twitter:description" content="In his latest livestream, Megadeth&#39;s Kiko Loureiro breaks down seven technique exercises for playing guitar. He runs through the following:
- alternate picking
- sweep picking
- downstrokes and upstrokes
- legato articulation
- controlling the fingers
- melodic patterns 
- add string skipping

Following the enormous success of their 2021 co-headline US tour, metal titans...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2022/6201FF87-megadeth-guitarist-kiko-loureiro-breaks-down-seven-playing-technique-exercises-in-new-livestream-image.png">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    <link href="/assets-static/app.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS News Channel" href="https://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Reviews Channel" href="https://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Features Channel" href="https://bravewords.com/rss/features.xml"/>
    


<script data-ad-client="ca-pub-2104306316691653" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>
<script async id="aniviewJS892590094" src="https://play.aniview.com/56f146aa181f467d0a8b45c1/5b7d522c28a0616498072cbb/bravewords_Floater.js"></script>
<script type="text/javascript">
var propertag = propertag || {};
propertag.cmd = propertag.cmd || [];
(function() {
var pm = document.createElement('script');
pm.async = true; pm.type = 'text/javascript';
var is_ssl = 'https:' == document.location.protocol;
pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/bravewords.min.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(pm, node);
})();
</script>
<script src="https://cdn.reignn.com/Clients/Publishers/70318/Sites/Bravewords.com/Bravewords.com.js"></script>
<script type="text/javascript">
var $BWCategory = 'news';
var $BWTags = ['news', 'megadeth', 'kiko loureiro', 'riff notes'];
var $BWContentType = 'article';
var $BWTargetDomain = 'www.revolvermag.com';
</script>
<!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/29ac4385-3ca7-4db1-853a-ce2ff340f9f9.js')</script>
<!-- End Header Tag Code -->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)) {
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }
  (
    document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/bravewords/loader.js',
    'tb_loader_script'
  );
  if (window.performance && typeof window.performance.mark == 'function') {
    window.performance.mark('tbl_ic');
  }
</script>

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
  </head>
  <body id="root">
    <div id="pace-loader"></div>

    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="https://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="https://www.instagram.com/bravewords666">
              <i class="fa fa-instagram"></i>
            </a>
          </li>
          <li>
            <a href="https://www.youtube.com/user/BraveWords666">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
              <li><a href="/metal-market">Market</a></li>
            </ul>
          </li>
          <li class=""><a href="/contests">Contests</a></li>
          <li class=""><a href="/mailing-list">Mailing List</a></li>
          <li><a href="https://streamingforvengeance.com">Streaming</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
              <li><a href="https://braveboard.org">BraveBoard</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="https://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        



<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">MEGADETH Guitarist KIKO LOUREIRO Breaks Down Seven Playing Technique Exercises In New Livestream</h2>
      <p class="page-publish-on">February 8, 2022, an hour ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">megadeth</span>
        <span class="label label-default label-gray-light">kiko loureiro</span>
        <span class="label label-default label-gray-light">riff notes</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2022/6201FF87-megadeth-guitarist-kiko-loureiro-breaks-down-seven-playing-technique-exercises-in-new-livestream-image.png" alt="MEGADETH Guitarist KIKO LOUREIRO Breaks Down Seven Playing Technique Exercises In New Livestream">
      <p>In his latest livestream, Megadeth's Kiko Loureiro breaks down seven technique exercises for playing guitar. He runs through the following:</p>
      

      <p>- alternate picking<br/>
- sweep picking<br/>
- downstrokes and upstrokes<br/>
- legato articulation<br/>
- controlling the fingers<br/>
- melodic patterns <br/>
- add string skipping</p>
      

      <p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/poyc3Q6wTdI" title="YouTube video player" width="600"></iframe></p>
      
<div id="taboola-mid-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-rec-reel-3n4-a',
    container: 'taboola-mid-article-thumbnails',
    placement: 'Mid Article Thumbnails',
    target_type: 'mix'
  });
</script>

      

      <p>Following the enormous success of their 2021 co-headline US tour, metal titans Megadeth and Lamb Of God have announced the second US run of their aptly named Metal Tour Of The Year. Joining them will be special guests Trivium and In Flames. Watch a new video trailer below.</p>
      

      <p>Tickets for the second leg of The Metal Tour Of The Year, produced by Live Nation, are on general sale at <a href="https://www.metaltouroftheyear.com/" target="_blank">MetalTourOfTheYear.com</a>.</p>
      

      <p><img alt="" src="/medias-static/images/news/2022/mtoty1122.jpeg" style="width: 640px; height: 335px;"/></p>
      

      <p>The Metal Tour Of The Year was originally announced and planned for 2020 but was halted by the pandemic. Fans waited patiently for touring to return and in the summer of 2021 were granted their wish. The Metal Tour Of The Year was one of the first national amphitheatre tours to hit the road in 2021 and saw co-headliners Megadeth and Lamb Of God hit 29 cities across North America with special guests Trivium and Hatebreed, who stepped in to replace In Flames who couldn’t join the tour due to travel restrictions. The tour was met with enormous acclaim, truly living up to its name and playing to a whopping 172,000 metal fans in the process.</p>
      

      <p>Speaking on the success of the initial leg of the tour and his excitement in hitting the road again in 2022, Megadeth’s leader and frontman, Dave Mustaine says: “The Metal Tour Of The Year is exactly what it sounds like - a night of some of the best heavy metal bands in the world - live and loud. Anyone who came to a show last year knows what I mean, only this one’s going be even better. Do not miss out.”</p>
      

      <p>Randy Blythe, inimitable frontman of Lamb Of God, adds: "It was great to get out on the road for an incredible tour last summer with Megadeth, Trivium and Hatebreed so we figured we'd do it again! We look forward to hitting new cities with Megadeth, Trivium and In Flames, who we're happy to have over for leg 2!"</p>
      

      <p>Trivium’s Matthew Kiichi Heafy adds: “The Metal Tour Of The Year was one of the strongest, most incredible Metal tours in ages – it’s namesake nothing but accurate. How do you follow that up? By doing it again – even bigger, even better, and have it play everywhere it didn’t on the first leg. MTOTYII – let’s do this."</p>
      

      <p>With In Flames singer, Anders Fridén stating: ”We are excited to finally be able to join our dear friends in Megadeth, Lamb Of God, and Trivium on this year’s, Metal Tour Of The Year! We can’t wait to be back on the road in America and to reunite with you all. Don’t miss this tour it’s a juggernaut.”</p>
      

      <p>Produced by Live Nation, the second leg of this epic metal trek will kick off on Saturday, April 9 in Las Vegas, NV and hit a further 21 cities before wrapping in Allentown, PA on Sunday, May 15. Full tour itinerary below.</p>
      

      <p>The tour will be part of Live Nation’s Live Stubs initiative which provides digital, collectible NFT ticket stubs to ticket holders. Reimagining ticket stubs as digital collectible NFTs, Live Nation’s Live Stubs will mirror the unique section, row, and seat of each ticket purchased, allowing fans to collect ticket stubs once again – this time with more capabilities. Live Stubs will automatically be included with tickets on select Live Nation shows in North America. Fans will be able to view, share, gift, trade, and resell their live stubs on Livenation.com. These are collector items and will not replace the digital tickets needed to physically enter the show.</p>
      

      <p>Tickets and VIP packages for all artists at <a href="https://www.metaltouroftheyear.com/" target="_blank">MetalTourOfTheYear.com</a>.</p>
      

      <p><img alt="" src="/medias-static/images/news/2022/mtoty2122.jpeg" style="width: 512px; height: 640px;"/></p>
      

      <p>Tour dates:</p>
      

      <p>April<br/>
9 - Las Vegas, NV - Michelob Ultra Arena<br/>
10 - Tucson, AZ - Tucson Arena<br/>
12 - Colorado Springs, CO - Broadmoor World Arena<br/>
14 - Corpus Christi, TX - American Bank Center<br/>
15 - Lafayette, LA - Cajundome<br/>
16 - Brandon, MS - Brandon Amphitheater<br/>
19 - Grand Rapids, MI - Van Andel Arena<br/>
21 - Fort Wayne, IN - Allen County War Memorial Coliseum<br/>
22 - Green Bay, WI - Resch Center<br/>
24 - Sioux Falls, SD - Denny Sanford PREMIER Center<br/>
26 - Omaha, NE - Baxter Arena<br/>
27 - Cedar Rapids, IA - Alliant Energy PowerHouse<br/>
29 - Kansas City, MO - T-Mobile Center<br/>
30 - Tulsa, OK - BOK Center* No Trivium</p>
      

      <p>May<br/>
3 - North Charleston, SC - North Charleston Coliseum<br/>
4 - Greenville, SC - Bon Secours Wellness Arena<br/>
6 - Nashville, TN - Bridgestone Arena<br/>
7 - Peoria, IL - Peoria Civic Center<br/>
9 - Pittsburgh, PA - Petersen Events Center<br/>
10 - Rochester, NY - Blue Cross Arena<br/>
12 - Portland, ME - Cross Insurance Arena<br/>
13 - Uncasville, CT - Mohegan Sun Arena<br/>
15 - Allentown, PA - PPL Center</p>
      

      <p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/MUmvmL4p9d8" title="YouTube video player" width="600"></iframe></p>
      

      <br clear="all">
      
<br clear="all">
<div class="proper-ad-unit">
    <div id="proper-ad-bravewords_content_2"> <script> propertag.cmd.push(function() { proper_display('bravewords_content_2'); }); </script> </div>
</div>

      
<div id="taboola-below-article-thumbnails-feed"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails-feed',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="https://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2021/SaxonCarpeDiem.jpeg" alt="SAXON – “Carpe Diem (Seize The Day)” (Silver Lining Music)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        SAXON – “Carpe Diem (Seize The Day)” (Silver Lining Music)
      </h4>
    </div>
  </div>
</div>

  <div id="bw-shared-medium"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/caveat-premieres-infinite">
        <img src="/medias-static/audios/2021/CaveatAlchemy.jpg" alt="CAVEAT Premieres “Infinite”" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        CAVEAT Premieres “Infinite”
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="https://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/sabaton-the-war-to-end-all-wars">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/62002973-sabaton-the-war-to-end-all-wars-thumb.jpg" alt="SABATON - The War To End All Wars">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/sabaton-the-war-to-end-all-wars">SABATON - The War To End All Wars</a>
          </h5>
          <p class="story-published-on">February 7, 2022, a day ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/bone-tower-we-all-will-die-one-day">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/BoneTowerWeAllWillDieOneDaythumb.jpg" alt="BONE TOWER - We All Will Die One Day">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/bone-tower-we-all-will-die-one-day">BONE TOWER - We All Will Die One Day</a>
          </h5>
          <p class="story-published-on">February 3, 2022, 4 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">bone tower</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/existance-wolf-attack">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/ExistanceWolfAttackthumb.jpg" alt="EXISTANCE - Wolf Attack">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/existance-wolf-attack">EXISTANCE - Wolf Attack</a>
          </h5>
          <p class="story-published-on">February 1, 2022, 6 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">existance</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/nashville-pussy-eaten-alive">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/61F6B7D3-nashville-pussy-eaten-alive-thumb.jpg" alt="NASHVILLE PUSSY – Eaten Alive">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/nashville-pussy-eaten-alive">NASHVILLE PUSSY – Eaten Alive</a>
          </h5>
          <p class="story-published-on">January 30, 2022, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">nashville pussy</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/the-three-tremors-guardians-of-the-void">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/TheThreeTremorsGuardiansOfTheVoidthumb.jpg" alt="THE THREE TREMORS - Guardians Of The Void">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/the-three-tremors-guardians-of-the-void">THE THREE TREMORS - Guardians Of The Void</a>
          </h5>
          <p class="story-published-on">January 28, 2022, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">the three tremors</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/sulphurous-the-black-mouth-of-sepulchre">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/SulphurousTheBlackMouthOfSepulchrethumb.jpg" alt="SULPHUROUS – The Black Mouth Of Sepulchre">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/sulphurous-the-black-mouth-of-sepulchre">SULPHUROUS – The Black Mouth Of Sepulchre</a>
          </h5>
          <p class="story-published-on">January 28, 2022, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">sulphurous</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/sonata-arctica-acoustic-adventures-volume-one">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/SonataArcticaAcousticAdventuresVol1thumb.jpg" alt="SONATA ARCTICA – Acoustic Adventures - Volume One">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/sonata-arctica-acoustic-adventures-volume-one">SONATA ARCTICA – Acoustic Adventures - Volume One</a>
          </h5>
          <p class="story-published-on">January 26, 2022, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">sonata arctica</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/haunt-unplugged-vol-1">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/HauntUnpluggedVol1thumb.jpg" alt="HAUNT – Unplugged Vol. 1">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/haunt-unplugged-vol-1">HAUNT – Unplugged Vol. 1</a>
          </h5>
          <p class="story-published-on">January 23, 2022, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">haunt</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/hitten-triumph-tragedy">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/HittenTriumphAndTragedythumb.jpg" alt="HITTEN - Triumph &amp; Tragedy">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/hitten-triumph-tragedy">HITTEN - Triumph &amp; Tragedy</a>
          </h5>
          <p class="story-published-on">January 21, 2022, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">triumph &amp; tragedy</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/julien-gill-aerosmith-on-tour-1973-85">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/AerosmithOnTour73-85thumb.jpg" alt="JULIEN GILL – AEROSMITH – On Tour, 1973-85">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/julien-gill-aerosmith-on-tour-1973-85">JULIEN GILL – AEROSMITH – On Tour, 1973-85</a>
          </h5>
          <p class="story-published-on">January 19, 2022, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">julien gill</span>
            <span class="label label-default label-gray-light">aerosmith</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="https://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

  
<br clear="all">
<div class="proper-ad-unit">
    <div id="proper-ad-bravewords_right_2"> <script> propertag.cmd.push(function() { proper_display('bravewords_right_2'); }); </script> </div>
</div>

  <br clear="all">
</div>

  </div>
</div>

        <br clear="all">
      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>




    <script src="/assets-static/vendors.0bff35fbc4d494b9cd40.js"></script>
    <script src="/assets-static/app.0bff35fbc4d494b9cd40.js"></script>
    

<script type="text/javascript">
  window._taboola = window._taboola || []; _taboola.push({flush: true});
</script>

    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE START--->
    <script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=13687;tid=1;dt=6;"></script>
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE END--->
  </body>
</html>




