<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>DARKTHRONE&#39;s FENRIZ Announces New Radio Show &#34;The Fenriz Metal Pact&#34; - BraveWords</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, black death, fenriz, darkthrone">
    <meta name="description" content="Have you missed the tones of Norway’s finest metal host? Have you longed to rediscover tracks or be introduced to new artists and songs from across the world? Have you often thought how cool it would be to have a podcast formatted like a radio show that featured specially curated...">
    <meta name="author" content="BraveWords">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="DARKTHRONE&#39;s FENRIZ Announces New Radio Show &#34;The Fenriz Metal Pact&#34;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://bravewords.com/news/darkthrone-s-fenriz-announces-new-radio-show-the-fenriz-metal-pact" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2019/5CEFE88C-darkthrone-streaming-new-song-duke-of-gloat-old-star-album-out-this-friday-image.jpg" />
<meta property="og:description" content="Have you missed the tones of Norway’s finest metal host? Have you longed to rediscover tracks or be introduced to new artists and songs from across the world? Have you often thought how cool it would be to have a podcast formatted like a radio show that featured specially curated..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="black death" />
<meta property="article:tag" content="fenriz" />
<meta property="article:tag" content="darkthrone" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="https://bravewords.com/news/darkthrone-s-fenriz-announces-new-radio-show-the-fenriz-metal-pact" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="DARKTHRONE&#39;s FENRIZ Announces New Radio Show &#34;The Fenriz Metal Pact&#34;">
<meta name="twitter:description" content="Have you missed the tones of Norway’s finest metal host? Have you longed to rediscover tracks or be introduced to new artists and songs from across the world? Have you often thought how cool it would be to have a podcast formatted like a radio show that featured specially curated...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2019/5CEFE88C-darkthrone-streaming-new-song-duke-of-gloat-old-star-album-out-this-friday-image.jpg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    <link href="/assets-static/app.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS News Channel" href="https://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Reviews Channel" href="https://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Features Channel" href="https://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>
<script async id="aniviewJS892590094" src="https://play.aniview.com/56f146aa181f467d0a8b45c1/5b7d522c28a0616498072cbb/bravewords_Floater.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)) {
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }
  (
    document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/bravewords/loader.js',
    'tb_loader_script'
  );
  if (window.performance && typeof window.performance.mark == 'function') {
    window.performance.mark('tbl_ic');
  }
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({homepage:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)) {
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }
  (
    document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/bravewords/loader.js',
    'tb_loader_script'
  );
  if (window.performance && typeof window.performance.mark == 'function') {
    window.performance.mark('tbl_ic');
  }
</script>
<script src="https://cdn.reignn.com/Clients/Publishers/70318/Sites/Bravewords.com/Bravewords.com.js"></script>
<script type="text/javascript">
var $BWCategory = 'news';
var $BWTags = ['news', 'black death', 'fenriz', 'darkthrone'];
var $BWContentType = 'article';
var $BWTargetDomain = 'www.revolvermag.com';
</script>
<!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/29ac4385-3ca7-4db1-853a-ce2ff340f9f9.js')</script>
<!-- End Header Tag Code -->

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
  </head>
  <body id="root">
    <div id="pace-loader"></div>

    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="https://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="https://www.instagram.com/bravewords666">
              <i class="fa fa-instagram"></i>
            </a>
          </li>
          <li>
            <a href="https://www.youtube.com/user/BraveWords666">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
              <li><a href="/metal-market">Market</a></li>
            </ul>
          </li>
          <li class=""><a href="/contests">Contests</a></li>
          <li class=""><a href="/mailing-list">Mailing List</a></li>
          <li><a href="https://streamingforvengeance.com">Streaming</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
              <li><a href="https://braveboard.org">BraveBoard</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="https://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">DARKTHRONE&#39;s FENRIZ Announces New Radio Show &#34;The Fenriz Metal Pact&#34;</h2>
      <p class="page-publish-on">June 16, 2021, an hour ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">black death</span>
        <span class="label label-default label-gray-light">fenriz</span>
        <span class="label label-default label-gray-light">darkthrone</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2019/5CEFE88C-darkthrone-streaming-new-song-duke-of-gloat-old-star-album-out-this-friday-image.jpg" alt="DARKTHRONE&#39;s FENRIZ Announces New Radio Show &#34;The Fenriz Metal Pact&#34;">
      <p>Have you missed the tones of Norway’s finest metal host? Have you longed to rediscover tracks or be introduced to new artists and songs from across the world? Have you often thought how cool it would be to have a podcast formatted like a radio show that featured specially curated playlists by Fenriz?</p>

<p>If the answer was yes, then this is your lucky day - The Fenriz Metal Pact is here for you!</p>

<p><img alt="" src="/medias-static/images/news/2021/fenmetpac621.jpeg" style="width: 577px; height: 295px;" /></p>

<p> </p>

<center>Fenriz photo - Jørn Steen/www.einherje.no</center>

<p> </p>

<p>"So, after 3 years of Radio (Fenriz) silence I am back, I had listeners in more than 50 countries back then on Soundcloud and it was a one way communicative channel (get it?) only this time my show is a tad more interactive and I have a sidekick that will monitor questions you can ask me that I will answer on the show and the songs will be played on the show directly and I will talk a lot more than I did on my Soundcloud shows.</p>

<p>"The styles I will play are typically more underground stuff, old demo tracks and songs and bands I genuinely dig the hell out of and should cater to all you metal maniacs from ALL countries. I have stuff to do and a life to lead so there will only be two episodes a month and with this you can all get to know me and my taste in metal a bit better. I cannot offer you THE truth but I can offer you MY truth".</p>

<p>"It IS behind a paywall so for the sake of Testament those of you who are interested in The Fenriz Metal Pact will need to get OVER THE WALL and join in the pact.”</p>

<p>Join <a href="http://www.patreon.com/fenrizmetalpact" target="_blank">here</a>.</p>

<p>The first episode is free to stream and all subsequent episodes will be released every other week and are exclusive to subscribers. The subscription fee is $3 USD a month.</p>

<p>The new Darkthrone album, Eternal Hails, is to be released on June 25.</p>

<p>Since forming in 1986 as Black Death in Kolboton, Norway, Darkthrone have been masters of their art. Dropping the death metal of 1991’s Soulside Journey debut album in favour of a more primitive, black metal sound on the following year’s A Blaze In The Northern Sky, they helped define black metal in the ‘90s through albums like 1993’s Under A Funeral Moon and its follow-up Transilvanian Hunger. Truly, though, Darkthrone remain unique, even in their own canon.</p>

<p>On Eternal Hails, the longer, doomier songs reflect drummer Fenriz’s love of doom, taking their time to make their point. For Fenriz, what he and co-conspirator Nocturno Culto have concocted stretches back even further than discovering black metal, to the sounds of the ‘70s and the more freewheeling sounds of bands playing with more expansive themes. This didn’t just make the songs longer, it made them an entirely different beast from the ground up.</p>

<p>“When I was a kid growing up with metal I kept looking for bands with long songs. Black Sabbath had many, and Celtic Frost’s Dawn Of Meggido had a long song, so I put that on in the record store and discovered another dimension of metal. Candlemass’ Epicus Doomicus Metallicus had only long songs, so I think I bought that without even listening, and it was one of my best buys ever - an eternal inspiration for my entire career..”</p>

<p>“For us it has become a bit logical, hard to explain, but you get to build up for a different kind of listening,” says Nocturno Culto. “A three-minute song is nothing we think of at the moment. We like it this way. For now.”</p>

<p>Even a change of studio hasn’t really changed anything in Darkthrone’s DNA. Having recorded all albums since 2004 using their own Necrohell II studio - a portable 8-track recorder housed in an old bomb shelter, itself a replacement for the original Necrohell 4-track used for Transilvanian Hunger and Panzerfaust, until it became “too necro” and broke - for Eternal Hails the band went to Chaka Khan Studio in Oslo for the first time.</p>

<p>Though the material was almost all finished ahead of the session, something the new studio and new way of working did allow for on Eternal Hails, was the opportunity to experiment with ideas on the hoof.</p>

<p>In a world changing too fast for anything to stick, Darkthrone are both able to stay fresh, but also reassuringly reliable. And no matter where they record, what they do or what gear the use to do it - Fenriz actually ended up using a drum kit belonging to Carmine Appice when he was in Rod Stewart’s band this time around - this, it seems, will never and can never change.</p>

<p>As Fenriz himself puts it, “No matter what happens we will still sound like us, it seems!”</p>

<p>Eternal Hails will be released via Peaceville on June 25 in the following formats with pre-orders available <a href="https://darkthrone.lnk.to/EternalHails" target="_blank">here</a>. A lyric video for the track "Hate Cloak" can be found below.</p>

<p><img alt="" src="/medias-static/images/news/2021/darkthrone bundle421.jpeg" style="width: 640px; height: 640px;" /><br />
<img alt="" src="/medias-static/images/news/2021/dthronebundle2421.jpeg" style="width: 521px; height: 174px;" /></p>

<p>- Ltd edition deluxe box set containing - Exclusive purple coloured heavyweight vinyl / CD in alternate digisleeve format / cassette tape / 12 page booklet containing a biography surrounding the creation of the album & studio experience / 10" art print of David Hardy's Pluto & Charon painting / handwritten letter print from Fenriz<br />
- CD<br />
- Black 180g vinyl LP<br />
- Oxblood 180g coloured vinyl LP<br />
- Digital</p>

<p><img alt="" src="/medias-static/images/news/2021/darkthronecd421.jpeg" style="width: 500px; height: 500px;" /></p>

<p>Tracklisting:</p>

<p>"His Master's Voice"<br />
"Hate Cloak"<br />
"Wake Of The Awakened"<br />
"Voyage To A North Pole Adrift"<br />
"Lost Arcane City Of Uppakra"</p>

<p>“Hate Cloak” lyric video:</p>

<p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/m-gY2HjQl20" title="YouTube video player" width="600"></iframe></p>

<p>(Top photo - Ester Segarra)</p>

      <br clear="all">
      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

      
<br clear="all">
<div id="zergnet-widget-70729"></div>
<script language="javascript" type="text/javascript">
  (function() {
    var zergnet = document.createElement('script');
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70729';
    var znscr = document.getElementsByTagName('script')[0];
    znscr.parentNode.insertBefore(zergnet, znscr);
  })();
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="https://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2021/laradioncd421.jpg" alt="LEE AARON - &#34;C&#39;Mon&#34;" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        LEE AARON - &#34;C&#39;Mon&#34;
      </h4>
    </div>
  </div>
</div>

  <div id="bw-shared-medium"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/kill-ritual-thy-will-be-done">
        <img src="/medias-static/audios/2021/KillRitualhyWillBeDone.png" alt="KILL RITUAL - “Thy Will Be Done”" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        KILL RITUAL - “Thy Will Be Done”
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="https://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/captain-blackbeard-live-1">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/CaptainBlackbeardLive1thumb.jpg" alt="CAPTAIN BLACKBEARD - Live + 1">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/captain-blackbeard-live-1">CAPTAIN BLACKBEARD - Live + 1</a>
          </h5>
          <p class="story-published-on">June 12, 2021, 4 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">captain blackbeard</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/mammoth-wvh-mammoth-wvh">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/MammothWVHSTthumb.jpg" alt="MAMMOTH WVH – Mammoth WVH">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/mammoth-wvh-mammoth-wvh">MAMMOTH WVH – Mammoth WVH</a>
          </h5>
          <p class="story-published-on">June 11, 2021, 4 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">mammoth wvh</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/universally-estranged-reared-up-in-spectral-predation">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/UniversallyEstrangedRearedUpInSpectralPredationthumb.jpg" alt="UNIVERSALLY ESTRANGED – Reared Up In Spectral Predation">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/universally-estranged-reared-up-in-spectral-predation">UNIVERSALLY ESTRANGED – Reared Up In Spectral Predation</a>
          </h5>
          <p class="story-published-on">June 11, 2021, 4 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">universally estranged</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/project-roenwolfe-edge-of-saturn">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/ProjectRoenwolfeEdgeOfSaturnthumb.jpg" alt="PROJECT: ROENWOLFE – Edge Of Saturn">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/project-roenwolfe-edge-of-saturn">PROJECT: ROENWOLFE – Edge Of Saturn</a>
          </h5>
          <p class="story-published-on">June 9, 2021, 6 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">project: roenwolfe</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/steel-fox-red-snow">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/SteelFoxRedSnowthumb.jpg" alt="STEEL FOX - Red Snow">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/steel-fox-red-snow">STEEL FOX - Red Snow</a>
          </h5>
          <p class="story-published-on">June 8, 2021, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">steel fox</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/dark-the-suns-suru-raivosi-sydameni-pimeydessa">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/DarkTheSunsSRSPthumb.jpg" alt="DARK THE SUNS - Suru Raivosi Sydämeni Pimeydessä">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/dark-the-suns-suru-raivosi-sydameni-pimeydessa">DARK THE SUNS - Suru Raivosi Sydämeni Pimeydessä</a>
          </h5>
          <p class="story-published-on">June 7, 2021, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">dark the suns</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/helltrail-always-shoot-twice">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/HelltrailAlwaysShootTwicethumb.jpg" alt="HELLTRAIL – Always Shoot Twice">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/helltrail-always-shoot-twice">HELLTRAIL – Always Shoot Twice</a>
          </h5>
          <p class="story-published-on">June 7, 2021, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">helltrail</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/spellforger-upholders-of-evil">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/SpellforgerUpholdersOfEVilthumb.jpg" alt="SPELLFORGER - Upholders Of Evil">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/spellforger-upholders-of-evil">SPELLFORGER - Upholders Of Evil</a>
          </h5>
          <p class="story-published-on">June 6, 2021, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">spellforger</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/charlie-benante-silver-linings">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/CharlieBenanteSilverLiningsthumb.jpg" alt="CHARLIE BENANTE – Silver Linings">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/charlie-benante-silver-linings">CHARLIE BENANTE – Silver Linings</a>
          </h5>
          <p class="story-published-on">June 2, 2021, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">charlie benante</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/pentral-what-lies-ahead-of-us">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/PentralWhatLiesAheadOfUsthumb.jpg" alt="PENTRAL - What Lies Ahead Of Us">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/pentral-what-lies-ahead-of-us">PENTRAL - What Lies Ahead Of Us</a>
          </h5>
          <p class="story-published-on">June 1, 2021, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">pentral</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="https://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

  
<br clear="all">
<div id="insticator-container">
  <div id="div-insticator-ad-1" adonis-marker></div>
  <div id="insticator-embed" embed-id="c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"></div>
  <div id="div-insticator-ad-2" adonis-marker></div>
  <script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"});/*]]>*/</script>
</div>

  
<br clear="all">
<div id="insticator-container">
  <div id="div-insticator-ad-1" adonis-marker></div>
  <div id="insticator-embed" embed-id="c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"></div>
  <div id="div-insticator-ad-2" adonis-marker></div>
  <script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"});/*]]>*/</script>
</div>

  <br clear="all">
</div>

  </div>
</div>

        <br clear="all">
      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>




    <script src="/assets-static/vendors.0bff35fbc4d494b9cd40.js"></script>
    <script src="/assets-static/app.0bff35fbc4d494b9cd40.js"></script>
    

<script type="text/javascript">
  window._taboola = window._taboola || []; _taboola.push({flush: true});
</script>

    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE START--->
    <script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=13687;tid=1;dt=6;"></script>
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE END--->
  </body>
</html>




