<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>THE COMMONERS Live In Germany; Pro-Shot Video - BraveWords</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, the commoners, hard rock">
    <meta name="description" content="On October 12th, The Commoners played Music Star in Norderstedt, Germany. Professionally filmed video of the band performing &#34;Find A Better Way&#34; and &#34;More Than Mistakes&#34; can be enjoyed below.

The Commoners are currently on tour in Europe. Their next show is October 18th in Malmo, Sweden. Their complete live...">
    <meta name="author" content="BraveWords">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="THE COMMONERS Live In Germany; Pro-Shot Video" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://bravewords.com/news/the-commoners-live-in-germany-pro-shot-video" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2022/634C9DD0-the-commoners-live-in-germany-pro-shot-video-image.png" />
<meta property="og:description" content="On October 12th, The Commoners played Music Star in Norderstedt, Germany. Professionally filmed video of the band performing &#34;Find A Better Way&#34; and &#34;More Than Mistakes&#34; can be enjoyed below.

The Commoners are currently on tour in Europe. Their next show is October 18th in Malmo, Sweden. Their complete live..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="the commoners" />
<meta property="article:tag" content="hard rock" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="https://bravewords.com/news/the-commoners-live-in-germany-pro-shot-video" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="THE COMMONERS Live In Germany; Pro-Shot Video">
<meta name="twitter:description" content="On October 12th, The Commoners played Music Star in Norderstedt, Germany. Professionally filmed video of the band performing &#34;Find A Better Way&#34; and &#34;More Than Mistakes&#34; can be enjoyed below.

The Commoners are currently on tour in Europe. Their next show is October 18th in Malmo, Sweden. Their complete live...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2022/634C9DD0-the-commoners-live-in-germany-pro-shot-video-image.png">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    <link href="/assets-static/app.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS News Channel" href="https://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Reviews Channel" href="https://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Features Channel" href="https://bravewords.com/rss/features.xml"/>
    


<script data-ad-client="ca-pub-2104306316691653" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>
<script async id="aniviewJS892590094" src="https://play.aniview.com/56f146aa181f467d0a8b45c1/5b7d522c28a0616498072cbb/bravewords_Floater.js"></script>
<script type="text/javascript">
var propertag = propertag || {};
propertag.cmd = propertag.cmd || [];
(function() {
var pm = document.createElement('script');
pm.async = true; pm.type = 'text/javascript';
var is_ssl = 'https:' == document.location.protocol;
pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/bravewords.min.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(pm, node);
})();
</script>
<script src="https://cdn.reignn.com/Clients/Publishers/70318/Sites/Bravewords.com/Bravewords.com.js"></script>
<script type="text/javascript">
var $BWCategory = 'news';
var $BWTags = ['news', 'the commoners', 'hard rock'];
var $BWContentType = 'article';
var $BWTargetDomain = 'www.revolvermag.com';
</script>
<!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/29ac4385-3ca7-4db1-853a-ce2ff340f9f9.js')</script>
<!-- End Header Tag Code -->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)) {
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }
  (
    document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/bravewords/loader.js',
    'tb_loader_script'
  );
  if (window.performance && typeof window.performance.mark == 'function') {
    window.performance.mark('tbl_ic');
  }
</script>

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
  </head>
  <body id="root">
    <div id="pace-loader"></div>

    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="https://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="https://www.instagram.com/bravewords666">
              <i class="fa fa-instagram"></i>
            </a>
          </li>
          <li>
            <a href="https://www.youtube.com/user/BraveWords666">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
              <li role="separator" class="divider"></li>
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
            </ul>
          </li>
          <li class=""><a href="/contests">Contests</a></li>
          <li class=""><a href="/mailing-list">Mailing List</a></li>
          <li><a class="" href="/video">Video</a></li>
          <li class=""><a href="/radio">Radio</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="https://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        



<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">THE COMMONERS Live In Germany; Pro-Shot Video</h2>
      <p class="page-publish-on">October 16, 2022, an hour ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">the commoners</span>
        <span class="label label-default label-gray-light">hard rock</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2022/634C9DD0-the-commoners-live-in-germany-pro-shot-video-image.png" alt="THE COMMONERS Live In Germany; Pro-Shot Video">
      <p>On October 12th, The Commoners played Music Star in Norderstedt, Germany. Professionally filmed video of the band performing "Find A Better Way" and "More Than Mistakes" can be enjoyed below.</p>
      

      <p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/Y4oOiB47OFM" title="YouTube video player" width="600"></iframe></p>
      

      <p>The Commoners are currently on tour in Europe. Their next show is October 18th in Malmo, Sweden. Their complete live itinerary can be found <a href="https://thecommoners.ca/tour-dates-2022/">here</a>.</p>
      
<div id="taboola-mid-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-rec-reel-3n4-a',
    container: 'taboola-mid-article-thumbnails',
    placement: 'Mid Article Thumbnails',
    target_type: 'mix'
  });
</script>

      

      <p><img alt="" src="/medias-static/images/news/2022/Commoners European Tour 2022.jpg" style="width: 640px; height: 981px;"/></p>
      

      <p>Canadian classic rock, roots and blues rock band The Commoners released the title track single "Find A Better Way", the third single taken from the forthcoming album Find A Better Way on September 30th. The single is mixed by legendary producer Kevin Shirley (Joe Bonamassa, Iron Maiden, Led Zeppelin) and is available to buy and stream at <a href="https://lnk.fu.ga/thecommoners_findabetterway">this location</a>.</p>
      

      <p>The album will be released on CD, limited edition vinyl and digital by Gypsy Soul Records on November 4th. The CD and vinyl editions are available to pre-order from <a href="https://gypsy-soul-records.myshopify.com/collections/all/thecommoners">TheCommoners.ca</a>. Pre-save the album digitally <a href="https://lnk.to/TheCommonersFABW">here</a>.</p>
      

      <p>The Commoners’ lead singer, Chris Medhurst, describes the "Find A Better Way" single as follows: “Our current world throws a lot of challenges at us all. We don’t have control over that, but we do have control over how we respond. 'Find A Better Way' is a powerful rock anthem that speaks to the challenges we must overcome and our need in humanity to find a better way.”</p>
      

      <p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/oDZYk2VJt9k" title="YouTube video player" width="600"></iframe></p>
      

      <p>Possessing a sound tapped from the oaken belly of a whiskey barrel, The Commoners are a four-piece roots / blues rock band from Toronto, Canada.</p>
      

      <p>Described as “a classic rock and roll affair,” the nine songs take the listener on a sonic voyage through the lives of the band, from the dusty back roads of rural Ontario to the bright lights of the big city. Offering their own blend of rock and roll, southern blues, and roots music, the Toronto-based four-piece band are known for their high-energy riffs, soulful vocals, and rich harmonies. The result is an authentic Southern-style rock experience. </p>
      

      <p>The group was cobbled together over the course of a decade, adapting through numerous obstacles to form the unit as it exists today: Chris Medhurst (vocals/guitar), Ben Spiller (bass), Ross Hayes Citrullo (lead guitar), and Adam Cannon (drums). Often joined by their friend, organist Miles Evans-Branagh, The Commoners unite under a shared dream: to write, perform, and share music that is an authentic nod to the greats who paved the way before them.</p>
      

      <p><img alt="" src="/medias-static/images/news/2022/Find-a-Better-Way-Single.jpg" style="width: 600px; height: 600px;"/></p>
      

      <p>“The new album authentically embodies the rock and roll, soul, and blues rock experience,” says the band’s lead singer, Chris Medhurst. “That’s something we really wanted to bring back. That’s the roots. That’s what we listen to.”</p>
      

      <p>The Black Crowes are a considerable influence for us,” says Medhurst. “Derek Trucks, Marcus King, Led Zeppelin, and The Allman Brothers Band, too. These are the bands that we wear on our sleeves as we aspire to create our own music and sound.”</p>
      

      <p>Find A Better Way is an album that demands attention from the first note. The opening lines “If I scream at the top of my lungs, and stamp my feet, ’til the floor comes undone,” immediately inform that a wild ride lies ahead. The album was recorded and produced at RHC Music in Toronto by the band’s guitarist Ross Hayes Citrullo. Ross collaborated with executive producer Renan Yildizdogan to strike the perfect balance of new and old recording treatments. The goal was to create something that felt new and original, yet still familiar to their target classic roots rock and blues rock audience.</p>
      

      <p>“The vision from the beginning was to marry old and new southern rock together in a way that was unique to the band’s Canadian roots,” explains Citrullo. “By adding the soul and rock elements of the Black Crowes, and the southern blues rock undertones of the Allman Brothers to a production style akin to Blackberry Smoke and Rival Sons, I think we developed an authentic sound that compares sonically to some of our favourite records across all of those music genres.” </p>
      

      <p>The album’s lyrical themes drill into the essence of humanity: love, regret, ambition, and fear. Circling the forever challenge of doubt vs. desire, The Commoners place themselves into the shoes of the everyman. The result? Nine tracks that function as a comfort and companion through all of life’s trials and tribulations, with melodic solos, soaring organ, and a punchy rhythm section to drive the messages home.</p>
      

      <p>Drummer Adam Cannon says, “Music, like so much in life, is about the exchange of energy,” and The Commoners make more than a fair trade. Striving to present an impactful, memorable, and downright exhilarating live experience that accurately represents their recorded works, the band carries the listener over spirited choruses and group chants, before returning them back to earth in need of a shot of something smooth. You can expect to leave fully satisfied, sweat drenched, and heart racing, a good time guaranteed—just what we all need.</p>
      

      <p><img alt="" src="/medias-static/images/news/2022/The Commoners - Press Photo 001.JPG" style="width: 600px; height: 459px;"/></p>
      

      <p>The Commoners enlisted a handful of Toronto’s finest musicians to help bring their record to life. On the title track Find A Better Way, the band brought on keyboardist Jeff Heisholt (The Trews) to lay down an iconic organ track. For the rest of the album, keyboardist Miles Evans-Branagh performed organ, piano, and Rhodes.</p>
      

      <p>To accompany Ben and Adam on backup vocals, The Commoners called upon three of Canada’s top backup singers. Tash Lorayne and Shezelle Weekes (The Arkells), and Chantal Williams joined in to arrange vocal parts and enliven the mix with their vivacious voices resulting in a spine-tingling performance. </p>
      

      <p>The Commoners also invited local legend Michael Eckert to lend his pedal steel talents on I Won’t and Alive. Adding the final cherry on top, renowned multi-instrumentalist Ben Healey treated Deadlines to a guitar solo worthy of the world’s greatest stadiums. Though these songs were all written by The Commoners, the contributions of these amazing guest musicians make the album something special.</p>
      

      <p>“Every time we brought an outside player into the studio, they would offer their own unique instincts and interpretations of each song. This helped the album grow into a collaborative art piece that continues to surprise us with every listen.”</p>
      

      <p>A rock anthem to its core, the title track, "Find A Better Way", carries a message that encapsulates the entirety of the record. With growing uncertainties, society faces challenges previously unseen, leaving the collective in a perpetual state of questioning, with doubt directed towards governments, public leaders, and our neighbours. From the aftermath of COVID-19, the increasing mental health crisis in North America, war crimes in Ukraine, and the explosion of social movements and protests, one thought unites us all—we need to find a better way to co-exist on this planet. Find A Better Way takes an inward look at confronting our tumultuous past and accepting personal accountabilities to uncover the strength needed to seek a solution.</p>
      

      <p>"Find A Better Way" is the only track on the record to mixed outside of Canada. The band worked with legendary producer / mixer Kevin Shirley (The Black Crowes, Joe Bonamassa, Led Zeppelin) at Caveman Studios in Sydney, Australia. Kevin’s mix helped set the perfect tone for the album, which Ross Hayes Citrullo was then able to follow for the rest of the record. Kevin’s involvement set The Commoners on the right path with this epic title track.</p>
      

      <p>Mastering was also an important consideration for the band and their label. For this stage, the team sent their record all the way to Nashville, Tennessee to Pete Lyman (Tedeschi Trucks, Blackberry Smoke, Chris Stapleton, Rival Sons) at Infrasonic Sound. Pete’s specialty for mastering southern rock made the mixes come alive, making them sonically competitive to the band’s influences.</p>
      

      <p>As a collective, we find ourselves emerging into a changed society, with uncertainty looming and shadowing the future. In their upcoming release, The Commoners remind us that music has a unique ability to heal, a medicine of extraordinary merit, and balm for the soul during dark times. Every major movement in history gave rise to change makers, and The Commoners are taking their stand, here to lead and inspire us all to Find A Better Way.</p>
      

      <p><img alt="" src="/medias-static/images/news/2022/TheCommoners_FindABetterWay_2022AlbumCover_2_a.jpg" style="width: 600px; height: 609px;"/></p>
      

      <p>Tracklisting:</p>
      

      <p>"Find A Better Way" <br/>
"Fill My Cup" <br/>
"More Than Mistakes" <br/>
"Too Much" <br/>
"Naturally" <br/>
"I  Won’t" <br/>
"Deadlines" <br/>
"Hangin’ On Again" <br/>
"Alive" </p>
      

      <p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/sMM4G822EC8" title="YouTube video player" width="600"></iframe></p>
      

      <p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/6xYudfsstaI" title="YouTube video player" width="600"></iframe></p>
      

      <p>For further details, visit The Commoners on <a href="https://www.facebook.com/thecommonersTO">Facebook</a>.</p>
      

      <p> </p>
      

      <br clear="all">
      
<br clear="all">
<div class="proper-ad-unit">
    <div id="proper-ad-bravewords_content_2"> <script> propertag.cmd.push(function() { proper_display('bravewords_content_2'); }); </script> </div>
</div>

      
<div id="taboola-below-article-thumbnails-feed"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails-feed',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="https://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2022/JLTBellyOfTheBeast.jpeg" alt="JOE LYNN TURNER – “Belly Of The Beast” (Mascot)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        JOE LYNN TURNER – “Belly Of The Beast” (Mascot)
      </h4>
    </div>
  </div>
</div>

  <div id="bw-shared-medium"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/eternal-closure-exiled">
        <img src="/medias-static/audios/2022/EternalClosureAtTheCenterOfItAll.jpg" alt="ETERNAL CLOSURE - &#34;Exiled)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        ETERNAL CLOSURE - &#34;Exiled)
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="https://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/raptore-blackfire">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/RaptoreBlackfirethumb.jpg" alt="RAPTORE - Blackfire">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/raptore-blackfire">RAPTORE - Blackfire</a>
          </h5>
          <p class="story-published-on">October 14, 2022, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">raptore</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/krisiun-mortem-solis">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/KrisiunMortemSolisthumb.jpg" alt="KRISIUN - Mortem Solis">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/krisiun-mortem-solis">KRISIUN - Mortem Solis</a>
          </h5>
          <p class="story-published-on">October 14, 2022, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">krisiun</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/seventh-storm-maledictus">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/SeventhStormMaledictusthumb.jpg" alt="SEVENTH STORM – Maledictus">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/seventh-storm-maledictus">SEVENTH STORM – Maledictus</a>
          </h5>
          <p class="story-published-on">October 14, 2022, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">seventh storm</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/queensryche-digital-noise-alliance">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/QueensrycheDigitalNoiseAlliancethumb.jpg" alt="QUEENSRŸCHE - Digital Noise Alliance">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/queensryche-digital-noise-alliance">QUEENSRŸCHE - Digital Noise Alliance</a>
          </h5>
          <p class="story-published-on">October 10, 2022, 6 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">queensryche</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/antigama-whiteout">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/AntigamaWhiteoutthumb.jpg" alt="ANTIGAMA - Whiteout">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/antigama-whiteout">ANTIGAMA - Whiteout</a>
          </h5>
          <p class="story-published-on">October 5, 2022, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">antigama</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/skid-row-the-gang-s-all-here">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/SkidRowTheGang&#39;sAllHerethumb.jpg" alt="SKID ROW - The Gang&#39;s All Here">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/skid-row-the-gang-s-all-here">SKID ROW - The Gang&#39;s All Here</a>
          </h5>
          <p class="story-published-on">September 30, 2022, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">skid row</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/besieged-violence-beyond-all-reason">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/BesiegedViolenceBeyondAllReasonthumb.jpg" alt="BESIEGED - Violence Beyond All Reason">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/besieged-violence-beyond-all-reason">BESIEGED - Violence Beyond All Reason</a>
          </h5>
          <p class="story-published-on">September 28, 2022, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">besieged</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/razor-cycle-of-contempt">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/RazorCycleOfContemptthumb.jpg" alt="RAZOR - Cycle Of Contempt">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/razor-cycle-of-contempt">RAZOR - Cycle Of Contempt</a>
          </h5>
          <p class="story-published-on">September 27, 2022, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">razor</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/traitor-exiled-to-the-surface">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/TraitorExiledToTheSurfacethumb.jpg" alt="TRAITOR – Exiled To The Surface">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/traitor-exiled-to-the-surface">TRAITOR – Exiled To The Surface</a>
          </h5>
          <p class="story-published-on">September 26, 2022, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">traitor</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/serpent-spawn-crypt-of-torment">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/SerpentSpawnCryptOfTormentthumb.jpg" alt="SERPENT SPAWN - Crypt Of Torment">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/serpent-spawn-crypt-of-torment">SERPENT SPAWN - Crypt Of Torment</a>
          </h5>
          <p class="story-published-on">September 26, 2022, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">serpent spawn</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="https://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

  
<br clear="all">
<div class="proper-ad-unit">
    <div id="proper-ad-bravewords_right_2"> <script> propertag.cmd.push(function() { proper_display('bravewords_right_2'); }); </script> </div>
</div>

  <br clear="all">
</div>

  </div>
</div>

        <br clear="all">
      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>




    <script src="/assets-static/vendors.0bff35fbc4d494b9cd40.js"></script>
    <script src="/assets-static/app.0bff35fbc4d494b9cd40.js"></script>
    

<script type="text/javascript">
  window._taboola = window._taboola || []; _taboola.push({flush: true});
</script>

    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE START--->
    <script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=13687;tid=1;dt=6;"></script>
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE END--->
  </body>
</html>




