<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>JULIEN GILL – AEROSMITH – On Tour, 1973-85 - BraveWords</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="review, hard rock, julien gill, aerosmith">
    <meta name="description" content="A stunning work of scholarship, this book features 612 large-format, black-and-white pages stuffed with research about every show Aerosmith played during this time, including, variously, as it was available, attendance figures, names of promoters, support (or headlining) acts, venue details, set lists, reviews in newspapers, eye-witness...">
    <meta name="author" content="BraveWords">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="JULIEN GILL – AEROSMITH – On Tour, 1973-85" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://bravewords.com/reviews/julien-gill-aerosmith-on-tour-1973-85" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/reviews/2022/AerosmithOnTour73-85.jpg" />
<meta property="og:description" content="A stunning work of scholarship, this book features 612 large-format, black-and-white pages stuffed with research about every show Aerosmith played during this time, including, variously, as it was available, attendance figures, names of promoters, support (or headlining) acts, venue details, set lists, reviews in newspapers, eye-witness..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="review" />
<meta property="article:tag" content="hard rock" />
<meta property="article:tag" content="julien gill" />
<meta property="article:tag" content="aerosmith" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="https://bravewords.com/reviews/julien-gill-aerosmith-on-tour-1973-85" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="JULIEN GILL – AEROSMITH – On Tour, 1973-85">
<meta name="twitter:description" content="A stunning work of scholarship, this book features 612 large-format, black-and-white pages stuffed with research about every show Aerosmith played during this time, including, variously, as it was available, attendance figures, names of promoters, support (or headlining) acts, venue details, set lists, reviews in newspapers, eye-witness...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/reviews/2022/AerosmithOnTour73-85.jpg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    <link href="/assets-static/app.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS News Channel" href="https://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Reviews Channel" href="https://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Features Channel" href="https://bravewords.com/rss/features.xml"/>
    


<script data-ad-client="ca-pub-2104306316691653" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>
<script async id="aniviewJS892590094" src="https://play.aniview.com/56f146aa181f467d0a8b45c1/5b7d522c28a0616498072cbb/bravewords_Floater.js"></script>
<script type="text/javascript">
var propertag = propertag || {};
propertag.cmd = propertag.cmd || [];
(function() {
var pm = document.createElement('script');
pm.async = true; pm.type = 'text/javascript';
var is_ssl = 'https:' == document.location.protocol;
pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/bravewords.min.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(pm, node);
})();
</script>
<script src="https://cdn.reignn.com/Clients/Publishers/70318/Sites/Bravewords.com/Bravewords.com.js"></script>
<script type="text/javascript">
var $BWCategory = 'reviews';
var $BWTags = ['review', 'hard rock', 'julien gill', 'aerosmith'];
var $BWContentType = 'article';
var $BWTargetDomain = 'www.revolvermag.com';
</script>
<!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/29ac4385-3ca7-4db1-853a-ce2ff340f9f9.js')</script>
<!-- End Header Tag Code -->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)) {
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }
  (
    document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/bravewords/loader.js',
    'tb_loader_script'
  );
  if (window.performance && typeof window.performance.mark == 'function') {
    window.performance.mark('tbl_ic');
  }
</script>

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
  </head>
  <body id="root">
    <div id="pace-loader"></div>

    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="https://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="https://www.instagram.com/bravewords666">
              <i class="fa fa-instagram"></i>
            </a>
          </li>
          <li>
            <a href="https://www.youtube.com/user/BraveWords666">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
              <li><a href="/metal-market">Market</a></li>
            </ul>
          </li>
          <li class=""><a href="/contests">Contests</a></li>
          <li class=""><a href="/mailing-list">Mailing List</a></li>
          <li><a href="https://streamingforvengeance.com">Streaming</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
              <li><a href="https://braveboard.org">BraveBoard</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="https://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        



<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">JULIEN GILL – AEROSMITH – On Tour, 1973-85</h2>
      <p class="page-publish-on">January 19, 2022, 57 minutes ago</p>
      <h5 class="page-label">(DeJulien Publishing)</h5>
      <p class="page-author">Martin Popoff</p>
      <p class="page-rating">Rating: <strong>8.5</strong></p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">review</span>
        <span class="label label-default label-gray-light">hard rock</span>
        <span class="label label-default label-gray-light">julien gill</span>
        <span class="label label-default label-gray-light">aerosmith</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/reviews/2022/AerosmithOnTour73-85.jpg" alt="JULIEN GILL – AEROSMITH – On Tour, 1973-85">
      <p>A stunning work of scholarship, this book features 612 large-format, black-and-white pages stuffed with research about every show Aerosmith played during this time, including, variously, as it was available, attendance figures, names of promoters, support (or headlining) acts, venue details, set lists, reviews in newspapers, eye-witness accounts, even tour grosses. </p>
      

      <p>Now, even though this is the lion’s share of the book and it’s the least interesting part of the book, given the massive volume of the thing, there is huge value to what remains. This fits into four categories. First there’s the live photography. Although these shots are few and far between, it adds up over 612 pages! Plus given the 11 1/2” x 8 ¾” page size, routinely, there are a pile on one page and they are printed clearly. Second, there’s what seems like a few hundred gig ads and record ads, and at the more valuable end of that, the record ads, there a bunch I’ve never seen. Third, the book kicks off with a meticulous, granular history of the band—again, the scholarship that went into this is stunning. </p>
      

      <p>Most valuable of all, however, there are detailed sections stuffed with factoids an’ trivia on each album, including the side-projects, like Joe Perry Project and Whitford St. Holmes. I learned tons, and again, these sections seem few and far between, but it adds up to many, many cherished, yummy, hardcore pages over a book that is 1 ½ inches thick. All told, it’s the perfect companion to the well-regarded Walk This Way oral history done by the band. </p>
      
<div id="taboola-mid-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-rec-reel-3n4-a',
    container: 'taboola-mid-article-thumbnails',
    placement: 'Mid Article Thumbnails',
    target_type: 'mix'
  });
</script>

      

      <p>Like I say—and maybe this is just me, but maybe it’s you too—I don’t get a lot of value out of reading gig reviews, especially given that the writers from these local newspapers are usually no experts. Scratch that—it barely matters if they are or not: it’s a damn concert. So yes, there’s that. But the rest… the incredible amount of work to make this is more than admirable.</p>
      

      <br clear="all">
      
<br clear="all">
<div class="proper-ad-unit">
    <div id="proper-ad-bravewords_content_2"> <script> propertag.cmd.push(function() { proper_display('bravewords_content_2'); }); </script> </div>
</div>

      
<div id="taboola-below-article-thumbnails-feed"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails-feed',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="https://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2022/HammerFallHammerOfDawn.jpeg" alt="HAMMERFALL – “Hammer Of Dawn” (Napalm)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        HAMMERFALL – “Hammer Of Dawn” (Napalm)
      </h4>
    </div>
  </div>
</div>

  <div id="bw-shared-medium"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/caveat-premieres-infinite">
        <img src="/medias-static/audios/2021/CaveatAlchemy.jpg" alt="CAVEAT Premieres “Infinite”" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        CAVEAT Premieres “Infinite”
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="https://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/julien-gill-aerosmith-on-tour-1973-85">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/AerosmithOnTour73-85thumb.jpg" alt="JULIEN GILL – AEROSMITH – On Tour, 1973-85">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/julien-gill-aerosmith-on-tour-1973-85">JULIEN GILL – AEROSMITH – On Tour, 1973-85</a>
          </h5>
          <p class="story-published-on">January 19, 2022, 57 minutes ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">julien gill</span>
            <span class="label label-default label-gray-light">aerosmith</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/paul-brannigan-unchained-the-eddie-van-halen-story">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/UnchainedTheEddieVanHalenStorythumb.jpg" alt="PAUL BRANNIGAN – Unchained: The EDDIE VAN HALEN Story ">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/paul-brannigan-unchained-the-eddie-van-halen-story">PAUL BRANNIGAN – Unchained: The EDDIE VAN HALEN Story </a>
          </h5>
          <p class="story-published-on">January 19, 2022, an hour ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">riff notes</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">paul brannigan</span>
            <span class="label label-default label-gray-light">eddie van halen</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/apparition-feel">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/ApparitionFeelthumb.jpg" alt="APPARITION - Feel">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/apparition-feel">APPARITION - Feel</a>
          </h5>
          <p class="story-published-on">January 17, 2022, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">apparition</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/stormkeep-tales-of-othertime">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/StormkeepTalesOfOthertimethumb.jpg" alt="STORMKEEP – Tales Of Othertime">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/stormkeep-tales-of-othertime">STORMKEEP – Tales Of Othertime</a>
          </h5>
          <p class="story-published-on">January 17, 2022, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">stormkeep</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/u-d-o-game-over">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/UDOGameOverthumb.jpg" alt="U.D.O. - Game Over">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/u-d-o-game-over">U.D.O. - Game Over</a>
          </h5>
          <p class="story-published-on">January 13, 2022, 6 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">u.d.o.</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/perpetual-etude-now-is-the-time">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/PerpetualEtudeNowIsTheTimethumb.jpg" alt="PERPETUAL ETUDE - Now Is The Time">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/perpetual-etude-now-is-the-time">PERPETUAL ETUDE - Now Is The Time</a>
          </h5>
          <p class="story-published-on">January 10, 2022, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">perpetual etude</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/suffocation-live-in-north-america">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/SuffocationLiveInNorthAmericathumb.jpg" alt="SUFFOCATION - Live In North America">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/suffocation-live-in-north-america">SUFFOCATION - Live In North America</a>
          </h5>
          <p class="story-published-on">January 10, 2022, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">suffocation</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/prey-for-nothing-kivshan">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/PreyForNothingKivshanthumb.jpg" alt="PREY FOR NOTHING - Kivshan">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/prey-for-nothing-kivshan">PREY FOR NOTHING - Kivshan</a>
          </h5>
          <p class="story-published-on">January 9, 2022, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">prey for nothing</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/tony-martin-thorns">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/TonyMartinThornsthumb.jpg" alt="TONY MARTIN – Thorns">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/tony-martin-thorns">TONY MARTIN – Thorns</a>
          </h5>
          <p class="story-published-on">January 7, 2022, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">tony martin</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/wanton-attack-wanton-attack">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/WantonAttackSTthumb.jpg" alt="WANTON ATTACK - Wanton Attack">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/wanton-attack-wanton-attack">WANTON ATTACK - Wanton Attack</a>
          </h5>
          <p class="story-published-on">December 29, 2021, 3 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">wanton attack</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="https://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

  
<br clear="all">
<div class="proper-ad-unit">
    <div id="proper-ad-bravewords_right_2"> <script> propertag.cmd.push(function() { proper_display('bravewords_right_2'); }); </script> </div>
</div>

  <br clear="all">
</div>

  </div>
</div>

        <br clear="all">
      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>




    <script src="/assets-static/vendors.0bff35fbc4d494b9cd40.js"></script>
    <script src="/assets-static/app.0bff35fbc4d494b9cd40.js"></script>
    

<script type="text/javascript">
  window._taboola = window._taboola || []; _taboola.push({flush: true});
</script>

    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE START--->
    <script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=13687;tid=1;dt=6;"></script>
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE END--->
  </body>
</html>




