<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>MENTALIST - A Journey Into The Unknown - BraveWords</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="review, heavy metal, mentalist">
    <meta name="description" content="Drums courtesy of former Blind Guardian skin beater Thomen Stauch, with bass by the ubiquitous Mike LePond, although the New Jersey native isn&#39;t actually part of the band. Four-stringer Florian Hertel became a first-time father and was unable to commit to the recording of their second album. He...">
    <meta name="author" content="BraveWords">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="MENTALIST - A Journey Into The Unknown" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://bravewords.com/reviews/mentalist-a-journey-into-the-unknown" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/reviews/2021/MentalistAJourneyIntoTheUnknown.jpg" />
<meta property="og:description" content="Drums courtesy of former Blind Guardian skin beater Thomen Stauch, with bass by the ubiquitous Mike LePond, although the New Jersey native isn&#39;t actually part of the band. Four-stringer Florian Hertel became a first-time father and was unable to commit to the recording of their second album. He..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="review" />
<meta property="article:tag" content="heavy metal" />
<meta property="article:tag" content="mentalist" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="https://bravewords.com/reviews/mentalist-a-journey-into-the-unknown" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="MENTALIST - A Journey Into The Unknown">
<meta name="twitter:description" content="Drums courtesy of former Blind Guardian skin beater Thomen Stauch, with bass by the ubiquitous Mike LePond, although the New Jersey native isn&#39;t actually part of the band. Four-stringer Florian Hertel became a first-time father and was unable to commit to the recording of their second album. He...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/reviews/2021/MentalistAJourneyIntoTheUnknown.jpg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    <link href="/assets-static/app.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS News Channel" href="https://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Reviews Channel" href="https://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Features Channel" href="https://bravewords.com/rss/features.xml"/>
    


<script data-ad-client="ca-pub-2104306316691653" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>
<script async id="aniviewJS892590094" src="https://play.aniview.com/56f146aa181f467d0a8b45c1/5b7d522c28a0616498072cbb/bravewords_Floater.js"></script>
<script type="text/javascript">
var propertag = propertag || {};
propertag.cmd = propertag.cmd || [];
(function() {
var pm = document.createElement('script');
pm.async = true; pm.type = 'text/javascript';
var is_ssl = 'https:' == document.location.protocol;
pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/bravewords.min.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(pm, node);
})();
</script>
<script src="https://cdn.reignn.com/Clients/Publishers/70318/Sites/Bravewords.com/Bravewords.com.js"></script>
<script type="text/javascript">
var $BWCategory = 'reviews';
var $BWTags = ['review', 'heavy metal', 'mentalist'];
var $BWContentType = 'article';
var $BWTargetDomain = 'www.revolvermag.com';
</script>
<!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/29ac4385-3ca7-4db1-853a-ce2ff340f9f9.js')</script>
<!-- End Header Tag Code -->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)) {
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }
  (
    document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/bravewords/loader.js',
    'tb_loader_script'
  );
  if (window.performance && typeof window.performance.mark == 'function') {
    window.performance.mark('tbl_ic');
  }
</script>

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
  </head>
  <body id="root">
    <div id="pace-loader"></div>

    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="https://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="https://www.instagram.com/bravewords666">
              <i class="fa fa-instagram"></i>
            </a>
          </li>
          <li>
            <a href="https://www.youtube.com/user/BraveWords666">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
              <li><a href="/metal-market">Market</a></li>
            </ul>
          </li>
          <li class=""><a href="/contests">Contests</a></li>
          <li class=""><a href="/mailing-list">Mailing List</a></li>
          <li><a href="https://streamingforvengeance.com">Streaming</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
              <li><a href="https://braveboard.org">BraveBoard</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="https://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        



<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">MENTALIST - A Journey Into The Unknown</h2>
      <p class="page-publish-on">November 6, 2021, 3 minutes ago</p>
      <h5 class="page-label">(Pride &amp; Joy)</h5>
      <p class="page-author">Mark Gromen</p>
      <p class="page-rating">Rating: <strong>7.0</strong></p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">review</span>
        <span class="label label-default label-gray-light">heavy metal</span>
        <span class="label label-default label-gray-light">mentalist</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/reviews/2021/MentalistAJourneyIntoTheUnknown.jpg" alt="MENTALIST - A Journey Into The Unknown">
      <p>Drums courtesy of former Blind Guardian skin beater Thomen Stauch, with bass by the ubiquitous Mike LePond, although the New Jersey native isn't actually part of the band. Four-stringer Florian Hertel became a first-time father and was unable to commit to the recording of their second album. He is not the only guest, as Kamelot keyboardist Oliver Palotai (aka Mr. Simone Simons!) can be heard throughout the ten tunes (as "Horizon" is just a 71 second, instrumental table setter) and Henning Basse (ex-Metalium/ex-Firewind) is in duet on "Live Forever". Given those specs, probably already have a good idea of what's musically on order, with Mentalist.</p>
      

      <p>Just in case, it's speedy, often stratospheric scraping, high pitched power metal (minus the requisite ballads, which come across as Mr. Big hand-me-downs). The title track comes storming out of the gates. Old school Stratovarius fans will find much to their liking. Not sure if they could fit any more rhyming words in that one. Punchy "Evil Eye" showcases plenty of guitar flare, while frenetic "Dentalist" (no joke!) has an 8 bit video game quality, but it's the soaring and airy "Battle Dressed" which claims the top spot. If you don't like that one, forget about the rest of the choices.</p>
      

      <p>"Live Forever" just feels like an eternity, at 8:10. Halfway through, thought it was done, but goes off on an instrumental "journey" all its own, before the two voices are reprised, come the end. Disc ending "Manchild" is a stylistic and lyrical departure, playing on every guys fear (at some point in their life): your girl of interest, going out with someone else.</p>
      
<div id="taboola-mid-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-rec-reel-3n4-a',
    container: 'taboola-mid-article-thumbnails',
    placement: 'Mid Article Thumbnails',
    target_type: 'mix'
  });
</script>

      

      <p>Overall, good stuff, but minor criticism: Next go-round, get an editor (producer?) to keep the songs under five minutes, as those that exceed that critical mark repeat the same stanzas, when a shorter, snappier track would have a greater effect.</p>
      

      <br clear="all">
      
<br clear="all">
<div class="proper-ad-unit">
    <div id="proper-ad-bravewords_content_2"> <script> propertag.cmd.push(function() { proper_display('bravewords_content_2'); }); </script> </div>
</div>

      
<div id="taboola-below-article-thumbnails-feed"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails-feed',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  

  <div id="bw-shared-medium"></div>
  

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/mentalist-a-journey-into-the-unknown">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/MentalistAJourneyIntoTheUnknownthumb.jpg" alt="MENTALIST - A Journey Into The Unknown">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/mentalist-a-journey-into-the-unknown">MENTALIST - A Journey Into The Unknown</a>
          </h5>
          <p class="story-published-on">November 6, 2021, 3 minutes ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">mentalist</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/hooded-menace-the-tritonus-bell">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/HoodedMenaceTheTritonusBellthumb.jpg" alt="HOODED MENACE - The Tritonus Bell">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/hooded-menace-the-tritonus-bell">HOODED MENACE - The Tritonus Bell</a>
          </h5>
          <p class="story-published-on">November 5, 2021, 21 hours ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">hooded menace</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/knife-knife">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/Knifeselftitledthumb.jpg" alt="KNIFE - Knife">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/knife-knife">KNIFE - Knife</a>
          </h5>
          <p class="story-published-on">November 3, 2021, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">knife</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/ingrown-gun">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/IngrownGunthumb.jpg" alt="INGROWN - Gun">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/ingrown-gun">INGROWN - Gun</a>
          </h5>
          <p class="story-published-on">November 2, 2021, 3 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">ingrown</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/fully-crazed-off-the-hook">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/618176DB-fully-crazed-off-the-hook-thumb.jpg" alt="FULLY CRAZED – Off The Hook">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/fully-crazed-off-the-hook">FULLY CRAZED – Off The Hook</a>
          </h5>
          <p class="story-published-on">November 2, 2021, 4 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">dayglo abortions</span>
            <span class="label label-default label-gray-light">shutdown</span>
            <span class="label label-default label-gray-light">fuly crazed</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/septage-septisk-eradikasyon">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/SeptageSeptiskEradikasyonthumb.jpg" alt="SEPTAGE – Septisk Eradikasyon ">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/septage-septisk-eradikasyon">SEPTAGE – Septisk Eradikasyon </a>
          </h5>
          <p class="story-published-on">October 30, 2021, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">septage</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/the-wildhearts-21st-century-love-songs">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/TheWildhearts21stCenturyLoveSongsthumb.jpg" alt="THE WILDHEARTS - 21st Century Love Songs">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/the-wildhearts-21st-century-love-songs">THE WILDHEARTS - 21st Century Love Songs</a>
          </h5>
          <p class="story-published-on">October 25, 2021, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">the wildhearts</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/decrepisy-emetic-communion">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/DecrepisyEmeticCommunionthumb.jpg" alt="DECREPISY – Emetic Communion ">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/decrepisy-emetic-communion">DECREPISY – Emetic Communion </a>
          </h5>
          <p class="story-published-on">October 21, 2021, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">decrepisy</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/marys-blood-marys-blood">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/Mary&#39;sBloodSTthumb.jpg" alt="MARY’S BLOOD – Mary’s Blood">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/marys-blood-marys-blood">MARY’S BLOOD – Mary’s Blood</a>
          </h5>
          <p class="story-published-on">October 19, 2021, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">mary&#39;s blood</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/brainstorm-wall-of-skulls">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/BrainstormWallOfSkullsthumb.jpg" alt="BRAINSTORM - Wall Of Skulls">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/brainstorm-wall-of-skulls">BRAINSTORM - Wall Of Skulls</a>
          </h5>
          <p class="story-published-on">October 18, 2021, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">brainstorm</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="https://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

  
<br clear="all">
<div class="proper-ad-unit">
    <div id="proper-ad-bravewords_right_2"> <script> propertag.cmd.push(function() { proper_display('bravewords_right_2'); }); </script> </div>
</div>

  <br clear="all">
</div>

  </div>
</div>

        <br clear="all">
      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>




    <script src="/assets-static/vendors.0bff35fbc4d494b9cd40.js"></script>
    <script src="/assets-static/app.0bff35fbc4d494b9cd40.js"></script>
    

<script type="text/javascript">
  window._taboola = window._taboola || []; _taboola.push({flush: true});
</script>

    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE START--->
    <script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=13687;tid=1;dt=6;"></script>
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE END--->
  </body>
</html>




