<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>SÖRCERESS – The Four Centaurs  - BraveWords</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="review, heavy metal, sorceress">
    <meta name="description" content="Despite the feminine moniker, this is an all-male Colombian foursome, umlauts over the O. The sophomore effort (cover art depicting each musician as one of the titular mythological creatures!) begins with a bold pronouncement (otherwise voice-less &#34;Exordium&#34; intro) declaring, “We are not afraid of death. We take her...">
    <meta name="author" content="BraveWords">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="SÖRCERESS – The Four Centaurs " />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://bravewords.com/reviews/sorceress-the-four-centaurs" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/reviews/2021/SorceressTheFourCentaurs.jpg" />
<meta property="og:description" content="Despite the feminine moniker, this is an all-male Colombian foursome, umlauts over the O. The sophomore effort (cover art depicting each musician as one of the titular mythological creatures!) begins with a bold pronouncement (otherwise voice-less &#34;Exordium&#34; intro) declaring, “We are not afraid of death. We take her..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="review" />
<meta property="article:tag" content="heavy metal" />
<meta property="article:tag" content="sorceress" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="https://bravewords.com/reviews/sorceress-the-four-centaurs" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="SÖRCERESS – The Four Centaurs ">
<meta name="twitter:description" content="Despite the feminine moniker, this is an all-male Colombian foursome, umlauts over the O. The sophomore effort (cover art depicting each musician as one of the titular mythological creatures!) begins with a bold pronouncement (otherwise voice-less &#34;Exordium&#34; intro) declaring, “We are not afraid of death. We take her...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/reviews/2021/SorceressTheFourCentaurs.jpg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    <link href="/assets-static/app.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS News Channel" href="https://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Reviews Channel" href="https://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Features Channel" href="https://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>
<script async id="aniviewJS892590094" src="https://play.aniview.com/56f146aa181f467d0a8b45c1/5b7d522c28a0616498072cbb/bravewords_Floater.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'}); !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i; f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/bravewords/loader.js',
    'tb_loader_script');
    if(window.performance && typeof window.performance.mark == 'function')
      {window.performance.mark('tbl_ic');}
</script>
<script src="https://cdn.reignn.com/Clients/Publishers/70318/Sites/Bravewords.com/Bravewords.com.js"></script>
<script type="text/javascript">
var $BWCategory = 'reviews';
var $BWTags = ['review', 'heavy metal', 'sorceress'];
var $BWContentType = 'article';
var $BWTargetDomain = 'www.revolvermag.com';
</script>
<!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/29ac4385-3ca7-4db1-853a-ce2ff340f9f9.js')</script>
<!-- End Header Tag Code -->

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
  </head>
  <body id="root">
    <div id="pace-loader"></div>

    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="https://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="https://www.instagram.com/bravewords666">
              <i class="fa fa-instagram"></i>
            </a>
          </li>
          <li>
            <a href="https://www.youtube.com/user/BraveWords666">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
              <li><a href="/metal-market">Market</a></li>
            </ul>
          </li>
          <li class=""><a href="/contests">Contests</a></li>
          <li class=""><a href="/mailing-list">Mailing List</a></li>
          <li><a href="https://streamingforvengeance.com">Streaming</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
              <li><a href="https://braveboard.org">BraveBoard</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="https://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">SÖRCERESS – The Four Centaurs </h2>
      <p class="page-publish-on">February 28, 2021, an hour ago</p>
      <h5 class="page-label">(Disturbio Productions)</h5>
      <p class="page-author">Mark Gromen</p>
      <p class="page-rating">Rating: <strong>7.0</strong></p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">review</span>
        <span class="label label-default label-gray-light">heavy metal</span>
        <span class="label label-default label-gray-light">sorceress</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/reviews/2021/SorceressTheFourCentaurs.jpg" alt="SÖRCERESS – The Four Centaurs ">
      <p>Despite the feminine moniker, this is an all-male Colombian foursome, umlauts over the O. The sophomore effort (cover art depicting each musician as one of the titular mythological creatures!) begins with a bold pronouncement (otherwise voice-less "Exordium" intro) declaring, “We are not afraid of death. We take her from behind and fuck it!" As the SNL Church Lady used to say, "Isn't that special?"</p>

<p>The eight remaining/proper tracks ("Hercólobus" is an instrumental) are beer hall swilling, sing-along anthems, guaranteed to rouse a traditional minded metalhead's voice. Might not understand all of Leder Killer's heavily accented, high-pitched accentuated, Anglo-lyrics, but that never stopped anyone from thrusting their fist aloft or banging their head. Displaying an appreciation for changing dynamics, the likes of "Four Centaurs II" (not sure why two cuts bear the album title, to start the running order), catchy, Maiden inspired "Riding On The Sun" and speedy "Far away" finale are worthy additions to any metallic canon.</p>

<p>Musically, "Paranoiac", could have been constructed by many a big name European outfit and demonstrates the Big League potential for Sörceress. "Born Under Rocks" begins with a tambourine/acoustic strummed guitar, medieval feel, before establishing a middle of the road pace that lays the vocals pretty bare.</p>

<p>Another of the countless non-North American bands, toiling away at the music we love, trying to make an impact, and get ahead. And people (lazy journalists included), falsely defend their repeated listening/purchase of well-established acts, with "Can't find any new bands." Really? Don't have to look far/hard, in the internet age, but apparently with a free flow of information comes less initiative. Get out there, discover something new!</p>

      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

      
<br clear="all">
<div id="zergnet-widget-70729"></div>
<script language="javascript" type="text/javascript">
  (function() {
    var zergnet = document.createElement('script');
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70729';
    var znscr = document.getElementsByTagName('script')[0];
    znscr.parentNode.insertBefore(zergnet, znscr);
  })();
</script>

    </div>
    <div id="bw-content-box"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="https://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2021/TheDeadDaisiesHolyGround.jpg" alt="THE DEAD DAISIES – “Holy Ground (Shake The Memory)” (SPV)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        THE DEAD DAISIES – “Holy Ground (Shake The Memory)” (SPV)
      </h4>
    </div>
  </div>
</div>

  <div id="bw-shared-medium"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/the-design-abstract-the-return">
        <img src="/medias-static/audios/2021/TheDesignAbstractTechnotheism.jpg" alt="THE DESIGN ABSTRACT – “The Return”" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        THE DESIGN ABSTRACT – “The Return”
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="https://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/sorceress-the-four-centaurs">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/SorceressTheFourCentaursthumb.jpg" alt="SÖRCERESS – The Four Centaurs ">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/sorceress-the-four-centaurs">SÖRCERESS – The Four Centaurs </a>
          </h5>
          <p class="story-published-on">February 28, 2021, an hour ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">sorceress</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/u-d-o-live-in-bulgaria-2020-pandemic-survival-show">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/UDOLiveInBulgaria2020thumb.jpg" alt="U.D.O. - Live In Bulgaria 2020: Pandemic Survival Show">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/u-d-o-live-in-bulgaria-2020-pandemic-survival-show">U.D.O. - Live In Bulgaria 2020: Pandemic Survival Show</a>
          </h5>
          <p class="story-published-on">February 26, 2021, a day ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">u.d.o.</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/tribulation-where-the-gloom-becomes-sound">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/TribulationWhereTheGloomBecomesSoundthumb.jpg" alt="TRIBULATION – Where The Gloom Becomes Sound">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/tribulation-where-the-gloom-becomes-sound">TRIBULATION – Where The Gloom Becomes Sound</a>
          </h5>
          <p class="story-published-on">February 24, 2021, 3 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">tribulation</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/mean-man-the-story-of-chris-holmes">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/ChrisHolmesMeanManthumb.jpg" alt="Mean Man - The Story Of CHRIS HOLMES">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/mean-man-the-story-of-chris-holmes">Mean Man - The Story Of CHRIS HOLMES</a>
          </h5>
          <p class="story-published-on">February 23, 2021, 4 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">chris holmes</span>
            <span class="label label-default label-gray-light">w.a.s.p.</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/trapmaker-will-of-the-warrior">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/TrapmakerWillOfTheWarriorthumb.jpg" alt="TRAPMAKER – Will Of The Warrior">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/trapmaker-will-of-the-warrior">TRAPMAKER – Will Of The Warrior</a>
          </h5>
          <p class="story-published-on">February 22, 2021, 5 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">trapmaker</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/ricky-warwick-when-life-was-hard-and-fast">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/RickyWarwickWhenLifeWasHardAndFastthumb.jpg" alt="RICKY WARWICK - When Life Was Hard And Fast">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/ricky-warwick-when-life-was-hard-and-fast">RICKY WARWICK - When Life Was Hard And Fast</a>
          </h5>
          <p class="story-published-on">February 20, 2021, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">ricky warwick</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/dread-sovereign-alchemical-warfare">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/DreadSovereignAlchemicalWarfarethumb.jpg" alt="DREAD SOVEREIGN - Alchemical Warfare">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/dread-sovereign-alchemical-warfare">DREAD SOVEREIGN - Alchemical Warfare</a>
          </h5>
          <p class="story-published-on">February 19, 2021, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">dread sovereign</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/viral-viral">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/Viralselftitledthumb.jpg" alt="VIRAL - Viral">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/viral-viral">VIRAL - Viral</a>
          </h5>
          <p class="story-published-on">February 19, 2021, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">viral</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/joel-hoekstras-13-running-games">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/JoelHoekstrak13RunningGamesthumb.jpg" alt="JOEL HOEKSTRA’S 13 - Running Games">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/joel-hoekstras-13-running-games">JOEL HOEKSTRA’S 13 - Running Games</a>
          </h5>
          <p class="story-published-on">February 19, 2021, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">joel hoekstra&#39;s 13</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/elfsong-quintessence">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/ElfsongQuintessencethumb.jpg" alt="ELFSONG – Quintessence">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/elfsong-quintessence">ELFSONG – Quintessence</a>
          </h5>
          <p class="story-published-on">February 17, 2021, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">elfsong</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="https://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

  
<br clear="all">
<div id="insticator-container">
  <div id="div-insticator-ad-1" adonis-marker></div>
  <div id="insticator-embed" embed-id="c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"></div>
  <div id="div-insticator-ad-2" adonis-marker></div>
  <script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"});/*]]>*/</script>
</div>

  
<br clear="all">
<div id="insticator-container">
  <div id="div-insticator-ad-1" adonis-marker></div>
  <div id="insticator-embed" embed-id="c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"></div>
  <div id="div-insticator-ad-2" adonis-marker></div>
  <script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"});/*]]>*/</script>
</div>

  <br clear="all">
</div>

  </div>
</div>

        <br clear="all">
        <div id="zergnet-widget-70730"></div>
        <script language="javascript" type="text/javascript">
          (function() {
            var zergnet = document.createElement('script');
            zergnet.type = 'text/javascript'; zergnet.async = true;
            zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70730';
            var znscr = document.getElementsByTagName('script')[0];
            znscr.parentNode.insertBefore(zergnet, znscr);
          })();
        </script>
      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>




    <script src="/assets-static/vendors.0bff35fbc4d494b9cd40.js"></script>
    <script src="/assets-static/app.0bff35fbc4d494b9cd40.js"></script>
    

<script type="text/javascript">
  window._taboola = window._taboola || []; _taboola.push({flush: true});
</script>

    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE START--->
    <script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=13687;tid=1;dt=6;"></script>
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE END--->
  </body>
</html>




