<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>NEMOPHILA – New Single “Adabana” Streaming; U.S. Version Of Revive Album Out Now - BraveWords</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, hard rock, heavy metal, nemophila">
    <meta name="description" content="Japanese rockers Nemophila featuring Mary’s Blood guitarist Saki have issued new single “Adabana”. Check out the music video below:

Download/save the single here.

The U.S. edition of Nemophila’s full-length debut, Revive, is out now and features six of the 11 songs sung in English and all have...">
    <meta name="author" content="BraveWords">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="NEMOPHILA – New Single “Adabana” Streaming; U.S. Version Of Revive Album Out Now" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://bravewords.com/news/nemophila-new-single-adabana-streaming-u-s-version-of-revive-album-out-now" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2022/62B62B4F-nemophila-new-single-adabana-streaming-u-s-version-of-revive-album-out-now-image.jpeg" />
<meta property="og:description" content="Japanese rockers Nemophila featuring Mary’s Blood guitarist Saki have issued new single “Adabana”. Check out the music video below:

Download/save the single here.

The U.S. edition of Nemophila’s full-length debut, Revive, is out now and features six of the 11 songs sung in English and all have..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="hard rock" />
<meta property="article:tag" content="heavy metal" />
<meta property="article:tag" content="nemophila" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="https://bravewords.com/news/nemophila-new-single-adabana-streaming-u-s-version-of-revive-album-out-now" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="NEMOPHILA – New Single “Adabana” Streaming; U.S. Version Of Revive Album Out Now">
<meta name="twitter:description" content="Japanese rockers Nemophila featuring Mary’s Blood guitarist Saki have issued new single “Adabana”. Check out the music video below:

Download/save the single here.

The U.S. edition of Nemophila’s full-length debut, Revive, is out now and features six of the 11 songs sung in English and all have...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2022/62B62B4F-nemophila-new-single-adabana-streaming-u-s-version-of-revive-album-out-now-image.jpeg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    <link href="/assets-static/app.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS News Channel" href="https://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Reviews Channel" href="https://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Features Channel" href="https://bravewords.com/rss/features.xml"/>
    


<script data-ad-client="ca-pub-2104306316691653" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>
<script async id="aniviewJS892590094" src="https://play.aniview.com/56f146aa181f467d0a8b45c1/5b7d522c28a0616498072cbb/bravewords_Floater.js"></script>
<script type="text/javascript">
var propertag = propertag || {};
propertag.cmd = propertag.cmd || [];
(function() {
var pm = document.createElement('script');
pm.async = true; pm.type = 'text/javascript';
var is_ssl = 'https:' == document.location.protocol;
pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/bravewords.min.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(pm, node);
})();
</script>
<script src="https://cdn.reignn.com/Clients/Publishers/70318/Sites/Bravewords.com/Bravewords.com.js"></script>
<script type="text/javascript">
var $BWCategory = 'news';
var $BWTags = ['news', 'hard rock', 'heavy metal', 'nemophila'];
var $BWContentType = 'article';
var $BWTargetDomain = 'www.revolvermag.com';
</script>
<!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/29ac4385-3ca7-4db1-853a-ce2ff340f9f9.js')</script>
<!-- End Header Tag Code -->

<script type="text/javascript">
window._qevents = window._qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

window._qevents.push({
qacct:"p-1g6kzQYbr0M8S",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-1g6kzQYbr0M8S.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)) {
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }
  (
    document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/bravewords/loader.js',
    'tb_loader_script'
  );
  if (window.performance && typeof window.performance.mark == 'function') {
    window.performance.mark('tbl_ic');
  }
</script>

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
  </head>
  <body id="root">
    <div id="pace-loader"></div>

    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="https://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="https://www.instagram.com/bravewords666">
              <i class="fa fa-instagram"></i>
            </a>
          </li>
          <li>
            <a href="https://www.youtube.com/user/BraveWords666">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
              <li><a href="/metal-market">Market</a></li>
            </ul>
          </li>
          <li class=""><a href="/contests">Contests</a></li>
          <li class=""><a href="/mailing-list">Mailing List</a></li>
          <li><a href="https://streamingforvengeance.com">Streaming</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
              <li><a href="https://braveboard.org">BraveBoard</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="https://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        



<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">NEMOPHILA – New Single “Adabana” Streaming; U.S. Version Of Revive Album Out Now</h2>
      <p class="page-publish-on">June 24, 2022, 16 minutes ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">hard rock</span>
        <span class="label label-default label-gray-light">heavy metal</span>
        <span class="label label-default label-gray-light">nemophila</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2022/62B62B4F-nemophila-new-single-adabana-streaming-u-s-version-of-revive-album-out-now-image.jpeg" alt="NEMOPHILA – New Single “Adabana” Streaming; U.S. Version Of Revive Album Out Now">
      <p>Japanese rockers Nemophila featuring Mary’s Blood guitarist Saki have issued new single “Adabana”. Check out the music video below:</p>
      

      <p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/AxYiOwsu6wU" title="【MV】NEMOPHILA/徒花 -ADABANA-" width="600"></iframe></p>
      

      <p>Download/save the single <a href=" https://ssm.lnk.to/ADABANA " target="_blank">here</a>.</p>
      
<div id="taboola-mid-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-rec-reel-3n4-a',
    container: 'taboola-mid-article-thumbnails',
    placement: 'Mid Article Thumbnails',
    target_type: 'mix'
  });
</script>

      

      <p><img alt="" src="/medias-static/images/news/2022/NemophilaReviveUS.jpeg" style="width: 640px; height: 640px;"/></p>
      

      <p>The U.S. edition of Nemophila’s full-length debut, Revive, is out now and features six of the 11 songs sung in English and all have been remastered. Purchase/stream the album <a href=" https://velocity.lnk.to/REVIVE" target="_blank">here</a>.</p>
      

      <br clear="all">
      
<br clear="all">
<div class="proper-ad-unit">
    <div id="proper-ad-bravewords_content_2"> <script> propertag.cmd.push(function() { proper_display('bravewords_content_2'); }); </script> </div>
</div>

      
<div id="taboola-below-article-thumbnails-feed"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails-feed',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="https://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2022/DIOHolyDiverRemaster.jpeg" alt="DIO – “Holy Diver” (Rhino)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        DIO – “Holy Diver” (Rhino)
      </h4>
    </div>
  </div>
</div>

  <div id="bw-shared-medium"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/dirty-shirt-dope-a-min">
        <img src="/medias-static/audios/2022/DirtyShirtGetYourDoseNow!.jpg" alt="DIRTY SHIRT – “Dope-A-Min”" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        DIRTY SHIRT – “Dope-A-Min”
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="https://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/rolling-stones-licked-live-in-nyc">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/62B37134-rolling-stones-licked-live-in-nyc-thumb.jpg" alt="ROLLING STONES – Licked Live In NYC">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/rolling-stones-licked-live-in-nyc">ROLLING STONES – Licked Live In NYC</a>
          </h5>
          <p class="story-published-on">June 22, 2022, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">rolling stones</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/elegeion-plight-of-the-heretic">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/ElegionPlightOfTheHereticthumb.jpg" alt="ELEGEION - Plight Of The Heretic">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/elegeion-plight-of-the-heretic">ELEGEION - Plight Of The Heretic</a>
          </h5>
          <p class="story-published-on">June 20, 2022, 4 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">elegeion</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/hath-all-that-was-promised">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/HathAllThatWasPromisedthumb.jpg" alt="HATH - All That Was Promised">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/hath-all-that-was-promised">HATH - All That Was Promised</a>
          </h5>
          <p class="story-published-on">June 20, 2022, 4 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">hath</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/merciless-law-troops-of-steel">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/MercilessLawTroopsOfSteelthumb.jpg" alt="MERCILESS LAW - Troops Of Steel">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/merciless-law-troops-of-steel">MERCILESS LAW - Troops Of Steel</a>
          </h5>
          <p class="story-published-on">June 16, 2022, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">merciless law</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/the-spirit-of-clarity-and-galactic-structures">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/TheSpiritOfClarityAndGalacticStructuresthumb.jpg" alt="THE SPIRIT – Of Clarity And Galactic Structures">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/the-spirit-of-clarity-and-galactic-structures">THE SPIRIT – Of Clarity And Galactic Structures</a>
          </h5>
          <p class="story-published-on">June 16, 2022, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">the spirit</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/nwothm-new-age-of-steel-vol-1">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/NWOTHMNewAgeOfSteelVol1thumb.jpg" alt="NWOTHM - New Age of Steel Vol. 1">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/nwothm-new-age-of-steel-vol-1">NWOTHM - New Age of Steel Vol. 1</a>
          </h5>
          <p class="story-published-on">June 14, 2022, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">nwothm</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/pestilength-basom-gryphos">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/PestilengthBasomGryphosthumb.jpg" alt="PESTILENGTH - Basom Gryphos">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/pestilength-basom-gryphos">PESTILENGTH - Basom Gryphos</a>
          </h5>
          <p class="story-published-on">June 14, 2022, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">pestilength</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/savage-existence-animals">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/SavageExistenceAnimalsthumb.jpg" alt="SAVAGE EXISTENCE – Animals">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/savage-existence-animals">SAVAGE EXISTENCE – Animals</a>
          </h5>
          <p class="story-published-on">June 10, 2022, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">savage existence</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/ungodly-rest-delusions-of-an-indoctrinated-void">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/UngodlyRestDelusionsOfAnIndoctrinatedVoidthumb.jpg" alt="UNGODLY REST – Delusions Of An Indoctrinated Void">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/ungodly-rest-delusions-of-an-indoctrinated-void">UNGODLY REST – Delusions Of An Indoctrinated Void</a>
          </h5>
          <p class="story-published-on">June 7, 2022, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">ungodly rest</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/mexican-ape-lord-burn-pit">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/MexicanApeLordBurnPitthumb.jpg" alt="MEXICAN APE-LORD – Burn Pit">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/mexican-ape-lord-burn-pit">MEXICAN APE-LORD – Burn Pit</a>
          </h5>
          <p class="story-published-on">June 6, 2022, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">mexican ape-lord</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="https://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

  
<br clear="all">
<div class="proper-ad-unit">
    <div id="proper-ad-bravewords_right_2"> <script> propertag.cmd.push(function() { proper_display('bravewords_right_2'); }); </script> </div>
</div>

  <br clear="all">
</div>

  </div>
</div>

        <br clear="all">
      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>




    <script src="/assets-static/vendors.0bff35fbc4d494b9cd40.js"></script>
    <script src="/assets-static/app.0bff35fbc4d494b9cd40.js"></script>
    

<script type="text/javascript">
  window._taboola = window._taboola || []; _taboola.push({flush: true});
</script>

    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE START--->
    <script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=13687;tid=1;dt=6;"></script>
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE END--->
  </body>
</html>




