<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>KISS, METALLICA, GHOST, FAITH NO MORE, BON JOVI, QUEEN And Others Donate Invaluable Fan Memorabilia To Support Roadie Relief - BraveWords</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, hard rock, heavy metal, roadie relief">
    <meta name="description" content="With the continued stall on mass gatherings putting tours and festivals on hold, a massive and irreplaceable part of the music industry has been and continues to be horrifically impacted: touring support and live event crews.
Founded by Chad Ward, Roadie Relief is working to bring the industry together to...">
    <meta name="author" content="BraveWords">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="KISS, METALLICA, GHOST, FAITH NO MORE, BON JOVI, QUEEN And Others Donate Invaluable Fan Memorabilia To Support Roadie Relief" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://bravewords.com/news/kiss-metallica-ghost-faith-no-more-bon-jovi-queen-and-others-donate-invaluable-fan-memorabilia-to-support-roadie-relief" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2021/6058D52B-kiss-metallica-ghost-faith-no-more-bon-jovi-queen-and-others-donate-invaluable-fan-memorabilia-to-support-roadie-relief-image.jpeg" />
<meta property="og:description" content="With the continued stall on mass gatherings putting tours and festivals on hold, a massive and irreplaceable part of the music industry has been and continues to be horrifically impacted: touring support and live event crews.
Founded by Chad Ward, Roadie Relief is working to bring the industry together to..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="hard rock" />
<meta property="article:tag" content="heavy metal" />
<meta property="article:tag" content="roadie relief" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="https://bravewords.com/news/kiss-metallica-ghost-faith-no-more-bon-jovi-queen-and-others-donate-invaluable-fan-memorabilia-to-support-roadie-relief" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="KISS, METALLICA, GHOST, FAITH NO MORE, BON JOVI, QUEEN And Others Donate Invaluable Fan Memorabilia To Support Roadie Relief">
<meta name="twitter:description" content="With the continued stall on mass gatherings putting tours and festivals on hold, a massive and irreplaceable part of the music industry has been and continues to be horrifically impacted: touring support and live event crews.
Founded by Chad Ward, Roadie Relief is working to bring the industry together to...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2021/6058D52B-kiss-metallica-ghost-faith-no-more-bon-jovi-queen-and-others-donate-invaluable-fan-memorabilia-to-support-roadie-relief-image.jpeg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    <link href="/assets-static/app.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS News Channel" href="https://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Reviews Channel" href="https://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Features Channel" href="https://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>
<script async id="aniviewJS892590094" src="https://play.aniview.com/56f146aa181f467d0a8b45c1/5b7d522c28a0616498072cbb/bravewords_Floater.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'}); !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i; f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/bravewords/loader.js',
    'tb_loader_script');
    if(window.performance && typeof window.performance.mark == 'function')
      {window.performance.mark('tbl_ic');}
</script>
<script src="https://cdn.reignn.com/Clients/Publishers/70318/Sites/Bravewords.com/Bravewords.com.js"></script>
<script type="text/javascript">
var $BWCategory = 'news';
var $BWTags = ['news', 'hard rock', 'heavy metal', 'roadie relief'];
var $BWContentType = 'article';
var $BWTargetDomain = 'www.revolvermag.com';
</script>
<!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/29ac4385-3ca7-4db1-853a-ce2ff340f9f9.js')</script>
<!-- End Header Tag Code -->

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
  </head>
  <body id="root">
    <div id="pace-loader"></div>

    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="https://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="https://www.instagram.com/bravewords666">
              <i class="fa fa-instagram"></i>
            </a>
          </li>
          <li>
            <a href="https://www.youtube.com/user/BraveWords666">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
              <li><a href="/metal-market">Market</a></li>
            </ul>
          </li>
          <li class=""><a href="/contests">Contests</a></li>
          <li class=""><a href="/mailing-list">Mailing List</a></li>
          <li><a href="https://streamingforvengeance.com">Streaming</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
              <li><a href="https://braveboard.org">BraveBoard</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="https://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">KISS, METALLICA, GHOST, FAITH NO MORE, BON JOVI, QUEEN And Others Donate Invaluable Fan Memorabilia To Support Roadie Relief</h2>
      <p class="page-publish-on">March 22, 2021, 40 minutes ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">hard rock</span>
        <span class="label label-default label-gray-light">heavy metal</span>
        <span class="label label-default label-gray-light">roadie relief</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2021/6058D52B-kiss-metallica-ghost-faith-no-more-bon-jovi-queen-and-others-donate-invaluable-fan-memorabilia-to-support-roadie-relief-image.jpeg" alt="KISS, METALLICA, GHOST, FAITH NO MORE, BON JOVI, QUEEN And Others Donate Invaluable Fan Memorabilia To Support Roadie Relief">
      <p>With the continued stall on mass gatherings putting tours and festivals on hold, a massive and irreplaceable part of the music industry has been and continues to be horrifically impacted: touring support and live event crews.</p>

<p>Founded by Chad Ward, Roadie Relief is working to bring the industry together to provide ongoing support to live event workers and so has organized, with 32auctions.com, to launch unique, music focused auctions. Their second auction, live now through April 14, includes incredible donations from members of some of the biggest names in rock and metal, including KISS, Foo Fighters, Korn, Ghost, Bon Jovi, Faith No More, and many more.</p>

<p><img alt="" src="/medias-static/images/news/2021/roadiereliefauc321.jpeg" style="width: 640px; height: 640px;" /></p>

<p>Auction donations include but not limited to:</p>

<p>- Tommy Thayer (Kiss) personally signed signature series Epiphone Les Paul.<br />
- Phil X (Bon Jovi) signed Gibson Les Paul Jr.<br />
- Taylor Hawkins (Foo Fighters) piano black Gretsch Drum kit he used at Wembley Stadium in 2008 with All Access laminate from the show.<br />
- Papa Emeritus IV (Ghost) signed Hagstrom Phantom guitar.<br />
- A 30 min one on one Zoom with PNUT of 311.<br />
- 5 different Faith No More bundles that have signed poster, guitar pics and after show pass.<br />
- Brad Wilk (Rage Against The Machine) signed cymbal (used at last Rage show).<br />
- 2 - 311 band signed posters.<br />
- Queen + Adman Lambert signed show poster from their last show plus a pair of Roger Taylor’s drum sticks.<br />
- Ray Luzier (Korn) signed snare drum (his signature series custom hard shell snare case also signed by him).<br />
- Metallica bundle including show poster, pair of Lars Ulrich's used drum Sticks, and one of Lars's custom snare drum Heads<br />
- Live performance photographs from shows including: Lemmy (Motörhead), Ozzy Osbourne, Keith Flint (Prodigy), Axl Rose of (Guns N Roses), Cardinal Copia (Ghost), Tom Petty.<br />
- 311 signed skate deck.<br />
- Artist Thomas Estrada donated custom art commission to winning bidder.<br />
- Steve Stevens (Billy Idol) signed custom guitar pedal + guitar pics.<br />
- Avenge Sevenfold signed record.<br />
- Several concert collectors posters: Pearl Jam, Soundgarden (and more to come).<br />
- Darkglass Electronics 500 v1 bass amp<br />
- Aric Improta (Fever 333) custom art work drum head signed by him<br />
- Ray Luzier (Korn) signed drum head and pair of sticks<br />
- Foo Fighters Bundle - Taylor sticks, Dave Grohls sweat band and guitar pic and 2 all access laminates.<br />
- Custom hand made guitar used on episodes of Couch Riffs.</p>

<p>Click <a href="https://www.32auctions.com/roadierelief2" target="_blank">here</a> to view full auction and bid on items. Click <a href="https://www.gofundme.com/f/helping-many-hard-working-roadies-as-possible?utm_campaign=p_lico%20share-sheet&amp;utm_medium=copy_link&amp;utm_source=customer" target="_blank">here</a> to donate directly to Roadie Relief.</p>

      <br clear="all">
      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

      
<br clear="all">
<div id="zergnet-widget-70729"></div>
<script language="javascript" type="text/javascript">
  (function() {
    var zergnet = document.createElement('script');
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70729';
    var znscr = document.getElementsByTagName('script')[0];
    znscr.parentNode.insertBefore(zergnet, znscr);
  })();
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="https://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2021/BlackSabbathMobRules.jpeg" alt="BLACK SABBATH – “The Mob Rules” (Live) (Rhino)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        BLACK SABBATH – “The Mob Rules” (Live) (Rhino)
      </h4>
    </div>
  </div>
</div>

  <div id="bw-shared-medium"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/warcall-premieres-the-chase">
        <img src="/medias-static/audios/2021/WarcallDeadEndPt1.jpg" alt="WARCALL Premieres &#34;The Chase&#34;" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        WARCALL Premieres &#34;The Chase&#34;
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="https://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/mad-teacher-keep-the-fire">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/MadTeacherKeepTheFirethumb.jpg" alt="MAD TEACHER – Keep The Fire">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/mad-teacher-keep-the-fire">MAD TEACHER – Keep The Fire</a>
          </h5>
          <p class="story-published-on">March 19, 2021, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">mad teacher</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/saxon-inspirations">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/SaxonInspirationsthumb.jpg" alt="SAXON - Inspirations">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/saxon-inspirations">SAXON - Inspirations</a>
          </h5>
          <p class="story-published-on">March 19, 2021, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">saxon</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/carrie-stevens-unrated">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/CarrieStevensUnratedthumb.jpg" alt="CARRIE STEVENS - Unrated">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/carrie-stevens-unrated">CARRIE STEVENS - Unrated</a>
          </h5>
          <p class="story-published-on">March 16, 2021, 5 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">carrie stevens</span>
            <span class="label label-default label-gray-light">eric carr</span>
            <span class="label label-default label-gray-light">david lee roth</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/starscape-colony">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/StarscapeColonythumb.jpg" alt="STARSCAPE - Colony">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/starscape-colony">STARSCAPE - Colony</a>
          </h5>
          <p class="story-published-on">March 15, 2021, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">starscape</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/evil-possessed-by-evil">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/EvilPossesedByEvilthumb.jpg" alt="EVIL - Possessed By Evil">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/evil-possessed-by-evil">EVIL - Possessed By Evil</a>
          </h5>
          <p class="story-published-on">March 14, 2021, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">evil</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/abythic-dominion-of-the-wicked">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/AbythicDominionOfTheWickedthumb.jpg" alt="ABYTHIC - Dominion Of The Wicked">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/abythic-dominion-of-the-wicked">ABYTHIC - Dominion Of The Wicked</a>
          </h5>
          <p class="story-published-on">March 11, 2021, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">abythic</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/metalite-a-virtual-world">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/MetaliteAVirtualWorldthumb.jpg" alt="METALITE - A Virtual World">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/metalite-a-virtual-world">METALITE - A Virtual World</a>
          </h5>
          <p class="story-published-on">March 10, 2021, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">metalite</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/pounder-breaking-the-world">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/PounderBreakingTheWorldthumb.jpg" alt="POUNDER – Breaking The World">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/pounder-breaking-the-world">POUNDER – Breaking The World</a>
          </h5>
          <p class="story-published-on">March 8, 2021, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">pounder</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/dead-exalation-despondent">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/DeadExaltationDespondentthumb.jpg" alt="DEAD EXALATION - Despondent">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/dead-exalation-despondent">DEAD EXALATION - Despondent</a>
          </h5>
          <p class="story-published-on">March 7, 2021, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">dead exaltation</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/black-sabbath-heaven-and-hell-mob-rules-deluxe-edition">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/BlackSabbathHeavenAndHellthumb.jpg" alt="BLACK SABBATH - Heaven And Hell / Mob Rules Deluxe Edition">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/black-sabbath-heaven-and-hell-mob-rules-deluxe-edition">BLACK SABBATH - Heaven And Hell / Mob Rules Deluxe Edition</a>
          </h5>
          <p class="story-published-on">March 3, 2021, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">black sabbath</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="https://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

  
<br clear="all">
<div id="insticator-container">
  <div id="div-insticator-ad-1" adonis-marker></div>
  <div id="insticator-embed" embed-id="c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"></div>
  <div id="div-insticator-ad-2" adonis-marker></div>
  <script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"});/*]]>*/</script>
</div>

  
<br clear="all">
<div id="insticator-container">
  <div id="div-insticator-ad-1" adonis-marker></div>
  <div id="insticator-embed" embed-id="c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"></div>
  <div id="div-insticator-ad-2" adonis-marker></div>
  <script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"});/*]]>*/</script>
</div>

  <br clear="all">
</div>

  </div>
</div>

        <br clear="all">
        <div id="zergnet-widget-70730"></div>
        <script language="javascript" type="text/javascript">
          (function() {
            var zergnet = document.createElement('script');
            zergnet.type = 'text/javascript'; zergnet.async = true;
            zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70730';
            var znscr = document.getElementsByTagName('script')[0];
            znscr.parentNode.insertBefore(zergnet, znscr);
          })();
        </script>
      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>




    <script src="/assets-static/vendors.0bff35fbc4d494b9cd40.js"></script>
    <script src="/assets-static/app.0bff35fbc4d494b9cd40.js"></script>
    

<script type="text/javascript">
  window._taboola = window._taboola || []; _taboola.push({flush: true});
</script>

    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE START--->
    <script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=13687;tid=1;dt=6;"></script>
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE END--->
  </body>
</html>




