<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>OBSIDIOUS Featuring Fomer OBSCURA Members Sign With Season Of Mist; &#34;Iconic&#34; Music Video Streaming - BraveWords</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, heavy metal, obsidious, obscura">
    <meta name="description" content="Season Of Mist announces the signing of Obsidious. The extreme metal outfit will be releasing their debut album via the label early 2022. In celebration, Obsidious release a first new track, &#34;Iconic&#34;, for which a music video can be viewed below. Pre-save the single on digital platforms here.

Obsidious...">
    <meta name="author" content="BraveWords">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="OBSIDIOUS Featuring Fomer OBSCURA Members Sign With Season Of Mist; &#34;Iconic&#34; Music Video Streaming" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://bravewords.com/news/obsidious-featuring-fomer-obscura-members-sign-with-season-of-mist-iconic-music-video-streaming" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2021/60A4028E-obsidious-featuring-fomer-obscura-members-sign-with-season-of-mist-iconic-music-video-streaming-image.jpeg" />
<meta property="og:description" content="Season Of Mist announces the signing of Obsidious. The extreme metal outfit will be releasing their debut album via the label early 2022. In celebration, Obsidious release a first new track, &#34;Iconic&#34;, for which a music video can be viewed below. Pre-save the single on digital platforms here.

Obsidious..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="heavy metal" />
<meta property="article:tag" content="obsidious" />
<meta property="article:tag" content="obscura" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="https://bravewords.com/news/obsidious-featuring-fomer-obscura-members-sign-with-season-of-mist-iconic-music-video-streaming" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="OBSIDIOUS Featuring Fomer OBSCURA Members Sign With Season Of Mist; &#34;Iconic&#34; Music Video Streaming">
<meta name="twitter:description" content="Season Of Mist announces the signing of Obsidious. The extreme metal outfit will be releasing their debut album via the label early 2022. In celebration, Obsidious release a first new track, &#34;Iconic&#34;, for which a music video can be viewed below. Pre-save the single on digital platforms here.

Obsidious...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2021/60A4028E-obsidious-featuring-fomer-obscura-members-sign-with-season-of-mist-iconic-music-video-streaming-image.jpeg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    <link href="/assets-static/app.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS News Channel" href="https://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Reviews Channel" href="https://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Features Channel" href="https://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>
<script async id="aniviewJS892590094" src="https://play.aniview.com/56f146aa181f467d0a8b45c1/5b7d522c28a0616498072cbb/bravewords_Floater.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)) {
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }
  (
    document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/bravewords/loader.js',
    'tb_loader_script'
  );
  if (window.performance && typeof window.performance.mark == 'function') {
    window.performance.mark('tbl_ic');
  }
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({homepage:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)) {
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }
  (
    document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/bravewords/loader.js',
    'tb_loader_script'
  );
  if (window.performance && typeof window.performance.mark == 'function') {
    window.performance.mark('tbl_ic');
  }
</script>
<script src="https://cdn.reignn.com/Clients/Publishers/70318/Sites/Bravewords.com/Bravewords.com.js"></script>
<script type="text/javascript">
var $BWCategory = 'news';
var $BWTags = ['news', 'heavy metal', 'obsidious', 'obscura'];
var $BWContentType = 'article';
var $BWTargetDomain = 'www.revolvermag.com';
</script>
<!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/29ac4385-3ca7-4db1-853a-ce2ff340f9f9.js')</script>
<!-- End Header Tag Code -->

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
  </head>
  <body id="root">
    <div id="pace-loader"></div>

    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="https://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="https://www.instagram.com/bravewords666">
              <i class="fa fa-instagram"></i>
            </a>
          </li>
          <li>
            <a href="https://www.youtube.com/user/BraveWords666">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
              <li><a href="/metal-market">Market</a></li>
            </ul>
          </li>
          <li class=""><a href="/contests">Contests</a></li>
          <li class=""><a href="/mailing-list">Mailing List</a></li>
          <li><a href="https://streamingforvengeance.com">Streaming</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
              <li><a href="https://braveboard.org">BraveBoard</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="https://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">OBSIDIOUS Featuring Fomer OBSCURA Members Sign With Season Of Mist; &#34;Iconic&#34; Music Video Streaming</h2>
      <p class="page-publish-on">May 18, 2021, 24 minutes ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">heavy metal</span>
        <span class="label label-default label-gray-light">obsidious</span>
        <span class="label label-default label-gray-light">obscura</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2021/60A4028E-obsidious-featuring-fomer-obscura-members-sign-with-season-of-mist-iconic-music-video-streaming-image.jpeg" alt="OBSIDIOUS Featuring Fomer OBSCURA Members Sign With Season Of Mist; &#34;Iconic&#34; Music Video Streaming">
      <p>Season Of Mist announces the signing of Obsidious. The extreme metal outfit will be releasing their debut album via the label early 2022. In celebration, Obsidious release a first new track, "Iconic", for which a music video can be viewed below. Pre-save the single on digital platforms <a href="https://orcd.co/iconic?mc_cid=116893e3ce&amp;mc_eid=b1f6687828" target="_blank">here</a>.</p>

<p><img alt="" src="/medias-static/images/news/2021/obsidsingle521.jpeg" style="width: 640px; height: 640px;" /></p>

<p>Obsidious comments: "We are beyond excited to finally share our first song 'Iconic', with the world! This release is the true beginning of our journey as Obsidious that started 14 months ago. As the first-ever song we wrote with Obsidious, 'Iconic' is all about our mission to push the boundaries of metal music while showcasing all the different aspects and nuances representing us as a group. We pour our hearts and minds into this band to leave our mark with the wonderful global modern metal community."</p>

<p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/DLwV4C2GRrA" title="YouTube video player" width="600"></iframe></p>

<p>Season Of Mist CEO Michael Berberian comments on the signing: "As a long life long obscura fan, it was obsious that I had to sign Obsidious, a band that is fresh and not obsolete, and I will observe how things will progress, without any of the 2020 touring obstruction and fingers crossed no new obscene new disease."</p>

<p>In April 2020 guitarist Rafael Trujillo, bassist Linus Klausenitzer and drummer Sebastian Lanser decided to move on from their former band Obscura to continue their musical path with the completely new band Obsidious. Free from former boundaries, Obsidious merge extreme metal with other genres of music into a unique style that people will somehow find familiar, but haven‘t heard yet. Together with their singer Javi Perera they set out to create a musical evolution: With a fresh name, reaching for new fan groups utilizing modern marketing ideas. Obsidious’ band members have many facets and influences to build upon, using virtuosity & technique to write great songs.</p>

<p>Rafael Trujillo, Linus Klausenitzer and Sebastian Lanser built a strong bond after years of worldwide touring and recording together with Obscura. With their last record Diluvium, that was primarily composed by the trio, the band celebrated their biggest success to date. Formerly unseen chart positions alongside massive praise by prominent media outlets & magazines document the success of this team. Obsidious aims to expand the existing fan base that they’ve gained: All (ex-)formations of the Obsidious members were defined through their musical characters.</p>

<p>The four band members that are based in Europe are known for their high musicianship and virtuosity. Their advanced technical level is an essential and unique part of their compositions. Guitarist Rafael Trujillo has a multicultural background and studied music in different countries all around the globe. Linus Klausenitzer is one of the busiest session bassists in the scene and renowned for his 7-string fretless bass sound. Strong drum independence skills and stylistic diversity make Sebastian Lanser one of the most influential drummers of the new generation. The web community shares the Ex-Obscura members’ excitement about singer Javi Perera being celebrated for his diverse and charismatic vocal skills.</p>

<p>Obsidious' music consists of modern riffs, strong decisive energetic melodies, virtuosity and epic unison lines. They love music that’s heavy, catchy, fast, and wild. The brand new album is currently being recorded and will be released via Season Of Mist early 2022.</p>

<p>Lineup:</p>

<p>Linus Klausenitzer - Bass<br />
Rafael Tujillo - Guitar<br />
Javi Perera - Vocals<br />
Sebastian Lanser - Drums</p>

      <br clear="all">
      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

      
<br clear="all">
<div id="zergnet-widget-70729"></div>
<script language="javascript" type="text/javascript">
  (function() {
    var zergnet = document.createElement('script');
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70729';
    var znscr = document.getElementsByTagName('script')[0];
    znscr.parentNode.insertBefore(zergnet, znscr);
  })();
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="https://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2021/FLOTSAMANDJETSAMBloodArt.jpg" alt="FLOTSAM AND JETSAM - &#34;Burn The Sky&#34;" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        FLOTSAM AND JETSAM - &#34;Burn The Sky&#34;
      </h4>
    </div>
  </div>
</div>

  <div id="bw-shared-medium"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/kill-ritual-thy-will-be-done">
        <img src="/medias-static/audios/2021/KillRitualhyWillBeDone.png" alt="KILL RITUAL - “Thy Will Be Done”" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        KILL RITUAL - “Thy Will Be Done”
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="https://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/racer-steel-no-time-to-go-back">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/RacerSteelNoTimeToGoBackthumb.jpg" alt="RACER STEEL - ...No Time To Go Back!">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/racer-steel-no-time-to-go-back">RACER STEEL - ...No Time To Go Back!</a>
          </h5>
          <p class="story-published-on">May 14, 2021, 3 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">racer steel</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/lynyrd-skynyrd-live-at-knebworth-76">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/LynyrdSkynyrdLiveAtKnebworththumb.jpg" alt="LYNYRD SKYNYRD - Live At Knebworth &#39;76">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/lynyrd-skynyrd-live-at-knebworth-76">LYNYRD SKYNYRD - Live At Knebworth &#39;76</a>
          </h5>
          <p class="story-published-on">May 12, 2021, 5 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">classic rock</span>
            <span class="label label-default label-gray-light">lynyrd skynyrd</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/avaland-theater-of-sorcery">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/AvalandTheaterOfSorcerythumb.jpg" alt="AVALAND - Theater Of Sorcery">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/avaland-theater-of-sorcery">AVALAND - Theater Of Sorcery</a>
          </h5>
          <p class="story-published-on">May 11, 2021, 6 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">avaland</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/silver-talon-decadence-and-decay">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/SilverTalonDecadenceAndDecaythumb.jpg" alt="SILVER TALON - Decadence And Decay">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/silver-talon-decadence-and-decay">SILVER TALON - Decadence And Decay</a>
          </h5>
          <p class="story-published-on">May 10, 2021, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">silver talon</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/extinguish-extinguish">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/Extinguishselftitledthumb.jpg" alt="EXTINGUISH - Extinguish">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/extinguish-extinguish">EXTINGUISH - Extinguish</a>
          </h5>
          <p class="story-published-on">May 7, 2021, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">extinguish</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/robin-mcauley-standing-on-the-edge">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/RobinMcAuleyStandingOnTheEdgethumb.jpg" alt="ROBIN MCAULEY - Standing On The Edge">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/robin-mcauley-standing-on-the-edge">ROBIN MCAULEY - Standing On The Edge</a>
          </h5>
          <p class="story-published-on">May 5, 2021, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">robin mcauley</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/motorhead-louder-than-noise-live-in-berlin">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/MotorheadLouderThanNoisethumb.png" alt="MOTÖRHEAD - Louder Than Noise...Live In Berlin">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/motorhead-louder-than-noise-live-in-berlin">MOTÖRHEAD - Louder Than Noise...Live In Berlin</a>
          </h5>
          <p class="story-published-on">May 5, 2021, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">motorhead</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/evile-hell-unleashed">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/EvileHellUnleashedthumb.jpg" alt="EVILE - Hell Unleashed">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/evile-hell-unleashed">EVILE - Hell Unleashed</a>
          </h5>
          <p class="story-published-on">May 3, 2021, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">evile</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/bewitcher-cursed-be-thy-kingdom">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/BewitcherCursedBeThyKingdomthumb.jpg" alt="BEWITCHER - Cursed Be Thy Kingdom">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/bewitcher-cursed-be-thy-kingdom">BEWITCHER - Cursed Be Thy Kingdom</a>
          </h5>
          <p class="story-published-on">May 1, 2021, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">bewitcher</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/heavy-trip-heavy-trip">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/HeavyTripselftitledthumb.jpg" alt="HEAVY TRIP - Heavy Trip">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/heavy-trip-heavy-trip">HEAVY TRIP - Heavy Trip</a>
          </h5>
          <p class="story-published-on">April 30, 2021, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">heavy trip</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="https://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

  
<br clear="all">
<div id="insticator-container">
  <div id="div-insticator-ad-1" adonis-marker></div>
  <div id="insticator-embed" embed-id="c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"></div>
  <div id="div-insticator-ad-2" adonis-marker></div>
  <script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"});/*]]>*/</script>
</div>

  
<br clear="all">
<div id="insticator-container">
  <div id="div-insticator-ad-1" adonis-marker></div>
  <div id="insticator-embed" embed-id="c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"></div>
  <div id="div-insticator-ad-2" adonis-marker></div>
  <script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"});/*]]>*/</script>
</div>

  <br clear="all">
</div>

  </div>
</div>

        <br clear="all">
      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>




    <script src="/assets-static/vendors.0bff35fbc4d494b9cd40.js"></script>
    <script src="/assets-static/app.0bff35fbc4d494b9cd40.js"></script>
    

<script type="text/javascript">
  window._taboola = window._taboola || []; _taboola.push({flush: true});
</script>

    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE START--->
    <script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=13687;tid=1;dt=6;"></script>
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE END--->
  </body>
</html>




