<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>SABATON Release Official Lyric Video For English Version Of &#34;The Royal Guard&#34; - BraveWords</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, heavy metal, sabaton">
    <meta name="description" content="Swedish metal giants, Sabaton, have released a lyric video for the English version of their song, &#34;The Royal Guard&#34;. Listen here, and watch the new clip (as well as the previously posted music video) below.

The limited 12-inch vinyl edition of &#34;The Royal Guard&#34;, which features the new track...">
    <meta name="author" content="BraveWords">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="SABATON Release Official Lyric Video For English Version Of &#34;The Royal Guard&#34;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://bravewords.com/news/sabaton-release-official-lyric-video-for-english-version-of-the-royal-guard" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2021/607066D0-sabaton-release-the-royal-guard-single-and-music-video-image.jpeg" />
<meta property="og:description" content="Swedish metal giants, Sabaton, have released a lyric video for the English version of their song, &#34;The Royal Guard&#34;. Listen here, and watch the new clip (as well as the previously posted music video) below.

The limited 12-inch vinyl edition of &#34;The Royal Guard&#34;, which features the new track..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="heavy metal" />
<meta property="article:tag" content="sabaton" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="https://bravewords.com/news/sabaton-release-official-lyric-video-for-english-version-of-the-royal-guard" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="SABATON Release Official Lyric Video For English Version Of &#34;The Royal Guard&#34;">
<meta name="twitter:description" content="Swedish metal giants, Sabaton, have released a lyric video for the English version of their song, &#34;The Royal Guard&#34;. Listen here, and watch the new clip (as well as the previously posted music video) below.

The limited 12-inch vinyl edition of &#34;The Royal Guard&#34;, which features the new track...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2021/607066D0-sabaton-release-the-royal-guard-single-and-music-video-image.jpeg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    <link href="/assets-static/app.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS News Channel" href="https://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Reviews Channel" href="https://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Features Channel" href="https://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>
<script async id="aniviewJS892590094" src="https://play.aniview.com/56f146aa181f467d0a8b45c1/5b7d522c28a0616498072cbb/bravewords_Floater.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'}); !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i; f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/bravewords/loader.js',
    'tb_loader_script');
    if(window.performance && typeof window.performance.mark == 'function')
      {window.performance.mark('tbl_ic');}
</script>
<script src="https://cdn.reignn.com/Clients/Publishers/70318/Sites/Bravewords.com/Bravewords.com.js"></script>
<script type="text/javascript">
var $BWCategory = 'news';
var $BWTags = ['news', 'heavy metal', 'sabaton'];
var $BWContentType = 'article';
var $BWTargetDomain = 'www.revolvermag.com';
</script>
<!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/29ac4385-3ca7-4db1-853a-ce2ff340f9f9.js')</script>
<!-- End Header Tag Code -->

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
  </head>
  <body id="root">
    <div id="pace-loader"></div>

    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="https://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="https://www.instagram.com/bravewords666">
              <i class="fa fa-instagram"></i>
            </a>
          </li>
          <li>
            <a href="https://www.youtube.com/user/BraveWords666">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
              <li><a href="/metal-market">Market</a></li>
            </ul>
          </li>
          <li class=""><a href="/contests">Contests</a></li>
          <li class=""><a href="/mailing-list">Mailing List</a></li>
          <li><a href="https://streamingforvengeance.com">Streaming</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
              <li><a href="https://braveboard.org">BraveBoard</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="https://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">SABATON Release Official Lyric Video For English Version Of &#34;The Royal Guard&#34;</h2>
      <p class="page-publish-on">April 16, 2021, 56 minutes ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">heavy metal</span>
        <span class="label label-default label-gray-light">sabaton</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2021/607066D0-sabaton-release-the-royal-guard-single-and-music-video-image.jpeg" alt="SABATON Release Official Lyric Video For English Version Of &#34;The Royal Guard&#34;">
      <p>Swedish metal giants, Sabaton, have released a lyric video for the English version of their song, "The Royal Guard". Listen <a href="https://music.sabaton.net/TheRoyalGuard" target="_blank">here</a>, and watch the new clip (as well as the previously posted music video) below.</p>

<p><img alt="" src="/medias-static/images/news/2021/sabguardsingle421.jpeg" style="width: 640px; height: 640px;" /></p>

<p>The limited 12-inch vinyl edition of "The Royal Guard", which features the new track and the Swedish version "Livgardet", comes with a beautifully etched B-side, noble gold foil prints, and embossed artwork. For the strictly limited edition, the band has even visited the pressing plant and created a special vinyl that will contain real gunpowder. This very special edition was sold out immediately after its announcement. The other configurations of the vinyl edition are mostly sold out as well, with only a few copies left. Get one of the last few copies of the vinyl <a href="http://sabat.one/TheRoyalGuardV" target="_blank">here</a>.</p>

<p>"Our new song, 'The Royal Guard,' is about the great story of one of the oldest military regiments in the world, formed in the area where Sabaton hail from," comments main songwriter and bassist, Pär Sundstrōm. "We are aware that we cannot make the Swedish Empire MKII happen even if we wanted. We had our chance some 300 years ago... But it was amazing to write about Swedish history again after nearly ten years since we wrote  Carolus Rex."</p>

<p>Join Sabaton on another journey through time and space and enjoy this tip-of-the-hat to an ancient legacy, filled with both musical and visual surprises and a band that once again exceeds the expectations.</p>

<p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/VXM3P8Rmy-U" title="YouTube video player" width="600"></iframe></p>

<p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/kZN5bw3wg9g" title="YouTube video player" width="600"></iframe></p>

      <br clear="all">
      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

      
<br clear="all">
<div id="zergnet-widget-70729"></div>
<script language="javascript" type="text/javascript">
  (function() {
    var zergnet = document.createElement('script');
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70729';
    var znscr = document.getElementsByTagName('script')[0];
    znscr.parentNode.insertBefore(zergnet, znscr);
  })();
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="https://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2021/FLOTSAMANDJETSAMBloodArt.jpg" alt="FLOTSAM AND JETSAM - &#34;Burn The Sky&#34;" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        FLOTSAM AND JETSAM - &#34;Burn The Sky&#34;
      </h4>
    </div>
  </div>
</div>

  <div id="bw-shared-medium"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/warcall-premieres-the-chase">
        <img src="/medias-static/audios/2021/WarcallDeadEndPt1.jpg" alt="WARCALL Premieres &#34;The Chase&#34;" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        WARCALL Premieres &#34;The Chase&#34;
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="https://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/the-vintage-caravan-monuments">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/VintageCaravanMonumentsthumb.jpg" alt="THE VINTAGE CARAVAN - Monuments">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/the-vintage-caravan-monuments">THE VINTAGE CARAVAN - Monuments</a>
          </h5>
          <p class="story-published-on">April 16, 2021, an hour ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">the vintage caravan</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/eyehategod-a-history-of-nomadic-behavior">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/EyehategodAHistoryOfNomadicBehaviorthumb.jpg" alt="EYEHATEGOD – A History Of Nomadic Behavior">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/eyehategod-a-history-of-nomadic-behavior">EYEHATEGOD – A History Of Nomadic Behavior</a>
          </h5>
          <p class="story-published-on">April 16, 2021, 3 hours ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">eyehategod</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/cannibal-corpse-violence-unimagined">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/CannibalCorpseViolenceUnimaginedthumb.jpg" alt="CANNIBAL CORPSE - Violence Unimagined">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/cannibal-corpse-violence-unimagined">CANNIBAL CORPSE - Violence Unimagined</a>
          </h5>
          <p class="story-published-on">April 13, 2021, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">cannibal corpse</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/sacred-oath-return-of-the-dragon">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/SacredOathReturnOfTheDragonthumb.jpg" alt="SACRED OATH – Return Of The Dragon">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/sacred-oath-return-of-the-dragon">SACRED OATH – Return Of The Dragon</a>
          </h5>
          <p class="story-published-on">April 13, 2021, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">sacred oath</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/smith-kotzen-smith-kotzen">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/SmithKotzenSTthumb.jpg" alt="SMITH/KOTZEN – Smith/Kotzen">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/smith-kotzen-smith-kotzen">SMITH/KOTZEN – Smith/Kotzen</a>
          </h5>
          <p class="story-published-on">April 9, 2021, 6 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">smith/kotzen</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/pustilence-the-birth-of-the-beginning-before-the-inception-of-the-end">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/PustilenceTheBirthOfTheBeginningBeforeTheInceptionOfTheEndthumb.jpg" alt="PUSTILENCE – The Birth Of The Beginning Before The Inception Of The End">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/pustilence-the-birth-of-the-beginning-before-the-inception-of-the-end">PUSTILENCE – The Birth Of The Beginning Before The Inception Of The End</a>
          </h5>
          <p class="story-published-on">April 6, 2021, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">pustilence</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/orden-ogan-final-days">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/OrdenOganFinalDaysthumb.jpg" alt="ORDEN OGAN - Final Days">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/orden-ogan-final-days">ORDEN OGAN - Final Days</a>
          </h5>
          <p class="story-published-on">April 6, 2021, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">orden ogan</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/empyrium-uber-den-sternen">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/EmpyriumUberdenSternenthumb.jpg" alt="EMPYRIUM - Über den Sternen">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/empyrium-uber-den-sternen">EMPYRIUM - Über den Sternen</a>
          </h5>
          <p class="story-published-on">April 5, 2021, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">empyrium</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/deranged-place-of-torment">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/DerangedPlaceOfTormentthumb.jpg" alt="DERANGED - Place Of Torment">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/deranged-place-of-torment">DERANGED - Place Of Torment</a>
          </h5>
          <p class="story-published-on">April 2, 2021, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">rarities</span>
            <span class="label label-default label-gray-light">deranged</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/sandstorm-desert-warrior">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/SandstormDesertWarriorthumb.jpg" alt="SANDSTORM - Desert Warrior">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/sandstorm-desert-warrior">SANDSTORM - Desert Warrior</a>
          </h5>
          <p class="story-published-on">March 28, 2021, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">sandstorm</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="https://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

  
<br clear="all">
<div id="insticator-container">
  <div id="div-insticator-ad-1" adonis-marker></div>
  <div id="insticator-embed" embed-id="c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"></div>
  <div id="div-insticator-ad-2" adonis-marker></div>
  <script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"});/*]]>*/</script>
</div>

  
<br clear="all">
<div id="insticator-container">
  <div id="div-insticator-ad-1" adonis-marker></div>
  <div id="insticator-embed" embed-id="c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"></div>
  <div id="div-insticator-ad-2" adonis-marker></div>
  <script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c9e2d7ce-e545-4ad6-9ace-ef50b2853f4d"});/*]]>*/</script>
</div>

  <br clear="all">
</div>

  </div>
</div>

        <br clear="all">
        <div id="zergnet-widget-70730"></div>
        <script language="javascript" type="text/javascript">
          (function() {
            var zergnet = document.createElement('script');
            zergnet.type = 'text/javascript'; zergnet.async = true;
            zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70730';
            var znscr = document.getElementsByTagName('script')[0];
            znscr.parentNode.insertBefore(zergnet, znscr);
          })();
        </script>
      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>




    <script src="/assets-static/vendors.0bff35fbc4d494b9cd40.js"></script>
    <script src="/assets-static/app.0bff35fbc4d494b9cd40.js"></script>
    

<script type="text/javascript">
  window._taboola = window._taboola || []; _taboola.push({flush: true});
</script>

    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE START--->
    <script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=13687;tid=1;dt=6;"></script>
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE END--->
  </body>
</html>




