<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>THE L.I.F.E. PROJECT Release New Single / Video &#34;Dying Of The Light&#34; - BraveWords</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, the l.i.f.e. project, heavy metal">
    <meta name="description" content="The L.I.F.E. Project - the musical meeting of minds between Grammy-nominated Stone Sour guitarist, Josh Rand and Paralandra vocalist / guitarist Casandra Carson - have shared their brand new single &#34;Dying Of The Light&#34;, which can be streamed / downloaded now at this location.
The official video for &#34;Dying Of...">
    <meta name="author" content="BraveWords">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="THE L.I.F.E. PROJECT Release New Single / Video &#34;Dying Of The Light&#34;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://bravewords.com/news/the-l-i-f-e-project-release-new-single-video-dying-of-the-light" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2022/631E8890-the-l-i-f-e-project-release-new-single-video-dying-of-the-light-image.jpg" />
<meta property="og:description" content="The L.I.F.E. Project - the musical meeting of minds between Grammy-nominated Stone Sour guitarist, Josh Rand and Paralandra vocalist / guitarist Casandra Carson - have shared their brand new single &#34;Dying Of The Light&#34;, which can be streamed / downloaded now at this location.
The official video for &#34;Dying Of..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="the l.i.f.e. project" />
<meta property="article:tag" content="heavy metal" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="https://bravewords.com/news/the-l-i-f-e-project-release-new-single-video-dying-of-the-light" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="THE L.I.F.E. PROJECT Release New Single / Video &#34;Dying Of The Light&#34;">
<meta name="twitter:description" content="The L.I.F.E. Project - the musical meeting of minds between Grammy-nominated Stone Sour guitarist, Josh Rand and Paralandra vocalist / guitarist Casandra Carson - have shared their brand new single &#34;Dying Of The Light&#34;, which can be streamed / downloaded now at this location.
The official video for &#34;Dying Of...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2022/631E8890-the-l-i-f-e-project-release-new-single-video-dying-of-the-light-image.jpg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    <link href="/assets-static/app.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS News Channel" href="https://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Reviews Channel" href="https://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Features Channel" href="https://bravewords.com/rss/features.xml"/>
    


<script data-ad-client="ca-pub-2104306316691653" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>
<script async id="aniviewJS892590094" src="https://play.aniview.com/56f146aa181f467d0a8b45c1/5b7d522c28a0616498072cbb/bravewords_Floater.js"></script>
<script type="text/javascript">
var propertag = propertag || {};
propertag.cmd = propertag.cmd || [];
(function() {
var pm = document.createElement('script');
pm.async = true; pm.type = 'text/javascript';
var is_ssl = 'https:' == document.location.protocol;
pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/bravewords.min.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(pm, node);
})();
</script>
<script src="https://cdn.reignn.com/Clients/Publishers/70318/Sites/Bravewords.com/Bravewords.com.js"></script>
<script type="text/javascript">
var $BWCategory = 'news';
var $BWTags = ['news', 'the l.i.f.e. project', 'heavy metal'];
var $BWContentType = 'article';
var $BWTargetDomain = 'www.revolvermag.com';
</script>
<!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/29ac4385-3ca7-4db1-853a-ce2ff340f9f9.js')</script>
<!-- End Header Tag Code -->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)) {
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }
  (
    document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/bravewords/loader.js',
    'tb_loader_script'
  );
  if (window.performance && typeof window.performance.mark == 'function') {
    window.performance.mark('tbl_ic');
  }
</script>

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
  </head>
  <body id="root">
    <div id="pace-loader"></div>

    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="https://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="https://www.instagram.com/bravewords666">
              <i class="fa fa-instagram"></i>
            </a>
          </li>
          <li>
            <a href="https://www.youtube.com/user/BraveWords666">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
              <li><a href="/metal-market">Market</a></li>
            </ul>
          </li>
          <li class=""><a href="/contests">Contests</a></li>
          <li class=""><a href="/mailing-list">Mailing List</a></li>
          <li><a href="https://streamingforvengeance.com">Streaming</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
              <li><a href="https://braveboard.org">BraveBoard</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="https://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        



<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">THE L.I.F.E. PROJECT Release New Single / Video &#34;Dying Of The Light&#34;</h2>
      <p class="page-publish-on">September 11, 2022, 14 minutes ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">the l.i.f.e. project</span>
        <span class="label label-default label-gray-light">heavy metal</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2022/631E8890-the-l-i-f-e-project-release-new-single-video-dying-of-the-light-image.jpg" alt="THE L.I.F.E. PROJECT Release New Single / Video &#34;Dying Of The Light&#34;">
      <p>The L.I.F.E. Project - the musical meeting of minds between Grammy-nominated Stone Sour guitarist, Josh Rand and Paralandra vocalist / guitarist Casandra Carson - have shared their brand new single "Dying Of The Light", which can be streamed / downloaded now at <a href="https://thelifeproject.lnk.to/dyingofthelight">this location</a>.</p>
      

      <p>The official video for "Dying Of The Light", which can be seen below, features behind the scenes footage from The L.I.F.E. Project's time on the road with Alice In Chains, Breaking Benjamin, and Bush this summer.</p>
      

      <p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/OZByV7Vs5Ds" title="YouTube video player" width="600"></iframe></p>
      
<div id="taboola-mid-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-rec-reel-3n4-a',
    container: 'taboola-mid-article-thumbnails',
    placement: 'Mid Article Thumbnails',
    target_type: 'mix'
  });
</script>

      

      <p><img alt="" src="/medias-static/images/news/2022/Dying Of The Light.jpg" style="width: 600px; height: 600px;"/></p>
      

      <p> </p>
      

      <br clear="all">
      
<br clear="all">
<div class="proper-ad-unit">
    <div id="proper-ad-bravewords_content_2"> <script> propertag.cmd.push(function() { proper_display('bravewords_content_2'); }); </script> </div>
</div>

      
<div id="taboola-below-article-thumbnails-feed"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails-feed',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="https://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2022/BloodbathSurvivalOfTheSickest.jpeg" alt="BLOODBATH – “Carved” Ft. LUC LEMAY (Napalm)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        BLOODBATH – “Carved” Ft. LUC LEMAY (Napalm)
      </h4>
    </div>
  </div>
</div>

  <div id="bw-shared-medium"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/the-retaliators-official-trailer">
        <img src="/medias-static/audios/2022/TheRetaliatorsSoundtrack.jpeg" alt="THE RETALIATORS Official Trailer!" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        THE RETALIATORS Official Trailer!
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="https://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/h-e-a-t-force-majeure">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/HEATForceMajeurethumb.jpg" alt="H.E.A.T. - Force Majeure">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/h-e-a-t-force-majeure">H.E.A.T. - Force Majeure</a>
          </h5>
          <p class="story-published-on">September 10, 2022, a day ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">h.e.a.t.</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/moonlight-sorcery-piercing-through-the-frozen-eternity">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/MoonlightSorceryPiercingThroughTheFrozenEternitythumb.jpg" alt="MOONLIGHT SORCERY – Piercing Through The Frozen Eternity">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/moonlight-sorcery-piercing-through-the-frozen-eternity">MOONLIGHT SORCERY – Piercing Through The Frozen Eternity</a>
          </h5>
          <p class="story-published-on">September 10, 2022, a day ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">moonlight sorcery</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/king-s-x-three-sides-of-one">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/King&#39;sXThreeSidesOfOnethumb.jpg" alt="KING&#39;S X - Three Sides Of One">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/king-s-x-three-sides-of-one">KING&#39;S X - Three Sides Of One</a>
          </h5>
          <p class="story-published-on">September 9, 2022, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">king&#39;s x</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/temple-of-void-summoning-the-slayer">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/TempleOfVoidSummoningTheSlayerthumb.jpg" alt="TEMPLE OF VOID - Summoning The Slayer">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/temple-of-void-summoning-the-slayer">TEMPLE OF VOID - Summoning The Slayer</a>
          </h5>
          <p class="story-published-on">September 7, 2022, 4 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">temple of void</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/municipal-waste-electrified-brain">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/MunicipalWasteElectrifiedBrainthumb.jpg" alt="MUNICIPAL WASTE - Electrified Brain">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/municipal-waste-electrified-brain">MUNICIPAL WASTE - Electrified Brain</a>
          </h5>
          <p class="story-published-on">September 6, 2022, 5 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">municipal waste</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/megadeth-the-sick-the-dying-and-the-dead">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/MegadethTheSickTheDyingAndTheDeadthumb.jpg" alt="MEGADETH – The Sick, The Dying…And The Dead!">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/megadeth-the-sick-the-dying-and-the-dead">MEGADETH – The Sick, The Dying…And The Dead!</a>
          </h5>
          <p class="story-published-on">September 5, 2022, 6 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">megadeth</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/origin-chaosmos">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/OriginChaosmosthumb.jpg" alt="ORIGIN - Chaosmos">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/origin-chaosmos">ORIGIN - Chaosmos</a>
          </h5>
          <p class="story-published-on">September 2, 2022, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">origin</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/dreamtide-drama-dust-dream">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/DreamtideDramaDustDreamthumb.jpg" alt="DREAMTIDE - Drama Dust Dream">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/dreamtide-drama-dust-dream">DREAMTIDE - Drama Dust Dream</a>
          </h5>
          <p class="story-published-on">August 30, 2022, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">dreamtide</span>
            <span class="label label-default label-gray-light">hard rock</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/stratovarius-survive">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/StratovariusSurvivethumb.jpg" alt="STRATOVARIUS - Survive">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/stratovarius-survive">STRATOVARIUS - Survive</a>
          </h5>
          <p class="story-published-on">August 23, 2022, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">stratovarius</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/mournful-congregation-the-exuviae-of-gods-part-i">
          <img class="img-responsive" src="/medias-static/images/reviews/2022/MournfulCongregationTheExuviaoOfGodsPartIthumb.jpg" alt="MOURNFUL CONGREGATION – The Exuviae Of Gods – Part I">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/mournful-congregation-the-exuviae-of-gods-part-i">MOURNFUL CONGREGATION – The Exuviae Of Gods – Part I</a>
          </h5>
          <p class="story-published-on">August 23, 2022, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">mournful congregation</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="https://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

  
<br clear="all">
<div class="proper-ad-unit">
    <div id="proper-ad-bravewords_right_2"> <script> propertag.cmd.push(function() { proper_display('bravewords_right_2'); }); </script> </div>
</div>

  <br clear="all">
</div>

  </div>
</div>

        <br clear="all">
      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>




    <script src="/assets-static/vendors.0bff35fbc4d494b9cd40.js"></script>
    <script src="/assets-static/app.0bff35fbc4d494b9cd40.js"></script>
    

<script type="text/javascript">
  window._taboola = window._taboola || []; _taboola.push({flush: true});
</script>

    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE START--->
    <script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=13687;tid=1;dt=6;"></script>
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE END--->
  </body>
</html>




