<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title> THE UGLY KINGS - Coloured Vinyl Collection Of Strange, Strange Times Album Unboxed; Video - BraveWords</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="news, hard rock, the ugly kings">
    <meta name="description" content="August 13 will see Australia-based alternative rockers, The Ugly Kings, release their new album, Strange, Strange Times, via Napalm Records.
Following 2018’s Darkness Is My Home, with Strange, Strange Times, the four- piece is poised to turn heads and continues to infuse their foreboding alt-rock with blackened blues...">
    <meta name="author" content="BraveWords">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content=" THE UGLY KINGS - Coloured Vinyl Collection Of Strange, Strange Times Album Unboxed; Video" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://bravewords.com/news/the-ugly-kings-coloured-vinyl-collection-of-strange-strange-times-album-unboxed-video" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/news/2021/60C0BADC-the-ugly-kings-to-release-strange-strange-times-album-in-august-technodrone-music-video-streaming-image.jpeg" />
<meta property="og:description" content="August 13 will see Australia-based alternative rockers, The Ugly Kings, release their new album, Strange, Strange Times, via Napalm Records.
Following 2018’s Darkness Is My Home, with Strange, Strange Times, the four- piece is poised to turn heads and continues to infuse their foreboding alt-rock with blackened blues..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="hard rock" />
<meta property="article:tag" content="the ugly kings" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="https://bravewords.com/news/the-ugly-kings-coloured-vinyl-collection-of-strange-strange-times-album-unboxed-video" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content=" THE UGLY KINGS - Coloured Vinyl Collection Of Strange, Strange Times Album Unboxed; Video">
<meta name="twitter:description" content="August 13 will see Australia-based alternative rockers, The Ugly Kings, release their new album, Strange, Strange Times, via Napalm Records.
Following 2018’s Darkness Is My Home, with Strange, Strange Times, the four- piece is poised to turn heads and continues to infuse their foreboding alt-rock with blackened blues...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/news/2021/60C0BADC-the-ugly-kings-to-release-strange-strange-times-album-in-august-technodrone-music-video-streaming-image.jpeg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    <link href="/assets-static/app.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS News Channel" href="https://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Reviews Channel" href="https://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Features Channel" href="https://bravewords.com/rss/features.xml"/>
    

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>
<script async id="aniviewJS892590094" src="https://play.aniview.com/56f146aa181f467d0a8b45c1/5b7d522c28a0616498072cbb/bravewords_Floater.js"></script>
<script type="text/javascript">
var propertag = propertag || {};
propertag.cmd = propertag.cmd || [];
(function() {
var pm = document.createElement('script');
pm.async = true; pm.type = 'text/javascript';
var is_ssl = 'https:' == document.location.protocol;
pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/bravewords.min.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(pm, node);
})();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)) {
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }
  (
    document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/bravewords/loader.js',
    'tb_loader_script'
  );
  if (window.performance && typeof window.performance.mark == 'function') {
    window.performance.mark('tbl_ic');
  }
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({homepage:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)) {
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }
  (
    document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/bravewords/loader.js',
    'tb_loader_script'
  );
  if (window.performance && typeof window.performance.mark == 'function') {
    window.performance.mark('tbl_ic');
  }
</script>
<script src="https://cdn.reignn.com/Clients/Publishers/70318/Sites/Bravewords.com/Bravewords.com.js"></script>
<script type="text/javascript">
var $BWCategory = 'news';
var $BWTags = ['news', 'hard rock', 'the ugly kings'];
var $BWContentType = 'article';
var $BWTargetDomain = 'www.revolvermag.com';
</script>
<!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/29ac4385-3ca7-4db1-853a-ce2ff340f9f9.js')</script>
<!-- End Header Tag Code -->

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
  </head>
  <body id="root">
    <div id="pace-loader"></div>

    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="https://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="https://www.instagram.com/bravewords666">
              <i class="fa fa-instagram"></i>
            </a>
          </li>
          <li>
            <a href="https://www.youtube.com/user/BraveWords666">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown active">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
              <li><a href="/metal-market">Market</a></li>
            </ul>
          </li>
          <li class=""><a href="/contests">Contests</a></li>
          <li class=""><a href="/mailing-list">Mailing List</a></li>
          <li><a href="https://streamingforvengeance.com">Streaming</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
              <li><a href="https://braveboard.org">BraveBoard</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="https://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        

<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title"> THE UGLY KINGS - Coloured Vinyl Collection Of Strange, Strange Times Album Unboxed; Video</h2>
      <p class="page-publish-on">August 9, 2021, an hour ago</p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">news</span>
        <span class="label label-default label-gray-light">hard rock</span>
        <span class="label label-default label-gray-light">the ugly kings</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/news/2021/60C0BADC-the-ugly-kings-to-release-strange-strange-times-album-in-august-technodrone-music-video-streaming-image.jpeg" alt=" THE UGLY KINGS - Coloured Vinyl Collection Of Strange, Strange Times Album Unboxed; Video">
      <p>August 13 will see Australia-based alternative rockers, The Ugly Kings, release their new album, Strange, Strange Times, via Napalm Records.</p>

<p>Following 2018’s Darkness Is My Home, with Strange, Strange Times, the four- piece is poised to turn heads and continues to infuse their foreboding alt-rock with blackened blues and gritty punk edge. The Ugly Kings may channel the flavor of groups like Queens Of The Stone Age and Danzig, but their revitalizing infusion of dark energy is evident while preserving razor sharp, daringly introspective control with clever lyricism, addictive riffage, catchy melodies and a heavy power blues flavor.</p>

<p>The Ugly Kings are super excited to present to you the full Strange, Strange Times coloured vinyl collection in this official unboxing video, including the digipak CD:</p>

<p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/UdTiJscEEas" title="YouTube video player" width="600"></iframe></p>

<p>Each song on the band’s new album is about a different state of mind in this strange, strange time. Both lyrically and musically, The Ugly Kings have created a captivating and enthralling ride! In a scene in which gimmick-free, angsty, inspired rock n’ roll is becoming increasingly difficult to come by, Strange, Strange Times is a breath of welcomed, yet strange, strange air…</p>

<p><img alt="" src="/medias-static/images/news/2021/strangebundle621.jpeg" style="width: 640px; height: 640px;" /></p>

<p>Strange, Strange Times will be available in North America in the following formats:</p>

<p>- CD Digipack<br />
- 1LP Gatefold Black<br />
- 1LP Gatefold Transparent Yellow w/ Red Marble (Napalm mailorder only - limited to 100)<br />
- 1LP Gatefold Rose Gold (Napalm mailorder only - limited to 200)<br />
- Digital Album</p>

<p>Pre-Order Strange, Strange Times <a href="https://www.napalmrecordsamerica.com/theuglykings?utm_term=0_ecb2e21024-55eff0b4e2-45295751&amp;utm_campaign=55eff0b4e2-EMAIL_CAMPAIGN_2019_05_24_09_58_COPY_01&amp;utm_medium=email&amp;utm_source=North+American+PR+contact+list" target="_blank">here</a>.</p>

<p><img alt="" src="/medias-static/images/news/2021/strangecd621.jpeg" style="width: 640px; height: 640px;" /></p>

<p>Strange, Strange Times tracklisting:</p>

<p>"Strange, Strange Times"<br />
"Technodrone"<br />
"Do You Feel Like You're Paranoid?"<br />
"In The Shadows"<br />
"Last Man Left Alive"<br />
"Lawman"<br />
"Electric Lady (My Kryptonite)"<br />
"The Devil Comes With A Smile"<br />
"Mr. Hyde"<br />
"Another Fucking Day"</p>

<p>"The Devil Comes With A Smile" video:</p>

<p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/4cMGw4LegJI" title="YouTube video player" width="600"></iframe></p>

<p>"Technodrone" video:</p>

<p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="400" src="https://www.youtube.com/embed/UI9szxDE4qw" title="YouTube video player" width="600"></iframe></p>

<p>Lineup:</p>

<p>Christos Athanasias – guitar<br />
Nicolas Dumont – bass<br />
Joel Martin – drums<br />
Russell Clark - vocals</p>

<p>(Photo - Joel Adams)</p>

      <br clear="all">
      
<br clear="all">
<div class="proper-ad-unit">
    <div id="proper-ad-bravewords_content_2"> <script> propertag.cmd.push(function() { proper_display('bravewords_content_2'); }); </script> </div>
</div>

      
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

      
<br clear="all">
<div id="zergnet-widget-70729"></div>
<script language="javascript" type="text/javascript">
  (function() {
    var zergnet = document.createElement('script');
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70729';
    var znscr = document.getElementsByTagName('script')[0];
    znscr.parentNode.insertBefore(zergnet, znscr);
  })();
</script>

    </div>
    <div id="bw-content-box" class="bw-ads"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="https://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2021/IronMaidenWOTWSingle.png" alt="IRON MAIDEN - &#34;The Writing On The Wall&#34;" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        IRON MAIDEN - &#34;The Writing On The Wall&#34;
      </h4>
    </div>
  </div>
</div>

  <div id="bw-shared-medium"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Video</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="/exclusives/videos/ravenous-premieres-die-1000-deaths">
        <img src="/medias-static/audios/2021/RavenousHubris.jpg" alt="RAVENOUS Premieres &#34;Die 1,000 Deaths&#34;" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        RAVENOUS Premieres &#34;Die 1,000 Deaths&#34;
      </h4>
    </div>
  </div>
  <div>
    <a class="btn btn-link btn-brand btn-read-more pull-right" href="https://bravewords.com/exclusives/videos">View More</a>
  </div>
</div>

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/the-rolling-stones-a-bigger-bang-live-on-copacabana-beach">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/TheRollingStonesABiggerBangthumb.jpg" alt="THE ROLLING STONES – A Bigger Bang Live On Copacabana Beach">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/the-rolling-stones-a-bigger-bang-live-on-copacabana-beach">THE ROLLING STONES – A Bigger Bang Live On Copacabana Beach</a>
          </h5>
          <p class="story-published-on">August 8, 2021, a day ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">classic rock</span>
            <span class="label label-default label-gray-light">the rolling stones</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/poisoned-speed-quick-and-dirty">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/PoisonedSpeedQuickAndDirtythumb.jpg" alt="POISONED SPEED - Quick And Dirty">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/poisoned-speed-quick-and-dirty">POISONED SPEED - Quick And Dirty</a>
          </h5>
          <p class="story-published-on">August 4, 2021, 5 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">poisoned speed</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/video-nasty-video-nasty">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/VideoNastyselftitledthumb.jpg" alt="VIDEO NASTY - Video Nasty">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/video-nasty-video-nasty">VIDEO NASTY - Video Nasty</a>
          </h5>
          <p class="story-published-on">August 2, 2021, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">video nasty</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/powerwolf-call-of-the-wild">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/PowerwolfCallOfTheWildthumb.jpg" alt="POWERWOLF - Call Of The Wild">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/powerwolf-call-of-the-wild">POWERWOLF - Call Of The Wild</a>
          </h5>
          <p class="story-published-on">July 28, 2021, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">powerwolf</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/l-a-guns-cocked-and-loaded-live">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/LAGunsCockedAndLoadedLivethumb.jpg" alt="L.A. GUNS – Cocked And Loaded Live">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/l-a-guns-cocked-and-loaded-live">L.A. GUNS – Cocked And Loaded Live</a>
          </h5>
          <p class="story-published-on">July 23, 2021, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">l.a. guns</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/kiss-off-the-soundboard-tokyo-2001">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/KISSOffTheSoundboardTokyo2001thumb.jpg" alt="KISS – Off The Soundboard: Tokyo 2001">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/kiss-off-the-soundboard-tokyo-2001">KISS – Off The Soundboard: Tokyo 2001</a>
          </h5>
          <p class="story-published-on">July 21, 2021, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">kiss</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/blazon-rite-endless-halls-of-golden-totem">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/BlazonRiteEndlessHallsOfGoldenTotemthumb.jpg" alt="BLAZON RITE - Endless Halls Of Golden Totem">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/blazon-rite-endless-halls-of-golden-totem">BLAZON RITE - Endless Halls Of Golden Totem</a>
          </h5>
          <p class="story-published-on">July 13, 2021, 3 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">blazon rite</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/galneryus-union-gives-strength">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/GalneryusUnionGivesStrengththumb.jpg" alt="GALNERYUS – Union Gives Strength">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/galneryus-union-gives-strength">GALNERYUS – Union Gives Strength</a>
          </h5>
          <p class="story-published-on">July 12, 2021, 4 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">galneryus</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/kuenring-neon-nights">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/KuenringNeonKnightsthumb.jpg" alt="KÜENRING - Neon Nights">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/kuenring-neon-nights">KÜENRING - Neon Nights</a>
          </h5>
          <p class="story-published-on">July 11, 2021, 4 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">kuenring</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/eisenhand-fires-within">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/EisenhandFiresWithinthumb.jpg" alt="EISENHAND - Fires Within">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/eisenhand-fires-within">EISENHAND - Fires Within</a>
          </h5>
          <p class="story-published-on">July 7, 2021, a month ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">eisenhand</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="https://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

  
<br clear="all">
<div class="proper-ad-unit">
    <div id="proper-ad-bravewords_right_2"> <script> propertag.cmd.push(function() { proper_display('bravewords_right_2'); }); </script> </div>
</div>

  <br clear="all">
</div>

  </div>
</div>

        <br clear="all">
      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>




    <script src="/assets-static/vendors.0bff35fbc4d494b9cd40.js"></script>
    <script src="/assets-static/app.0bff35fbc4d494b9cd40.js"></script>
    

<script type="text/javascript">
  window._taboola = window._taboola || []; _taboola.push({flush: true});
</script>

    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE START--->
    <script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=13687;tid=1;dt=6;"></script>
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE END--->
  </body>
</html>




