<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>RAVENOUS – Hubris - BraveWords</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="review, heavy metal, ravenous">
    <meta name="description" content="Young power metal squadron Ravenous have returned with an energetic sophomore album, Hubris. An blissful combination of Euro power metal with speed metal; those looking for technicality and a surge of up-tempo anthems should give this one a look.
With the title Hubris, the band explains the album “tells...">
    <meta name="author" content="BraveWords">
    <meta name="verify-v1" content="UG2Z0A6uZRfu/o3aZh9WaxJSVUDm4RZbqJrFe/F7Mis=" />
    <meta name="alexaVerifyID" content="S1M8-AaHKAG76rKFC1bczMy8KvM" />
    <meta name="bitly-verification" content="444d87609be9" />
    
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="RAVENOUS – Hubris" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://bravewords.com/reviews/ravenous-hubris" />
<meta property="og:image" content="http://bravewords.com/medias-static/images/reviews/2021/RavenousHubris.jpg" />
<meta property="og:description" content="Young power metal squadron Ravenous have returned with an energetic sophomore album, Hubris. An blissful combination of Euro power metal with speed metal; those looking for technicality and a surge of up-tempo anthems should give this one a look.
With the title Hubris, the band explains the album “tells..." />
<meta property="og:site_name" content="bravewords.com" />
<meta property="article:publisher" content="https://www.facebook.com/bravewords" />
<meta property="article:tag" content="review" />
<meta property="article:tag" content="heavy metal" />
<meta property="article:tag" content="ravenous" />
<meta property="fb:app_id" content="684233228278895" />

    
<meta name="twitter:card" content="summary">
<meta property="twitter:url" content="https://bravewords.com/reviews/ravenous-hubris" />
<meta name="twitter:site" content="@BraveWords666">
<meta name="twitter:domain" content="bravewords.com">
<meta name="twitter:title" content="RAVENOUS – Hubris">
<meta name="twitter:description" content="Young power metal squadron Ravenous have returned with an energetic sophomore album, Hubris. An blissful combination of Euro power metal with speed metal; those looking for technicality and a surge of up-tempo anthems should give this one a look.
With the title Hubris, the band explains the album “tells...">
<meta name="twitter:creator" content="@BraveWords666">
<meta name="twitter:image" content="http://bravewords.com/medias-static/images/reviews/2021/RavenousHubris.jpg">

    <!-- Bootstrap -->
    <link href="/assets-static/vendors.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    <link href="/assets-static/app.0bff35fbc4d494b9cd40.css" rel="stylesheet">
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 10]>
      <script src="//cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="shortcut icon" href="/app-static/favicon.png">
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS News Channel" href="https://bravewords.com/rss/news.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Reviews Channel" href="https://bravewords.com/rss/reviews.xml"/>
    <link rel="alternate" type="application/rss+xml" title="BraveWords RSS Features Channel" href="https://bravewords.com/rss/features.xml"/>
    


<script data-ad-client="ca-pub-2104306316691653" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f148a0f143921a1" async="async"></script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=588f5a2956c2586c325b9421&qz=1" async></script>
<script async id="aniviewJS892590094" src="https://play.aniview.com/56f146aa181f467d0a8b45c1/5b7d522c28a0616498072cbb/bravewords_Floater.js"></script>
<script type="text/javascript">
var propertag = propertag || {};
propertag.cmd = propertag.cmd || [];
(function() {
var pm = document.createElement('script');
pm.async = true; pm.type = 'text/javascript';
var is_ssl = 'https:' == document.location.protocol;
pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/bravewords.min.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(pm, node);
})();
</script>
<script src="https://cdn.reignn.com/Clients/Publishers/70318/Sites/Bravewords.com/Bravewords.com.js"></script>
<script type="text/javascript">
var $BWCategory = 'reviews';
var $BWTags = ['review', 'heavy metal', 'ravenous'];
var $BWContentType = 'article';
var $BWTargetDomain = 'www.revolvermag.com';
</script>
<!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/29ac4385-3ca7-4db1-853a-ce2ff340f9f9.js')</script>
<!-- End Header Tag Code -->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)) {
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }
  (
    document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/bravewords/loader.js',
    'tb_loader_script'
  );
  if (window.performance && typeof window.performance.mark == 'function') {
    window.performance.mark('tbl_ic');
  }
</script>

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-342765-2', 'auto');
      ga('send', 'pageview');
    </script>
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script src="//connect.facebook.net/en_US/all.js"></script>
  </head>
  <body id="root">
    <div id="pace-loader"></div>

    



<div id="bw-takeover" class="takeover"></div>

<section id="header" data-region="header">
  <div class="container container-defaults header">
    <div class="row">
      <div id="top-logo" class="col-sm-6 col-sm-offset-3">
        <div class="top-logo">
          <a href="https://bravewords.com/home">
            <img src="/assets-static/img/bravewords-350.png">
          </a>
        </div>
      </div>
      <div id="top-nav" class="col-sm-3">
        <ul class="top-nav">
          <li>
            <a href="https://www.facebook.com/bravewords">
              <i class="fa fa-facebook"></i>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/bravewords666">
              <i class="fa fa-twitter"></i>
            </a>
          </li>
          <li>
            <a href="https://www.instagram.com/bravewords666">
              <i class="fa fa-instagram"></i>
            </a>
          </li>
          <li>
            <a href="https://www.youtube.com/user/BraveWords666">
              <i class="fa fa-youtube"></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="leaderboard">
        <div id="bw-leaderboard"></div>
      </div>
    </div>
  </div>
</section>

<section id="main-nav" class="afflix" data-spy="afflix">
  <div class="container container-defaults">
    <nav class="navbar navbar-inverse" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div class="navbar-brand">
          <div class="nav-logo">
            <img src="/assets-static/img/bw.png">
          </div>
        </div>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="navbar-collapse">
        <ul class="nav navbar-nav navbar-main">
          <li class=""><a href="/home">Home</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/news">Latest News</a></li>
              <li><a href="/news?t=heavy+metal">Heavy Metal</a></li>
              <li><a href="/news?t=black+death">Black Death</a></li>
              <li><a href="/news?t=hard+rock">Hard Rock</a></li>
              <li><a href="/news?t=classic+rock">Classic Rock</a></li>
              <li><a href="/news?t=riff+notes">Riff Notes</a></li>
              <li><a href="/news?t=rarities">Rarities</a></li>
            </ul>
          </li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Medias <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/galleries">Galleries</a></li>
              <li><a href="/videos">Videos</a></li>
              <li><a href="/exclusives/videos">Featured Videos</a></li>
              <li><a href="/exclusives/audios/player">Featured Audios</a></li>
              <li><a href="/metal-market">Market</a></li>
            </ul>
          </li>
          <li class=""><a href="/contests">Contests</a></li>
          <li class=""><a href="/mailing-list">Mailing List</a></li>
          <li><a href="https://streamingforvengeance.com">Streaming</a></li>
          <li class="dropdown ">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/about/contact">Contact</a></li>
              <li><a href="/about/who-we-are">Who We Are</a></li>
              <li><a href="/about/how-to-advertise">How To Advertise</a></li>
              <li><a href="https://braveboard.org">BraveBoard</a></li>
            </ul>
          </li>
        </ul>
        <ul class="nav navbar-nav navbar-right navbar-search">
          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
              <i class="fa fa-search search-icon"></i>
            </a>
            <div class="dropdown-menu dropdown-search">
              <form
                class="navbar-form navbar-right"
                role="search"
                action="https://bravewords.com/search"
                >
                <div>
                  <input
                    type="text"
                    class="form-control input-md global-search"
                    name="q"
                    placeholder="SEARCH"
                    >
                </div>
              </form>
            </div>
          </li>
        </ul>
      </div>
    </nav>
  </div>
</section>

<section id="content" data-region="body">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 content">
        



<div class="row">
  <div class="col-md-8 page-content">
    <div class="clearfix">
      <h2 class="page-title">RAVENOUS – Hubris</h2>
      <p class="page-publish-on">December 5, 2021, an hour ago</p>
      <h5 class="page-label">(Feast Beast)</h5>
      <p class="page-author">Nick Balazs</p>
      <p class="page-rating">Rating: <strong>7.5</strong></p>
      <p class="page-tags">
        <span class="label label-default label-gray-light">review</span>
        <span class="label label-default label-gray-light">heavy metal</span>
        <span class="label label-default label-gray-light">ravenous</span>
      </p>
      <div class="addthis_sharing_toolbox pull-right"></div>
    </div>
    <div class="page-body">
      <img class="img-responsive page-image" src="/medias-static/images/reviews/2021/RavenousHubris.jpg" alt="RAVENOUS – Hubris">
      <p>Young power metal squadron Ravenous have returned with an energetic sophomore album, Hubris. An blissful combination of Euro power metal with speed metal; those looking for technicality and a surge of up-tempo anthems should give this one a look.</p>
      

      <p>With the title Hubris, the band explains the album “tells ten stories from various sources all surrounding Hubris, the notion of arrogance and the hunger for power.” A unique lyrical theme, Ravenous also has the symphonic instrumentation interspersed throughout the music, but is not the main ingredient. They’ll spice up the speedy numbers with bells, accordions and an assortment of other symphonic, folk instruments and considering the album title – does take some Hubris to pull off.  The searing guitars and bulging drumming with R. A. Voltaire’s commanding vocal presence are the main course, especially on the full steam ahead thrasher, “The Alder Queen” while “Astral Elixir” exudes guitar theatrics and stands out as one of the best tracks. “Son Of Storms” begins with a main melody reminiscent of the “Song Of Storms” that The Legend Of Zelda fans would be familiar with and “Onwards &amp; Upwards” is the lone ballad, but not a skippable one – heeding an epic and heroic toil that will remind of Sabaton.</p>
      

      <p>10-minute closer “…Of Beasts And Faust” begins softly which then explodes into a gallop that melds the melodic speed of Iron Savior and the anthemic, fist-pumping vocals of Powerwolf. Ravenous is one to watch in the power metal scene; be sure to give this one a look.</p>
      
<div id="taboola-mid-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-rec-reel-3n4-a',
    container: 'taboola-mid-article-thumbnails',
    placement: 'Mid Article Thumbnails',
    target_type: 'mix'
  });
</script>

      

      <br clear="all">
      
<br clear="all">
<div class="proper-ad-unit">
    <div id="proper-ad-bravewords_content_2"> <script> propertag.cmd.push(function() { proper_display('bravewords_content_2'); }); </script> </div>
</div>

      
<div id="taboola-below-article-thumbnails-feed"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails-feed',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script>

    </div>
    <div id="bw-content-box"></div>
    
<div class="disqus-widget">
  <div id="disqus_thread"></div>
</div>

  </div>
  <div class="col-md-4 shared-col">
    
<div class="shared-column">
  <div id="bw-shared-box"></div>
  
<div class="panel bw-panel exclusives-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Featured <span class="text-bold">Audio</span></h3>
  </div>
  <div class="panel-body">
    <div class="exclusive-content">
      <a href="https://bravewords.com/exclusives/audios/player">
        <img src="/medias-static/audios/2021/HypocrisyWorship.jpeg" alt="HYPOCRISY – “Children Of The Gray” (Nuclear Blast)" class="img-responsive">
      </a>
      <h4 class="exclusive-title">
        HYPOCRISY – “Children Of The Gray” (Nuclear Blast)
      </h4>
    </div>
  </div>
</div>

  <div id="bw-shared-medium"></div>
  

  <div id="bw-shared-small"></div>
  
<div class="panel bw-panel stories-panel">
  <div class="panel-heading">
    <h3 class="panel-title">Latest <span class="text-bold">Reviews</span></h3>
  </div>
  <div class="panel-body">
    <ul class="stories-list">
      <li class="story-media">
        <a class="story-left-image" href="/reviews/ravenous-hubris">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/RavenousHubristhumb.jpg" alt="RAVENOUS – Hubris">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/ravenous-hubris">RAVENOUS – Hubris</a>
          </h5>
          <p class="story-published-on">December 5, 2021, an hour ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">ravenous</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/ancient-empire-priest-of-stygia">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/AncientEmpirePriestOfStygiathumb.jpg" alt="ANCIENT EMPIRE - Priest Of Stygia">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/ancient-empire-priest-of-stygia">ANCIENT EMPIRE - Priest Of Stygia</a>
          </h5>
          <p class="story-published-on">December 3, 2021, a day ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">ancient empire</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/zealot-r-i-p-the-extinction-of-you">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/ZealotRIPTheExtinctionOfYouthumb.jpg" alt="ZEALOT R.I.P. - The Extinction Of You">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/zealot-r-i-p-the-extinction-of-you">ZEALOT R.I.P. - The Extinction Of You</a>
          </h5>
          <p class="story-published-on">December 3, 2021, a day ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">zealot rip</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/smith-kotzen-better-days">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/61AA1507-smith-kotzen-better-days-thumb.jpg" alt="SMITH/KOTZEN – Better Days">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/smith-kotzen-better-days">SMITH/KOTZEN – Better Days</a>
          </h5>
          <p class="story-published-on">December 3, 2021, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/crazy-lixx-street-lethal">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/CrazyLixxStreetLethalthumb.jpg" alt="CRAZY LIXX - Street Lethal">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/crazy-lixx-street-lethal">CRAZY LIXX - Street Lethal</a>
          </h5>
          <p class="story-published-on">December 2, 2021, 2 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">crazy lixx</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/thy-row-unchained">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/ThyRowUnchainedthumb.jpg" alt="THY ROW – Unchained">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/thy-row-unchained">THY ROW – Unchained</a>
          </h5>
          <p class="story-published-on">December 1, 2021, 3 days ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">thy row</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/morbid-messiah-disgorged-in-the-coffin">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/MorbidMessiahDisgorgedInTheCoffinthumb.jpg" alt="MORBID MESSIAH - Disgorged In The Coffin">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/morbid-messiah-disgorged-in-the-coffin">MORBID MESSIAH - Disgorged In The Coffin</a>
          </h5>
          <p class="story-published-on">November 28, 2021, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">black death</span>
            <span class="label label-default label-gray-light">morbid messiah</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/deep-purple-turning-to-crime">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/DeepPurpleTurningToCrimethumb.jpg" alt="DEEP PURPLE - Turning To Crime">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/deep-purple-turning-to-crime">DEEP PURPLE - Turning To Crime</a>
          </h5>
          <p class="story-published-on">November 24, 2021, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">classic rock</span>
            <span class="label label-default label-gray-light">deep purple</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/arkenfire-trials-through-time">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/ArkenfireTrialsThroughTimethumb.jpg" alt="ARKENFIRE - Trials Through Time">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/arkenfire-trials-through-time">ARKENFIRE - Trials Through Time</a>
          </h5>
          <p class="story-published-on">November 23, 2021, a week ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">arkenfire</span>
          </p>
        </div>
      </li>
      <li class="story-media">
        <a class="story-left-image" href="/reviews/toxicrose-in-for-the-kill">
          <img class="img-responsive" src="/medias-static/images/reviews/2021/ToxicroseInForTheKillthumb.jpg" alt="TOXICROSE - In For The Kill">
        </a>
        <div class="story-body">
          <h5 class="story-title">
            <a href="/reviews/toxicrose-in-for-the-kill">TOXICROSE - In For The Kill</a>
          </h5>
          <p class="story-published-on">November 21, 2021, 2 weeks ago</p>
          <p>
            <span class="label label-default label-gray-light">review</span>
            <span class="label label-default label-gray-light">hard rock</span>
            <span class="label label-default label-gray-light">heavy metal</span>
            <span class="label label-default label-gray-light">toxicrose</span>
          </p>
        </div>
      </li>
      <li class="story-read-more">
        <a class="btn btn-link btn-brand btn-read-more" href="https://bravewords.com/reviews">Read More</a>
      </li>
    </ul>
  </div>
</div>

  
<br clear="all">
<div class="proper-ad-unit">
    <div id="proper-ad-bravewords_right_2"> <script> propertag.cmd.push(function() { proper_display('bravewords_right_2'); }); </script> </div>
</div>

  <br clear="all">
</div>

  </div>
</div>

        <br clear="all">
      </div>
    </div>
  </div>
</section>

<section id="footer" data-region="footer">
  <div class="container container-defaults">
    <div class="row">
      <div class="col-xs-12 footer">
        
  bravewords.com • <a href="/terms-and-conditions">Terms & Conditions</a>

      </div>
    </div>
  </div>
</section>

<div id="modal" class="modal" data-region="modal"></div>




    <script src="/assets-static/vendors.0bff35fbc4d494b9cd40.js"></script>
    <script src="/assets-static/app.0bff35fbc4d494b9cd40.js"></script>
    

<script type="text/javascript">
  window._taboola = window._taboola || []; _taboola.push({flush: true});
</script>

    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE START--->
    <script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=13687;tid=1;dt=6;"></script>
    <!--- UNDERDOGMEDIA EDGE_BraveWords.com JavaScript ADCODE END--->
  </body>
</html>




